Visio 中的基本任务

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

Visio允许你将难以理解的复杂文本和表格转换为 Visio 图表, 从而一目了然地传达信息。

您可以快速创建流程图、平面布置图、日程表、网络图和许多其他类型的绘图。 每个类型绘图都有模板, 每个都有一组可供使用的形状。 只需将形状拖到绘图页上, 然后连接它们以创建具有专业外观的图表。

完成后, 您可以采用多种不同的格式保存绘图, 以阐释报表、用作 PDF 中的参考文件或可更新的网页。

数据连接的 Visio 图表

您可以创建数据连接的 Visio 图表, 而不是静态图片, 这种图表在显示数据时很容易刷新, 并显著提高工作效率。 你可以使用 Visio 中的各种各样的图表模板和模具来了解有关企业中的组织系统、资源和流程的信息, 并对其进行操作和共享。

Visio 允许你将数据集成到来自多种实时数据源 (包括 Excel、Access、SQL、SharePoint 列表或任何 OLEDB 或 ODBC 数据源) 的形状中, 只需单击几下即可完成数据向导。

有关Visio的工作方式的更多背景, 请参阅visio 的初级用户指南和visio入门。

visio 2016 和 visio 2013

立即开始, 当你启动Visio时, 你将看到可用于创建图表或绘图的模板。

创建新图表或绘图

模板是获取适合要创建的Visio类型的模具和形状的一种简便方法。

  1. 启动Visio。

  2. 双击模板开始使用它, 然后开始向其添加形状。

    你也可以通过单击 "类别" 来浏览更多模板, 并且可以输入术语以搜索模板。

    模板库

添加形状

沿绘图页的一侧是一个面板或窗口, 名为 "形状"。 "形状" 窗口包含一个或多个模具或形状集, 它们通常用于您创建的绘图类型。

将形状添加到图表或绘图

  1. 在 "形状" 窗口中, 单击并按住所需的形状。

  2. 将形状拖到图表页面上。

    拖动形状以添加

有关如何使用形状和模具的详细信息, 请参阅使用 "形状" 窗口组织和查找形状

连接形状

在某些图表 (如流程图) 中, 需要连接形状, 以便使从形状到形状的路径变得非常简单。 连接形状的最快方法是通过 "自动连接" 工具。

当你的绘图基于通常需要连接的类型 (如流程图) 的模板时, 默认情况下可使用自动连接。 如果在将鼠标指针悬停在某个形状上时看不到 "自动连接" 箭头 按钮图像 , 则自动连接处于非活动状态。 若要激活自动连接, 请单击 "开始" 选项卡上 "工具" 区域中的 "连接器"

使用 "自动连接" 连接形状

  1. 将鼠标指针悬停在要连接的某个形状上。

  2. 当显示 "自动连接" 箭头时, 将其中一个形状拖动到另一个形状的中心。

    连接线显示在两个形状之间。 此外, 当你添加形状时, 请使用 "自动连接" 箭头即时连接它们。

  3. 将新形状拖到绘图上, 并将其放在要将其连接到的形状的顶部, 直到出现 "自动连接" 箭头。

    "自动连接" 箭头上的放置形状

  4. 将新形状放在您希望形状连接的那一侧的 "自动连接" 箭头上。

    新形状将出现在绘图上, 连接到另一个形状。

有关使用自动连接的详细信息, 请参阅使用 "自动连接"或 "连接线" 工具连接形状

向形状或页面中添加文本

Visio使你可以轻松地将文本添加到绘图中的形状和页面本身。

将文本添加到形状

  1. 选择一个形状。

  2. 键入文本。 当你开始键入时, Visio会将所选形状切换到文本编辑模式。

    将文本添加到形状中

    若要添加其他文本行, 请按enter

  3. 单击页面的空白区域, 或在完成后按Esc

将文本添加到页面

  1. 单击 "开始", 然后单击 "文本工具" 文本

  2. 单击页面的空白区域。

    将出现一个文本框。

  3. 键入想要添加到页面的文本。

    将文本添加到页面中

  4. 单击 "开始", 然后单击 "指针工具" 以停止使用 "文本" 工具。

此文本框现在已包含其他形状的特性。 您可以选中此文本框,键入并更改文本,可以将其拖至页面的其他部分,并通过使用“开始”选项卡上的“字体”和“段落”组来设置文本格式。

有关使用文本的详细信息,请参阅在形状上添加、编辑、移动或旋转文本将文本添加到页面中

波兰图表设计

通过添加背景、装饰性标题和边框、颜色和效果, 为图表提供专业外观。

为绘图提供背景

  1. 单击“设计”,然后单击“背景”。

  2. 单击某个背景。

    你的图表将获得新的背景页 (默认情况下名为背景-1 ), 你可以在图表区域底部的页选项卡中看到。

    Visio 中的“背景”选项卡

应用边框或标题

  1. 单击“设计”>“边框和标题”,然后单击所需的标题样式。

  2. 单击标题样式。

    标题和边框随即显示在背景页上。

  3. 在绘图区域底部,单击“背景-1”选项卡。

  4. 单击标题文本。

    此时将选中整个边框,但是,如果你开始键入内容,此文本则变为标题文本。

  5. 键入标题。

  6. 若要编辑边框中的其他文本,首先选择整个边框,然后单击想要更改文本并开始键入内容。

应用统一的配色方案和其他格式效果

当基本元素就绪后, 您可以通过选择主题来快速更改整体外观和颜色。

将某个主题应用到图表或图形

  1. 在“设计”选项卡上,将鼠标指针悬停于各种主题上。

    将鼠标指针悬停在每个主题上时, Visio会临时应用该主题。

    Visio 中的主题库

  2. 若要查看其他可用主题, 请单击 "更多 “更多”按钮 "。

  3. 单击要应用于图表的主题。

保存图表

如果该图表以前已保存过,则只需在“快速访问工具栏”中单击“保存”。

快速访问工具栏中的“保存”

如果想要在其他位置或用不同的名称保存图表,请使用“另存为”。

将图表保存于不同位置

  1. 单击“文件”,然后单击“另存为”。

  2. 在“另存为”下,单击您要将图表保存到的位置。

    例如,在计算机上保存、联机保存或在 OneDrive 中保存。 然后,单击该图表要保存到的文件夹,或单击“浏览”以找到所需的文件夹。

  3. 如果需要,请在“另存为”对话框中的“文件名”框内为该图表指定其他名称。

  4. 单击“保存”

另存为图像文件、PDF 或其他格式

  1. 单击“文件”,然后单击“另存为”。

  2. 在“另存为”下,单击您要将图表保存到的位置。

  3. 在“另存为”对话框中,打开“保存类型”下拉列表。

  4. 单击所需的格式。 一些示例格式包括:

    • 标准图像文件    包括 JPG、PNG 和 BMP 格式。

    • 网页    采用 HTM 格式。 图像文件和其他资源文件保存在 HTM 文件保存位置的子文件夹中。

    • PDF 或 XPS 文件   

    • AutoCAD 绘图     采用 DWG 或 DXF 格式。

打印图表或绘图

在Visio中打印图表或绘图与在其他 Office 程序中一样简单。

打印图表或绘图

  1. 单击“文件”选项卡。

  2. 在侧栏中,单击“打印”。

  3. 选择打印机和其他设置,然后单击“打印”。

超越基础设置

处理这些基本任务后,可通过浏览以下主题采取一些后续步骤:

下面是一些可帮助您了解如何使用Microsoft Visio 2010的基本任务。

Visio 2010

除了通过电子邮件或静态网页进行基本共享之外, Visio 2010让用户能够通过浏览器查看引人注目的视觉对象、形状和进程, 即使他们没有 Visio 也是如此。 你可以使用 visio Services 发布 visio Professional 2010 和 visio Premium 2010 web 绘图, 这是 SharePoint Server 2010 的一项功能, 用于呈现交互式和数据连接的图表。 你的 Visio Web 绘图可以显示来自多种源 (包括 Excel、SQL、SharePoint 列表或任何 OLEDB 或 ODBC 数据源) 的数据。

警告: 对于 Visio Web 绘图中的数据链接, 不支持 Access Services。

此外, 通过将 web 图表连接到可刷新的源文件, 查看者可以查看形状内的实时数据, 从而使其具有精确和最新的图片。

查找并应用模板

Visio 2010允许你应用内置模板、应用你自己的自定义模板以及使用Office.com上的各种模板进行搜索。 Office.com提供了广泛的常用 Excel 模板选择。

若要在Visio中查找和应用模板, 请执行下列操作:

  1. 在“文件”选项卡上,单击“新建”。

  2. 在 "选择模板" 下, 执行下列操作之一:

    • 若要使用其中一个内置模板, 请在 "模板类别" 下, 单击所需的类别, 然后单击所需的模板, 然后单击 "创建"。

    • 若要重新使用最近使用的模板, 请在 "最近使用的模板" 下, 单击所需的模板, 然后单击 "创建"。

    • 若要使用你以前创建的模板, 请在 "开始" 中的其他方式下, 单击 "从现有" 新建", 导航到所需的文件, 然后单击"新建"。

    • 若要在Office.com上查找模板, 请在 "开始使用的其他方式" 下单击 " Office.com 模板", 选择所需的模板, 然后单击 "下载" 以将模板从 Office.com 下载到你的计算机。

注意: 你还可以在 Office.com 中搜索 Visio 中的模板。 若要在 Office.com 上搜索模板, 请在 "开始其他方式" 下单击 " Office.com 模板"。 在 "搜索 Office.com中的模板" 框中, 键入一个或多个搜索词, 然后单击箭头按钮进行搜索。

创建新图表

  1. 单击“文件”选项卡。 这将打开 Backstage 视图。

    注意: 当你第一次打开 Visio 时, 你位于 Backstage 视图中。 如果您刚刚打开了 Visio, 请继续执行下一步。

  2. 单击“新建”。

  3. 在 "选择模板" 下, 在 "开始使用的其他方式" 下, 单击 "空白绘图"。

  4. 单击“创建”

当图模板打开时, 大部分空间占用空白绘图页。 侧边是 "形状" 窗口, 其中包含已满形状的多个模具。

"形状" 窗口中的 "部门" 模具

模具由 "形状" 窗口顶部的标题栏标识;你可能需要滚动标题栏窗格才能看到它们。 当您单击模具标题栏时, 形状将显示在下面的窗格中。

打开图表

  1. 单击 "文件" 选项卡, 然后单击 "打开"。

  2. 在 "打开" 对话框的左窗格中, 单击包含该绘图的驱动器或文件夹。

  3. 在 "打开" 对话框的右窗格中, 打开包含所需绘图的文件夹。

  4. 单击绘图, 然后单击 "打开"。

保存图表

您可以将图表另存为标准的 visio 文件, 您可以将其与具有 Visio 的其他用户共享。 此外, 可以通过多种不同的格式直接从 "另存为" 对话框中将图表保存为其他格式。

  1. 单击“文件”选项卡。

  2. 单击 "另存为", 然后在 "保存类型" 列表中选择一种格式。

不同的格式对于使用或共享图表的不同方法十分有用。

  • 标准图像文件    包括 JPG、PNG 和 BMP 格式。

  • 网页    采用 HTM 格式。 图像文件和其他资源文件保存在 HTM 文件保存位置的子文件夹中。

  • PDF 或 XPS 文件   

  • AutoCAD 绘图     采用 DWG 或 DXF 格式。

添加形状

  1. 从 "形状" 窗口中, 单击并按住所需的形状。

  2. 将形状拖到图表页面上。

有关如何添加形状的详细信息, 请参阅使用 "形状" 窗口组织和查找形状, 以及查找更多形状和模具

在两个形状之间添加连接符

若要将形状添加到绘图页, 以便在将其添加到页面时自动连接该形状, 请执行下列操作:

  1. 将第一个形状拖到绘图页上。

  2. 将指针停留在页面上已存在的形状上。 请注意, 形状的四个边将显示蓝色小箭头。 这些是可用于连接形状的自动连接箭头。

    具有自动连接箭头的形状

    显示 "自动连接" 箭头的 "服务请求" 形状。

  3. 移动指针以覆盖其中一个箭头。

    将出现一个包含四个形状的浮动工具栏, 而预览形状也可能会显示在页面上。 当您将指针移到浮动工具栏中的形状上时, 将显示形状的预览。 工具栏上的形状是 "快速形状" 区域中的顶部四个形状。

  4. 单击浮动工具栏中的某个形状以将其添加到页面。

若要在将第二个形状拖到页面上时自动连接两个形状, 请执行下列操作:

  1. 将一个形状拖到绘图页上。

  2. 将第二个形状拖到绘图页上, 并按住它, 使其覆盖第一个形状, 但不要放下它。 请注意, 将显示 "自动连接" 箭头。

    通过将形状拖到另一个的 "自动连接" 箭头上来连接形状

    "分析" 形状放置在 "服务请求" 形状上的底部自动连接箭头上。

  3. 将第二个形状按所需方向上指向的 "自动连接" 箭头, 然后将其放在箭头上。

    两个连接的形状

    "分析" 形状与 "服务请求" 形状之间的间距分开, 并自动连接。

若要连接页面上已存在的两个形状, 请执行下列操作:

  1. 将指针放在要连接的某个形状上。

  2. 当显示 "自动连接" 箭头时, 将指针移到指向要连接到的其他形状的箭头上。

  3. 单击并按住 "自动连接" 箭头, 然后将连接线从其拖动到另一个形状的中心。

    当箭头位于其他形状的中心上方时, 形状周围将显示红色边框。 拖放连接线, 将其附加到形状, 或将其 "粘附" 到形状。

有关如何连接形状的详细信息, 请参阅在 Visio 中添加形状之间的连接线

向形状或页面中添加文本

将文本添加到形状中

  1. 选择要向其中添加文本的形状。

  2. 键入所需的文本。

    当你开始键入时, Visio 会将所选形状切换到文本编辑模式。 若要添加其他文本行, 请按 enter。

  3. 单击页面的空白区域, 或在完成后按 ESC。

  4. 再次选择该形状。 文本区域中将显示一个小的黄色控制手柄。 拖动黄色控制手柄以移动文本。

向页面中添加文本

  1. 在 "开始" 选项卡上的 "工具" 组中, 单击 "文本" 工具。

  2. 单击页面的空白区域。 将出现一个文本框。

  3. 键入所需的文本。

  4. 在 "开始" 选项卡上的 "工具" 组中, 单击 "指针工具" 以停止使用 "文本" 工具。

此文本框现在已包含其他形状的特性。 您可以选择它并键入内容来更改文本, 也可以将其拖动到页面的其他部分, 并且可以使用 "开始" 选项卡上的 "字体" 和 "段落" 组来设置文本格式。 此外, 当您将指针悬停在文本上时, 将显示 "自动连接" 箭头, 以便您可以将文本连接到其他形状。

有关如何添加文本块的详细信息, 请参阅添加、编辑、移动或旋转文本和文本块

将数据添加到形状

若要将数据输入到已有形状的数据属性或字段中, 请执行下列操作:

  1. 选择绘图页上的形状。

  2. 右键单击形状, 然后单击 "形状数据"。

  3. 在 "形状数据" 窗口中, 在所需的属性行中, 输入所需的数据。

若要为形状定义新的数据属性或字段, 请执行下列操作:

  1. 选择绘图页上的形状。

  2. 右键单击形状, 然后单击 "定义形状数据"。

  3. 在 "定义形状数据" 对话框中, 单击 "新建"

  4. 在 "标签" 框中, 删除默认文本并键入属性名称。

  5. 在 "类型" 列表中, 选择要输入到该属性中的数据的类型。

    提示: 如果希望该属性接受文本类型的文本 (如人员的姓名), 请选择 "字符串"。

  6. 在 "" 框中, 键入所需的数据值。

  7. 单击“确定”。

  8. 再次右键单击该形状, 指向 "数据", 这次单击 "形状数据"。

"形状数据" 窗口将打开, 并显示已为该形状定义的所有数据。 如果所有形状都有特定信息, 您可以将 "形状数据" 窗口保持为打开状态, 然后单击您感兴趣的形状以查看其包含的数据。

将数据源连接到形状

手动添加形状数据可以向图表中添加大量值, 但是如果数据位于数据库或 Excel 工作簿中, 则可以自动将这些数据提取到图表中, 并使用特定的形状连接数据行。

使用 "数据选取器" 向导将数据导入到 "外部数据" 窗口。

"外部数据" 窗口中显示的数据是导入时源数据的快照。 您可以通过单击 "数据" 选项卡上的 "全部刷新" 来更新绘图中的数据, 以匹配源数据中的更改。

  1. “数据”选项卡上的“外部数据”组中,单击“将数据链接到形状”

  2. 在 "数据选取器向导" 的第一页上, 选择以下哪些类型的数据源具有您所使用的数据:

    • Microsoft Office Excel 工作簿

    • Microsoft Office Access 数据库

    • Microsoft Windows SharePoint Services 列表

    • Microsoft SQL Server 数据库

    • 其他 OLEDB 或 ODBC 数据源

  3. 完成向导的其余部分。

在 "数据连接向导" 的最后一页上单击 "完成" 后, 将显示 "外部数据" 窗口, 其中显示了网格中显示的导入数据。 将一行数据拖动到某个形状上, 以便自动将数据添加到该形状的形状数据中。 或者, 在 "形状" 窗口中, 选择要保存数据的形状, 然后将数据行拖放到页面的空白区域。 所选形状将添加到页面并连接到数据。

设置图表格式

若要对绘图应用背景, 请执行下列操作:

  1. 单击“设计”选项卡。

  2. 在 "背景" 组中, 单击 "背景"。

  3. 单击所需的背景。 新的背景页将添加到图表中, 您可以在图表区域底部的页面选项卡中看到该页面。

若要向绘图应用边框或标题, 请执行下列操作:

  1. 在 "设计" 选项卡上, 单击 "边框 & 标题"。

  2. 单击所需的标题。

    标题和边框会添加到背景页 (默认情况下名为背景-1 )。 若要更改标题和其他文本, 必须在背景页上进行更改;不能在任何其他页面上更改标题。

  3. 在绘图区域底部,单击“背景-1”选项卡。

    包含背景页面的页面选项卡

  4. 单击标题文本。 选中整个边框, 但如果您开始键入内容, 将更改默认标题文本。

  5. 输入所需的标题。

  6. 若要编辑边框中的其他文本,首先选择整个边框,然后单击想要更改文本并开始键入内容。

若要应用统一的配色方案和其他格式效果, 请执行下列操作:

  1. 在 "设计" 选项卡上的 "主题" 组中, 将指针放在各种主题上。 页面上显示主题的预览。

    若要查看其他可用主题, 请单击 "更多 “更多”按钮 "。

  2. 单击要应用于图表的主题。

打印图表

  1. 单击“文件”选项卡,然后单击“打印”

  2. 若要打印图表, 请单击 "打印"。

  3. 在 "打印" 对话框中, 执行下列操作:

    • 在 "名称" 框中, 选择所需的打印机 (如果尚未选中)。

    • 在 "页面范围" 下, 指定绘图中要打印的页面。

    • 在 "副本" 下, 指定要打印的份数。

  4. 当您准备好打印时, 请单击"确定"

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×