×
英语
很抱歉。本文没有你的语言版本。

Refresh the Office Add-ins list

After you hide or retrieve an Office add-in, the add-ins list should update automatically so only your active add-ins show up. If the list doesn’t automatically update, you can manually refresh the list.

Important: New name for apps for Office - Office Add-ins. We are currently updating our products, documentation, samples, and other resources to reflect the platform name change from "apps for Office and SharePoint" to "Office and SharePoint Add-ins". We made this change to better distinguish the extension platform from Office apps (applications). While these changes are taking place, the dialogs and messages you see in your application might be different than what you see in this article.

Refresh the Office Add-ins list in Office 2016

If an Office add-in isn’t showing up in the Office Add-ins list, refresh the list to see all of your add-ins.

  1. In Word 2016, Excel 2016, or PowerPoint 2016, click Insert > My Add-ins.

    In Project 2016, click Project > My Add-ins.

    My Apps button

  2. Then click Refresh to update the list in the Office Add-ins dialog.

    Office Add-ins Refresh button

To learn how to insert and use Office Add-ins within Access web apps, see the following articles:

Top of Page

Refresh the apps for Office list in Office 2013

If an app isn’t showing up in the apps for Office list, refresh the list to see all of your apps.

  1. In Word 2013, Excel 2013, or PowerPoint 2013, click Insert > My Apps.

    My Apps button

    In Project 2013, click Project > Apps for Office.

    Apps for Office button

  2. Under Apps for Office, click My Apps to see your list of apps, and then click Refresh to update the list.

    Apps for Office Refresh button

Top of Page

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×