Office for Mac 适用的 Microsoft AutoUpdate 工具结合使用 Silverlight 早期版本时出现崩溃

重要: 此问题现已关闭,修复程序如下所示。 若要详细了解应用程序的其他最新问题,请参阅 Office 最新问题的修补程序或解决方法

上次更新时间:2016 年 11 月

问题

如果已安装 Silverlight 并尝试通过 Microsoft AutoUpdate 安装 Office 2016 for Mac 最新版,AutoUpdate 工具会崩溃。

由于你的计算机上安装了 Silverlight 早期版本,因此可能会遇到此问题。 我们最近发布了修补程序,用于防止 Microsoft AutoUpdate 由于 Silverlight 早期版本而出现崩溃。

状态:已修复

要解决此问题,请执行以下操作:

更新到 Silverlight 最新版(版本 5.1.50901.0)

  1. 按照步骤安装 Silverlight 的最新版:https://www.microsoft.com/getsilverlight

  2. 打开“Safari”,在顶部菜单上单击“Safari”>“首选项”。

  3. 转到“安全”,然后在“Internet 插件”部分中单击“网站设置....

  4. 在插件左侧列表中,选择“Silverlight”,并确保下拉菜单中已选中“允许”。

  5. Silverlight 更新完成后,请尝试通过 Microsoft AutoUpdate 更新 Office for Mac。

安装 Office 2016 for Mac 的最新版 15.28.0(内部版本 16111300)

  • 请在任意 Office 2016 应用中,使用“帮助”>“检查更新”以更新到最新版本。

  • 如果出于某些原因,无法通过“帮助”进行更新,则可从 Office for Mac 的更新历史记录手动下载并安装该新版本。

想要提交功能请求?

想法 - 主意

欢迎大家踊跃对新功能提出建议,反馈产品的使用情况!在 Office UserVoice 网站上分享自己的看法。我们将认真听取你的建议。

另请参阅

最新 Office 问题的修复或解决方法

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×