Excel Starter 简介

Microsoft Excel 入门版 2010 是为日常任务设计的电子表格程序,例如设置预算、维护地址列表或跟踪待办事项列表。 Excel Starter 是 Microsoft Office 入门版 2010 的一部分,并已预加载到计算机上。

Excel 入门版 2010 与 "外观" 中 Microsoft Excel 2010 非常相似。 如果你不熟悉功能区界面或 Backstage 视图,Excel Starter 将使你有机会在升级到 Excel 2010 之前熟悉新界面。

Excel Starter 不同于 Excel 的完整版本,因为它包含显示广告,并且不支持完整版本的 Excel 的高级功能。 如果您发现需要更多功能,可以从 Excel 入门版 2010 升级到 Excel 2010 。 只需在功能区上的 "开始" 选项卡上单击 "购买"。

想进行什么操作?

打开 Excel Starter 并大致了解

创建新工作簿

保存工作簿

输入数据

使其看起来正确

复制、移动或删除数据

更改顺序

筛选出额外信息

用公式计算数据

绘制数据图表

打印

使用电子邮件或 Web 共享

获得更多帮助

打开 Excel Starter 并大致了解

打开具有 Windows "开始" 按钮的 Excel Starter。

  1. 单击 "开始" 按钮 “开始”按钮 。 如果您看到的程序列表中未包含 Excel Starter,请单击 "所有程序",然后单击 " Microsoft Office Starter"。

  2. 单击 " Microsoft Excel Starter 2010"。

    此时将显示 "Excel Starter 启动" 屏幕,并显示一个空白电子表格。 在 Excel Starter 中,电子表格称为工作表,工作表存储在名为 "工作簿" 的文件中。 工作簿中可以包含一个或多个工作表。

Excel 入门版

1. 列(标有字母)和行(标有数字)组成工作表的单元格。

2. 单击 "文件" 选项卡可打开工作簿的 Backstage 视图,可在其中打开和保存文件、获取有关当前工作簿的信息,以及执行不需要处理工作簿内容的其他任务,例如打印或通过电子邮件发送它的副本。

3. 功能区中的每个选项卡显示按任务分组的命令。 在输入数据和设置数据格式时,您可能会使用 "开始" 选项卡花大部分时间。 使用 "插入" 选项卡向工作表添加表格、图表、图片或其他图形。 使用 "页面布局" 选项卡调整页边距和布局,尤其是打印。 使用 "公式" 选项卡对工作表中的数据进行计算。

4. Excel Starter 窗口一侧的窗格包含指向模板和剪贴画的帮助和快捷方式的链接,以便为你提供有关为特定任务(如管理成员身份列表或跟踪费用)创建工作簿的入门。 该窗格还显示广告和链接以购买 Office 的全功能版本。

返回页首

创建新工作簿

在 Microsoft Excel 入门版 2010 中创建工作簿时,可以从头开始,也可以从模板开始,其中一些工作已完成。

  1. 单击“文件”,然后单击“新建”。

    新版

  2. 如果想要从等效的空白网格开始,请单击 "空白工作簿"。

    空白工作簿

    如果您希望在特定类型的工作簿中使用 head 开始,请选择 Office.com 中可用的一个模板。 选择 "预算"、"事件计划"、"成员资格列表" 等。

    模板

  3. Excel Starter 将打开一个空白工作簿或模板,供您添加数据。

返回页首

保存工作簿

中断工作或退出时,必须保存工作表,否则您的工作将会丢失。 保存工作表时,Excel Starter 将创建一个名为 "工作簿" 的文件,该文件存储在您的计算机上。

  1. 单击 "快速访问工具栏" 上的 "保存" 按钮 “保存”按钮

    (键盘快捷方式:按CTRL + S。)

    如果此工作簿已另存为文件,则您所做的任何更改都将立即保存在工作簿中,您可以继续工作。

  2. 如果这是一个尚未保存的新工作簿,请为其键入名称。

  3. 单击“保存”。

返回页首

输入数据

若要处理工作表中的数据,首先需要在工作表上的单元格中输入数据。

  1. 单击某个单元格,然后在该单元格中键入数据。

  2. 按 ENTER 或 TAB 移到下一个单元格。

    提示     若要在单元格中的新行上输入数据,请按 ALT + ENTER 输入一个换行符。

  3. 若要输入一系列数据(如天数、月数或连续数字),请在单元格中键入起始值,然后在下一个单元格中键入值以建立模式。

    例如,如果要使用序列 1、2、3、4、5...,请在前两个单元格中键入 12

    选择包含起始值的单元格,然后将 填充柄 拖动到要填充的区域内 填充柄

    提示    若要按升序填充,请从上到下或从左到右拖动。 若要按降序填充,请从下到上或从右到左拖动。

返回页首

使其看起来正确

可以设置文本和单元格的格式,以使工作表按所需方式显示。

  • 若要在单元格中环绕文本,请选择要设置格式的单元格,然后在 "开始" 选项卡上的 "对齐方式" 组中,单击 "自动换行"。

    自动换行

  • 若要调整列宽和行高以自动调整单元格的内容,请选择要更改的列或行,然后在 "开始" 选项卡上的 "单元格" 组中,单击 "格式"。

    单元格组

    在 "单元格大小" 下,单击 "自动调整列宽" 或 "自动调整行高"。

    提示    若要快速自动调整工作表中的所有列或行,请单击 "全选" 按钮,然后双击两个列标题或行标题之间的任意边界。

    “全选”按钮

  • 若要更改字体,请选择包含要设置格式的数据的单元格,然后在 "开始" 选项卡上的 "字体" 组中,单击所需的格式。

    Excel 功能区图像

  • 若要应用数字格式,请单击包含要设置格式的数字的单元格,然后在 "开始" 选项卡上的 "数字" 组中,指向 "常规",然后单击所需的格式。

    Excel 功能区图像

有关输入数据和设置数据格式的更多帮助,请参阅快速入门:设置工作表中数字的格式

返回页首

复制、移动或删除数据

可以使用 "剪切"、"复制" 和 "粘贴" 命令移动或复制行、列和单元格。 若要复制,请按 CTRL + C 使用 "复制" 命令。 若要移动,请按 CTRL + X 以使用 "剪切" 命令。

  1. 选择要复制、移动或删除的行、列或单元格。

    若要选择行或列,请单击行或列标题。

    显示行标题和列标题的工作表

    1. 行标题

    2. 列标题

    若要选择某个单元格,请单击该单元格。 若要选择单元格区域,请单击 "单击并拖动",或单击并在按住 SHIFT 键的同时使用箭头键。

  2. 按 CTRL + C 复制或按 CTRL + X 进行剪切。

    如果要删除行或列,则在选中行或列时按 DELETE 将清除内容,而保留空行或空单元格。 若要删除行或列,请右键单击行标题或列标题,然后单击 "删除行" 或 "删除列"。

    注意    Excel 将在已剪切或复制的单元格周围显示动画移动边框。 若要取消移动的边框,请按 ESC。

  3. 将光标置于要复制或移动单元格的位置。

    若要复制或移动行或列,请单击要插入复制或剪切的行或列的位置后面的行或列标题。

    若要复制或移动单元格,请单击要在其中粘贴复制或剪切的单元格的单元格。

    若要复制或移动单元格区域,请单击粘贴区域左上角的单元格。

  4. 将数据粘贴到新位置。

    对于 "行" 或 "列",右键单击新位置处的行或列标题,然后单击 "插入" 命令。

    对于单元格或单元格区域,请按 CTRL + V。 复制或剪切的单元格将替换新位置的单元格。

有关复制和粘贴单元格的详细信息,请参阅移动或复制单元格和单元格内容

返回页首

更改顺序

当对工作表中的信息进行排序时,可以按自己需要的方式查看数据并快速查找值。

选择要排序的数据    

使用鼠标或键盘命令选择数据区域,例如 A1: L5 (多行和多列)或 C1: C80 (单列)。 区域可以包含为标识列或行而创建的标题。

要在 Excel 中进行排序的所选数据示例

若要仅按两次鼠标进行排序,请单击 "排序 & 筛选",然后单击其中一个排序按钮。

排序

  1. 在要排序的列中选择一个单元格。

  2. 单击 "上一个" 按钮以按升序排序(A 到 Z 或最小数到最大数字)。

  3. 单击底部的按钮以按降序排序(从 Z 到 A 或最大数字到最小数)。

返回页首

筛选出额外信息

通过筛选工作表中信息,可以快速找到值。 可以对一个或多个列数据进行筛选。 您不仅可以控制要查看的内容,还可以控制要排除的内容。

  1. 选择想要筛选的数据

    要在 Excel 中进行排序的所选数据示例

  2. 在 "开始" 选项卡上的 "编辑" 组中,单击 "排序 & 筛选",然后单击 "筛选"。

    筛选

  3. 单击列标题中的箭头 “筛选器”下拉箭头 ,以显示可进行筛选选择的列表。

    注意    Excel Starter 将在列表中显示数字筛选器文本筛选器,具体取决于列中的数据类型。

有关筛选的更多帮助,请参阅快速入门:使用自动筛选对数据进行筛选

返回页首

用公式计算数据

公式是等式,可用于执行计算、返回信息、处理其他单元格内容、测试条件等操作。 公式始终以等号(=)开头。

公式

说明

=5+2*3    

将5与2倍的乘积相加。

=SQRT(A1)    

使用 SQRT 函数返回 A1 中的值的平方根。

=TODAY()    

返回当前日期。

= IF (A1>0)    

测试单元格 A1,确定它是否包含大于 0 的值。

选择一个单元格并开始键入    

在单元格中,键入等号(=)以开始公式。

填写公式的其余部分    

  • 键入数字和运算符的组合;例如, 3 + 7

  • 使用鼠标选择其他单元格(在它们之间插入运算符)。 例如,选择 "B1",然后键入加号(+),选择 "C1" 并键入 " +",然后选择 "D1"。

  • 键入要从工作表函数列表中选择的字母。 例如,键入 "a" 将显示以字母 "a" 开头的所有可用函数。

    以不同的方式创建公式

填写公式    

若要完成使用数字、单元格引用和运算符组合的公式,请按 ENTER。

若要完成使用函数的公式,请填写该函数所需的信息,然后按 ENTER。 例如, ABS函数需要一个数值,这可以是你键入的数字,也可以是你选择的包含数字的单元格。

返回页首

绘制数据图表

图表是数据的可视化表示形式。 通过使用列(在柱形图中)或线条(在折线图中)中的元素,图表以图形形式显示数字数据系列。

柱形图

图表的图形格式使得更易于理解大量数据以及不同数据系列之间的关系。 图表还可以显示重要的图片,以便您可以分析数据并查找重要趋势。

  1. 选择要为其绘制图表的数据。

    工作表数据

    提示    数据应以行或列的形式排列,数据的行标签位于数据的左侧和列标签中,Excel 会自动确定在图表中绘制数据的最佳方式。

  2. 在 "插入" 选项卡上的 "图表" 组中,单击要使用的图表类型,然后单击图表子类型。

    Excel 功能区图像

    提示    若要查看所有可用的图表类型,请单击 " 按钮图像 " 以启动 "插入图表" 对话框,然后单击箭头以滚动浏览图表类型。

    “插入图表”对话框

  3. 将鼠标指针停留在任何图表类型上时,屏幕提示会显示其名称。

有关任何图表类型的详细信息,请参阅可用图表类型

返回页首

打印

打印工作表之前,最好先进行预览,以确保其外观符合您的需要。 在 Excel 中预览工作表时,它将在 Microsoft Office Backstage 视图 中打开。 在此视图中,您可以在打印之前更改页面设置和布局。

  1. 若要打印工作表的一部分,请单击工作表,然后选择要打印的数据区域。 若要打印整个工作表,请单击工作表以激活它。

  2. 单击 文件,然后单击“打印”

    键盘快捷方式您也可以按 CTRL + P。

    注意    无论文档是否包括颜色,预览窗口都将显示为黑白,除非您使用的是可打印颜色的打印机。

  3. 单击“打印”。

    按钮图像

返回页首

使用电子邮件或 Web 共享

有时,您可能希望与其他人共享工作簿。 如果您与另一个也有 Excel 的用户共享工作簿,则可以将您的工作簿作为电子邮件附件发送。 收件人可以在 Excel 中打开工作簿以处理它。

注意     使用命令发送电子邮件附件需要你在计算机上安装了电子邮件程序(如 Windows Mail)。

如果你的目标是让收件人查看工作簿,而不是对其进行编辑,则可以以 PDF 或 XPS 文件的形式发送工作簿快照。

  1. 单击“文件”选项卡,然后单击“保存并发送”。

  2. 单击 "使用电子邮件发送"

  3. 请执行下列操作之一:

    • 若要以 Excel 文件形式发送工作簿,请单击 "以附件形式发送"。

    • 若要以快照形式发送工作簿,请单击 "以PDF 形式发送" 或 "以 XPS 形式发送"。

  4. 您的电子邮件程序将为您启动一封电子邮件,其中附加了指定类型的文件。 撰写电子邮件,然后发送。

发送工作簿的另一种方法是将其存储在 Windows Live OneDrive 中。 这样,你就拥有了其他人可以访问的工作簿的单个副本。 你可以向用户发送指向工作簿的链接,他们可以在其中查看,甚至可以在 Web 浏览器中编辑(如果你授予他们权限)。

  1. 单击“文件”选项卡,然后单击“保存并发送”。

  2. 单击“保存到 Web”。

  3. 单击“登录”,输入您的 Windows Live ID 和密码,然后单击“确定”。

    如果您在使用 Hotmail、Messenger 或 Xbox Live,则您已经拥有 Windows Live ID。 如果没有,请单击 "注册新帐户" 以创建新的 WINDOWS Live ID。

  4. 在 OneDrive 中选择一个文件夹,然后单击“另存为”。 为您的文件键入名称,然后单击“保存”。

    现在文档即保存在 OneDrive 上。 在 OneDrive 中,你可以授予用户查看和编辑文件夹内容的权限。 如果要共享工作簿,请在电子邮件中发送指向该工作簿的链接。

有关在OneDrive中存储文档的详细信息,请参阅从 Office 将文档保存到 OneDrive

返回页首

获得更多帮助

Office.com 会不断通过新内容进行更新,包括操作指南文章、视频和培训课程。 如果 "帮助查看器" 底部显示 "脱机" 并且您已连接到 Internet,请单击 "脱机",然后单击 "显示来自 Office.com 的内容"。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×