Excel 2019 for Windows 中的新增功能

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

如果从早期 Excel 版本升级至 Excel 2019 for Windows,依然能使用所有熟悉的功能,并且还将发现一些新功能!

我们不断地对 Excel 及其本机函数进行改进。

CONCAT

此新函数类似 CONCATENATE 函数,但是它更好。 首先它更短,而且更方便键入。 而且除单元格引用外它还支持区域引用。 详细了解 CONCAT。

IFS

厌倦了复杂的键入、嵌套的 IF 函数? IFS 函数成为你的解决方案。 有了此函数,条件会在你指定的顺序下进行测试。 如果通过,则会返回结果。 如果没有任何条件得到满足,还可以指定其他的“catch all”。 详细了解 IFS。

MAXIFS

此函数返回一个区域内满足一个或多个条件的最大数字。 详细了解 MAXIFS。

MINIFS

此函数与 MAXIFS 类似,但它返回区域内满足一个或多个条件的最小数字。 详细了解 MINIFS。

SWITCH

此函数根据值列表按顺序计算表达式,并返回第一个匹配的结果。 如果没有结果匹配,则返回“else”。 详细了解 SWITCH。

TEXTJOIN

此函数将多个区域的文本组合起来,并且每项由你指定的分隔符分隔开来。 详细了解 TEXTJOIN

地图图表

创建地图图表来比较值和跨地理区域显示类别。 当数据中含有地理区域(如国家/地区、省/自治区/直辖市、市/县或邮政编码)时,使用地图图表。 在此处观看地图图表的快速介绍视频。

带值数据的 Excel 地图图表

漏斗图

漏斗图显示流程中多个阶段的值。 例如,可以使用漏斗图来显示销售管道中每个阶段的销售潜在客户数。 通常情况下,值逐渐减小,从而使条形图呈现出漏斗形状。

漏斗图显示销售漏斗;在第一列中列出的阶段、在第二列中列出的值

可缩放的向量图形 (SVG)

插入应用了筛选器的可缩放矢量图形 (SVG),为文档、工作表和演示文稿增添视觉趣味。

包含 SVG 筛选器示例的幻灯片

将 SVG 图标转换为形状

将所有 SVG 图片和图标转换为 Office 形状,以便你能够更改颜色、大小或纹理。

你的浏览器不支持视频。 请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

插入 3D 模型,观察各个角度

使用 3D 来增加工作簿的可视感和创意感。 轻松插入 3D 模型,然后将其 360 度旋转。

下载模板并尝试使用!

显示旋转手柄的 3D 模型

我们在 Office 2016 中引入了墨迹功能,但我们在不断改进和增添功能。

新的墨迹效果

使用金属笔以及墨迹效果(如彩虹、星系、岩浆、海洋、金色和银色等),为你的想法增添亮丽的色彩。

显示墨迹效果的“笔”下拉菜单

数字铅笔

通过新的铅笔纹理编写或草拟想法。

蓝色铅笔

可自定义、可移植的笔组

创建一组个人使用的笔以满足需求。 Office 将在你所有 Windows 设备上的 Word、Excel 和 PowerPoint 中记住你的笔组。

笔库

墨迹公式

包含数学公式变得更加容易。 现在,只要需在工作簿中包含复杂的数学公式,便可转到“插入”>“公式”>“墨迹公式”。 如果你拥有触摸设备,则可以使用手指或触摸笔手动写入数学公式,Excel 会将它转换为文本。 (如果你没有触摸设备,也可以使用鼠标进行写入)。 还可以在进行过程中擦除、选择以及更正所写入的内容。

Excel 2016 功能区上的“公式”按钮

显示 PowerPoint 中的墨迹公式窗格

新“墨迹重播”按钮

是否在电子表格中使用墨迹? 现可重播或后退墨迹以更好地了解其流程。 你的同事也可重播墨迹来获取分步说明。 “墨迹重播”位于“绘制”选项卡上。 来试一试吧!

“套索选择”工具触手可及

Excel 现拥有“套索选择” PowerPoint 中“绘图”选项卡上的“套索选择”按钮 ,这款工具可用于自由选择墨迹。 拖动该工具选择墨迹绘图的特定区域,然后即可根据需要操作该对象。 有关详细信息, 请参阅在 Office 中绘制和书写墨迹

将墨迹绘图转换为形状

通过“绘图”选项卡,可在支持触摸的设备上选择墨迹样式并开始使用墨迹注释。 但还可将这些墨迹注释转换为形状。 只需选中注释,然后选择“转换为形状”。 借此,可自由绘制任意多边形,且获得统一标准的 Office 图形形状。 若要了解有关在 office 中进行墨迹书写的详细信息, 请参阅在 office 中用墨迹绘图和书写

使用 Surface 触控笔选择和更改对象

在 Excel 中,可借助 Surface 触控笔选择某个区域,甚至无需点击功能区上的选择工具。 只需轻按笔上的筒状按钮,并用笔绘制即可进行选择。 然后,可使用触控笔对墨迹对象执行移动、重设大小或旋转等操作。 有关详细信息, 请参阅在 Office 中绘制和书写墨迹

适用于辅助功能问题的一键式修补程序

辅助功能检查器包含对国际标准的更新支持和提高文档可访问性的有用建议,性能更佳。

左侧显示文档的计算机屏幕,右侧为“辅助功能”视觉对象复选标记

有意义的声音可增强辅助功能

打开音频提示,在你工作时提供指导。

Excel 的“轻松访问”设置的部分视图

插入新链接

将超链接轻松附加到基于云的新文件或网站上,并为使用屏幕阅读器的用户创建有意义的显示名称。 若要添加对最近使用的文件的链接,请在“插入”选项卡上选择“链接”,并从显示列表中选择任意文件。

插入新链接

查看和还原共享工作簿中的更改

快速查看在共享工作簿中进行了更改的用户,轻松还原早期版本。 有关详细信息,请参阅查看 Office 文件的历史版本

快速保存到最近访问的文件夹

客户强烈要求此功能:转到“文件”>“另存为”>最近访问的位置,即可看到最近访问的文件夹的列表(可将文件保存至此处)。

精准选择

曾遇到过选择了太多单元格或选错单元格的问题? 你现在可以取消选择无关单元格,无需重新开始。

你的浏览器不支持视频。 请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

改进的自动完成功能

Excel 自动完成已不像之前那样“吹毛求疵”。 例如,假设你希望使用 NETWORKDAYS 函数,但你不记得如何拼写。 如果你只键入 =DAYS,自动完成菜单将会返回所有包含“DAYS”的函数,包括“NETWORKDAYS”。 以前,必须先完全正确地拼写该函数名称。

新主题

现在可以应用三种 Office 主题:彩色深灰色白色。 若要访问这些主题,请转到“文件>选项>常规”,然后单击“Office 主题”旁的下拉菜单。

黑色主题

已推出到目前为止对比度最高的 Office 主题。 若要更改 Office 主题,请转到“文件”>“帐户”,然后单击“Office 主题”旁的下拉菜单。 将在你的所有 Office 应用中应用你所选的主题。 有关 Office 主题的详细信息,请参阅使用 Office 主题更改 Office for Windows 的外观

打破语言障碍

使用 Microsoft Translator 将单词、短语或句子翻译成另一种语言。 可从功能区的“审阅”选项卡完成此操作。

“翻译工具”按钮,一个英语词语和其法语译文

保存 CSV 文件时无警告

记住此警告? "此文件可能包含与 CSV 不兼容的功能 ..." 您的需要! 保存 CSV 文件时, 我们不再显示此文件。

CSV (UTF-8) 支持

你在 Excel User Voice 论坛上请求了此功能:现可打开和保存使用 UTF-8 字符编码的 CSV 文件。 转至“文件”>“另存为”>“浏览”。 然后单击“保存类型”菜单,随即显示“CSV UTF-8 (以逗号分隔)”新选项。 CSV UTF-8 是一种常用文件格式,支持的字符与 Excel 现有的 CSV 选项 (ANSI) 多。 这意味着什么? 更好地支持非英文数据的处理,可将数据轻松移动到其他应用程序。

Excel 中的数据丢失保护 (DLP)

数据丢失保护 (DLP) 是 Outlook 中深受喜爱的高价值企业功能。 我们在 Excel 中引入了 DLP,以针对最常见的敏感数据类型(例如,信用卡号码、社会保险号和美国银行帐号)启用基于一组预定义策略的实时内容扫描。 此功能还会在 Excel、Word 和 PowerPoint 中实现从 Office 365 同步 DLP 策略,并跨 Exchange、SharePoint 和 OneDrive for Business 中存储的内容为组织提供统一策略。

Excel 以其灵活且功能强大的分析体验(通过熟悉的数据透视表创作环境)而闻名。 在 Excel 2010 和 Excel 2013 中,这种体验通过引入 Power Pivot 和数据模型得到了显著增强,从而使用户能够跨数据轻松构建复杂的模型,通过度量值和 KPI 增强数据模型,然后对数百万行进行高速计算。 下面是一些增强功能,这些功能让你可以将更少的精力用于管理数据,而将更多的精力用于揭示重要见解。

个性化设置默认数据透视表布局   

按你偏好的方式设置数据透视表。 选择分类汇总、总计和报表布局的显示方式,然后将其保存为默认设置。 下次创建数据透视表时,将开始使用此布局。

自动检测关系   

该功能可在用于工作簿数据模型的各个表之间发现并创建关系,因此你不必自己手动执行。 Excel 知道你的分析何时需要两个或多个链接在一起的表并通知你。 只需单击一次,它便会构建关系,因此你可以立即利用它们。

创建、编辑和删除自定义度量值   

现在可以直接在数据透视表字段列表中实现这些操作,从而可在需要添加其他计算来进行分析时节省大量时间。

自动时间分组   

它可代表你在数据透视表中自动检测与时间相关的字段(年、季度、月)并进行分组,从而有助于以更强大的方式使用这些字段。 组合在一起之后,只需通过一次操作将组拖动到数据透视表,便可立即开始使用向下钻取功能对跨不同级别的时间进行分析。

数据透视图向下钻取按钮   

通过该按钮可跨时间分组和数据中的其他层次结构进行放大和缩小。

在数据透视表中搜索   

该字段列表可帮助你在整个数据集中访问对你最重要的字段。

智能重命名   

通过它可重命名工作簿数据模型中的表和列。 对于每个更改,Excel 可在整个工作簿中自动更新任何相关表和计算,包括所有工作表和 DAX 公式。

多个可用性改进   

这些改进也得以实现。 例如,通过延迟更新可以在 Power Pivot 中执行多个更改,而无需等到每个更改在整个工作簿中进行传播。 更改会在 Power Pivot 窗口关闭之后,一次性进行传播。

包含显示 Excel 2016 中新增功能的标注的数据透视表

多选切片器   

可在使用触控设备打开 Excel 切片器时选择多个项目。 这是相对于 Excel 先前版本出现的一项变化,在先前版本中使用切片器时,仅可通过触控输入每次选择一项。 而现在,可使用切片器标签中的新按钮进入切片器多选模式。

突出显示多选按钮的切片器选项

OLAP 数据透视表速度更快!   

如果在工作时连接到 OLAP 服务器,数据透视表的速度会更快。 在 2016 年 6 月更新中,改进了这款强大工具的查询和缓存方面的性能。 无论是使用数据透视表回答一次性问题,还是使用数十个数据透视表制定复杂的工作簿,此更新均可让你受益。 如果您的数据透视表连接到表格或多维模型、连接到 Microsoft SQL Server Analysis Services 的任何数据透视表、第三方 OLAP 提供程序或 Excel 中的 Power Pivot功能强大的数据分析和数据建模, 这一点无关紧要。可能会更快地为您提供新数据。 此外,现在如果禁用“分类汇总”和“总计”,则在刷新、扩展、折叠和钻取数据时,数据透视表速度会更快。 数据透视表越大,优化空间就越大。 具体来说,改进了查询 OLAP 服务器时的 3 个主要方面:

  • 提升查询效率:现在,仅当要求呈现数据透视表结果时,Excel 才会查询“分类汇总​​”和“总计​​”。 这意味着 OLAP 服务器更快处理完查询,并且结果更快地通过网络连接进行传输。 只需按通常一样在“数据透视表设计”选项卡中禁用“分类汇总”和“总计”即可。 请参阅:在数据透视表中显示或隐藏分类汇总和总计。

  • 减少查询次数:刷新数据时,Excel 更智能。 只有实际更改了查询且需要刷新时,才会刷新查询。

  • 更智能地缓存:现在,在检索数据透视表架构后,它在该连接上的所有数据透视表间共享,进一步减少查询次数。

将关系图视图另存为图片   

将数据模型图视图另存为高分辨率图像文件,然后用于共享、打印或分析数据模型。 若要创建图像文件,请在 Power Pivot 窗格中单击“文件”>“将视图另存为图片”。

改进了“编辑关系”对话框,可更快创建更准确的数据关系   

Power Pivot 用户可手动添加或编辑表关系,同时浏览数据示例 - 最多浏览选定表中的 5 行数据。 这有助于更快创建更准确的关系,而无需在每次想要创建或编辑表关系时来回查看数据视图。

Power Pivot - 增强的“编辑关系”对话框

通过键盘导航选择表格   

在“编辑关系”对话框中,键入表名称的首字母,移动以所选字母开头的首个列名称。

通过列导航选择列   

在“编辑关系”对话框中,键入列名称的第一个字母,移动以所选字母开头的第一列。 重新键入相同的字母会移动到按所选字母开头的下一列。

自动建议选取两表中具有相同列名称的列   

选择第一个表和列后,选择第二个表时,如果存在名称相同的列,将自动选择(反向亦然)。

提供修补程序,改善优化整体建模用户体验   

1) 处理隐藏工作簿时,Power Pivot 数据模型不再丢失;2) 现可将带数据模型的早期工作簿升级到 Excel 2016 及更高版本;3) 可在 Power Pivot 中添加计算列(带公式的除外)。

如果具有 Power BI 订阅,则现可将本地存储的文件发布到 Power BI。 若要开始操作,请首先将文件保存到计算机。 然后单击“文件”>“发布”>“发布到 Power BI”。 上传后,可单击“转到 Power BI”按钮,在 Web 浏览器中查看文件。

本节包含对“获取和转换”(也称为 Power Query)的改进。

新增连接器和改进连接器

我们在 Excel 2019 中提供新的连接器。 例如,提供新的 SAP HANA 连接器。 我们还改进了许多现有的连接器,以便你可以高效轻松地从各种来源导入数据。 有关我们连接器的详细信息,请参阅从外部数据源导入数据

“数据”>“获取和转换”>“获取数据选项”

转换功能改进

在 Excel 2019 中,我们显著改进了 Power Query 编辑器中的许多数据转换功能。 例如:拆分列插入自定义列添加示例中的列均得到改进。 此外,合并追加操作以及过滤转换功能也得到增强。

Power Query 将列与“添加列”选项卡上的示例选项相结合

常规改进

Excel 2019 中的“获取和转换”区域也有一些常规改进。 新的“查询和连接”侧窗格是一个显著的改进,通过它可轻松管理查询和连接。 Power Query 编辑器也有许多改进,包括“键入时选择”下拉菜单、对日期筛选器和条件列的日期选取器支持、通过拖放对查询步骤重新排序的能力,以及刷新时在 Excel 中保留布局的能力。 有关如何开始使用“获取和转换”的常规信息,请参阅统一的获取和转换体验一文。

有关“获取和转换”更新的详细信息,请查看 Excel 博客

发展 Office 技能

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×