Excel 2013 中废止和更改的功能

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

Excel 2013 中的以下功能已停止使用或发生重大更改。

您将在Excel 2013 中的新增功能中找到有关新功能和改进功能的信息。

保存工作区已丢失

浏览器视图选项位于不同的位置

更改图表中单个数据系列的图表类型已更改

"另存为模板" 不再位于 "图表工具" 功能区上

棱锥图和圆锥图图表类型已更改为柱形图和条形图形状

已不再提供 "根据现有选项新建" 选项

保存和使用工作簿模板的方式已发生更改

拆分框控件不见了

开始屏幕上的空白工作簿不基于 .xltx。

Microsoft 剪辑管理器已不存在

Microsoft Office Picture Manager 已不存在

Office Backstage 视图中的 "退出" 不再可用

传真模板未随 Office 一起安装

英语助手服务已不存在

韩语语言参考 (KOLR) 服务已不存在

保存工作区已丢失

不能将所有窗口的当前布局保存为工作区。 Excel 中不再提供 "保存工作区" 命令, 因此不能将其添加到 "快速访问工具栏"。 但是, 您仍然可以打开在早期版本的 Excel 中创建的工作区文件 (* xlw)。

若要在Excel 2013 中查看多个窗口, 请打开要显示的工作簿, 或创建新的窗口 ("查看>"新窗口), 然后按所需方式排列它们 ("查看" > "全部重排")。

浏览器视图选项位于不同的位置

将工作簿保存到 Web 时, 可以设置用户查看工作簿时的查看方式。 将工作簿保存到 SharePoint 时, 这些选项在 "另存为" 对话框中使用。 若要立即访问它们, 请单击 "文件>信息" > "浏览器视图选项"。

“浏览器视图选项”按钮

完成后, 将工作簿保存到OneDrive其他 Web 位置("文件>另存为")。

更改图表中单个数据系列的图表类型已更改

你可以通过选择将单个数据系列更改为不同的图表类型, 然后单击 "图表工具>选项" > "更改图表类型" 来将其更改为其他图表类型。 Excel 将仅更改所选数据系列的图表类型。 在Excel 2013 中, Excel 将自动更改图表中所有数据系列的图表类型。

若要更改所选数据系列的图表类型, 可以将图表更改为组合图。 选择要在功能区上显示 "图表工具" 的图表, 在 "设计" 选项卡上单击 "更改图表类型", 然后选择 "组合图"。

“更改图表类型”对话框中的“组合图”类型

"另存为模板" 不再位于 "图表工具" 功能区上

在 Excel 2007-2010 中, 可以通过单击功能区上的 "另存为模板" ("图表工具>设计>类型") 将图表另存为模板。 在Excel 2013 中, 功能区上已不再提供 "另存为" 模板

若要将图表另存为模板, 请右键单击图表, 然后单击 "另存为模板"。 Excel 将图表作为图表模板 (* crtx) 保存在 \\Appdata\Roaming\Microsoft\Templates\Charts 文件夹中。 要使用它创建或更改图表时, 请转到 "插入图表" 或 "更改图表类型" 对话框, 然后在 "所有图表" 选项卡上, 打开 "模板" 文件夹。

棱锥图和圆锥图图表类型已更改为柱形图和条形图形状

在 "插入图表" 和 "更改图表类型" 对话框中, 柱形图和条形图不再显示棱锥图和圆锥图类型。

相反, 你可以将棱锥图和圆锥形状应用到任意三维柱形图或条形图。 右键单击任意三维柱形图或条形图中的数据系列, 然后单击 "设置数据系列格式"。 然后, 在 "柱形图形状" 或 "条形图形状" 下, 选择所需的形状。

“设置数据系列格式”任务窗格中的三维棱锥图和圆锥图形状

已不再提供 "根据现有选项新建" 选项

在 Office 中, 单击 "文件>"新建"时, 允许基于现有文件创建新文件将不再可用。

而是可以打开现有工作簿并使用不同的文件名 (文件> "另存为") 将其保存。

或者, 如果要使用的工作簿位于 "最近使用的工作簿" 文件夹中 (文件>打开> "最近的工作簿"), 则可以右键单击其文件名, 然后选择 "打开副本"。 Excel 通过向文件名添加一个数字来创建副本。 您可以根据需要将工作簿保存为不同的文件名。

保存和使用工作簿模板的方式已发生更改

在早期版本的 Excel 中, 当您将工作簿另存为模板时, 它会自动显示在 "可用模板(File > )" 下的 "我的模板" 文件夹中。

现在, 当您将工作簿另存为模板时, 它不会自动显示为页面上的个人模板 (File > new), 除非创建要在其中存储模板的文件夹 (例如, C:\Users\<用户 Name>\My 模板), 然后将该文件夹设置为默认个人模板位置。

若要设置默认模板位置, 请单击 "文件" 选项卡上的 "选项"。 在 "保存" 选项卡上的 "默认个人模板位置" 框中, 输入您创建的模板文件夹的路径。

您可以设置用于保存工作簿的的选项

现在, 保存到模板文件夹的所有自定义模板会自动显示在 "新建" 页面 ("文件>新建") 下的 "个人" 下方。

“个人”模板位置

拆分框控件不见了

在早期版本的 Excel 中, 你使用工作表上的拆分框控件将窗口拆分为工作表上任意位置的窗格。

拆分框

已删除Excel 2013 中的拆分框控件, 但仍可使用功能区上的 "拆分" 按钮将窗口拆分为窗格。 选择要在其中放置拆分的单元格, 然后单击 "查看>拆分"。

您仍可以拖动拆分以重新放置它, 然后双击水平或垂直拆分以将其删除。

开始屏幕上的空白工作簿不基于 .xltx。

在早期版本的 Excel 中, 当您保存工作簿设置时, 你经常在名为 .xltx 的工作簿模板中使用, 该模板存储在 XLStart 文件夹中 (通常为 C:\Users\用户名\AppData\Local\Microsoft\Excel\XLStart), 此模板创建新的空白工作簿时, 将自动打开。

启动Excel 2013 时, 将显示 "开始" 屏幕, Excel 不会自动打开新工作簿。 可以单击 "开始" 屏幕上的空白工作簿不与 .xltx 关联。

若要设置 Excel, 使其自动打开一个使用 .xltx 的新工作簿:

  • 单击 "文件>选项", 然后在 "常规" 选项卡上的 "启动选项" 下, 取消选中 "当此应用程序启动时显示开始屏幕"框。 下一次启动 Excel 时, 它会打开一个使用 .xltx 的工作簿。

Excel“选项”对话框中的启动选项

按 Ctrl + N 还将创建一个使用 .xltx 的新工作簿。

Microsoft 剪辑管理器已不存在

Office 2013 中不再包含 Microsoft 剪辑管理器。 剪辑管理器功能将替换为 "插入图片" 对话框 ("插入>联机图片")。 此新增的 "插入联机图片" 功能可用于查找和插入 Office.com 剪贴画集和其他联机源中的内容, 如必应图像/视频搜索、Flickr 以及OneDrive 或 Facebook 页面。

Microsoft Office Picture Manager 已不存在

office 2013 中不再包含 Microsoft Office Picture Manager。 此功能基本上被Windows 照片库取代。

Office Backstage 视图中的 "退出" 不再可用

在早期版本的 excel 中, 您可以退出 Excel 并一次关闭所有打开的工作簿。 若要减少 Office Backstage 视图 ("文件" 选项卡) 中的不同 "关闭" 和 "退出" 命令的混乱, 请在Excel 2013 中删除退出

遗憾的是, 你会注意到单击 "文件>关闭" 或 "关闭按钮" “关闭”按钮 (在应用程序窗口的右上角) 一次仅关闭一个工作簿, 当你有多个工作簿时, 很耗时工作簿打开, 而您只想退出 Excel。

若要按以前的方式退出 Excel, 请将 "退出" 添加到 "快速访问工具栏" (文件>选项>快速访问工具栏), 或右键单击 Windows 任务栏上的 Excel 图标以选择 "关闭所有窗口"。

“关闭所有窗口”选项

传真模板未随 Office 一起安装

若要减小 Office 安装的大小, 已不再包含传真模板。

在Excel 2013 中使用Internet 传真功能发送传真之前 (文件>共享>电子邮件> "以 Internet 传真形式发送"), 您可以下载传真模板。 单击 "文件>新建", 然后在 "搜索联机模板" 框中键入 " fax "。

英语助手服务已不存在

由于使用率较低, "英语助手" 功能和服务将不再可用。 有关详细信息, 请参阅英语助手有何变化?

如果您尝试使用该服务, 您将收到消息 "无法搜索服务, 因为您未连接到 Internet。 请连接, 然后再试。 "即使您已连接到 Internet 也是。

韩语语言参考 (KOLR) 服务已不存在

由于使用率较低, 朝鲜语参考信息检索服务不再可用。 这会影响 Excel 的英语和朝鲜语版本。

如果您尝试使用该服务, 您将收到消息 "无法搜索服务, 因为您未连接到 Internet。 请连接, 然后再试。 "即使您已连接到 Internet 也是。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×