×
英语
很抱歉。本文没有你的语言版本。

Display tools to translate text

Which Office program are you using?

Word

Excel

PowerPoint

Outlook

Word

You can use Reference Tools in Office for Mac to translate content into another language, or to look up a word in the bilingual dictionary.

Important: Office must be able to connect to the Internet to use Reference Tools. The first time you use Reference Tools you are asked to Click here to allow access to online Reference Tools.

  1. On the Standard Toolbar, click Show or hide the Toolbox  Toolbox button .

  2. Click the Reference Tools  Reference Tools tab tab.

  3. Do one of the following:

To

Do this

Look up the translation of a word in the Bilingual Dictionary

In the Bilingual Dictionary pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the word that you would like to translate, and press RETURN. The dictionary translation will appear in the Bilingual Dictionary pane.

Translate a selection of text

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the text that you would like to translate, and press RETURN. The translation will appear in the Translation pane.

Translate the entire document

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then click Translate this document, and in the message that appears, click Continue. The translation will open in a new browser window.

See also

Translate content into another language

About multilingual features in Office

Excel

You can use Reference Tools in Office for Mac to translate content into another language, or to look up a word in the bilingual dictionary.

Important: Office must be able to connect to the Internet to use Reference Tools. The first time you use Reference Tools you are asked to Click here to allow access to online Reference Tools.

  1. On the Standard Toolbar, click Show or hide the Toolbox  Toolbox button .

  2. Click the Reference Tools  Reference Tools tab tab.

  3. Do one of the following:

To

Do this

Look up the translation of a word in the Bilingual Dictionary

In the Bilingual Dictionary pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the word that you would like to translate, and press RETURN. The dictionary translation will appear in the Bilingual Dictionary pane.

Translate a selection of text

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the text that you would like to translate, and press RETURN. The translation will appear in the Translation pane.

Translate the entire document

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then click Translate this document, and in the message that appears, click Continue. The translation will open in a new browser window.

See also

Translate content into another language

PowerPoint

You can use Reference Tools in Office for Mac to translate content into another language, or to look up a word in the bilingual dictionary.

Important: Office must be able to connect to the Internet to use Reference Tools. The first time you use Reference Tools you are asked to Click here to allow access to online Reference Tools.

  1. On the Standard Toolbar, click Show or hide the Toolbox  Toolbox button .

  2. Click the Reference Tools  Reference Tools tab tab.

  3. Do one of the following:

To

Do this

Look up the translation of a word in the Bilingual Dictionary

In the Bilingual Dictionary pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the word that you would like to translate, and press RETURN. The dictionary translation will appear in the Bilingual Dictionary pane.

Translate a selection of text

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the text that you would like to translate, and press RETURN. The translation will appear in the Translation pane.

Translate the entire document

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then click Translate this document, and in the message that appears, click Continue. The translation will open in a new browser window.

See also

Translate content into another language

Outlook

You can use Reference Tools in Office for Mac to translate content into another language, or to look up a word in the bilingual dictionary.

Important: Office must be able to connect to the Internet to use Reference Tools. The first time you use Reference Tools you are asked to Click here to allow access to online Reference Tools.

  1. On the View menu, under Toolbox, click Reference Tools.

  2. Do one of the following:

To

Do this

Look up the translation of a word in the Bilingual Dictionary

In the Bilingual Dictionary pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the word that you would like to translate, and press RETURN. The dictionary translation will appear in the Bilingual Dictionary pane.

Translate a selection of text

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then, in the Word or Phrase  Word or Phrase box  box, enter the text that you would like to translate, and press RETURN. The translation will appear in the Translation pane.

Translate the entire document

In the Translation pane, on the From and To pop-up menus, select the languages that you want. Then click Translate this document, and in the message that appears, click Continue. The translation will open in a new browser window.

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×