Word Starter 简介

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft Word 入门版 2010 是专为日常任务(如撰写信函、更新简历和创建新闻稿)设计的一种文字处理程序。 Word Starter 是 Microsoft Office 入门版 2010 的一部分,并预安装在您的计算机上。

Word 入门版 2010非常类似于Microsoft Word 2010外观,但它不支持的 Word 的完整版的高级的功能。如果您找到所需的更多功能,可以直接从Word 入门版 2010升级到Word 2010 。只需单击功能区上的开始选项卡上的购买

您要做什么?

打开 Word Starter 进行了解

创建新文档

保存文档

类型和格式的文本

调整页边距

插入图片或剪贴画

插入表格

检查拼写

打印

通过电子邮件或 Web 进行共享

打开 Word Starter 并开始试用

使用 Windows“开始”按钮打开 Word Starter。

  1. 单击 “开始”按钮 开始按钮。如果 Word Starter 不包含您看到的程序列表中,单击所有程序,然后单击Microsoft Office Starter

  2. 单击“Microsoft Word Starter 2010”。

    将显示 Word Starter 启动屏幕和一个空白文档。

Word Starter

1. 单击“文件”选项卡会打开相应文档的 Backstage 视图,您可以在其中打开和保存文件,获得有关当前文档的信息,并执行与文档内容无关的其他任务(例如打印文档或通过电子邮件发送文档的副本)。

2. 功能区中的每个选项卡都显示按任务分组的命令。 在键入文本和设置文本格式时,您可能会将大部分时间花费在使用“开始”选项卡上。 使用“插入”选项卡向文档添加表格、剪贴画、图片或其他图形。 使用“页面布局”选项卡调整专门针对打印的边距和布局。 使用“邮件”选项卡设计信封和标签,以及整合大量邮件(邮件合并)。

3. Word Starter 窗口一侧的窗格包含“帮助”链接以及模板和剪贴画的快捷方式,以帮助您快速创建具有专业外观的文档。 该窗格还显示广告和购买 Office 完整功能版的链接。

创建新文档

当您在 Microsoft Word 入门版 2010 中创建文档时,可以从头开始,也可以从模板开始,在模板中,有些工作已经自动完成。

  1. 单击“文件”,然后单击“新建”。

    新建

  2. 如果要创建完全空白的文档,请双击“空白文档”。

    空白文档

    如果要快速创建特定类型的文档,请从 Office.com 提供的模板中选择一个模板。

    模板

  3. Word Starter 将会打开空白文档或模板,以便您添加内容。

保存文档

中断工作或退出时,您必须保存文档,否则将丢失工作。保存文档时,该文档以文件形式保存在您的计算机上,稍后您可以打开该文件以进行修改和打印。

  1. 单击快速访问工具栏上的保存 “保存”按钮

    (键盘快捷方式:按 CTRL+S。)

    如果已将该文档保存为文件,您所做的任何更改将立即保存在该文档中,并且可以继续工作。

  2. 如果该文档是尚未保存的新文档,请为其键入一个名称。

  3. 单击“保存”

键入文本并设置其格式

无论是从空白页还是从模板开始创建文档,您都可以通过键入文本并设置其格式来添加自己的内容。您可以向整个段落应用格式,也可以向特定单词或短语应用格式,以使其突出显示。

  1. 键入文本。

    文本的位置和字体取决于所用模板的设置。即使是空白文档也具有用于确定文本外观的设置。

    默认情况下,Word Starter 以五号宋体显示空白文档中的文本。段落格式是左对齐,段落之间有一个空行。

  2. 若要快速使文档更容易阅读,可尝试添加标题,以标注要切换到新主题的位置。

    键入标题,然后按 Enter。

  3. 在刚键入的标题中的任意位置单击,然后在“开始”选项卡上的“样式”组中,指向(但不要单击)“标题 1”。

  4. 如果单击了“标题 1”,Word Starter 将向您显示标题外观的预览。

    标题样式

  5. 单击样式库旁边的“更多”向下箭头,然后指向各种样式。

    更多样式

    请注意,名为“标题”(Heading)、“标题”(Title)、“副标题”、“引文”、“明显引用”和“列出段落”的样式会影响整个段落,而其他样式只影响光标所在位置的单词。

    样式是预定义的格式,它们共同作用使您的文档具有精美的外观。

  6. 单击以应用所需样式。

若要补充您可以使用样式库进行的格式设置,您可以选择要设置格式的文本,然后从“开始”选项卡的“字体”组中选择所需命令。

“字体”组

此时可选择多种选项,其中包括:

  • 加粗

  • 斜体

  • 下划线

  • 删除线

  • 下标

  • 上标

  • 颜色

  • 大小

调整页边距

调整页边距可以增加或减少文档内容与页面边缘之间的空白区域。默认情况下,Word Starter 将所有页边距设置为一英寸。与较宽的页边距相比,较窄的页边距可以在页面中容纳更多内容,但是空白区域可以使文档更易于阅读。

您可以决定是使用默认页边距设置还是使用其他设置来获得自己想要的文档外观。

  1. “页面布局”选项卡上,单击“边距”

    页边距

  2. 单击一个预先设置的配置,或者自己进行配置,单击“自定义边距”,然后在“”、“”、“”和“”框中设置尺寸。

    注释: 

    • 您可以水平而不是垂直放置页面,例如,如果文档包含宽表格。若要水平放置页面,请在“页面布局”选项卡上的“页面设置”组中,单击“纸张方向”,然后单击“横向”。

      方向

    • 默认情况下,美国 英文版本 Word Starter 使用英寸来指定页边距等尺寸。如果要使用公制单位或排版单位,请依次单击“文件”选项卡、“选项”、“高级”,然后在“显示”下的“度量单位”框中选择要使用的单位。

插入图片或剪贴画

您可以轻松将计算机上存储的图片插入到文档中。 另外,Office.com 还提供一项使您能够将具有专业水准的剪贴画和照片插入文档的服务。

插入计算机上存储的图片

  1. 在文档中单击要插入图片的位置。

  2. “插入”选项卡上的“插图”组中,单击“图片”

    插入图片

  3. 找到要插入的图片。例如,您的图片文件可能位于“文档”中。

  4. 双击要插入的图片。

插入剪贴画

  1. 在文档中单击要插入剪贴画的位置。

  2. 在“插入”选项卡上的“插图”组中,单击“剪贴画窗格”。

    插入剪贴画

  3. 剪贴画任务窗格,在搜索文本框中键入单词或短语,用于描述所需剪贴画。

  4. 单击“开始”,然后在结果列表中,单击该剪贴画将其插入文档中。

    联机搜索剪贴画和图片时,将被定向到必应。你有责任尊重版权必应中的许可证筛选器可帮助你选择要使用的图片。

提示    若有调整图片大小,请选择您在文档中插入的图片。若要在一个或多个方向增加或缩小图片大小,请将尺寸控点拖离中心或拖向中心。

插入表格

可以通过表格以行和列的方式排列内容。这是一种分门别类呈现信息的便捷方式,例如您的团队成员的衬衣尺寸,购物单上物品的价格和其他标准,或者是列表中联系人的电话号码和电子邮件地址。

  1. 在要插入表格的位置单击。

  2. 在“插入”选项卡上的“表格”组中,单击“表格”,然后拖动以选择所需的行数和列数。

    插入表格

  3. 在表格中键入文本。如果需要更多行,请在到达现有表格末尾时按 Tab。

若要改善表格的外观,请使用表格样式库来设置其格式。

  1. 在表格中的任意位置单击,然后在“设计”选项卡上的“表格工具”选项卡内,指向(但不要单击)库中的各种表格样式。

    当您单击某个表格样式时,Word Starter 将显示该表格的外观。

    表样式

  2. 若要取消标题行的格式,请清除“表样式选项”组中的“标题行”复选框。尝试关闭其他选项。找到喜欢的表样式时,单击该样式。

检查拼写

检查文档拼写是一种消除文档中键入错误和拼写错误的快捷方式。

在您键入时,Word Starter 会用红色波浪下划线标记拼写错误。您可以通过右键单击单词再单击拼写正确的单词(如果希望 Word Starter 跳过该单词,请单击“忽略”;如果希望将其标记为正确拼写,请单击“添加到词典”)来修正这些错误。

Word Starter 使用绿色波浪下划线标记语法错误。修正这些错误的方式与修正拼写错误的方式相同(单击 Word Starter 建议的正确项,或单击“忽略一次”)。

Word Starter 使用蓝色波浪下划线标记上下文拼写错误。这些是拼写正确的单词,但可能不是您想要的单词。例如,您可能用英文键入“Let me no”。单词“no”的拼写没有任何错误,但是您想要的是“know”。请右键单击该单词,然后单击正确的拼写(或单击“忽略”将其跳过)。

上下文拼写检查

如果要检查整篇文档的拼写,请在“开始”选项卡上,单击“拼写”。

(键盘快捷方式:按 F7。)

打印

打印文档之前,最好先进行预览,以确保其外观符合您的需要。在 Word Starter 中预览文档时,它会在 Microsoft Office Backstage 视图 中打开。在此视图中,您可以在打印之前更改某些页面设置选项。

  1. 单击 文件,然后单击“打印”

    键盘快捷方式。您也可以按 CTRL + P。

    注意: 无论文档是否包括颜色,预览窗口都显示黑色和白色,除非使用能打印彩色的打印机。

  2. 若要预览下一页和上一页,请单击“打印预览”窗口底部的“下一页”和“上一页”。

  3. 单击“打印”。

    按钮图像

通过电子邮件或 Web 实现共享

有时您可能希望与他人共享文档。如果要与拥有 Word 的用户共享文档,您可以采用电子邮件附件形式发送该文档。收件人可以在 Word 中打开该文档并进行处理。

注意     使用用于发送电子邮件附件的命令时需要在计算机上安装 Windows Mail 等电子邮件程序。

如果只想让收件人查看文档,而不是编辑文档,则可以 PDF 或 XPS 文件的形式发送文档快照。

  1. 单击“文件”选项卡,然后单击“保存并发送”

  2. 单击“使用电子邮件发送”

  3. 执行下列操作之一:

    • 若要以 Word 文件的形式发送文档,请单击“作为附件发送”。

    • 若要以快照形式发送文档,请单击“以 PDF 形式发送”或“以 XPS 形式发送”。

  4. 您的电子邮件程序会为您打开电子邮件,并附上指定类型的文件。撰写电子邮件,然后发送。

另一种发送文档的方式是将文档存储到 Windows Live OneDrive。 采用这种方式时,您需要拥有一份其他人可以访问的文档的副本。 您可以向其他人发送文档的链接,以便他们可以在自己的 Web 浏览器中查看甚至编辑该文档(如果您授予他们权限)。

  1. 单击“文件”选项卡,然后单击“保存并发送”

  2. 单击“保存到 Web”

  3. 单击“登录”,输入您的 Windows Live ID 和密码,然后单击“确定”

    如果您在使用 Hotmail、Messenger 或 Xbox Live,则您已经拥有 Windows Live ID。如果您尚未拥有 Windows Live ID,请单击“注册新帐户”以创建一个新的 Windows Live ID。

  4. 在 OneDrive 中选择一个文件夹,然后单击“另存为”。 为您的文件键入名称,然后单击“保存”。

    现在文档即保存在 OneDrive 中。 在 OneDrive 中,您可以授予其他人查看和编辑您的文件夹内容的权限。 当您希望共享某个文档时,可以通过电子邮件发送该文档的链接。

有关OneDrive中存储文档的详细信息,请参阅将保存到 OneDrive 与 Office 2010 文档

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×