Visio 2016 教程

不熟悉 Visio?本教程将帮助进行 Visio 2016 入门。我们将带你浏览入门图表,以使你了解图表外观。然后我们将指导你完成创建自己的图表的四个基本步骤。

启动 Visio

单击“开始”按钮,键入Visio,然后单击 Visio 图标以打开程序。(如果已打开 Visio,请单击“文件”>“新建”。)

查看入门图表

深入了解并开始自行创建内容前,我们将展示 Visio 提供的多个入门图表。通过这种方式,可了解程序中的图表的观感。

  1. 单击“类别”。

    类别链接

  2. 单击“流程图”。

    流程图类别缩略图

  3. 现在请注意本步骤:单击“基本流程图”缩略图。

    基本流程图缩略图

  4. 下面介绍此对话的全部内容。

    Visio 基本流程图缩略图:1 个空白模板和 3 个入门图表

    如果有一些使用 Visio 的经验(如制作多个实践图表后),则选择空白模板。但是如果没有任何经验,请选择其他三个入门图表之一。

  5. 双击某一入门图表缩略图。

  6. 这是一个入门图表。Visio 2016 随附许多入门图表,可提供创意和示例。你可以通过键入自己的文本,添加自己的形状等对此入门图表进行自定义。此外,请参阅提示和技巧。这些可帮助你使用图表。

  7. 下面打开另一个入门图表。单击“文件”>“新建”>“类别”>“网络”。

  8. 单击“基本网络”缩略图。

    基本网络缩略图

  9. 双击两个入门图表缩略图其中之一。

    这是 Visio 可执行操作的又一示例。在自己的程序中,转到“文件”>“新建”>“类别”,并浏览 Visio 中的各种入门图表。并非所有图表都拥有这些操作,但许多最常用的图表拥有。

Visio 的三个基本信息

好了,现在深入了解并使用图表。如上所示,有各种各样的 Visio 图表,包括组织结构图、网络图、工作流程图和家庭或办公室规划图。但使用相同是三个基本步骤,几乎可以创建所有图表:

  1. 打开空白模板。

  2. 拖动形状并将其连接。

  3. 向形状添加文本。

在下面的步骤中,你将使用以下三种基本功能创建基本流程图。

步骤 1:打开空白模板

在 Visio 中,通常从空白模板开始。你无需从空白模板开始,可以选择入门图表,然后对其进行修改。但有时,你想要彻底从头开始。

  1. 单击“文件”>“新建”>“类别”>“流程图”。

  2. 单击“基本流程图”,然后双击空白选项:

    空白缩略图

  3. 现在空白流程图已就绪,可进行操作。屏幕将与下图类似。

    空白流程图绘图页

  4. Visio 程序有三个主要区域:功能区、“形状”窗口和页面本身。

    顶部为功能区选项卡,左侧为“形状”窗口,右侧为“页面”

    功能区包含 Visio 中的所有选项卡。更改文本大小、切换到其他绘图工具等都位于其中。

    “形状”窗口包含模具和形状。稍后将对此进行详细介绍。

    页面本身是用于放置和连接形状的位置。

    提示: 如果屏幕不与上述类似,请尝试以下一个或多个操作:

    • 如果看不到整个功能区,双击顶部的“开始”选项卡。

    • 如果看不到“形状”窗口,单击展开箭头 展开形状箭头 以使“形状”窗口变大。

    • 关闭可能打开的任何其他窗格和窗口。

    • 最大化或调整 Visio 窗口大小以使其在屏幕上变大。

    • 在“视图”菜单上,单击“适应窗口大小”。

第 2 步:拖动并将形状连接在一起

若要创建图表,请从“形状”窗口拖动图形开始。然后添加形状并将其连接。可通过多种方法连接形状,但现在我们将介绍如何使用自动连接箭头。随后将对其进行介绍。

  1. 将“开始/结束”形状拖至绘图页上,然后松开鼠标按钮。

    光标将开始/结束形状拖到页面上

  2. 将指针放在形状上,以便显示蓝色的“自动连接”箭头。

    光标停留在形状上,显示蓝色箭头

  3. 将指针移到蓝色箭头上,蓝色箭头指向第二个形状的放置位置。

    单击蓝色自动连接箭头的光标

  4. 在浮动工具栏上,单击正方形“流程”形状。

    含有选项的自动连接浮动工具栏

    流程”形状即会添加到图表中,并自动连接到“开始/结束”形状。

  5. 继续通过此方式添加形状,直到页面上约有四五个。

    提示: 

    • 如果要添加的形状未出现在浮动工具栏上,则可以将所需形状从“形状”窗口拖放到蓝色箭头上。对,将形状拖至蓝色自动连接箭头上方即可。新形状即会连接到第一个形状,这与在浮动工具栏上单击形状的效果一样。

    • 使用“自动连接”箭头可连接绘图中已经存在的两个形状。拖动一个形状中的“自动连接”箭头,再将它放到另一个形状上。您可以获得从第一个形状到第二个形状的箭头。

第 3 步:向形状添加文本

  1. 单击相应的形状并开始键入文本。您不需要双击以向形状中添加文本;在您键入时,文本将被添加到任何所选的形状中。

    选择一个形状并键入

  2. 键入完毕后,单击绘图页的空白区域或按 Esc。

通过选择形状并键入,可以将文本添加到几乎所有形状,甚至连接线。

你可以在 Visio 中完成更多操作。自由使用形状、连接线和文本。然后,当你准备就绪后,请继续以下步骤。

向页面中添加文本

  1. 单击“开始”选项卡,然后单击“文本”工具。

    文本工具

  2. 单击页面的空白区域。

    将出现一个文本框。

  3. 键入想要添加到页面的文本。

    将文本添加到页面中

  4. 按 Esc。

  5. 在“开始”选项卡上,单击“指针工具”以停止使用“文本”工具。

此文本框现在已包含其他形状的特性。您可以选中此文本框,键入并更改文本,可以将其拖至页面的其他部分,并通过使用“开始”选项卡上的“字体”和“段落”组来设置文本格式。

有关使用文本的详细信息,请参阅在形状上添加、编辑、移动或旋转文本将文本添加到页面中

为绘图提供背景

  1. 单击“设计”,然后单击“背景”。

  2. 单击某个背景。

    图表将获取新背景页,且名为“背景-1”。你可在图表区域底部的页标签中看到该背景页。

    Visio 中的“背景”选项卡

应用边框或标题

  1. 单击“设计”>“边框和标题”,然后单击所需的标题样式。

  2. 单击标题样式。

    标题和边框随即显示在背景页上。

  3. 在绘图区域底部,单击“背景-1”选项卡。

  4. 单击标题文本。

    此时将选中整个边框,但是,如果你开始键入内容,此文本则变为标题文本。

  5. 键入标题,然后按 Esc。

  6. 若要编辑边框中的其他文本,首先选择整个边框,然后单击想要更改文本并开始键入内容。可能需要多次单击才能获得所选文本。

  7. 单击页面右下角的“第 1 页”以返回到绘图。

将某个主题应用到图表或图形

  1. 在“设计”选项卡上,将鼠标指针悬停于各种主题上。

    当鼠标悬停主题上时,Visio 将暂时应用它们。

    Visio 中的主题库

  2. 若要查看其他可用主题,请单击“更多” “更多”按钮

  3. 单击要应用于图表的主题。

保存图表

如果该图表以前已保存过,则只需在“快速访问工具栏”中单击“保存”。

快速访问工具栏中的“保存”

如果想要在其他位置或用不同的名称保存图表,请使用“另存为”。

将图表保存于不同位置

  1. 单击“文件”,然后单击“另存为”。

  2. 在“另存为”下,单击您要将图表保存到的位置。

    例如,在计算机上保存、联机保存或在 OneDrive 中保存。然后,单击该图表要保存到的文件夹,或单击“浏览”以找到所需的文件夹。

  3. 如果需要,请在“另存为”对话框中的“文件名”框内为该图表指定其他名称。

  4. 单击“保存”

另存为图像文件、PDF 或其他格式

  1. 单击“文件”,然后单击“另存为”。

  2. 在“另存为”下,单击您要将图表保存到的位置。

  3. 在“另存为”对话框中,打开“保存类型”下拉列表。

  4. 单击所需的格式。一些示例格式包括:

    • 标准图像文件    包括 JPG、PNG 和 BMP 格式。

    • 网页    采用 HTM 格式。图像文件和其他资源文件保存在 HTM 文件保存位置的子文件夹中。

    • PDF 或 XPS 文件   

    • AutoCAD 绘图    采用 DWG 或 DXF 格式。

打印图表或绘图

在 Visio 中打印图表或绘图与在其他 Office 程序中一样轻松。

打印图表或绘图

  1. 单击“文件”选项卡。

  2. 在侧栏中,单击“打印”。

  3. 选择打印机和其他设置,然后单击“打印”。

超越基础设置

处理这些基本任务后,可通过浏览以下主题采取一些后续步骤:

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×