Visio 初级用户指南

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

有许多类型的 Visio 图表,包括组织结构图、 网络图、 工作流,和开始或 office 计划。但使用相同的三个基本步骤来创建几乎所有这些操作︰

  1. 选择并打开一个模板。

  2. 拖动并连接形状。

  3. 向形状添加文本。

例如,创建流程图。

第 1 步:选择并打开一个模板

  1. 启动 Visio。

  2. 单击流程图类别。

  3. 单击“基本流程图”,然后单击“创建”。

每个模板包含与绘图,请在集称为模版类型相关联的形状。在绘图页上旁的形状窗口中的模具。例如,一个与基本流程图模板打开的模具是基本流程图形状

第 2 步:拖动并连接形状

若要创建图表,请将形状从模具拖至空白页上并将它们相互连接起来。用于连接形状的方法有多种,但是现在使用“自动连接”功能。例如,只需单击几下即可将流程图的开始/结束形状连接到新的“流程”形状。

  1. 将“开始/结束”形状从“基本流程图形状”模具拖至绘图页上,然后松开鼠标按钮。

  2. 将指针放在形状上,以便显示蓝色的“自动连接”箭头。

    自动连接箭头

  3. 将指针移到蓝色箭头上,蓝色箭头指向第二个形状的放置位置。

    此时将会显示一个浮动工具栏,该工具栏包含模具顶部的一些形状。

    自动连接浮动工具栏

  4. 单击正方形的“流程”形状。

    流程”形状即会添加到图表中,并自动连接到“开始/结束”形状。

如果要添加的形状未出现在浮动工具栏上,则可以将所需形状从“形状”窗口拖放到蓝色箭头上。新形状即会连接到第一个形状,这与在浮动工具栏上单击形状的效果一样。

使用“自动连接”箭头可连接绘图中已经存在的两个形状。拖动一个形状中的“自动连接”箭头,再将它放到另一个形状上。您可以获得从第一个形状到第二个形状的箭头。

第 3 步:向形状添加文本

  1. 单击相应的形状并开始键入文本。您不需要双击以向形状中添加文本;在您键入时,文本将被添加到任何所选的形状中。

    选择一个形状并键入

  2. 键入完毕后,单击绘图页的空白区域或按 Esc。

通过选择形状并键入,可以将文本添加到几乎所有形状,甚至连接线。

什么是 Visio 形状、模具和模板?

形状

Visio形状是指您拖至绘图页上的现成对象,它们是图表的构建基块。

您将形状从形状窗口拖到绘图页,在模具会保持原始形状。该原始称为主控形状。形状放置在绘图上的副本,也称为实例— 该主控形状。同一形状的尽可能多的实例,可以将您的绘图所需拖动。

旋转形状和调整形状的大小

用户可以执行的形状最常见操作涉及直接内置形状的功能。视觉提示可帮助您查找快速和使用这些功能︰

  • 旋转手柄

    位于所选形状上方的圆形手柄 旋转手柄 称为旋转手柄。将旋转手柄向右或向左拖动可旋转形状。

  • 自动连接功能的连接箭头

    借助于连接箭头 按钮图像 ,可以轻松地将形状相互连接起来,如上一部分所示。

  • 用于调整形状大小的选择手柄

    您可以使用正方形选择手柄更改形状的高度和宽度。单击并拖动形状一角上的选择手柄可放大该形状,而不更改它的比例,也可以单击并拖动形状一侧上的选择手柄以使形状变高或变宽。

Visio 形状的特殊功能

Visio 形状不仅仅是简单的图像或符号。

形状可以包含数据

通过在“形状数据”窗口中键入数据,可以向每个形状添加数据,访问该窗口的方法是:在“视图”选项卡上的“显示”组中,单击“任务窗格”,然后单击“形状数据”。使用 Visio Professional Edition,您也可以从外部数据源导入数据。

默认情况下,数据不会显示在绘图中。若要查看单个形状的数据,请选择“数据”>“显示/隐藏”>“形状数据窗口”以打开“形状数据”窗口,然后选择该形状。

如果要一次显示许多形状的数据,同样可以在“数据”选项卡上使用一项被称为数据图形的功能。下图一次显示了两个树的数据。

数据图形一次显示两个形状的数据。

具有特殊行为的形状

许多 Visio 形状都具有特殊行为,拉伸、右键单击或移动形状上的黄色控制手柄时就会看到这些行为。

例如,拉伸“人员”形状可显示更多人员,拉伸“成长的花朵”形状可表示成长情况。

“人员”形状在水平拉伸时最多显示四名人员   “成长的花朵”形状在垂直拉伸时长高

提示: 若要了解某个形状可以执行的任务,比较好的方法是右键单击它以查看其快捷菜单上是否有一些特殊命令。

如果您正在构建组织结构图,形状可以自动生成报告结构。将每个人的形状拖动到图表中,并将其放在其经理的形状顶部。形状将自动连接以显示层次结构。

模具

Visio模具保持形状的集合。每个模具中的形状共同具有的内容。形状可以创建特定类型的图表或同一形状的几种不同版本所需的形状的集合。

例如,基本流程图形状模具包含常见的流程图形状。更专业化的流程图形状位于其他模具,如工作流的对象TQM 图形状

模具显示在“形状”窗口中,同时标题栏组合在窗口的顶部。若要查看特定模具上的形状,请单击它的标题栏。如果模板中存在许多模具,标题栏区域将出现滚动条,并且一些标题栏将被隐藏,通过滚动找到所有标题栏。您也可以往下拖动底部分隔栏以展开选项卡区域,以使所有标题栏可见。

打开任意 Visio 模具

每个模板打开时都会显示一些模具,这些模具是创建特定种类的绘图所需的,但您可以根据需要随时打开其他模具。

  • 在“形状”窗口中,单击“更多形状”,指向所需的类别,然后单击要使用的模具的名称。

模板

当您想要创建图表时,开始使用这种类型的图表 (或最接近的类型,如果没有精确匹配 – 您始终可以更改为所需的设置) 的模板。Visio模板可帮助您开始使用的正确设置︰

  • 满含创建特殊种类图形所需形状的模具

    例如,“家居规划”模板打开时会显示一些模具,这些模具中满是各种形状,如墙壁、家具、家电、柜子等。

    组织结构图”模板包括主管人员、经理、助理、职位、顾问、空缺等的不同形状。

  • 适当的网格大小和标尺度量单位

    有些绘图需要使用特殊的比例尺。例如,“现场平面图”模板打开时会显示一个 1 英寸代表 10 英尺的工程比例尺。模板提供与绘图类型对应的设置。

  • 特殊选项卡

    有些模板具有一些独特功能,在功能区的特殊选项卡上可以找到这些功能。例如,打开“办公室布局”模板时,将显示“计划”选项卡。您可以使用“计划”选项卡配置针对办公室布局图表的显示选项。

  • 用于帮助您创建特殊类型绘图的向导

    在一些情况下,当您打开 Visio 模板时,将有一个向导帮助您入门。例如,“空间规划”模板打开时会显示一个向导,该向导可帮助您设置空间和房间信息。

查看模板示例

若要弄清哪些模板可用,请执行下列操作:

  1. 单击“文件”选项卡。

  2. 单击“新建”。

  3. 单击各种模板类别,然后单击模板缩略图以查看模板的简短说明。

返回页首

第 1 步:选择并打开一个模板

  1. 启动Visio 2007。

  2. 模板类别列表中,单击流程图

  3. 流程图窗口下特色模板中,双击基本流程图

显示如何打开“基本流程图”模板的入门窗口

当您打开一个模板时,形状您需要使用它,在中打开集称为模具。使用基本流程图模板打开的模具称为箭头形状背景基本流程图形状

随“基本流程图”模板一起打开的模具为箭头形状、背景和基本流程图形状

第 2 步:拖动并连接形状

若要创建绘图,您只需要是从模具拖动到空白的绘图页上拖动形状并将其连接到另一个。有多种方法来连接形状,但现在我们使用最快 — 拖动彼此自动使用自动连接连接的形状。有关详细信息,请参阅在 Visio 中的形状之间添加连接线

  1. 基本流程图形状模具拖到绘图页上,拖动您的第一个形状,然后释放鼠标按钮。

    将“基本流程图形状”模具中的判定形状拖到绘图页上

  2. 拖动顶部第一个第二个形状,使蓝色箭头显示,但不释放鼠标按钮。

    从“基本流程图形状”模具中将某数据形状拖放到判定形状上。

  3. 按住鼠标按钮,移动鼠标指针指向您要在其中放置第二个形状的蓝色箭头的顶部。

    指针移到判定形状上方可按数据形状的排列方向突出显示蓝色箭头。

  4. 现在释放鼠标按钮。形状已连接,然后指向第二个形状的第一个形状。

    判定形状连接到数据形状,箭头指向数据形状。

  5. 继续重复步骤 2-4 生成绘图。

第 3 步:向形状添加文本

虽然某些绘图进行点全部按本身,通常很有用,有时需要向形状添加文本。有许多方法可以将文本添加到形状,但现在我们使用的最简单方法。如果您想要了解更多方式向形状添加文本,请参阅向形状添加数据,并将导入的数据添加到形状

直接向形状添加文本

  1. 双击该形状。

    当双击判定形状时,文本框会变为活动状态

  2. 开始键入。

    在文本框处于活动状态之后,您可以开始键入内容。

  3. 键入完毕后,请单击绘图页上的空白区域。

    形状不再处于选中状态后,文本会显示在形状上。

返回页首

到底什么是 Visio 形状、 模具和模板?

我们已经谈这些有点,但是知道有关 Visio 形状、 模具和模板的详细信息可以让 Visio 更易于使用。

形状

Visio 形状是现成拖到绘图页上的图像,它们是绘图构建基块。

将形状从模具拖动到绘图页上,在模具会保持原始形状。该原始称为主控形状。形状放置在绘图上的副本,也称为实例 — 该主控形状。从大多数的 Visio 模具中,您可以拖到绘图所需拖动同一形状的任意多个实例。

制造形状已从“部门”模具拖到绘图页上。

有许多方法可以使用和自定义 Visio 形状,但您可以使用只有最常用方法和一些特殊功能非常完成。

自定义位置上的形状

有 Visio 形状的千位分隔符和无数次使用和自定义它们的方式。用户可以执行的形状最常见操作涉及直接内置形状的功能。视觉提示可帮助您查找和使用这些功能,快速。

所选形状显示绿色旋转和选择手柄以及蓝色连接箭头。

1.旋转控点

位于形状上方的浅绿色圆点称为旋转控点。拖动旋转控点向右或向左旋转形状。

2.蓝色连接箭头的自动连接

浅蓝色连接箭头可帮助您轻松地将形状连接到另一个,正如您所看到的上一节中。但是,没有多种方法若要使用自动连接,有关详细信息,请参阅添加在 Visio 中的形状之间的连接线

3.选择手柄用于调整形状大小

可以使用浅绿色的选择手柄来更改高度和宽度的形状。单击并拖动选择手柄的形状,而不更改其比例,放大形状角或单击和拖动选择手柄放形状,以使该形状高度或宽度的一侧。

Visio 形状的特殊功能

Visio 形状不仅仅是简单的图像或符号。

形状可以包含数据

每个形状可以包含数据相关联。有多种方法可以将数据添加到形状。有关详细信息,请参阅向形状添加数据,并将导入的数据添加到形状。现在,我们只需了解如何查看或添加它后显示的数据。

数据添加到形状后,它不在绘图中显示默认情况下。要查看的数据的最简单方法是选择该形状,然后打开形状数据窗口中下, 图中所示。

“形状数据”窗口显示所选形状的数据。

如果您想要一次显示大量形状的数据,您可以使用称为数据图形的功能。下图一次显示两个树中的数据。有关使用数据图形的详细信息,请参阅使用数据图形增强数据

数据图形一次显示两个形状的数据。

注意: 数据图形功能才可用Microsoft Office Visio 专业版 2007中。

具有特殊行为的形状

太多的 Visio 形状具有特殊行为来列出他们所有,但下面是几个例子。

例如,拉伸“人员”形状可显示更多人员,拉伸“成长的花朵”形状可表示成长情况。

“人员”形状在水平拉伸时最多显示四名人员   “成长的花朵”形状在垂直拉伸时长高

下图显示了如何可以测量形状的大小在页面上使用特殊的尺寸形状设计测量其他形状。(尺寸形状是仅在Office Visio 专业版 2007中可用。)

“尺寸度量”模具中的水平形状显示绘图页上形状的大小。

然后,是下方的饼图形状绘制图表形状模具中。您可以右键单击形状以设置数扇区和内容百分比每个切片表示。

饼图

提示: 若要了解某个形状可以执行的任务,比较好的方法是右键单击它以查看其快捷菜单上是否有一些特殊命令。

模具

Visio 模具包含形状的集合。每个模具中的形状都有一些共同点。这些形状可以是创建特定种类图表所需的形状集合,也可以是同一形状的几个不同的版本。

在下图中,基本流程图形状模具包含常见的流程图形状、 和背景模具包含各种背景。您甚至可以创建您自己的最喜欢的形状的模具。有关创建您自己的模具的信息,请参阅创建新模具

“形状”窗口上堆叠的模具可以重新排序以轮流查看各个模具

1.模具将出现在形状窗口中。

2.模具打开时,它们会自动在形状窗口的顶部另一个停靠本身。

3.单击模具将它放到堆栈的顶部的标题栏。

4.以前堆栈的顶部的模具将移到底部的形状窗口。

打开任意 Visio 模具

每个模板打开的模具,您需要创建特殊种类的绘图,但很好了解所需的任何时候,您都可以打开其他模具。

  1. 文件菜单上指向形状,指向所需的类别,然后单击您想要使用的模具的名称。

  2. 要打开的任何其他模具,请重复步骤 1。

    从“文件”菜单中打开的模具。

模板

Visio 模板都略难以描述,因为它们不是单个事物 — 它们是更像设置的集合。Visio 模板组合空白的绘图页上的以下任意组合︰

完整的所需的形状的模具创建特定种类的绘图   图表和图形模板,例如,将打开与完整用于创建图表和图形快速而简单的形状的模具。

“绘制图表形状”模具将打开,其中包含可用于创建简单图形和图表的许多形状。

适当的网格大小和标尺度量单位   某些绘图需要特殊的小数位数。例如,现场平面图模板打开时的工程比例尺,1 英寸等于 1 英尺的位置。

“现场平面图”模板打开时显示特殊工程比例尺。

特殊菜单   一些模板具有您可以在特殊菜单找到的唯一的功能。例如,当您打开日历模板,日历菜单栏上显示的主菜单。若要配置您的日历,或将数据从 Microsoft Office Outlook 导入到您的日历,您可以使用日历菜单。

日历模板打开后显示特殊日历菜单。

用于帮助您创建特殊类型绘图的向导   在某些情况下当您打开 Visio 模板中,向导可帮助您绘图访问不错的起点。例如,空间计划模板将会打开一个向导,可帮助您设置您的空间和聊天室信息。

空间计划模板将会打开并显示帮助您入门的向导。

返回页首

下一步做什么?

下面是有关如何获取 Visio 更熟悉的一些建议。

获取帮助创建更复杂的图形

您可以使用上述对于许多 Visio 模板的基本步骤。对于更复杂的模板,它是阅读文章为该特定模板编写真正很有帮助。

  1. 在 Visio 中的帮助菜单中,单击Microsoft Office Visio 帮助

    Visio“帮助”菜单

  2. 帮助窗口中,单击显示目录按钮。

    单击“Visio 帮助”窗口中的书籍图标将打开 Visio 目录。

  3. 目录窗口中,单击要为其创建绘图的类别。

    Visio 目录打开至“创建灵感触发图”帮助主题

    提示: 如果您需要几分钟,浏览它,您可以 Visio 帮助中找到所有种类的信息。

发现的各种各样的 Visio 模板

根据您使用的 Visio 版本,您有 25 (适用于Microsoft Office Visio 标准版 2007) 和 (适用于Office Visio 专业版 2007) 64 之间不同的模板以处理。若要了解有关这些模板的详细信息,请浏览入门屏幕,启动 Visio 时自动打开。单击的各种类别,然后单击模板缩略图以查看较大版本的缩略图和模板的简短说明。

打开可显示网络模板的入门窗口。

浏览模具

花时间打开的模具列表的绝佳方式,以获取详细了解各种各样的形状可用,但浏览几个模具本身是更好。

您甚至不必打开关系图-只需单击文件菜单上的形状,然后导航至您想要打开的模具。

从“文件”菜单中打开的模具。

浏览菜单

打开菜单是另一种快速方法了解在 Visio 中可以执行哪些操作。在视图数据形状菜单是三个最常用的菜单。

显示所有命令的“视图”菜单、“数据”菜单和“形状”菜单。

1.视图菜单上列出的 Visio 绘图的所有特殊窗口以及用于打开和关闭直观的参考线,如绘图网格中的命令。

2.数据菜单上列出的高级功能,如导入和显示数据的命令。这些是一些在 Visio 中可用的最强大功能。

3.形状菜单列出定向您的形状和连接线所需绘图中的方式的命令。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×