Visio 入门

本文将引导您完成首次使用 Visio 的体验,从首次启动 Visio 开始,到制作并保存简单图表的基础要素。首先,在计算机上启动 Visio。

启动 Visio

Visio 将打开起始页,您可以在其中查找许多图表类型的模板。

模板是用于起点的未完成示例图表。Visio 模板随附了用于特定图表类型的形状和工具,排列在一个空白页周围,您可以在其中拖动形状并将其连接到绘图中。

打开模板

单击所需的模板类型,或单击“基本框图”以从头开始。一个带有一些信息以及使用公制单位或美制单位选项的小窗口将会打开。单击“创建”按钮以打开该模板。

空白绘图页的上方是 Microsoft Office 功能区,其中包含用于绘制图表的命令和工具。如果只看到了选项卡名称而看不到任何按钮,请单击某一选项卡名称可在该选项卡处临时打开功能区。

提示: 若要始终保持功能区打开,请单击右上角中的小固定图标 固定功能区图标

“形状”窗口

左侧是“形状”窗口。它包含带有形状的模具(在本图表中为流程图形状)。
“形状”窗口

  • 模具 – 模具是存放相关形状的容器。模板通常有多个模具,以帮助按类别整理形状。模具的标题栏位于“形状”窗口的顶部附近。单击模具标题栏以查看其包含的形状。

  • 形状 – 在图表中使用的几乎所有模板中的对象都是形状,包括连接线和页面。形状不仅仅是图标或图片,因为它们具有可帮助您自定义图表的功能。

在打开的模具上方,位于模具标题栏之下,有一个名为“更多形状”的选项卡。单击该选项卡将打开一个选项菜单,以便查找更多可用于图表中的形状。

  • 我的形状 - 如果您下载或创建自定义模具,并将其保存在“我的形状”文件夹中,这些模具将自动显示在该子菜单。Visio 将在“文档”文件夹内创建“我的形状”文件夹。

  • 业务、工程、流程图和其他类别 – 当您需要包含在开始使用的模板中不存在的形状时,请浏览这些类别以查找其他模板中的模具。

  • 其他 Visio 方案 – 此模具包含其他模具所不包含的特定形状,例如符号、图标、连接线、标注、工程和建筑工具或标题。在其中选择任意数目的形状以添加到您的模具列表中。

  • 打开模具,新建模具 -“打开”让您可以浏览可添加到图表的计算机或网络上的模具文件 (.vss)。“新建”将打开空模具,您可以通过拖动形状并将其放到新模具上来添加形状。通过右键单击模具标题栏,然后单击“保存”,保存自定义模具。

  • 显示文档模具 – 该模具包含当前文档中所有形状,同时也包含被拖放在文档中且又从页面删除的所有形状。

快速形状”是最顶部的标题栏。每个模具都有自身的一组快速形状,即该模具中最常用的形状。“快速形状”模具将您使用的所有模具中的快速形状集合在一起,使您可以在一个位置找到所创建图表类型的最常用形状。

如果找不到所需的形状,请尝试搜索。单击“形状”窗口顶部的“搜索”,然后键入关键字。

创建简单图表

将“形状”窗口中的某个形状拖放到页面上。将鼠标指针置于该形状上方,直到四个箭头 按钮图像 出现在各边周围。这是一些自动连接箭头,可让您通过多种方法自动连接形状。

  • 将鼠标指针悬停在一个箭头上,随后将显示一个浮动工具栏,其中保留了“快速形状”区域中的前四个形状。
    自动连接浮动工具栏
    将鼠标指针移到每个形状上,以查看该形状在图表中的预览。单击所需的形状,随即会显示该形状,并且它与第一个形状之间有一条连接线。

  • 从“形状”窗口中拖动形状并将其悬停于页面的形状上方,直到出现箭头,然后将形状放置在其中一个箭头的顶部。

    将形状放在自动连接箭头上
    若要连接两个形状,请将其中一个形状拖动至另一个形状的自动连接箭头的顶部。
放在自动连接箭头上
将形状放在自动连接箭头上,随后,图表中会出现新的形状,该形状已连接到另一个形状。
  • 将指针悬停在某个形状上,直到出现箭头,然后抓取一个箭头,将它拖动至您要连接的形状上,并将它放在第二个形状的中间。

注意: 有些模板提供其他便捷方法用于添加和连接形状。例如,组织结构图模板允许您将下属的形状放在经理的形状的顶部,自动构成该形状的报告结构。

向形状添加文本

单击一下形状并开始键入。在键入完成后,按 Esc 键或单击页面的空白区域。
向形状中添加文本

向连接线添加相同的方式的文本。按 ESC 或单击别处后,再次选择连接线,您将看到一个小框的文本-这是移动文本块的句柄。单击并拖动其向上、 向下或旁边连接线。

移动形状上的文本

单击“开始”>“工具”>“文本块文本块 ,转至带有文本的形状,然后围绕形状拖动文本。完成移动文本后,返回并单击“开始”>“工具”>“指针工具选择对象

更改字体、大小和其他格式

选择具有文本的形状。单击“开始”,使用“字体”和“段落”组中的工具来设置文本的格式。

使图表看起来更好看

单击“设计”>“背景”>“背景”。单击一个背景设计。

现在查看 Visio 的底部,位于绘图页的正下方。有两个选项卡:“页-1”和“背景-1”。“页-1”是带有形状的页面,“背景-1”是刚添加的背景页。单击“背景-1”以仅查看背景页,然后单击“页面-1”返回到图表中。

Visio 中的“背景”选项卡

单击“设计”>“背景”>“边框和标题”。单击下列选项之一,将其添加到图表中。

可以看到边框和标题现已添加到背景页中,因此,如果您想要添加标题,请单击背景页对应的选项卡。现在单击“标题”一次并开始键入。标题更改为新的文本。完成后,单击“页-1”选项卡返回到图表。

添加颜色和其他格式

在“设计”选项卡上的“主题”组中,将指针缓慢地在不同主题上方移动。每个主题将在图表中添加不同的颜色和效果。单击要应用的主题。

保存该图表

  1. 单击文件>保存。看一下这些选项,然后选择一个位置来保存文件。

  2. 另存为对话框中,查找在文件名框中的正下方的保存类型列表,然后单击向下箭头以打开列表。有多个可以保存图表中,包括许多图像格式和 PDF 格式。

单击文件,并尝试侧栏中,如共享导出,在其他选项卡以查看可用选项。

返回页首

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×