Visio 中的基本任务

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Visio可以转换复杂的文本和很难理解插入传达信息一目了然的 Visio 图表的表。

您可以快速创建流程图、 平面布置图、 日程表、 网络图和许多其他类型的绘图。每种类型的绘图具有模板,每个都有自己的一组可立即使用的形状。只需将形状拖到绘图页并连接它们以使专业水准的图表。

完成后,您可以在许多不同的格式,以说明报表,请使用作为参考文件在 PDF 中,或可更新的网页中保存绘图。

数据相连的 Visio 图表

而不是静态图片,您可以创建数据相连的 Visio 图表,显示数据,很容易地刷新和显著提高工作效率。您可以使用 Visio 中各种各样的图表模板和模具了解,表现,并在整个企业共享有关组织的系统、 资源和流程的信息。

Visio 使您可以从多种实时数据源,包括 Excel、 Access、 SQL,SharePoint 列表集成到形状的数据或任何 OLEDB 或 ODBC 数据源,在数据向导中单击几次。

有关Visio的工作原理的更多背景,请参阅Visio 初级用户指南Visio 入门

Visio 2016 和 Visio 2013

立即,启动Visio时,您将看到可用于创建您的图表或绘图的模板。

若要创建新的图表或绘图

模板是一种简便方式,以获取模具和形状适合Visio您想要创建的类型。

  1. 启动Visio。

  2. 双击一个模板以开始使用并在其中添加形状。

    您还可以浏览的更多模板通过单击类别,然后您可以输入要搜索的模板的术语。

    模板库

添加形状

边上的绘图页上的面板中,或窗口中,名为形状形状窗口中包含一个或多个模具,或正在创建的形状,常用类型的绘图中的设置。

若要将形状添加到您的图表或绘图

  1. 在“形状”窗口中,单击所需的形状并按住鼠标不放。

  2. 将该形状拖动到图表页上。

    拖动形状以将其添加

有关如何使用形状和模具的详细信息,请参阅使用形状窗口组织和查找形状

连接形状

在某些图表中,如流程图形状需要连接,以便按照形状到形状的路径非常简单。连接形状的最快方法是使用自动连接工具。

自动连接时,默认情况下绘图基于模板的类型,通常所需的连接,如流程图。如果看不到自动连接箭头 按钮图像 当鼠标指针悬停在形状上,自动连接处于非活动状态。若要激活自动连接,单击开始选项卡上的工具区域中的连接线

若要使用自动连接来连接形状

  1. 鼠标指针悬停在要连接的形状之一。

  2. 自动连接箭头显示时,拖动到另一个形状的中心其中之一。

    连接线将显示两个形状之间。此外,添加形状时,使用自动连接箭头可以立即连接这些。

  3. 拖动到您的绘图上的新形状并按住要连接到,直到显示自动连接箭头的形状上。

    将形状放在自动连接箭头上

  4. 新形状放在自动连接箭头侧所需的形状连接的位置。

    新形状将出现在绘图,连接到另一个。

有关使用自动连接的详细信息,请参阅使用自动连接或连接线工具连接形状

向形状或页面中添加文本

Visio容易地将文本添加到绘图中的两个形状和页面本身。

若要向形状添加文本

  1. 选择一个形状。

  2. 键入文本。当您开始键入, Visio开关为文本编辑模式下所选的形状。

    将文本添加到形状中

    若要添加其他文本行,请按Enter

  3. 单击页的空白区域或完成后,请按Esc

向页面添加文本

  1. 单击开始,然后单击文本工具 Text

  2. 单击页面的空白区域。

    将出现一个文本框。

  3. 键入想要添加到页面的文本。

    将文本添加到页面中

  4. 单击“开始”,然后单击“指针工具”以停止使用“文本”工具。

文本框中现在有其他形状的特征。您可以选择并键入要更改的文本,可以将其拖动到其他部分的页上,您可以设置文本格式通过开始选项卡上的字体和段落组。

有关使用文本的详细信息,请参阅在形状上添加、编辑、移动或旋转文本将文本添加到页面中

为您的图表设计增色

通过添加背景、修饰性标题和边框、颜色及效果,为您的图表提供专业外观。

若要授予您绘图的背景

  1. 单击“设计”,然后单击“背景”。

  2. 单击某个背景。

    图表获取新的背景页 (默认情况下命名背景-1 ),您可以在绘图区域底部的页面选项卡中看到。

    Visio 中的“背景”选项卡

若要应用边框或标题

  1. 单击“设计”>“边框和标题”,然后单击所需的标题样式。

  2. 单击标题样式。

    标题和边框随即显示在背景页上。

  3. 在绘图区域底部,单击“背景-1”选项卡。

  4. 单击标题文本。

    此时将选中整个边框,但是,如果你开始键入内容,此文本则变为标题文本。

  5. 键入标题。

  6. 若要在边框中编辑其他文本,请首先选中整个边框,然后单击要更改的文本并开始键入。

应用统一的配色方案和其他格式效果

在位置的基本元素后,您可以在通过选择一个主题,快速更改整体外观和颜色。

若要将主题应用到您的图表或绘图

  1. 在“设计”选项卡上,将鼠标指针悬停于各种主题上。

    Visio暂时适用每个主题,如鼠标指针悬停在它们。

    Visio 中的主题库

  2. 要查看其他可用主题,请单击更多 “更多”按钮

  3. 单击要应用于图表的主题。

保存图表

如果该图表以前已保存过,则只需在“快速访问工具栏”中单击“保存”。

快速访问工具栏中的“保存”

如果想要在其他位置或用不同的名称保存图表,请使用“另存为”。

若要在不同位置保存您的图表

  1. 单击“文件”,然后单击“另存为”。

  2. 在“另存为”下,单击您要将图表保存到的位置。

    例如,在计算机上保存、联机保存或在 OneDrive 中保存。然后,单击该图表要保存到的文件夹,或单击“浏览”以找到所需的文件夹。

  3. 如果需要,请在“另存为”对话框中的“文件名”框内为该图表指定其他名称。

  4. 单击“保存”

若要将另存为图像文件、 PDF 或其他格式

  1. 单击“文件”,然后单击“另存为”。

  2. 在“另存为”下,单击您要将图表保存到的位置。

  3. 在“另存为”对话框中,打开“保存类型”下拉列表。

  4. 单击所需的格式。一些示例格式包括:

    • 标准图像文件    包括 JPG、PNG 和 BMP 格式。

    • 网页    采用 HTM 格式。图像文件和其他资源文件保存在 HTM 文件保存位置的子文件夹中。

    • PDF 或 XPS 文件   

    • AutoCAD 绘图    采用 DWG 或 DXF 格式。

打印图表或绘图

打印您的图表或绘图中Visio非常简单,只需如下所示其他 Office 程序。

若要打印您的图表或绘图

  1. 单击“文件”选项卡。

  2. 在侧栏中,单击“打印”。

  3. 选择打印机和其他设置,然后单击“打印”。

超越基础设置

处理这些基本任务后,可通过浏览以下主题采取一些后续步骤:

下面是一些可以执行以帮助您了解如何使用Microsoft Visio 2010的基本任务。

Visio 2010

通过电子邮件或静态网页基本共享,超出Visio 2010使用户能够看到极具吸引力的视觉效果、 形状和流程通过其浏览器-即使他们没有 Visio。您可以发布 Visio 专业版 2010年和 Visio Premium 2010 使用 Visio Services、 呈现交互式的 SharePoint Server 2010 和连接数据的图表的一项功能的 web 绘图。Visio Web 绘图可以显示来自各种源,包括 Excel、 SQL,SharePoint 列表数据或任何 OLEDB 或 ODBC 数据源。

警告: Visio Web 绘图中的数据链接不支持访问服务。

此外,通过将 web 图表连接到可刷新源文件,查看者可以看到形状,使其准确无误且保持最新的图片中的实时数据。

查找并应用模板

Visio 2010可以应用内置模板,以应用您自己的自定义模板,并从各种Office.com上可用的模板中搜索。Office.com提供了常用 Excel 模板的各种可供选择。

以查找并应用Visio中的模板,请执行下列操作:

  1. 在“文件”选项卡上,单击“新建”。

  2. 选择模板,下执行下列操作之一:

    • 使用其中一个内置模板,在模板类别下单击所需类别,然后单击,然后单击创建的模板。

    • 要重用的模板,您最近使用过,在最近使用的模板下单击您想,然后单击创建模板。

    • 若要使用您自己的模板以前创建的在开始使用的其他方式,下单击新建从现有,导航到所需文件,单击新建

    • 若要查找模板上Office.com,在开始使用的其他方式,下单击Office.com 模板,选择所需的模板,然后单击下载到您的计算机从 Office.com 下载模板。

注意: 在 Visio 中从 Office.com 上的模板,您也可以搜索。若要搜索模板,在开始使用的其他方式,下,在 Office.com 上单击Office.com 模板。在搜索 Office.com 模板框中,键入一个或多个搜索词,,然后单击箭头按钮以搜索。

创建新图表

  1. 单击文件选项卡。此操作将打开 Backstage 视图。

    注意: 当您首次打开 Visio 是 Backstage 视图中。如果您只需打开 Visio,请继续执行下一步。

  2. 单击“新建”。

  3. 选择模板,下面的其他方法开始,下单击空白绘图

  4. 单击“创建”

图表模板打开后,会有一个空白的绘图页占用大部分空间。一侧的形状窗口,其中包含多个满是各种形状的模具。

“形状”窗口中的“部门”模具

模具标题栏顶部的形状窗口中; 由标识您可能需要滚动以查看所有这些标题栏窗格。当您单击模具标题栏时,形状将显示在下面的窗格中。

打开的图表

  1. 单击“文件”选项卡,然后单击“打开”

  2. 打开对话框的左窗格中,单击驱动器或包含绘图的文件夹。

  3. 在右窗格中的打开对话框中,打开包含所需的绘图的文件夹。

  4. 单击绘图,然后单击打开

保存图表

您可以将图表另存为标准 Visio 文件,您可以与安装 Visio 其他人共享。此外,存在可以保存图表中的直接从另存为对话框中的许多不同的格式。

  1. 单击“文件”选项卡。

  2. 单击另存为,然后在保存类型列表中选择一种格式。

不同的格式可用于使用或共享您的图表的不同方法。

  • 标准图像文件    包括 JPG、PNG 和 BMP 格式。

  • 网页    采用 HTM 格式。图像文件和其他资源文件保存在 HTM 文件保存位置的子文件夹中。

  • PDF 或 XPS 文件   

  • AutoCAD 绘图    采用 DWG 或 DXF 格式。

添加形状

  1. 形状窗口中,单击并按住所需的形状。

  2. 将该形状拖动到图表页上。

有关如何添加形状的详细信息,请参阅使用形状窗口组织和查找形状查找更多形状和模具

添加两个形状之间的连接线

若要将形状添加到绘图页上,以便它自动连接添加到页面时,请执行下列操作:

  1. 第一个形状拖到绘图页。

  2. 将指针悬停页面已有的形状。请注意,在四个边的形状上显示蓝色的小箭头。以下是可用于连接形状的自动连接箭头。

    带有自动连接箭头的形状

    具有显示自动连接箭头的服务请求的形状。

  3. 移动指针以覆盖其中一个箭头。

    显示包含四个形状的浮动工具栏,然后预览形状也可能会出现在页面上。在浮动工具栏中的形状上方移动鼠标指针时,将显示形状的预览。在工具栏上的形状是从快速形状区域中的前四个形状。

  4. 单击其中一个以将其添加到页面的浮动工具栏中的形状。

若要自动连接两个形状,将第二个形状拖到绘图页上,执行下列操作:

  1. 一个形状拖到绘图页。

  2. 第二个形状拖到绘图页上按住使其覆盖第一个形状,但不是删除其尚未。请注意,显示自动连接箭头。

    通过将一个形状放置在另一个形状的自动连接箭头上方来连接形状

    分析形状置于底部自动连接箭头的服务请求的形状上。

  3. 下移第二个形状在方向的自动连接箭头上您想,并将其放在箭头。

    两个已连接的形状

    分析形状间距标准距离服务请求形状,并会自动连接。

要连接两个页面已经存在的形状,请执行下列操作:

  1. 将指针放在要连接的其中一个形状上。

  2. 自动连接箭头显示时,将指针移箭头,指向要连接到其他形状。

  3. 单击并按住自动连接箭头,然后将连接线从其拖动到另一个形状的中心。

    当箭头放另一个形状的中心,该形状周围出现红色边框。删除连接线以附加它,或者"粘附",到形状上。

有关如何连接形状的详细信息,请参阅在 Visio 中的形状之间添加连接线

向形状或页面中添加文本

将文本添加到形状中

  1. 选择您想要向其中添加文本的形状。

  2. 键入所需的文本。

    当您开始键入时,Visio 将切换到文本编辑模式的所选的形状。若要添加其他文本行,请按 ENTER。

  3. 单击页的空白区域,或在完成时,请按 ESC。

  4. 再次选择的形状。文本区域中出现小的黄色控制手柄。拖动黄色控制手柄来移动文本。

向页面中添加文本

  1. 开始选项卡,在工具组中,单击文本工具。

  2. 单击页面的空白区域。此时将显示一个文本框。

  3. 键入所需的文本。

  4. 开始选项卡,在工具组中,单击指针工具以停止使用文本工具。

文本框中现在有其他形状的特征。您可以选择并键入要更改的文本,您可以将其拖动到其他部分的页上,您可以设置文本格式通过开始选项卡上的字体段落组。此外,当您将指针放置在文本上方,以便您可以连接到其他形状的文本将显示自动连接箭头。

有关如何将文本块添加详细信息,请参阅添加、 编辑、 移动或旋转文本和文本块

将数据添加到形状

若要在数据属性或形状已有的字段中输入数据,请执行下列操作:

  1. 选择绘图页上的形状。

  2. 右键单击该形状,然后单击形状数据

  3. 形状数据窗口中您想,属性行中输入所需的数据。

以定义新的数据属性或形状的域,请执行下列操作:

  1. 选择绘图页上的形状。

  2. 右键单击该形状,然后单击定义形状数据

  3. 定义形状数据对话框中,单击新建

  4. 标签框中,删除默认文本,然后键入一个名称为属性。

  5. 类型列表中,选择您希望该属性中输入的数据的类型。

    提示: 如果您想要接受文本 (如联系人的姓名) 的属性作为数据类型时,选择字符串

  6. 框中,键入所需的数据值。

  7. 单击“确定”。

  8. 再次右键单击该形状,数据,指向和这一次单击形状数据

形状数据窗口打开,并显示为形状已定义的所有数据。如果有特定信息的所有形状,您可以保持形状数据窗口处于打开状态,然后单击您感兴趣查看它们包含数据的形状。

将数据源连接到形状

添加形状数据手动可以添加多个值到图表,但如果数据位于数据库或 Excel 工作簿,您可以自动将该数据拉入您的图表和使用特定形状连接的数据行。

使用数据选取器向导将数据导入外部数据窗口。

外部数据窗口中显示的数据是次导入的源数据的快照。您可以更新以匹配您的源数据中的更改,通过单击数据选项卡上的全部刷新绘图中的数据。

  1. “数据”选项卡上的“外部数据”组中,单击“将数据链接到形状”

  2. 数据选取器向导的第一页,选择以下类型的数据源的哪些具有您正在使用的数据:

    • Microsoft Office Excel 工作簿

    • Microsoft Office Access 数据库

    • Microsoft Windows SharePoint Services 列表

    • Microsoft SQL Server 数据库

    • 其他 OLEDB 或 ODBC 数据源

  3. 完成向导的其余部分。

数据连接向导的最后一页上单击完成后,外部数据窗口将显示导入数据将显示在网格中。一行数据拖到形状将自动将数据添加到该形状的形状数据。或者,在形状窗口中,选择您想要保留的数据,然后拖动一行数据并将其放在页面的空白区域的形状。所选的形状将添加到页面上,连接到数据。

设置图表格式

若要对绘图应用背景,请执行以下操作:

  1. 单击“设计”选项卡。

  2. 背景组中,单击背景

  3. 单击所需的背景。新的背景页将添加到图表中,您可以看到绘图区域底部的页面选项卡中。

若要应用边框或向您的绘图的标题,请执行下列操作:

  1. 设计选项卡上,单击边框和标题

  2. 单击所需的标题。

    标题和边框将添加到背景页 (默认情况下命名背景-1 )。若要更改的标题和其他文本,必须进行的更改在背景页上;您无法更改任何其他页面上的标题。

  3. 在绘图区域底部,单击“背景-1”选项卡。

    含有“背景”页的页面选项卡

  4. 单击标题文本。选中整个边框,但如果您开始键入它变为默认标题文本。

  5. 输入所需的标题。

  6. 若要在边框中编辑其他文本,请首先选中整个边框,然后单击要更改的文本并开始键入。

若要应用统一的配色方案和其他格式效果,请执行下列操作:

  1. 设计选项卡上的主题组中,将指针悬停各种主题。在页面上显示主题的预览。

    要查看其他可用主题,请单击更多 “更多”按钮

  2. 单击要应用于图表的主题。

打印图表

  1. 单击“文件”选项卡,然后单击“打印”

  2. 若要打印图表,请单击打印

  3. 打印对话框中,请执行下列操作:

    • 名称框中,选择 (如果尚未选中) 所需的打印机。

    • 页面范围框中,指定要打印绘图中的页面。

    • 份数下指定要打印的份数。

  4. 当您准备好打印时,请单击确定

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×