Publisher 2010 中的基本任务

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

下面是一些可以执行以帮助您了解如何使用Microsoft Publisher 2010的基本任务。

什么是 Publisher?

Microsoft Publisher 2010可帮助您快速轻松地创建专业水准的出版物。使用 Publisher 中,您可以创建、 设计和发布的打印效果,以及邮件或电子邮件合并的专业销售和通信材料。

返回页首

查找并应用模板

Publisher 2010可以应用内置模板,以应用您自己的自定义模板,并从各种Office.com上可用的模板中搜索。Office.com提供了常用 Publisher 模板,包括新闻稿和海报的各种可供选择。

以查找并应用Publisher 2010中的模板,请执行下列操作︰

  1. “文件”选项卡上,单击“新建”

  2. “可用模板”下,执行下列操作之一:

    • 若要使用您已安装的模板,请单击“我的模板”,单击所需模板,然后单击“创建”

    • 若要使用 Publisher 中安装的预建模板之一,请在“最常用”“更多模板”下,单击所需的类别,单击所需的模板,然后单击“创建”

    • 查找并将模板应用上Office.com,在最受欢迎其他模板中,单击所需,单击所需的模板的类别,然后单击下载

注意: 也可以在 Publisher 中搜索 Office.com 上的模板。在“搜索模板”框中,键入一个或多个搜索词,然后单击箭头按钮以进行搜索。

有关如何应用模板的详细信息,请参阅入门 - 创建出版物

返回页首

创建新的出版物

  1. 单击“文件”选项卡,然后单击“新建”

  2. “可用模板”下,单击空白出版物模板,然后单击“创建”

    注意: 如果您没有发现所需大小的空白模板,请单击“更多空白页面大小”

有关如何创建出版物的详细信息,请参阅入门 - 创建出版物

返回页首

打开出版物

  1. 单击“文件”选项卡,然后单击“打开”

  2. “打开出版物”对话框的左窗格中,单击包含所需文件的驱动器或文件夹。

  3. “打开出版物”对话框的右窗格中,打开包含所需出版物的文件夹。

  4. 单击所需的文件,然后单击“打开”

有关如何创建出版物的详细信息,请参阅。

返回页首

保存出版物

默认情况下,Publisher 将文件保存在默认工作文件夹中。如果需要,您可以指定其他位置。

  • 单击“文件”选项卡,然后单击“保存”

    注释: 如果是首次保存某个文件,请执行下列操作:

    1. “另存为”对话框的“文件名”框中,键入出版物的名称。

    2. 单击“保存”

有关如何保存出版物的详细信息,请参阅保存文件

返回页首

插入文本框

  1. 插入选项卡上,单击绘制文本框 按钮图像

  2. 在出版物中,指向希望出现文本框一角的位置,然后沿对角线方向拖动鼠标直到达到所需的文本框大小。

  3. 在文本框内单击并键入您的文本。

返回页首

插入和裁剪图像

插入图片

  1. “插入”选项卡上的“插图”组中,单击“图片”

  2. “插入图片”对话框的左窗格中,单击包含所需图片的文件夹。

  3. “插入图片”对话框的右窗格中,打开包含所需图片的文件夹。

  4. 单击该图片,然后单击“插入”

返回页首

裁剪图片

  1. 选择要裁剪的图片。

  2. “图片工具”下,在“格式”选项卡上的“裁剪”组中,单击“裁剪”

    注意: 如果看不到图片工具格式选项卡,请确保选择了图片。您可能需要双击以获取格式选项卡,显示的图片。

  3. 将裁剪控点置于边或角上。

  4. 执行下列操作之一:

    • 要裁剪一个边,请拖动该边上的居中控点。

    • 要同时均匀地裁剪两个边,请在拖动居中控点的同时按住 Ctrl。

    • 要同时裁剪所有四个边并保持图片比例,请在拖动角部控点的同时按住 Ctrl+Shift。

有关如何裁剪图片的详细信息,请参阅裁剪图片

返回页首

插入构建基块

构建基块是内容的可重用,如业务信息、 标题、 日历、 边框和在库中存储的广告片段。您可以从Office.com下载构建基块或Publisher 2010了内置的构建基块,则可以选择从各种。

若要插入内置构建基块,请执行下列操作:

  1. “页面导航”窗格中,选择要将构建基块插入到的出版物页面。

  2. “插入”选项卡的“构建基块”组中,单击相应的构建基块库。

  3. 通过滚动来查找构建基块,或单击“其他 <库名>”以打开“构建基块库”对话框。

  4. 单击要插入的构建基块。

有关如何使用构建基块的详细信息,请参阅构建基块

返回页首

打印出版物

  1. 单击“文件”选项卡,然后单击“打印”

  2. “打印”部分的“打印作业的份数”框中,输入要打印的份数。

  3. “打印机”部分中,确保选中了正确的打印机。

    注意: 此时将自动显示默认打印机的属性。

  4. “设置”部分中,执行下列操作:

    • 确保选择了正确的页面范围或节范围。

    • 选择用于在纸张上拼版页面的格式。

    • 设置纸张尺寸。

    • 设置在打印介质或纸张上是单面打印还是双面打印。

    • 如果打印机支持彩色打印,选择是进行彩色打印还是黑白打印。

  5. 准备好打印后,单击“打印”按钮。

有关如何打印出版物的详细信息,请参阅打印

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×