Project 2016 的键盘快捷方式

重要: 某些键盘快捷方式仅适用于 Project Online 订阅者。若要了解如何更快速地获取新增功能,请访问“我何时能够获得 Office 2016 for Office 365 中的最新功能?”新增功能是逐渐向订阅者发布的,因此你的应用程序可能还没有这些功能。若要了解如何更快速地获取新增功能,请访问我何时能够获得 Office 2016 for Office 365 中的最新功能?

许多用户发现将外部键盘与 Windows Project 2016 的键盘快捷方式结合使用可提高他们的工作效率。对于行动不便或者有视力障碍的用户而言,键盘快捷方式比触摸屏更方便,是鼠标的重要替代方式。本文详细列举了 Windows Project 2016 的键盘快捷方式。

注释: 

  • 本主题中的这些快捷方式指的是美式键盘布局。其他键盘布局的键可能与美式键盘上的键不完全对应。

  • 如果快捷方式要求同时按两个或两个以上的键,本主题将使用加号 (+) 分隔这些键。如果要求在按下一个键后立即按另一个键,则用逗号 (,) 分隔这些键。

本文内容

Microsoft Office 基础

Microsoft Project 的快捷方式

另请参阅

适用于残疾人士客户的技术支持

Microsoft Office 基础

通过键盘访问功能区和操作说明搜索

  1. 按 Alt。

    当前视图中可用的每个功能上方便会显示快捷键提示。

  2. 按下要使用的功能上方的键提示中所显示的字母。

    提示: 按 Q 以查找命令或搜索“帮助”主题。

  3. 根据所按下的字母,可能出现其他键提示。例如,如果“开始”选项卡处于活动状态而您按下 W,将会显示“视图”选项卡,同时也会显示该选项卡上的组的快捷键提示。

  4. 继续按字母,直到按下要使用的命令或控件所对应的字母为止。在某些情况下,必须先按下包含该命令的组所对应的字母。

    注意: 若要取消正在执行的操作并隐藏快捷键提示,请按 Alt。

显示和使用窗口

若要

切换到下一个窗口。

Alt+Tab

切换到上一个窗口。

Alt+Shift+Tab

关闭活动窗口。

Ctrl+W 或 Ctrl+F4

在将活动窗口最大化后再还原其大小。

Ctrl+F5

从程序窗口中的一个任务窗格移动到另一个任务窗格(沿顺时针方向)。可能需要多次按 F6。

F6

从程序窗口中的一个窗格移动到另一个窗格(逆时针方向)。

Shift+F6

当有多个窗口打开时,切换到下一个窗口。

Ctrl+F6

切换到上一个窗口。

Ctrl+Shift+F6

将所选的窗口最大化或还原其大小。

仅适用于 Project Online 订阅者

Ctrl+F10

将屏幕上的图片复制到剪贴板上。

Print Screen

将所选窗口上的图片复制到剪贴板上。

Alt+Print Screen

在文本或单元格中移动

若要

向左移动一个字符。

向左键

向右移动一个字符。

向右键

向上移动一行。

向上键

向下移动一行。

向下键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移至行尾。

End

移至行首。

Home

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移至文本框的末尾。

Ctrl+End

移至文本框的开头。

Ctrl+Home

在表格中移动和工作

若要

移到下一个单元格。

Tab

移至前一个单元格。

Shift+Tab

移至下一行。

向下键

移至前一行。

向上键

在单元格中插入一个制表符。

Ctrl+Tab

开始一个新段落。

Enter

在表格的底部添加一个新行。

在最后一行的末尾按 Tab

访问和使用操作

若要

显示操作的菜单或消息。如果存在多个操作,则切换到下一个操作并显示其菜单或消息。

Alt+Shift+F10

选择操作菜单上的下一个项目。

向下键

选择操作菜单上的上一个项目。

向上键

在操作菜单上对所选的项目执行操作。

Enter

关闭操作菜单或消息。

Esc

使用对话框

若要

移至下一个选项或选项组。

Tab

移动到上一个选项或选项卡组。

Shift+Tab

切换到对话框中的下一个选项卡。

Ctrl+Tab

切换到对话框中的上一个选项卡。

Ctrl+Shift+Tab

在打开的下拉列表中的各选项之间或一组选项中的各选项之间移动。

箭头键

执行分配给所选按钮的操作;选中或清除所选的复选框。

空格键

如果列表关闭,则将其打开,并移到列表中该选项的位置。

下拉列表中某个选项的首字母

选择选项;选中或清除复选框。

Alt+选项中加下划线的字母

打开所选的下拉列表。

Alt+向下键

关闭所选的下拉列表;取消命令并关闭对话框。

Esc

执行分配给对话框中的默认按钮的操作。

Enter

使用对话框内的编辑框

编辑框是个空白区域,可以在其中键入或粘贴条目,例如用户名或文件夹路径。

执行的操作

移到条目的开头。

Home

移至条目的结尾。

End

分别向左或向右移动一个字符。

向左键或向右键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

向左选择或取消选择一个字符。

Shift+向左键

向右选择或取消选择一个字符。

Shift+向右键

向左选择或取消选择一个字词。

Ctrl+Shift+向左键

向右选择或取消选择一个字词。

Ctrl+Shift+向右键

选择从插入点到条目开头之间的内容。

Shift+Home

选择从插入点到条目结尾之间的内容。

Shift+End

基本文件管理

若要

打开项目文件(显示“打开”对话框)。

Ctrl+F12

打开项目文件(在 Backstage 视图中显示“打开”选项卡)。

Ctrl+O

保存项目文件。

Ctrl+S

创建新项目。

Ctrl+N

打印文件(在 Backstage 视图中显示“打印”选项卡)。

Ctrl+P

使用“打开”和“另存为”对话框

若要

显示“打开”对话框。

Ctrl+F12

在 Backstage 视图中显示“打开”选项卡。

Ctrl+O

显示“另存为”对话框。

F12

打开选中的文件夹或文件。

Enter

打开已打开文件夹上一级的文件夹。

Backspace

删除所选的文件夹或文件。

Delete

显示选中项目(例如文件夹或文件)的快捷菜单。

Shift+F10

向前移动浏览选项

Tab

向后移动浏览选项

Shift+Tab

打开“查找范围”列表

F4 或 Alt+1

Microsoft Project 的快捷方式

使用主窗口

若要

在活动对话和主应用之间切换。

仅适用于 Project Online 订阅者

Alt+F6

打开选定项目的上下文菜单(右键单击菜单)。

仅适用于 Project Online 订阅者

Shift+F10

激活功能区。

仅适用于 Project Online 订阅者

F10

激活视图拆分条。

仅适用于 Project Online 订阅者

Alt+Shift+F6

显示所选列的自动筛选下拉菜单。

仅适用于 Project Online 订阅者

Alt+Shift+F3

重新应用当前筛选器。

仅适用于 Project Online 订阅者

Ctrl+F3

打开所选单元格的对象上菜单。

仅适用于 Project Online 订阅者

Alt+Shift+F10

使用网络图

若要

移动到另一个“网络图”框。

箭头键

向所选内容添加“网络图”框。

Shift+箭头键

移动“网络图”框。

注意: 首先您需要设置手动定位。选择要移动的框。单击“格式”,然后单击“布局”。单击“允许手动调整方框的位置”。

Ctrl+箭头键

移动到视图或项目中顶部的“网络图”框。

Ctrl+Home 或 Shift+Ctrl+Home

移动到项目中底部的“网络图”框。

Ctrl+End 或 Shift+Ctrl+End

移动到项目中最左边的“网络图”框。

Home 或 Shift+Home

移动到项目中最右边的“网络图”框。

End 或 Shift+End

向上移动一个窗口的高度。

Page Up 或 Shift+Page Up

向下移动一个窗口的高度。

Page Down 或 Shift+Page Down

向左移动一个窗口的距离。

Ctrl+Page Up 或 Shift+Ctrl+Page Up

向右移动一个窗口的距离。

Ctrl+Page Down 或 Shift+Ctrl+Page Down

选择“网络图”框中的下一个字段。

Enter 或 Tab

选择“网络图”框中的上一个字段。

Shift+Enter

使用艺术字对象。

移动艺术字形状。

若要

向上、向下、向右或向左微移形状。

箭头键

增大形状的宽度 10%。

Shift+向右键

减小形状的宽度 10%。

Shift+向左键

增大形状的高度 10%。

Shift+向上键

减小形状的高度 10%。

Shift+向下键

增大形状的宽度 1%。

Ctrl+Shift+向右键

减小形状的宽度 1%。

Ctrl+Shift+向左键

增大形状的高度 1%。

Ctrl+Shift+向上键

减小形状的高度 1%。

Ctrl+Shift+向下键

将形状向右旋转 15 度。

Alt+向右键

将形状向左旋转 15 度。

Alt+向左键

选择并复制艺术字对象和文本

若要

选择对象(已选定对象内部的文本)。

Esc

选择对象(已选定一个对象)。

Tab 或者 Shift+Tab 直到选择所需对象

选择对象内的文本(已选定一个对象)。

Enter

选择多个形状

按住 Ctrl 的同时单击形状

选择多个带文本的形状

按住 Shift,并单击形状

剪切所选的对象。

Ctrl+X

复制所选的对象。

Ctrl+C

粘贴剪切或复制的对象。

Ctrl+V

选择性粘贴。

Ctrl+Alt+V

只复制格式。

Ctrl+Shift+C

只粘贴格式。

Ctrl+Shift+V

选择性粘贴。

Ctrl+Alt+V

组合形状、图片或艺术字。

选择要组合的项目后,按 Ctrl+G

取消对形状、图片或艺术字的组合。

选择要取消组合的组合后,按 Ctrl+Shift+G

撤消最后一个操作。

Ctrl+Z

恢复最后一个操作。

Ctrl+Y

将下一个对象添加到多选中。

Ctrl+鼠标左键

将下一个对象添加到多选中;可单击文本框文本以将文本框添加到多选中。

Shift+单击

编辑艺术字文本和文本框

若要

折叠所选内容。

Esc

选择所有文本。

Ctrl+A

向左删除一个字词。

Ctrl+Backspace

向右删除一个字词。

Ctrl+Delete

撤消。

Ctrl+Z

恢复。

Ctrl+Y

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移至行的开始。

Home

移至行的末尾。

End

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移至对象的文本的开头。

Ctrl+Home

移至对象的文本的末尾。

Ctrl+End

浏览视图和窗口

若要

激活数据编辑栏,编辑字段中的文本。

F2

激活菜单栏。

F10 或 Alt

激活项目控制菜单。

Alt+连字符 (-) 或 Alt+空格

激活拆分栏。

Shift+F6

关闭程序窗口。

Alt+F4

显示所有筛选任务或已筛选的资源。

F3

显示“字段设置”对话框。

Alt+F3

打开新窗口。

Shift+F11

将所选内容缩小到一个字段。

Shift+Backspace

将排序顺序重置为 ID 顺序并关闭分组。

Shift+F3

选择绘图对象。

F6

显示任务信息。

Shift+F2

显示资源信息。

Shift+F2

显示工作分配信息。

Shift+F2

打开或关闭“添加到选定”模式。

Shift+F8

打开或关闭“自动计算”。

Ctrl+F9

打开或关闭“扩展选定”模式。

F8

在“打印预览”窗口左右或上下移动以查看不同的页。

Alt+箭头键

项目概述

若要

隐藏子任务。

Alt+Shift+连字符 (-) 或 Alt+Shift+减号 (-)(数字键盘上的减号)

将选定任务降级。

Alt+Shift+向右键

显示子任务。

Alt+Shift+等号 (=) 或 Alt+Shift+加号 (+)(数字键盘上的加号)

显示所有任务。

Alt+Shift+*(数字键盘上的星号)

将选定任务升级。

Alt+Shift+向左键

在对话框中选择并编辑

若要

在窗体底部的字段之间移动。

箭头键

移动到窗体底端的表中。

Alt+1(左)或者 Alt+2(右)

移动到下一个任务或资源。

Enter

移动到上一个任务或资源。

Shift+Enter

在工作表视图中选择并编辑

在视图中进行编辑

若要

添加新任务。

仅适用于 Project Online 订阅者

插入

取消输入。

Esc

清除或重新设置所选的字段。

Ctrl+Delete

复制所选数据。

Ctrl+C

剪切所选数据。

Ctrl+X

删除所选数据。

Delete

删除包含选定单元格的行。

Ctrl+减号 (-)(数字键盘上的减号)

向下填充。

Ctrl+D

显示“查找”对话框。

Ctrl+F 或 Shift+F5

“查找”对话框中,继续搜索结果的下一个实例。

Shift+F4

使用“定位”命令(“编辑”菜单)。

F5

链接任务。

Ctrl+F2

粘贴复制或剪切的数据。

Ctrl+V

将所选内容缩小到一个字段。

Shift+Backspace

撤消最后一个操作。

Ctrl+Z

取消链接任务。

Ctrl+Shift+F2

将任务设置为手动计划

Ctrl+Shift+M

将任务设置为自动计划

Ctrl+Shift+A

在视图中移动

若要

移动到项目开始(时间刻度)。

Alt+Home

移动到项目结尾(时间刻度)。

Alt+End

左移时间刻度。

Alt+向左键

右移时间刻度。

Alt+向右键

移动到一行中的第一个字段。

Home 或 Ctrl+向左键

移动到第一行。

Ctrl+向上键

移动到第一行第一个字段。

Ctrl+Home

移动到一行中最后一个字段。

End 或 Ctrl+向右键

移动到最后一行最后一个字段。

Ctrl+End

移动到最后一行。

Ctrl+向下键

在侧窗格中移动

若要

在右侧的侧窗格和视图之间移动焦点。

F6

如果焦点在侧窗格中,请在该侧窗格中选择不同的控件。

Tab

如果焦点在侧窗格中,请选中或清除复选框和选项按钮。

空格键

在视图中选择

若要

将所选内容向下扩展一页。

Shift+Page Down

将所选内容向上扩展一页。

Shift+Page Up

将所选内容向下扩展一行。

Shift+向下键

将所选内容向上扩展一行。

Shift+向上键

将所选内容扩展到一行中的第一个字段。

Shift+Home

将所选内容扩展到一行中的最后一个字段。

Shift+End

将所选内容扩展到信息的开始。

Ctrl+Shift+Home

将所选内容扩展到信息的结尾。

Ctrl+Shift+End

将所选内容扩展到第一行。

Ctrl+Shift+向上键

将所选内容扩展到最后一行。

Ctrl+Shift+向下键

将所选内容扩展到第一行的第一个字段。

Ctrl+Shift+Home

将所选内容扩展到最后一行的最后一个字段。

Ctrl+Shift+End

选择所有行和列。

Ctrl+Shift+空格键

选定列。

Ctrl+空格键

选择一行。

Shift+空格键

在所选内容中下移一个字段。

Enter

在所选内容中上移一个字段。

Shift+Enter

在所选内容中右移一个字段。

Tab

在所选内容中左移一个字段。

Shift+Tab

在数据编辑栏中选择并编辑

若要

接受输入。

Enter

取消输入。

Esc

向左删除一个字符。

Backspace

向右删除一个字符。

Delete

向右删除一个字词。

Ctrl+Delete

将所选内容扩展到文本结尾。

Shift+End

将所选内容扩展到文本开始。

Shift+Home

打开或关闭“改写”模式。

插入

使用时间刻度

若要

将时间刻度左移一页。

Alt+Page Up

将时间刻度右移一页。

Alt+Page Down

将时间刻度移到项目开始处。

Alt+Home

将时间刻度移到项目完成处。

Alt+End

向左滚动时间刻度。

Alt+向左键

向右滚动时间刻度。

Alt+向右键

显示更小的时间单位。

Ctrl+/(数字键盘上的斜线)

显示更大的时间单位。

Ctrl+*(数字键盘上的星号)

使用“工作组规划器”视图

若要

展开或折叠资源行或分组行。

仅适用于 Project Online 订阅者

Alt+Shift+ + 或 - -

向左滚动时间刻度。

仅适用于 Project Online 订阅者

Alt+向左键

向右滚动时间刻度。

仅适用于 Project Online 订阅者

Alt+向右键

重新安排已计划的任务。

仅适用于 Project Online 订阅者

Ctrl+箭头键

打开“任务信息”对话框。

仅适用于 Project Online 订阅者

选择该任务,然后按 Enter 键

重新分配任务。

仅适用于 Project Online 订阅者

Ctrl+向上键或向下键

使用日程表视图

若要

循环浏览元素类型(任务栏、里程碑、标注和日程表条形图),前提是已选中其中一个元素类型。

仅适用于 Project Online 订阅者

Tab 或向下键

按照相反的顺序循环浏览元素类型(日程表条形图、标注、里程碑、任务栏),前提是已选中其中一个元素类型。

仅适用于 Project Online 订阅者

Shift+Tab 或向上键

转到该类型的上一项或下一项,例如,转到下一个里程碑。

仅适用于 Project Online 订阅者

向左键或向右键

向左滚动时间刻度。

仅适用于 Project Online 订阅者

Alt+向左键

向右滚动时间刻度。

仅适用于 Project Online 订阅者

Alt+向右键

将项目上移或下移到下一个通道或日程表条形图。

仅适用于 Project Online 订阅者

Ctrl+向上键或向下键

打开“任务信息”对话框。

仅适用于 Project Online 订阅者

Shift+F2

另请参阅

Project 2016 中的辅助功能

适用于残障人士客户的技术支持

Microsoft 希望尽可能地为所有客户提供最佳体验。如果你是残疾人士或对辅助功能存在疑问,请联系 Microsoft 辅助功能 Answer Desk 寻求技术帮助。辅助功能 Answer Desk 支持团队接受过使用多种热门辅助技术的培训,并可使用英语、西班牙语、法语和美国手语提供帮助。请访问 Microsoft 辅助功能 Answer Desk 网站,找出你所在地区的联系人详细信息。

如果你是政府版、商业版或企业版用户,请联系企业版辅助功能 Answer Desk

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×