Project 2010 中的基本任务

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

下面是一些可以执行以帮助您了解如何使用Microsoft Project 2010的基本任务。

 

本文内容

什么是 Project?

利用企业范围的资源管理

计算日期更改的影响

使用灵活的报告方法

查找并应用模板

创建新项目并排定项目日程

打开项目

保存项目

将任务添加到项目中

向任务列表中添加任务

在现有任务之间插入任务

链接任务

创建里程碑

打印当前视图

什么是 Project?

当您找到自己 jugging 多个项目,中断的日程安排,并共享资源,维护电子表格中的计划将成为相当复杂的任务。使用动态调度引擎、 资源管理工具,并更好的通信的支持, Microsoft Project 2010可以帮助您坚持到底。

利用企业范围的资源管理

与Microsoft Project 专业版 2010,可以从一个中央、 企业级资源池绘制您的组织中的所有项目。此项服务使项目经理可以快速将该资源分配给任务之前查看资源可用性。

计算日期更改的影响

Project 具有动态的日程安排引擎,可帮助您快速调整项目计划和资源分配。 该引擎考虑到了所有相关性、可交付结果以及资源分配,可完美地处理日期更改及其影响。 Project 不仅可以自动重新计算日程,还可突出显示更改的日期,使您可以快速查看每个日程变化的影响。

使用灵活的报告方法

使用 Project,您可以使用模板快速生成可视报告,报告中的数据可导出到 Microsoft Visio Professional 中的数据透视图表。 您可选择报告中要突出显示的字段,包括已为项目设置的所有自定义字段,从而可在您与管理层开会时展示一个清晰、简洁的报告。

返回页首

查找并应用模板

Project 2010可以应用内置模板,以应用您自己的自定义模板,并从各种Office.com上可用的模板中搜索。

以查找并应用Project 2010中的模板,请执行下列操作︰

  1. “文件”选项卡上,单击“新建”

  2. “可用模板”下,执行下列操作之一:

    • 要重用最近使用的模板,请单击“最近打开的模板”。

    • 若要使用已安装的模板,请单击“我的模板”,选择所需的模板,然后单击“确定”

    • 若要查找模板上Office.com,在Office.com 模板下单击模板类别,选择所需的模板,然后单击下载到您的计算机从 Office.com 下载模板。

注意:  您还可以从 Project 中搜索 Office.com 上的模板。 在“在 Office.com 上搜索模板”框中,键入一个或多个搜索词语,然后单击箭头按钮进行搜索。

返回页首

创建新项目并排定项目日程

  1. 单击“文件”选项卡,然后单击“新建”。

  2. 确保选中“空白项目”,然后单击右侧窗格上的“创建”。

  3. 在“项目”选项卡上的“属性”组中,单击“项目信息”。

    项目属性图形

  4. “项目信息”对话框中排定项目日程:

    • 若要从开始日期排定日程,请单击“日程排定方法”框中的“项目开始日期”,然后在“开始日期”框中选择开始日期。

    • 若要从完成日期排定日程,请单击“日程排定方法”框中的“项目完成日期”,然后在“完成日期”框中选择完成日期。

      提示: 如果您需要找出能够开始项目的最晚时间,请从完成日期排定日程。但是,若项目已经开始,建议将此设置更改为从开始日期安排日程。

  5. 如果您使用的Project 专业版 2010,您可以在项目中包括企业自定义域。在企业自定义域部分中,单击字段的自定义域,然后选择值。

注意: 您必须为必填的企业自定义域(用星号 (*) 标记)输入值,否则您将无法保存项目。

有关如何创建新项目的详细信息,请参阅创建和安排新项目

返回页首

打开项目

  1. 单击“文件”选项卡,然后单击“打开”。

  2. 在“打开”对话框的左窗格中,单击包含该项目的驱动器或文件夹。

  3. 在“打开”对话框的右窗格中,打开包含所需项目文件夹。

  4. 单击该项目,然后单击“打开”。

有关如何打开项目的详细信息,请参阅打开项目

返回页首

保存项目

  1. 单击“文件”选项卡,然后单击“保存”。

  2. 如果这是您第一次保存该项目,请在“文件名”框中键入一个名称,然后单击“保存”。

    注意:  如果您正保存包含多个项目的文件,可能会提示您输入项目名称。

有关如何保存项目的详细信息,请参阅保存项目

返回页首

将任务添加到项目中

向任务列表中添加任务

  1. “视图”选项卡上的“任务视图”组中,单击“甘特图”

    “任务视图区域”图像。

  2. 在空“任务名称”域中,键入任务名称,然后按 ENTER。

在现有任务之间插入任务

  1. 选择要在其下显示新任务的行。

  2. 在“任务”选项卡上的“插入”组中,单击“任务”按钮的顶部。

    “任务插入”区域图像。

  3. 在插入的行中键入任务名称。插入任务后,任务 ID 会自动重新编号。

有关如何创建任务的详细信息,请参阅创建单个任务和周期性任务

返回页首

链接任务

若要在“甘特图”视图中链接任务,请执行下列操作:

  1. 在“视图”选项卡上的“任务视图”组中,单击“甘特图”。

“任务视图”组图像

  1. “任务名称”字段中,选择要链接的两个或多个任务(按照您想链接它们的顺序)。

    • 若要选择彼此相邻的任务,请按住 Shift 并单击要链接的第一个和最后一个任务。

    • 若要选择非彼此相邻的任务,请按住 Ctrl 并单击要链接的任务。

  2. 在“任务”选项卡上的“日程”组中,单击“链接任务”按钮。

默认情况下,Project 会创建一个“完成-开始”链接。 可将此任务链接更改为“开始-开始”、“完成-完成”或“开始-完成”。

有关如何链接任务放在一起,请参阅项目中的链接任务

 返回页首

创建里程碑

  1. “视图”选项卡上的“任务视图”组中,单击“甘特图”

“任务视图区域”图像。

  1. 在列表中第一个空行的“任务名称”域中键入新里程碑的名称。

如果您要将某项现有任务转换为里程碑,请跳过此步骤。

  1. 在该里程碑“工期”域中键入 0,然后按 Enter。

当为任务键入值为零的工期时,Project 2010 会在当天的甘特图视图的“图表”部分中自动显示里程碑符号 。

有关如何创建里程碑的详细信息,请参阅创建里程碑

 返回页首

打印当前视图

默认情况下,Project 会打印项目的当前视图。

  1. 单击“文件”选项卡,然后单击“打印”。

  2. 在“设置”下,执行以下操作之一:

    • 要打印整个项目,请单击“打印整个项目”。

    • 要只打印项目中特定日期,请单击“打印整个项目”,然后单击“打印特定的日期”

    • 要打印特定页面编号,请单击“打印整个项目”,然后单击“打印自定义日期和页面”,然后输入单面列表、日期,或同时输入二者。

  3. 选择完成后,请单击“打印”。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×