Project 快速入门

借助 Project,你可以:

  • 创建项目计划。

  • 构建项目团队并分配资源。

  • 查看任务和资源的各种视图。

  • 衡量进度。

  • 管理预算。

描述项目计划的两个视图的图像

此快速入门针对的是 Microsoft Project 2016 及 Office 365 订阅 Project Online 桌面客户端。Project Online 具有一些支持联机交互的其他功能。

基于模板创建项目

  1. 打开 Project。
    如果已在处理项目计划,请选择“文件”>“新建”。

  2. 选择一个模板,或在“搜索联机模板”对话框中键入,然后按 Enter。
    或者,选择“空白项目”从头开始创建项目。

  3. 选择模板可显示模板中所含元素的相关信息和所有选项。

  4. 选择所需选项,然后选择“创建”。

更改模板中的资源、任务和工期,满足项目需要。

注意: 若要基于现有项目创建新项目,请更改项目的开始日期和完成日期,然后使用新名称或在其他位置保存该项目文件。

业务类别中的项目计划模板的屏幕截图。

将任务添加到项目

  1. 选择“视图”>“任务视图”>“甘特图”。

  2. 在第一个空白“任务名称”字段中键入任务名称。

  3. 按 Enter。

  4. 重复步骤 2 和 3 输入所需任务。

如果采用一次添加一个任务的方式花费时间太长,还可以:

新项目计划中输入的自动计划任务的屏幕截图。

分级显示项目中的任务

降级任务和升级任务以显示层次结构。降级的任务将成为其上方任务的子任务,其上方任务则为摘要任务。

  1. 选择“视图”>“任务视图”>“甘特图”。

  2. 在“任务名称”列中选择需进行降级或升级的一个或多个任务。

  3. 执行下列操作之一:

    • 选择“任务”>“计划”>“降级任务功能区中的“降级任务”按钮。 ,或按 Alt+Shift+Left 使任务成为子任务。

    • 选择“任务”>“计划”>“升级任务功能区上的“升级任务”按钮 ,或按 Alt+Shift+Right 使任务成为其上级任务。

可以使用子任务和摘要任务显示阶段,轻松浏览大型项目等。

项目计划中分级显示的任务的屏幕截图。

对项目中的任务进行关联

可以关联项目中的任意两个任务以显示它们的关系,这称为任务相关性。关联任务后,对其中一个任务所做的任何更改都会影响另一个。

  1. 选择“视图”>“任务视图”>“甘特图”。

  2. 按住 Ctrl 并选择要关联的两个任务(在“任务名称”列中)。

  3. 选择“任务”>“关联所选任务功能区“任务”选项卡上的“链接任务”按钮 ,或按 Ctrl+F2。

Project 支持四种类型的任务关联,显示不同的关系。

有关任务关联和计划安排的详细信息,请参阅 How Project schedules tasks:Behind the scenes(Project 如何安排任务:幕后揭秘)。

项目计划中关联的任务和甘特图的组合屏幕截图。

更改视图

  1. 选择“视图”选项卡。

  2. 执行下列操作之一:

    • 在“任务视图”组或“资源视图”组中选择要使用的视图。

    • 选择“甘特图”>“其他视图”,查看所有可用视图,然后从“其他视图”对话框中的选项进行选择。

Need some help choosing the right view of your project?(需要一些选择合适项目视图方面的帮助?)

复合屏幕截图显示“视图”选项卡上任务视图和资源视图组及日历视图中的项目计划。

添加重要事件

  1. 选择“视图”>“任务视图”>“甘特图”。

  2. 在第一个空行中键入重要事件名称,或选择要转换为重要事件的任务。

  3. 在“工期”字段中键入“0”。

  4. 按 Enter。重要事件符号现在是甘特图的一部分。

甘特图上里程碑符号的图像

向任务分配人员

  1. 选择“视图”>“任务视图”>“甘特图”。

  2. 在“资源名称”列中对要分配的任务选择箭头。

  3. 执行下列操作之一:

    • 从列表中选择人员处理任务。

    • 如果没有看到要分配的人员姓名,请键入新的姓名。

注意: 如果列表中没有任何姓名,那么尚未有人被添加到该项目。在该列中输入新的姓名,或者将资源添加到你的项目,然后安排他们处理任务。

项目计划中含已分配资源的任务和甘特图的组合屏幕截图。

设置基线

可以通过设置和保存基线来获取原始计划的快照。这样便可查看项目与原始计划相比的进展。

  1. 选择“项目”>“计划”>“设置基线”>“设置基线”。

  2. 从“设置基线”列表中选择要设置的基线。

    提示: 在一个项目中最多可以设置 11 个基线,以获得项目进度的频繁快照。

  3. 选择“完整项目”。

  4. 选择“确定”。

“设置基线”对话框的屏幕截图。

创建项目报表

  1. 选择“报表”选项卡。

  2. 在“查看报表”组中选择所需的报表类型,然后选择特定的报表。

    例如,若要打开“项目概述”报表,请选择“报表”>“仪表板”>“项目概述”。

“项目概述”报表

获取有关项目的帮助

  1. 选择“告诉我你想要做什么”。

  2. 键入要获取的相关帮助。

  3. 选择一个搜索结果,或选择“获取帮助”,然后选择帮助主题。

Project 2016 中的“告诉我你想要做什么”
扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×