PowerPoint Online 快速入门

使用 PowerPoint Online:

  • 创建包含图像、视频、切换效果和动画的演示文稿。

  • 从电脑、平板电脑或手机访问演示文稿。

  • 与他人共享工作或进行协作,无论他们身在何处。

有关详细信息,请参阅:

你的浏览器不支持视频。请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

在 PowerPoint Online 中,文件会自动保存到 OneDrive。这使你可以与其他人共享文件并立即开始协作处理文件。

创建、打开和命名演示文稿

  1. 登录 office.com/signin,选择“Office 365 应用启动器Office 365 应用启动器图标 ,然后选择“PowerPoint”。

  2. 选择“新建空白演示文稿”,打开“最近”文件,或选择一个模板。

  3. 要命名演示文稿,选择顶部的标题并键入名称。

    更改会自动保存到 PowerPoint Online 中。

创建演示文稿

为文件命名

共享演示文稿

  1. 选择“共享”。

  2. 输入要与其共享的人员的姓名或电子邮件地址。

  3. 选择“可编辑”或“可查看”。

  4. 如果需要,可以附加一条消息,然后选择“共享”。

也可以选择“获取链接”,创建可复制到电子邮件中的链接,或选择“共享对象”停止共享。

“共享”按钮

“共享”按钮

“共享”对话框

共同编辑演示文稿

共享文件后,可以与其他人同时处理该文件。

  • 为获得最佳体验,可在 PowerPoint Online 中协同工作,查看实时更改。

  • 在“共享”下,可看到正在编辑该文件的其他人员的姓名。

  • 彩色标志会向你精确显示每个人在文档中进行处理的位置。

共同编辑时 Word Online 中的颜色标志

添加、答复、删除和查看批注

  • 添加批注”- 在“插入”选项卡上,选择“批注”,键入批注,然后按 Enter。

  • 答复- 选择“答复...”并键入答复内容。

  • 删除 - 选择批注右上角的“X”。

  • 查看 - 选择“查看”>“显示批注”。

批注

“批注”对话框

在编辑时聊天

  1. 如果有其他人正在编辑文件,选择“聊天”可打开聊天窗口。

  2. 键入文本,然后按 Enter。

关闭文件时不会保存对话。如果要保存聊天记录并继续对话,请在 Teams 中与同事交流。

在文档中聊天

在文档中聊天 - 3

借助 PowerPoint Online,可以在 Internet 浏览器中创建、共享和协作处理演示文稿。如果需要更多 PowerPoint 功能,请打开桌面版 PowerPoint 并参阅 PowerPoint 2016 快速入门

如果你是 Mac 用户,请参阅 PowerPoint 2016 for Mac 帮助在 PowerPoint 2016 for Mac 中使用功能区

添加文本并设置文本格式

  1. 选择文本框并键入文本。

  2. 选中文本,然后选择“格式”选项来更改:

    • 字体”- 字体、字号、加粗、倾斜、下划线和颜色

    • 段落”- 项目符号、编号、对齐方式和间距

  3. 若要创建项目符号或编号列表,请选择文本,然后选择“项目符号”或“编号”。

单击此处添加文本

设置文本格式

添加、复制、删除和移动幻灯片

  • 新建幻灯片”- 在“开始”选项卡或“插入”选项卡上,选择“新建幻灯片”,选择一种格式,然后选择“添加幻灯片”。

    或者在左窗格中,右键单击该幻灯片,然后选择“新建幻灯片”。

  • 复制”- 右键单击并选择“复制幻灯片”。

  • 删除”- 右键单击并选择“删除幻灯片”。

  • 移动”- 右键单击并选择“移动幻灯片”。

添加幻灯片

幻灯片右键单击菜单

插入表格、图片、形状、文本框或视频

  1. 选择“插入”选项卡。

  2. 选择要插入的内容:“新幻灯片”、“表格”、“图片”、“联机图片”、“形状”、“SmartArt”、“文本框”、“批注”、“联机视频”。

“插入”选项卡

查看演示文稿

可以在“幻灯片放映”、“编辑视图”或“阅读视图”中查看演示文稿。

开始和停止放映演示文稿

  • 若要从第一张幻灯片开始,选择“查看”>“从头开始”,或选择屏幕底部的“幻灯片放映”。

  • 若要从当前所在位置开始,选择“查看”>“从当前幻灯片开始”。

  • 若要停止放映演示文稿,按 Esc。

“视图”选项卡

工具栏

查看、添加和隐藏备注

  • 选择“备注”可显示备注。

  • 选择“单击添加备注”,可添加备注。

  • 再次选择“备注”可隐藏此备注。

备注

工具栏

设计幻灯片

  1. 选择“设计”选项卡。

  2. 选择一个“主题”。

  3. 选择一个“变体”。

“设计”选项卡

选择变体

在幻灯片之间添加切换效果

  1. 选择要添加切换效果的幻灯片。

  2. 选择“切换”选项卡。

  3. 选择“切换到此幻灯片”和”效果选项”(如果适用)。

还可以设置切换效果的“持续时间”,然后选择“全部应用”,将切换效果应用到所有幻灯片。

“切换”选项卡

在桌面版 PowerPoint 2016 中编辑文件

如果正在使用 PowerPoint Online 但需要更高级的功能(如 PowerPoint 设计器),可以切换到桌面版 PowerPoint 2016。

若要在 PowerPoint 2016 中打开文件,请执行下列操作之一:

  • 打开 PowerPoint 2016,选择“文件”>“打开”,然后选择所需文件。

  • 转到计算机上的 OneDrive 文件夹并选择所需文件。

  • 在 PowerPoint Online 中打开文件后,选择“在 PowerPoint 中打开”,启动桌面应用。保存时,所作的更改会同步到 OneDrive 或 SharePoint 网站。

打开桌面版 PowerPoint

在移动设备上编辑 PowerPoint 文件

  • 在 OneDrive 应用中,选择“文件”或“最近”,然后选择要打开的文件。

  • 在 PowerPoint 应用中,选择“打开”,选择位置,然后选择文件。

    或者选择“最近”,选择一个最近打开的文件。

如果需要安装应用,请参阅在移动设备上设置 Office 应用和电子邮件

OneDrive 移动应用

通过操作说明搜索获取帮助

  1. 选择屏幕顶部的“告诉我你想要做什么”。

  2. 键入想进行的操作。

  3. 选择其中一个搜索结果。

操作说明搜索

“操作说明搜索”搜索结果

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×