PowerPoint Online 快速入门

使用 PowerPoint Online:

  • 创建包含图像、视频、切换效果和动画的演示文稿。

  • 从电脑、平板电脑或手机访问演示文稿。

  • 与他人共享工作或进行协作,无论他们身在何处。

你的浏览器不支持视频。请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

创建、打开和命名演示文稿

  1. 登录 office.com/signin,选择“Office 365 应用启动器Office 365 应用启动器图标 ,然后选择“PowerPoint”。

  2. 选择“新建空白演示文稿”,打开“最近”文件,或选择一个模板。

  3. 要命名演示文稿,选择顶部的标题并键入名称。

    更改会自动保存到 PowerPoint Online 中。

创建演示文稿

为文件命名

添加文本并设置文本格式

  1. 选择文本框并键入文本。

  2. 选中文本,然后选择“格式”选项来更改:

    • 字体”- 字体、字号、加粗、倾斜、下划线和颜色

    • 段落”- 项目符号、编号、对齐方式和间距

  3. 若要创建项目符号或编号列表,请选择文本,然后选择“项目符号”或“编号”。

单击此处添加文本

设置文本格式

插入表格、图片、形状、文本框或视频

  1. 选择“插入”选项卡。

  2. 选择要插入的内容:“新幻灯片”、“表格”、“图片”、“联机图片”、“形状”、“SmartArt”、“文本框”、“批注”、“联机视频”。

“插入”选项卡

添加、复制、删除和移动幻灯片

  • 新建幻灯片”- 在“开始”选项卡或“插入”选项卡上,选择“新建幻灯片”,选择一种格式,然后选择“添加幻灯片”。

    或者在左窗格中,右键单击该幻灯片,然后选择“新建幻灯片”。

  • 复制”- 右键单击并选择“复制幻灯片”。

  • 删除”- 右键单击并选择“删除幻灯片”。

  • 移动”- 右键单击并选择“移动幻灯片”。

添加幻灯片

幻灯片右键单击菜单

在幻灯片之间添加切换效果

  1. 选择要添加切换效果的幻灯片。

  2. 选择“切换”选项卡。

  3. 选择“切换到此幻灯片”和”效果选项”(如果适用)。

还可以设置切换效果的“持续时间”,然后选择“全部应用”,将切换效果应用到所有幻灯片。

“切换”选项卡

借助 PowerPoint Online,可在 Internet 浏览器中设计、查看和编辑演示文稿。

设计幻灯片

  1. 选择“设计”选项卡。

  2. 选择一个“主题”。

  3. 选择一个“变体”。

“设计”选项卡

选择变体

查看演示文稿

可以在“幻灯片放映”、“编辑视图”或“阅读视图”中查看演示文稿。

开始和停止放映演示文稿

  • 若要从第一张幻灯片开始,选择“查看”>“从头开始”,或选择屏幕底部的“幻灯片放映”。

  • 若要从当前所在位置开始,选择“查看”>“从当前幻灯片开始”。

  • 若要停止放映演示文稿,按 Esc。

“视图”选项卡

工具栏

查看、添加和隐藏备注

  • 选择“备注”可显示备注。

  • 选择“单击添加备注”,可添加备注。

  • 再次选择“备注”可隐藏此备注。

备注

工具栏

在桌面版 PowerPoint 2016 中编辑文件

如需使用 PowerPoint Online 中未提供的 PowerPoint 高级功能,请按下述一种方式打开 PowerPoint 2016 桌面版应用:

  • 打开 PowerPoint 2016依次选择“文件”和“打开”,再选择所需文件。

  • 转到计算机上的 OneDrive 文件夹并选择所需文件。

  • 在 PowerPoint Online 中,选择“在 PowerPoint 中打开”。

    PowerPoint Online 会自动保存更改。在 PowerPoint 2016 中,选择“保存”以保存所作更改。

打开桌面版 PowerPoint

在移动设备上编辑 PowerPoint 文件

在移动设备上设置 Office 应用,以便可随处访问文件。

  • 在 OneDrive 应用中,选择“文件”或“最近”,然后选择要打开的文件。

  • 在 PowerPoint 应用中,选择“打开”,选择位置,然后选择文件。

    或者选择“最近”,选择一个最近打开的文件。

OneDrive 移动应用

PowerPoint Online 中的内容会自动保存到 OneDrive,让你可与他人共享并同时处理同一文件。

共享演示文稿

  1. 选择“共享”。

  2. 从下拉列表中选择要与之共享的人员。

    自动勾选“允许编辑”。如果仅想授予查看文件的权限,而非编辑权限,可取消选中。

    然后选择“应用”。

  3. 输入要与其共享的人员的姓名或电子邮件地址。

  4. 添加消息(可选)。

  5. 选择“发送”。

或者,选择“复制链接”以获取文件链接。

“共享”按钮

“共享”对话框

共同编辑演示文稿

共享文件后,可以与其他人同时处理该文件。

  • 要实时查看更改,请在 PowerPoint Online 中协同作业。

  • 在“共享”下,可看到正在编辑该文件的其他人员的姓名。

  • 彩色标志会向你精确显示每个人在文档中进行处理的位置。

共同编辑时 Word Online 中的颜色标志

添加、答复、删除和查看批注

  • 添加批注”- 在“插入”选项卡上,选择“批注”,键入批注,然后按 Enter。

  • 答复- 选择“答复...”并键入答复内容。

  • 删除 - 选择批注右上角的“X”。

  • 查看 - 选择“查看”>“显示批注”。

批注

“批注”对话框

在编辑时聊天

如果其他人此时正在编辑文件,你可与其聊天。

  1. 选择“聊天”。

  2. 键入消息,然后按 Enter。

关闭文件时不保存对话。要保留聊天记录,请使用 Microsoft Teams。

在文档中聊天

在文档中聊天 - 3

通过操作说明搜索获取帮助

  1. 选择屏幕顶部的“告诉我你想要做什么”。

  2. 键入想进行的操作。

  3. 选择其中一个搜索结果。

操作说明搜索

“操作说明搜索”搜索结果

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×