Outlook 当前运行缓慢

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

解决方案:   将某些邮件从邮件服务器移到您的计算机。

  1. 选择Outlook >首选项

    突出显示“首选项”的 Outlook 菜单
  2. 在“个人设置”下,单击“常规”。

    "常规首选项"按钮

  3. 侧栏中,清除隐藏我的电脑上的文件夹复选框。

  4. 在侧栏的底部,单击邮件  “邮件”图标

  5. 在邮件列表中,选择要移动的邮件。

    若要选择多个项目,请在单击项目时按住 COMMAND

  6. 将邮件拖动到我的电脑上收件箱文件夹中。将邮件移动到我的电脑上文件夹后,该邮件不再可用时您从另一台计算机访问您的帐户。

注意: 若要避免成为过完整收件箱,您可以创建移动或自动删除特定邮件的规则。例如,您可以创建移动早于三个月到存档文件夹中,在我的电脑上下的所有邮件的规则。若要了解有关如何创建规则的详细信息,请参阅创建 Outlook 2016 for Mac 中的规则

解决方案:   导出到 Outlook for Mac 存档文件。

若要指定要导出的项目,请将其分配给某个类别,然后导出该类别中的所有项目。

  1. 在侧栏的底部,单击邮件  “邮件”图标

  2. 在邮件列表中,选择要导出的项目。

    若要选择多个项目,请在单击项目时按住 COMMAND

  3. 选择邮件>分类,然后单击一个类别。

  4. 选择“文件”>“导出”。

  5. 选择类别中的项,然后选择您要导出的类别。单击继续

  6. 输入文件名和文件的保存位置,然后单击“保存”。

  7. 单击“完成”。

  8. 注意: 若要了解如何从存档文件还原信息,请参阅导入电子邮件、 联系人和其他项目

解决方案:   清空“已删除邮件”文件夹。

  1. 在侧栏的底部,单击邮件  “邮件”图标

  2. 按 CONTROL,,然后单击废纸篓文件夹 >空文件夹

解决方案:   按其他字段对联系人和邮件排序。

Outlook 文件夹中的项进行排序所花费的时间可以有所不同,具体取决于您想要作为排序依据的字段的。例如,可以更快地对联系人进行排序按比按自定义字段的名称。

  1. 选择需要花费很长时间才能打开的文件夹。

  2. 单击通过:列表,然后选择要作为排序依据的列标题。

    联系人,对于要作为排序依据的最快字段为名称。邮件,要作为排序依据的最快的字段是收到日期和主题。

解决方案:   使用搜索查找项目。

如果对项目进行排序所花费很长时间,请使用搜索查找项目更快。若要了解详细信息,请参阅查找通过执行基本搜索 Outlook for Mac 中的项目

解决方案:   仅显示未完成的任务。

任务列表可能更快地完成任务隐藏响应。

  1. 在侧栏的底部,单击任务  任务图标

  2. 视图菜单上,取消选中已完成

解决方案:   在 Outlook 中关闭日志记录。

日志记录是支持专业人员主要用于帮助诊断 Outlook 问题的一种诊断工具。

  1. 选择窗口>同步错误

    突出显示的同步错误的窗口菜单

  2. 单击操作按钮 操作按钮

  3. 清除“打开日志记录以便进行疑难解答”复选框。

  4. 重新启动 Outlook。

解决方案:   将某些 IMAP 或 Microsoft Exchange 帐户 邮件从邮件服务器移到你的计算机。

  1. 在“Outlook”菜单上,单击“首选项”。

  2. 个人设置中,单击常规  "常规首选项"按钮

  3. 在“文件夹列表"”下,清除“将来自不同帐户的类似文件夹(如‘收件箱’)分组”和“隐藏‘在我的电脑上’文件夹”复选框。

    注意: 如果清除“将来自不同帐户的类似文件夹(如‘收件箱’)分组”复选框,即会关闭统一收件箱。 关闭此功能简化了该过程,但不会使 Outlook 运行速度变快。 完成此过程中的所有步骤之后,可以再次打开该功能。

  4. 在导航窗格底部,单击“邮件"邮件视图"按钮

  5. 在邮件列表中,选择要移动的邮件。

    若要选择多个项目,请在单击项目时按住 COMMAND

  6. 在“开始”选项卡上,单击“移动”,然后单击“选择文件夹”。

    "开始"选项卡,第 4 组

  7. 开始键入目标文件夹的名称。 显示所需文件夹时,单击该文件夹,然后单击“移动”。

    注意: 

    • 完成此过程后,你可能希望打开步骤 3 中关闭的统一收件箱。

    • 将邮件移到计算机上的某个文件夹之后,从其他计算机访问你的帐户时,该邮件将不再可用。

    • 若要避免成为过完整收件箱,您可以创建移动或自动删除特定邮件的规则。例如,您可以创建移动早于三个月到存档文件夹中,在我的电脑上下的所有邮件的规则。若要了解有关如何创建规则的详细信息,请参阅创建规则或规则在 Outlook for Mac 2011 中的编辑

    • 也可以通过将文件夹从 IMAP 或 Microsoft Exchange 帐户拖到“在我的电脑上”来复制整个文件夹的邮件。 将文件夹复制到“在我的电脑上”之后,可以删除原始文件夹。

解决方案:   将项导出为 Outlook for Mac 数据文件。

可以导出不经常访问,但是也不希望删除的项目。 若要指定要导出的项目,可以为其分配类别,然后导出该类别的所有项目。

  1. 在导航窗格底部,单击“邮件"邮件视图"按钮

  2. 在邮件列表中,选择要导出的项目。

    若要选择多个项目,请在单击项目时按住 COMMAND

  3. 在“开始”选项卡上,单击“分类”,然后单击一个类别。

    提示: 若要创建新类别,请单击“分类”,单击“新增”,然后键入类别名称,如“存档”。

  4. 对要导出的任何其他项目(如其他文件夹中的项目或其他项目类型的项目)重复步骤 2 和 3。

  5. 在“文件”菜单上,单击“导出”。

  6. 单击“Outlook for Mac 数据文件”。

  7. 依次单击“类别中的项目”、要导出的类别,以及屏幕底部的右箭头。

  8. 单击“是,导出后删除任务”,然后单击右箭头。

  9. 输入文件名和文件的保存位置,然后单击“保存”。

    注意: 若要了解如何从数据文件还原信息,请参阅将信息导入到 Outlook

解决方案:   清空“已删除邮件”文件夹。

  1. 在导航窗格底部,单击“邮件"邮件视图"按钮

  2. 在文件夹列表中,按住 CONTROL,单击“已删除邮件”文件夹,然后单击“清空文件夹”。

解决方案:   按其他字段对联系人和邮件排序。

Outlook 对文件夹中的项目排序所用时间取决于充当排序依据的字段。 例如,按姓名比按自定义字段对联系人排序的速度快。

  1. 在文件夹列表中,单击需要花费很长时间才能打开的文件夹。

  2. 单击要充当排序依据的列标题。

    提示: 对于联系人,最快的排序依据字段为“姓名”。 对于邮件,最快的排序依据字段为“接收日期”和“主题”。

解决方案:   使用搜索查找项目。

如果对项目进行排序所花费很长时间,请搜索可以帮助您查找更快的项目。若要了解详细信息,请参阅查找 Outlook 通过执行基本搜索中的项目

解决方案:   仅显示未完成的任务。

如果隐藏已完成的任务,任务列表的响应速度可能更快。

  1. 在导航窗格的底部,单击任务  "任务视图"按钮

  2. 在“开始”选项卡上,清除“已完成”复选框。

    "任务开始"选项卡,第 8 组

解决方案:   在 Outlook 中关闭日志记录。

日志记录功能是主要由支持专业人员使用的一种诊断工具,用于帮助诊断 Outlook 问题。 默认情况下,日志记录已关闭,但如果已将其打开且不再需要,可以将其关闭。

  1. 在“窗口”菜单上,单击“错误日志”。

  2. 单击操作按钮 操作按钮

  3. 清除“打开日志记录以便进行疑难解答”复选框。

  4. 重新启动 Outlook。

另请参阅

有关 Outlook for Mac 中的我的电脑上文件夹

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×