Microsoft Project 2010 的新增功能

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

Microsoft Project 2010 有一个有光泽的新界面, 但这并不是全部。 在此期间, 它包含强大的新日程安排、任务管理和视图改进, 使您能够更好地控制管理和演示项目的方式。

如果你的工作方式有少许损失, 请浏览项目指南。 使用 Microsoft project 时, 它将教你项目管理原则。

Project 2010 中的新增功能

改进的界面

新的查看选项

更轻松地自定义视图

用户控制的计划

更轻松协作

向后兼容性

改进的界面

Project 2010 引入了多项功能, 以显著增强你查看和使用项目的方式。

功能区简介

首次启动Project 2010 时, 你可能会对你看到的内容感到惊讶。 菜单和工具栏已替换为功能区, 可帮助您快速找到完成任务所需的命令。 命令按逻辑组进行组织,逻辑组集中在选项卡下。

Project 功能区

对于Project 2010, 功能区上的所有选项卡和组都是完全可自定义的。 如果您的组织具有其业务独有的功能, 则可以将其分组到各自的功能区选项卡上。

欢迎使用 Backstage

单击 "文件" 选项卡, 您位于Backstage中, 是用于管理项目文件的一站式图形目标。 Backstage 包含在早期版本的 Microsoft Project 中的 "文件" 菜单上提供的相同基本命令, 可打开、保存和打印项目文件。 Project 专业版 2010 用户还可以使用 Backstage 管理其项目服务器连接, 并签出和发布项目。

Project Backstage。

"工具" 菜单上的 "选项" 命令已移入 Backstage。 此命令将打开 "项目选项" 对话框, 您可以在其中输入、查看或更改 Microsoft Project 工作方式的首选项, 并显示该对话框。

快速查找命令

单击一次即可找到最常用的命令, 即单击右键。 右键单击视图中的任何项目 (如 "条形图"、"表格单元格" 或 "图表") 时, 将显示一个带有常用命令列表的浮动工具栏。 如果您感到很急于, 这是使用 project 的一种方法, 该方法会向您节省时间。

浮动工具栏图形

返回页首

新的查看选项

还添加了新的查看功能, 以帮助你更清晰地理解你的团队的工作方式以及过度分配的位置。 Project 还可帮助你和你的组织中的其他人在 "日程表" 视图中查看重要的图片 (和潜在的重大资源问题)。

工作组规划器

Project 专业版 2010 用户现在有了 "工作组规划器", 这是一种资源调度视图, 可让您以早期版本的 Project 之前的方式与您的日程进行交互。 使用 "工作组规划器" 视图, 你可以一目了然地查看团队成员正在处理的内容, 并将任务从一个人移动到另一个人。 您还可以查看和分配未分配的工作、查看过度分配以及查看任务名称和资源名称, 所有这些都可以在一个高效的视图中完成。 管理任务和资源从未如此简单。 例如, 如果资源是过度分配的, 只需将任务从一个资源拖到另一个资源, 资源过度分配就会消失。

工作组规划器图形

图 1: 落后于日程的任务。 此任务可以被拖动到 Tom 或 Cheryl, 他们不负责任何工作。

图 2: 计划中的任务。

图 3: 当前未分配的任务。 这些可被拖动到 Tom 或 Cheryl, 他们不做任何工作。

日程表

Project 2010 包含自动显示在其他视图上方的日程表视图, 显示整个计划的简要概述。 你可以将任务添加到日程表, 甚至可以将任务打印到整个项目的极具吸引力的摘要报告。 或者, 您可以将其粘贴到不带烦扰的即时报表的电子邮件中。

日程表图形

返回页首

更轻松地自定义视图

在 Project 中, 操作视图往往很难。 不再。 查看可用于协调项目的显示和控制方式的新方法。

快速添加新栏

大大简化了向 Project 添加新列的操作。 只需单击视图工作表部分右端的 "添加新列标题", 然后键入或选择列的名称。 还可以通过单击现有列的标题并键入不同的列名称来快速重命名它。 自定义列从未如此简单。

“添加列”图形

缩放滑块

Project 2010 使你可以使用状态栏中的缩放滑块快速缩放视图的时间分段部分。 只需向右移动滑块即可移动 "放大" (显示较短的时间间隔, 如 "天" 或 "小时"), 并向左缩小 (显示更长的时间间隔, 如 "周" 或 "月")。 "缩放" 滑块在 "甘特图"、"网络图" 和 "日历" 视图以及所有图形视图中都适用。

缩放滑块

返回页首

用户控制的计划

Project 2010 具有多个日程排定增强功能, 可改进你对日程的控制。 您也可以在 Microsoft Excel 或 Word 中创建初始任务列表, 并将其粘贴到 Project 中, 而无需重新设置其格式。

手动计划

Project 2010 引入了项目计划的重要班次。 对任务相关性 和 project 等因素的更改日历 在手动安排任务时不再自动调整任务日期。

你可以将手动计划任务放入你的日程中的任意位置, Project 将不会移动它。

习惯于使用以前版本的 project 自动排定日程的项目经理可以为特定任务或整个项目关闭新的手动计划功能。 一些项目(特别是复杂的项目)可能需要 Project 的强大日程安排引擎为您管理日程安排。

非活动任务

通过Microsoft Project 专业版 2010, 您可以将任务设为非活动状态, 并仍将其保留在项目中。 非活动任务通常具有可用于存档的重要信息 (如实际信息和成本信息)。

自上而下的摘要任务

项目经理不再限制创建子任务, 然后将其滚动到摘要任务中。 对于Project 2010, 你可以首先创建摘要任务, 并且他们的日期可能与子任务的汇总日期不完全匹配。

在规划阶段的开始, 项目经理可能仅有有关关键可交付结果和其项目的主要里程碑的一些高级信息。 使用 Project, 你可以根据整个时间线和预算 将项目划分为高级别的阶段。 这意味着, 单个工作项的日期不一定需要与高级别阶段的日期完全对齐。

项目版本比较

Project 2010 中的比较版本功能现在包含甘特条和图形图像, 可帮助你更清楚地了解项目的一个版本与另一个版本有何不同。

返回页首

更轻松协作

项目不能与组织中的其他人员隔离。 project 已改进了可共享项目信息的方式。

通过 SharePoint 列表同步进行协作的改进

Project 专业版 2010 用户可以将项目文件导出到 SharePoint 列表, 以便项目经理可以快速、简便地共享状态或创建可跨组织查看的报表。 不需要Project Web App 与 SharePoint 列表同步。

增强的复制和粘贴功能

你不会认为, 协作可以通过简单和 ancient 的方式 (如复制和粘贴项目信息) 增加。 通过此新功能, 您现在可以将内容复制并粘贴到 Office 程序和Project 2010, 并保留其格式、大纲级别和列标题。

通过两次单击鼠标, 可以生成即时报表并将其复制到大多数 Office 程序。

返回页首

向后兼容性

Project 2010 与早期版本的 Microsoft Project 兼容。

可以在Project 2007 或更早版本中创建文件, 然后在Project 2010 中以缩减功能模式打开和编辑它们。 此外, 你可以在Project 2010 中创建文件, 然后将其转换为Project 2007 或 Project 2000-2003 文件格式。 无论是哪种情况, 都不需要转换器!

注意: 与早期版本的 Project 一起查看时, 与Project 2010 (如手动计划的任务和自上而下的摘要任务) 独有的功能可能不会按预期显示。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×