Microsoft Office Visio 的键盘快捷键

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

本“帮助”主题中介绍的键盘快捷键指的是美国键盘布局。其他布局上的按键可能并不与美国键盘上的按键完全相符。

要打印此主题,请按 Tab 以选择“全部显示”,再按 Enter,然后按 Ctrl+P。

联机帮助

用于使用“帮助”窗口的键盘快捷键

通过“帮助”窗口可以访问所有的“Office 帮助”内容。“帮助”窗口显示帮助主题和其他“帮助”内容。

在“帮助”窗口中

要执行的操作

请按

打开“帮助”窗口。

F1

关闭“帮助”窗口。

Alt+F4

在“帮助”窗口与活动程序之间切换。

Alt+Tab

返回到“程序名”主界面。

Alt+Home

在“帮助”窗口中选择下一个项目。

Tab

在“帮助”窗口中选择上一个项目。

Shift+Tab

对所选择的项目执行操作。

Enter

在“帮助”窗口的“浏览 程序名 帮助”部分中,分别选择下一个或上一个项目。

Tab 或 Shift+Tab

在“帮助”窗口的“浏览 程序名 帮助”部分中,分别展开或折叠所选项目。

Enter

选择下一个隐藏文本或超链接,包括主题顶部的“全部显示”“全部隐藏”

Tab

选择上一个隐藏文本或超链接。

Shift+Tab

对所选择的“全部显示”“全部隐藏”、隐藏文本或超链接执行操作。

Enter

移回到上一个帮助主题(“后退”按钮)。

Alt+向左健或 Backspace

向前移至下一个帮助主题(“前进”按钮)。

Alt+向右键

在当前显示的帮助主题中,分别小幅度地向上或向下滚动。

向上键或向下键

在当前显示的帮助主题中,分别大幅度地向上或向下滚动。

Page Up 或 Page Down

更改“帮助”窗口与活动程序之间的显示状态,是相连(平铺)还是分隔开(未平铺)。

Alt+U

显示“帮助”窗口的命令菜单。这要求“帮助”窗口具有活动焦点(在“帮助”窗口中单击)。

Shift+F10

停止最后一个操作(“停止”按钮)。

Esc

刷新窗口(“刷新”按钮)。

F5

在“帮助”窗口中的各区域之间切换;例如,在工具栏、“键入要搜索的字词”框和“搜索”列表之间切换。

F6

在树视图中的目录中,分别选择下一个项目或上一个项目。

向上键或向下键

在树视图目录中,分别展开或折叠所选项。

向左键或向右键

Microsoft Office 基础

显示和使用窗口

要执行的操作

请按

切换到下一个窗口。

Alt+Tab

切换到上一个窗口。

Alt+Shift+Tab

关闭活动窗口。

Ctrl+W 或 Ctrl+F4

从程序窗口中的另一个窗格移动到任务窗格(沿顺时针方向)。可能需要多次按 F6。

如果按 F6 无法显示所需的任务窗格,请尝试按 Alt 将焦点置于菜单栏上,再按 Ctrl+Tab 移动到任务窗格。

F6

当文档窗口没有最大化时,执行“大小”命令(位于窗口的“控件”菜单上)。按箭头键调整窗口大小,完成后按 Esc。

Ctrl+F8

将窗口最小化为图标(仅适用于某些 Microsoft Office 程序)。

Ctrl+F9

将选择的窗口最大化。

Ctrl+F10

将已经最大化的 Visio 程序窗口还原为原始大小。

Ctrl+F5

将屏幕上的图片复制到剪贴板上。

Print Screen

将所选窗口上的图片复制到剪贴板上。

Alt+Print Screen

对于在其标题栏中带有图标的任何窗口(例如,模具窗口),显示该窗口的快捷菜单。

Alt+空格键

打开“重新排序页”对话框。

Ctrl+Alt+P

在打开的绘图之间循环转移焦点。

Ctrl+Tab 或 Ctrl+F6

按相反顺序在打开的绘图之间循环转移焦点。

Ctrl+Shift+Tab 或 Ctrl+Shift+F6

在绘图的页面(包括所有可见的标记贴)间循环转移焦点。

Ctrl+Page Down 或 Ctrl+Alt+Tab

按相反顺序在绘图的页面间循环转移焦点。

Ctrl+Page Up 或 Ctrl+Alt+Shift+Tab

当菜单或工具栏处于活动状态时,移到一个任务窗格(可能需要多次按 Ctrl+Tab)。

Ctrl+Tab

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 或 Shift+Tab

更改字体或字号

要执行的操作

请按

增大所选文本的字号。

Ctrl+Shift+>

缩小所选文本的字号。

Ctrl+Shift+<

在文本或单元格中移动

要执行的操作

请按

向左移动一个字符。

向左键

向右移动一个字符。

向右键

向上移动一行。

向上键

向下移动一行。

向下键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移至行尾。

End

移至行首。

Home

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移至文本框的末尾。

Ctrl+End

移至文本框的开头。

Ctrl+Home

在 Microsoft Office PowerPoint 中,移到下一标题或正文文本占位符。如果这是幻灯片上的最后一个占位符,则将插入一个与原始幻灯片版式相同的新幻灯片。

Ctrl+Enter

重复上一个“查找”操作。

Shift+F4

访问和使用任务窗格

要执行的操作

请按

从程序窗口中的一个任务窗格移到另一个任务窗格(可能需要多次按 F6)。

如果按 F6 不显示所需的任务窗格,请尝试按 Alt,将焦点置于菜单栏上,然后按 Ctrl+Tab 移至该任务窗格。

F6

当菜单或工具栏处于活动状态时,移到一个任务窗格(可能需要多次按 Ctrl+Tab)。

Ctrl+Tab

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 或 Shift+Tab

显示任务窗格菜单上的整个命令集。

Ctrl+向下键

在所选子菜单上的选项间移动;在对话框中的一组选项的某些选项间移动。

向下键或向上键

打开所选菜单,或执行分配给所选按钮的操作。

空格键或 Enter

打开快捷菜单;打开所选的库项目的下拉菜单。

Shift+F10

当菜单或子菜单可见时,分别选择菜单或子菜单上的第一个或最后一个命令。

Home 或 End

访问和使用智能标记

要执行的操作

请按

显示智能标记的菜单或消息。如果存在多个智能标记,则切换到下一个智能标记并显示其菜单或消息。

Alt+Shift+F10

选择智能标记菜单上的下一个项目。

向下键

选择智能标记菜单上的上一个项目。

向上键

在智能标记菜单上对所选的项目执行操作。

Enter

关闭智能标记菜单或消息。

Esc

调整工具栏、菜单和任务窗格大小以及对其进行移动

  1. 按 Alt 以选择菜单栏。

  2. 重复按 Ctrl+Tab 以选择所需的工具栏或任务窗格。

  3. 请执行下列操作之一:

    调整工具栏大小

    1. 在工具栏上,按 Ctrl+空格键以显示“工具栏选项”菜单。

    2. 单击“大小”命令,然后按 Enter。

    3. 按箭头键调整工具栏的大小。按 Ctrl+箭头键可一次调整 1 个像素的尺寸。

    移动工具栏

    1. 在工具栏上,按 Ctrl+空格键以显示“工具栏选项”菜单。

    2. 单击“移动”命令,然后按 Enter。

    3. 按箭头键定位工具栏。按 Ctrl+箭头键可一次移动 1 个像素的位置。要取消工具栏的停靠,请重复按向下键。要将工具栏垂直停靠在左侧或右侧,请分别按向左键或向右键,此时工具栏即整体向左侧或向右侧移动。

    调整任务窗格大小

    1. 在任务窗格中,按 Ctrl+空格键可显示其他命令的菜单。

    2. 按向下键选择“大小”命令,然后按 Enter。

    3. 按箭头键调整任务窗格的大小。按 Ctrl+箭头键可一次调整一个像素。

    移动任务窗格

    1. 在任务窗格中,按 Ctrl+空格键可显示其他命令的菜单。

    2. 按向下键选择“移动”命令,然后按 Enter。

    3. 按箭头键调整任务窗格的位置。按 Ctrl+箭头键可一次移动一个像素。

  4. 完成移动或调整大小之后,按 Esc。

使用对话框

要执行的操作

请按

移至下一个选项或选项组。

Tab

移至上一个选项或选项组。

Shift+Tab

切换到对话框中的下一个选项卡。

Ctrl+Tab

切换到对话框中的上一个选项卡。

Ctrl+Shift+Tab

在打开的下拉列表中的各选项之间或一组选项中的各选项之间移动。

箭头键

执行分配给所选按钮的操作;选中或清除所选的复选框。

空格键

如果列表关闭,则将其打开,并移至列表中该选项的位置。

下拉列表中某个选项的首字母

选择选项;选中或清除复选框。

Alt+选项中加下划线的字母

打开所选的下拉列表。

Alt+向下键

关闭所选的下拉列表;取消命令并关闭对话框。

Esc

执行分配给对话框中的默认按钮的操作。

Enter

使用对话框内的编辑框

编辑框是个空白区域,可以在其中键入或粘贴条目,例如用户名或文件夹路径。

要执行的操作

请按

移至条目的开头。

Home

移至条目的结尾。

End

向左或向右移动一个字符。

向左键或向右键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

向左选择或取消选择一个字符。

Shift+向左键

向右选择或取消选择一个字符。

Shift+向右键

向左选择或取消选择一个字词。

Ctrl+Shift+向左键

向右选择或取消选择一个字词。

Ctrl+Shift+向右键

选择从插入点到条目开头之间的内容。

Shift+Home

选择从插入点到条目结尾之间的内容。

Shift+End

使用“打开”和“另存为”对话框

要执行的操作

请按

转到上一个文件夹。 按钮图像

Alt+1

向上一级按钮图像 按钮:打开已打开文件夹的上一级文件夹。

Alt+2

删除按钮图像 按钮:删除所选的文件夹或文件。

Alt+3

新建文件夹按钮图像 按钮:创建新文件夹。

Alt+4

视图按钮图像 按钮:在可用的文件夹视图之间进行切换。

Alt+5

“工具”按钮:显示“工具”菜单。

Alt+L

显示选中项目(例如文件夹或文件)的快捷菜单。

Shift+F10

在对话框中的选项或区域之间移动。

Tab

打开“查找范围”列表。

F4 或 Alt+I

更新文件列表。

F5

文本

编辑文本

要执行的操作

请按

分别移到一行文本中的下一个或上一个字符。

向右键或向左键

分别移到文本的下一行或上一行。

向下键或向上键

分别移到一行文本中的下一个或上一个单词。

Ctrl+向右键或 Ctrl+向左键

分别移到下一个或上一个段落。

Ctrl+向下键或 Ctrl+向上键

选择文本块中的所有文本。

Ctrl+A

分别选择下一个或上一个字符。

Shift+向右键或 Shift+向左键

分别选择下一个或上一个单词。

Ctrl+Shift+向右键或 Ctrl+Shift+向左键

分别选择下一行或上一行。

Shift+向下键或 Shift+向上键

分别选择下一个或上一个段落。

Ctrl+Shift+向下键或 Ctrl+Shift+向上键

删除上一个单词。

Ctrl+Backspace

用域高度替代所选文本。 如果未选择任何文本,则用所选形状的域高度替代所有文本。

Ctrl+Shift+H

用域宽度替代所选文本。如果未选择任何文本,则用所选形状的域宽度替代所有文本。

Ctrl+Shift+W

设置文本格式

要执行的操作

请按

启用或禁用粗体( 按钮图像 )。

Ctrl+B

启用或禁用斜体( 按钮图像 )。

Ctrl+I

启用或禁用下划线( 按钮图像 )。

Ctrl+U

启用或禁用双下划线。

Ctrl+Shift+D

启用或禁用全部大写。

Ctrl+Shift+A

启用或禁用小型大写字母。

Ctrl+Shift+K

启用或禁用下标( 按钮图像 )。

Ctrl+=

启用或禁用上标( 按钮图像 )。

Ctrl+Shift+=

增大所选文本的字号。

Ctrl+Shift+>

缩小所选文本的字号。

Ctrl+Shift+<

使文本对齐

要执行的操作

请按

使文本左对齐。

Ctrl+Shift+L

使文本水平居中。

Ctrl+Shift+C

使文本右对齐。

Ctrl+Shift+R

使文本水平两端对齐。

Ctrl+Shift+J

使文本垂直顶端对齐。

Ctrl+Shift+T

使文本垂直居中。

Ctrl+Shift+M

使文本垂直底端对齐。

Ctrl+Shift+V

缩放和浏览

导航菜单和工具栏

要执行的操作

请按

选择菜单栏,或同时关闭打开的菜单和子菜单。

F10 或 Alt

显示选中项目的快捷菜单。

应用程序 ( 按钮图像 )

选择工具栏或菜单栏后,分别选择下一个或上一个按钮或菜单。

Tab 或 Shift+Tab

按 F10 或 ALT 选择菜单栏后,选择一个任务窗格或工具栏。重复按这些键之间移动焦点打开工具栏、 菜单栏和任务窗格。

Ctrl+Tab 或 Ctrl+Shift+Tab

打开所选菜单或执行所选按钮或命令的操作。

Enter

显示标题栏快捷菜单。

Alt+空格键

在菜单或子菜单处于打开状态时,分别选择下一个或上一个命令。

向下键或向上键

选择工具栏或菜单栏后,分别选择下一个或上一个按钮或菜单。如果打开了子菜单,则在主菜单与子菜单之间切换。

向左键或向右键

分别选择菜单或子菜单上的第一个或最后一个命令,或工具栏上的第一个或最后一个按钮。

Home 或 End

关闭打开的菜单。在子菜单打开时,仅关闭子菜单。

Esc

打开所选菜单。

向下键

当打开缩短的菜单时,显示全部命令集。

可以使用键盘选择菜单栏上的任何菜单命令。按 Alt 可以选择菜单栏。按下包含所需命令的菜单名中加下划线的字母。在出现的菜单中,按下所需命令名中加下划线的字母。

Ctrl+向下键

显示任务窗格菜单上的整个命令集。

Ctrl+空格键

缩放

要执行的操作

请按

放大。

Alt+F6

缩小。

Alt+Shift+F6

在全屏显示视图中移动

当您处于全屏显示视图时,可以使用这些键盘快捷方式在 Visio 与其他程序或页面之间移动。

要执行的操作

请按

打开下一页。

注意: 不要使用数字小键盘上的 PgDn。

Page Down 或向下键或向右键

打开上一页。

注意: 不要使用数字小键盘上的 PgUp。

Page Up 或向上键或向左键

在网页绘图中移动

要执行的操作

请按

在左框架、绘图以及包含形状数据、超链接和地址栏的绘图上的形状之间循环移动焦点。

Tab

激活形状的超链接,或激活具有焦点的绘图上的超链接。

Enter

特定于 Visio 的菜单

格式菜单

要执行的操作

请按

打开“文本”对话框中的“字体”选项卡(“格式”菜单,“文本”)。

F11

打开“文本”对话框中的“段落”选项卡(“格式”菜单,“文本”)。

Shift+F11

打开“文本”对话框中的“制表位”选项卡(“格式”菜单,“文本”)。

Ctrl+F11

为所选形状打开“填充”对话框(“格式”菜单,“填充”)。

F3

打开“线条”对话框(“格式”菜单,“线条”)。

Shift+F3

工具菜单

要执行的操作

请按

打开“对齐和粘附”对话框中的“常规”选项卡(“工具”菜单,“对齐和粘附”)。

Alt+F9

选中或清除“对齐和粘附”对话框中“常规”选项卡上的“对齐”复选框;将形状与在该对话框的“对齐”部分中选择的项对齐(“工具”菜单,“对齐和粘附”)。

Shift+F9

选中或清除“对齐和粘附”对话框中“常规”选项卡上的“粘附”复选框;将形状粘附到在该对话框的“粘附到”部分中选择的项(“工具”菜单,“对齐和粘附”)。

F9

形状菜单

要执行的操作

请按

组合所选的形状(“形状”菜单,“组合”子菜单,“组合”)。

Ctrl+G 或 Ctrl+Shift+G

取消对所选组合中形状的组合(“形状”菜单,“组合”子菜单,“取消组合”)。

Ctrl+Shift+U

将所选的形状置于顶层 (形状菜单,订单子菜单,置于顶层)。

Ctrl+Shift+F

所选的形状置于底层 (形状菜单,订单子菜单,置于底层)。

Ctrl+Shift+B

将所选形状向左旋转(“形状”菜单,“旋转或翻转”子菜单,“向左旋转”)。

Ctrl+L

将所选形状向右旋转(“形状”菜单,“旋转或翻转”子菜单,“向右旋转”)。

Ctrl+R

水平翻转所选形状(“形状”菜单,“旋转或翻转”子菜单,“水平翻转”)。

Ctrl+H

垂直翻转所选形状(“形状”菜单,“旋转或翻转”子菜单,“垂直翻转”)。

Ctrl+J

为所选形状打开“对齐形状”对话框(“形状”菜单,“对齐形状”)。

F8

窗口菜单

要执行的操作

请按

以纵向平铺方式显示打开的绘图窗口(“窗口”菜单,“平铺”)。

Shift+F7

以水平平铺方式显示打开的绘图窗口。

Ctrl+Shift+F7

显示打开的绘图窗口,以便您可以看到每个窗口 (窗口菜单,级联) 的标题。

Alt+F7 或 Ctrl+Alt+F7

特定于 Visio 的工具栏

标准工具栏

要执行的操作

请按

切换“格式刷”工具的状态(“开”或“关”)( 按钮图像 )。

Ctrl+Shift+P

选择“指针工具”指针按钮 )。

Ctrl+1

选择连接线工具( 按钮图像 )。

Ctrl+3

选择连接点工具( 连接点图像 - 蓝色 X )。

Ctrl+Shift+1

选择文本工具( “文本工具”按钮 )。

Ctrl+2

选择文本块工具( 按钮图像 )。

Ctrl+Shift+4

选择图章工具( 按钮图像 )。

Ctrl+Shift+3

绘图工具栏

要执行的操作

请按

选择“矩形工具”按钮图像 )。

Ctrl+8

选择“椭圆形工具”按钮图像 )。

Ctrl+9

选择“线条工具”按钮图像 )。

Ctrl+6

选择“弧形工具”按钮图像 )。

Ctrl+7

选择“自由绘制工具”按钮图像 )。

Ctrl+5

选择“铅笔工具”按钮图像 )。

Ctrl+4

图片工具栏

要执行的操作

请按

选择剪裁工具( 按钮图像 )。

Ctrl+Shift+2

Visio 形状和模具

在绘图页中的形状之间移动

要执行的操作

请按

在绘图页上的形状之间移动。 点式矩形指示当前具有焦点的形状。

注意: 您无法移到禁止选择的形状或锁定图层上的形状。

Tab

按相反顺序在绘图页上的形状之间移动。

Shift+Tab

选择具有焦点的形状。

要选择多个形状,请按 Tab 键将焦点移到您要选择的第一个形状上,然后按 Enter。 按住 Tab 键的同时按下 Shift,将焦点移到另一个形状上。 当焦点矩形位于所需形状的上方时,按 Enter 将该形状添加到所选的区域中。 对要选择的每个形状重复上述步骤。

Enter

清除对形状的选择或形状上的焦点。

Esc

对于所选的形状,在文本编辑模式与形状选择模式之间切换。

F2

微移所选形状。

箭头键

一次将所选形状微移一个像素。

注意: 必须关闭 SCROLL LOCK。

Shift+箭头键

在可见的智能标记之间循环移动。

Alt+Shift+F10

使用模具中的主控形状

要执行的操作

请按

在模具中的主控形状之间移动。

箭头键

移到模具第一行中的第一个主控形状。

Home

移到模具第一行中的最后一个主控形状。

End

移到模具第一列中的第一个主控形状。

Page Up

移到模具第一列中的最后一个主控形状。

Page Down

将所选主控形状复制到剪贴板上。

Ctrl+C

将剪贴板上的内容粘贴到自定义模具上。

注意: 必须首先打开自定义模具以进行编辑。

Ctrl+V

选择模具中的所有主控形状。

要选择多个主控形状,请按箭头键将焦点移到您所需的第一个主控形状上。 按住箭头键的同时按下 Shift,将焦点移到另一个主控形状上。 当焦点矩形位于所需的主控形状上方时,按 Enter 将该主控形状添加到所选的区域中。 对要选择的每个主控形状重复上述步骤。

Ctrl+A

选择(或取消选择)具有焦点的主控形状。

Shift+Enter

取消选择模具中的主控形状。

Esc

将所选主控形状插入绘图中。

若要自动插入并连接到现有形状绘图中的主控形状,首先选择所需的新的形状以连接到绘图中的形状。选择连接线工具 按钮图像标准工具栏,然后选择模具上的主控形状并按 CTRL + ENTER。

Ctrl+Enter

在编辑模式下使用模具

要执行的操作

请按

删除所选主控形状。

Delete

从自定义模具上剪切所选主控形状,并将其放置于剪贴板上。

Ctrl+X

重命名所选主控形状。

F2

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×