Microsoft Office Project 2007 的键盘快捷方式

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

此帮助主题中描述的键盘快捷键是指美式键盘布局。其他键盘布局上的键可能与美式键盘上的键不完全对应。

在 Microsoft Office Project 2007 帮助中,对于您同时按两个或更多键的键盘快捷键,要按的键用加号 (+) 分隔;而对于按下一个键后紧接着再按另一个键的键盘快捷键,要按的键用逗号 (,) 分隔。

注意: 要打印此主题,请按 Tab 以选择“全部显示”,再按 Enter,然后按 Ctrl+P。

联机帮助

使用帮助窗口

通过“帮助”窗口可以访问所有的“Office 帮助”内容。“帮助”窗口显示帮助主题和其他“帮助”内容。

在“帮助”窗口中

要执行的操作

请按

打开“帮助”窗口。

F1

关闭“帮助”窗口。

Alt+F4

在“帮助”窗口与活动程序之间切换。

Alt+Tab

返回到“程序名”主界面。

Alt+Home

在“帮助”窗口中选择下一个项目。

Tab

在“帮助”窗口中选择上一个项目。

Shift+Tab

对所选择的项目执行操作。

Enter

在“帮助”窗口的“浏览 程序名 帮助”部分中,分别选择下一个或上一个项目。

Tab 或 Shift+Tab

在“帮助”窗口的“浏览程序名帮助”部分中,展开或折叠所选的项目。

Enter

选择下一个隐藏文本或超链接,包括主题顶部的“全部显示”“全部隐藏”

Tab

选择上一个隐藏文本或超链接。

Shift+Tab

对所选择的“全部显示”“全部隐藏”、隐藏文本或超链接执行操作。

Enter

移回到上一个帮助主题(“后退”按钮)。

Alt+向左健或 Backspace

向前移至下一个帮助主题(“前进”按钮)。

Alt+向右键

在当前显示的帮助主题中,分别小幅度地向上或向下滚动。

向上键或向下键

在当前显示的帮助主题中,分别大幅度地向上或向下滚动。

Page Up 或 Page Down

更改“帮助”窗口与活动程序之间的显示状态,是相连(平铺)还是分隔开(未平铺)。

Alt+U

显示“帮助”窗口的命令菜单。这要求“帮助”窗口具有活动焦点(在“帮助”窗口中单击)。

Shift+F10

停止最后一个操作(“停止”按钮)。

Esc

更新窗口(“刷新”按钮)。

F5

打印当前的帮助主题。

注意: 如果光标不在当前的帮助主题中,请按 F6,然后按 Ctrl+P。

Ctrl+P

更改连接状态。

F6、向下键

“键入要搜索的字词”框中键入文本。

F6、向下键

在“帮助”窗口中的各区域之间切换;例如,在工具栏、“键入要搜索的字词”框和“搜索”列表之间切换。

F6

在树视图中的目录中,分别选择下一个项目或上一个项目。

向下键或向上键

在树视图目录中,分别展开或折叠所选项。

向左键或向右键

Microsoft Office 基础

显示和使用窗口

要执行的操作

请按

切换到下一个窗口。

Alt+Tab

切换到上一个窗口。

Alt+Shift+Tab

关闭活动窗口。

Ctrl+W 或 Ctrl+F4

在将活动窗口最大化后再还原其大小。

Ctrl+F5

从程序窗口中的一个任务窗格移动到另一个任务窗格(沿顺时针方向)。可能需要多次按 F6。

注意: 如果按 F6 未显示所需的任务窗格,请尝试按 Alt 将焦点置于菜单栏或功能区上(功能区是 Microsoft Office Fluent 用户界面的一部分),然后按 Ctrl+Tab 移动到任务窗格。

F6

从程序窗口中的一个窗格移动到另一个窗格(逆时针方向)。

Shift+F6

当有多个窗口打开时,切换到下一个窗口。

Ctrl+F6

切换到上一个窗口。

Ctrl+Shift+F6

文档窗口没有最大化时,执行“移动”命令(在窗口的“控制”菜单上)。请按箭头键移动窗口,完成后请按 Esc。

Ctrl+F7

文档窗口没有最大化时,执行“大小”命令(在窗口的“控制”菜单上)。请使用箭头键调整窗口大小,完成后请按 Esc。

Ctrl+F8

将窗口最小化为图标(仅适用于某些 Microsoft Office 程序)。

Ctrl+F9

将所选的窗口最大化或还原其大小。

Ctrl+F10

将屏幕上的图片复制到剪贴板上。

Print Screen

将所选窗口上的图片复制到剪贴板上。

Alt+Print Screen

更改字体或字号

要执行的操作

请按

更改字体。

Ctrl+Shift+F

更改字号。

Ctrl+Shift+P

增大所选文本的字号。

Ctrl+Shift+>

缩小所选文本的字号。

Ctrl+Shift+<

在文本或单元格中移动

要执行的操作

请按

向左移动一个字符。

向左键

向右移动一个字符。

向右键

向上移动一行。

向上键

向下移动一行。

向下键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移至行尾。

End

移至行首。

Home

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移至文本框的末尾。

Ctrl+End

移至文本框的开头。

Ctrl+Home

重复上一个“查找”操作。

Shift+F4

在表格中移动和工作

要执行的操作

请按

移至下一个单元格。

Tab

移至前一个单元格。

Shift+Tab

移至下一行。

向下键

移至前一行。

向上键

在单元格中插入一个制表符。

Ctrl+Tab

开始一个新段落。

Enter

在表格的底部添加一个新行。

在最后一行的末尾按 Tab

访问和使用任务窗格

要执行的操作

请按

从程序窗口中的一个任务窗格移动到另一个任务窗格。(可能需要多次按 F6。)

注意: 如果按 F6 未显示所需的任务窗格,请尝试按 Alt 将焦点置于菜单栏上,然后按 Ctrl+Tab 移动到任务窗格。

F6

当菜单或工具栏处于活动状态时,移到一个任务窗格(可能需要多次按 Ctrl+Tab)。

Ctrl+Tab

任务窗格处于活动状态时,分别选择该任务窗格中的下一个或上一个选项。

Tab 或 Shift+Tab

显示任务窗格菜单上的整个命令集。

Ctrl+向下键

在所选子菜单上的选项间移动;在对话框中的一组选项的某些选项间移动。

向下键或向上键

打开所选菜单,或执行分配给所选按钮的操作。

空格键或 Enter

打开快捷菜单;打开所选的库项目的下拉菜单。

Shift+F10

当菜单或子菜单可见时,分别选择菜单或子菜单上的第一个或最后一个命令。

Home 或 End

在选定的库列表中分别向上或向下滚动。

Page Up 或 Page Down

分别移到选定的库列表的顶部或底部。

Ctrl+Home 或 Ctrl+End

打开“信息检索”任务窗格。

按 Alt 并单击

访问和使用智能标记

要执行的操作

请按

显示智能标记的菜单或消息。如果存在多个智能标记,则切换到下一个智能标记并显示其菜单或消息。

Alt+Shift+F10

选择智能标记菜单上的下一个项目。

向下键

选择智能标记菜单上的上一个项目。

向上键

在智能标记菜单上对所选的项目执行操作。

Enter

关闭智能标记菜单或消息。

Esc

提示

  • 可以要求当智能标记出现时使用声音提示。要听到音频提示,必须具有声卡。还必须在计算机上安装 Microsoft Office Sounds。

  • 如果能访问万维网,则可从 Microsoft Office Online 网站下载 Microsoft Office Sounds。

调整工具栏、菜单和任务窗格大小以及对其进行移动

  1. 按 Alt 以选择菜单栏。

  2. 重复按 Ctrl+Tab 以选择所需的工具栏或任务窗格。

  3. 请执行下列操作之一:

    调整工具栏大小

    1. 在工具栏上,按 Ctrl+空格键以显示“工具栏选项”菜单。

    2. 单击“大小”命令,然后按 Enter。

    3. 按箭头键调整工具栏的大小。按 Ctrl+箭头键可以每次调整一个像素。

    移动工具栏

    1. 在工具栏上,按 Ctrl+空格键以显示“工具栏选项”菜单。

    2. 单击“移动”命令,然后按 Enter。

    3. 按箭头键定位工具栏。按 Ctrl+箭头键可以每次移动一个像素。要对工具栏解除固定,请重复按向下键。要将工具栏垂直停靠在左侧或右侧,请分别按向左键或向右键,此时工具栏将整体向左侧或向右侧移动。

    调整任务窗格大小

    1. 在任务窗格中,按 Ctrl+空格键可显示其他命令的菜单。

    2. 按向下键选择“大小”命令,然后按 Enter。

    3. 按箭头键调整任务窗格的大小。按 Ctrl+箭头键可以每次调整一个像素。

    移动任务窗格

    1. 在任务窗格中,按 Ctrl+空格键可显示其他命令的菜单。

    2. 按向下键选择“移动”命令,然后按 Enter。

    3. 按箭头键以定位任务窗格。按 Ctrl+箭头键可以每次移动一个像素。

  4. 完成移动或调整大小之后,按 Esc。

使用对话框

要执行的操作

请按

移至下一个选项或选项组。

Tab

移至上一个选项或选项组。

Shift+Tab

切换到对话框中的下一个选项卡。

Ctrl+Tab

切换到对话框中的上一个选项卡。

Ctrl+Shift+Tab

在打开的下拉列表中的各选项之间或一组选项中的各选项之间移动。

箭头键

执行分配给所选按钮的操作;选中或清除所选的复选框。

空格键

如果列表关闭,则将其打开,并移至列表中该选项的位置。

下拉列表中某个选项的首字母

选择选项;选中或清除复选框。

Alt+选项中加下划线的字母

打开所选的下拉列表。

Alt+向下键

关闭所选的下拉列表;取消命令并关闭对话框。

Esc

执行分配给对话框中的默认按钮的操作。

Enter

使用对话框内的编辑框

编辑框是个空白区域,可以在其中键入或粘贴条目,例如用户名或文件夹路径。

要执行的操作

请按

移至条目的开头。

Home

移至条目的结尾。

End

分别向左或向右移动一个字符

向左键或向右键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

向左选择或取消选择一个字符。

Shift+向左键

向右选择或取消选择一个字符。

Shift+向右键

向左选择或取消选择一个字词。

Ctrl+Shift+向左键

向右选择或取消选择一个字词。

Ctrl+Shift+向右键

选择从插入点到条目开头之间的内容。

Shift+Home

选择从插入点到条目结尾之间的内容。

Shift+End

使用“打开”和“另存为”对话框

要执行的操作

请按

转到上一个文件夹。 按钮图像

Alt+1

向上一级按钮图像 按钮:打开已打开文件夹的上一级文件夹。

Alt+2

在 Web 上搜索 按钮图像 按钮︰ 关闭对话框并打开网站搜索页。

Alt+3

删除按钮图像 按钮:删除所选的文件夹或文件。

Alt+3

新建文件夹按钮图像 按钮:创建新文件夹。

Alt+4

视图按钮图像 按钮:在可用的文件夹视图之间进行切换。

Alt+5

“工具”按钮:显示“工具”菜单。

Alt+L

显示所选项目(例如文件夹或文件)的快捷菜单。

Shift+F10

在对话框中的选项或区域之间移动。

Tab

打开“查找范围”列表。

F4 或 Alt+I

更新文件列表。

F5

在 Microsoft Office Project 中

使用网络图视图

要执行的操作

请按

移动到另一个“网络图”框。

箭头键

向选定内容添加“网络图”框。

Shift+箭头键

移动“网络图”框。

注意: 必须首先设置为手动定位。在“格式”菜单上,单击“版式”,然后单击“允许手动调整方框的位置”

Ctrl+箭头键

移动到视图或项目中顶部的“网络图”框。

Ctrl+Home 或 Shift+Ctrl+Home

移动到项目中底部的“网络图”框。

Ctrl+End 或 Shift+Ctrl+End

移动到项目中最左边的“网络图”框。

Home 或 Shift+Home

移动到项目中最右边的“网络图”框。

End 或 Shift+End

向上移动一个窗口的高度。

Page Up 或 Shift+Page Up

向下移动一个窗口的高度。

Page Down 或 Shift+Page Down

向左移动一个窗口的距离。

Ctrl+Page Up 或 Shift+Ctrl+Page Up

向右移动一个窗口的距离。

Ctrl+Page Down 或 Shift+Ctrl+Page Down

选择“网络图”框中的下一个域。

Enter

选择“网络图”框中的上一个域。

Shift+Enter

浏览视图和窗口

要执行的操作

请按

激活“控制”菜单。

Alt+空格键

激活数据编辑栏,编辑域中的文本。

F2

激活菜单栏。

F10 或 Alt

激活项目控制菜单。

Alt+连字符

激活拆分栏。

Shift+F6

关闭程序窗口。

Alt+F4

显示所有筛选任务或已筛选的资源。

F3

显示“列定义”对话框。

Alt+F3

打开新窗口。

Shift+F11

将所选内容缩小到一个域。

Shift+Backspace

将排序次序重置为 ID 次序。

Shift+F3

选择绘图对象。

F6

显示任务信息。

Shift+F2

显示资源信息。

Shift+F2

显示工作分配信息。

Shift+F2

打开或关闭“添加到选定”模式。

Shift+F8

打开或关闭“自动计算”。

Ctrl+F9

打开或关闭“扩展选定”模式。

F8

在“打印预览”窗口左右或上下移动以查看不同的页。

Alt+箭头键

项目概述

要执行的操作

请按

隐藏子任务。

Alt+Shift+连字符或 Alt+Shift+减号(数字小键盘上的减号)

将选定任务降级。

Alt+Shift+向右键

显示子任务。

Alt+Shift+ = 或 Alt+Shift+减号(数字小键盘上的加号)

显示所有任务。

Alt+Shift+*(数字键盘上的星号)

将选定任务升级。

Alt+Shift+向左键

在对话框中选择并编辑

要执行的操作

请按

在窗体底部的域之间移动。

箭头键

移动到窗体底端的表中。

Alt+1(左)或者 Alt+2(右)

移动到下一个任务或资源。

Enter

移动到上一个任务或资源。

Shift+Enter

在工作表视图中选择并编辑

在视图中进行编辑

要执行的操作

请按

取消输入。

Esc

清除或重新设置所选的域。

Ctrl+Delete

复制所选数据。

Ctrl+C

剪切所选数据。

Ctrl+X

删除所选数据。

Delete 或 Ctrl+减号(在数字小键盘上)

向下填充。

Ctrl+D

显示“查找”对话框。

Ctrl+F 或 Shift+F5

“查找”对话框中,继续搜索结果的下一个实例。

Shift+F4

使用“定位”命令(“编辑”菜单)。

F5

链接任务。

Ctrl+F2

粘贴复制或剪切的数据。

Ctrl+V

将所选内容缩小到一个域。

Shift+Backspace

撤消上一个操作。

Ctrl+Z

取消链接任务。

Ctrl+Shift+F2

在视图中移动

要执行的操作

请按

移动到项目开始(时间刻度)。

Alt+Home

移动到项目结尾(时间刻度)。

Alt+End

左移时间刻度。

Alt+向左键

右移时间刻度。

Alt+向右键

移动到一行中的第一个域。

Home 或 Ctrl+向左键

移到第一行。

Ctrl+向上键

移动到第一行第一个域。

Ctrl+Home

移动到一行中最后一个域。

End 或 Ctrl+向右键

移到最后一行中的最后一个域。

Ctrl+End

移到最后一行。

Ctrl+向下键

在侧窗格中移动

要执行的操作

请按

在右侧的侧窗格和视图之间移动焦点。

Ctrl+Tab 或 Ctrl+Shift+Tab

如果焦点在侧窗格中,请在该侧窗格中选择不同的控件。

Tab

如果焦点在侧窗格中,请选中或清除复选框和选项按钮。

空格键

更新“项目向导”。

Ctrl+R

在视图中选择

要执行的操作

请按

将所选内容向下扩展一页。

Shift+Page Down

将所选内容向上扩展一页。

Shift+Page Up

将所选内容向下扩展一行。

Shift+向下键

将所选内容向上扩展一行。

Shift+向上键

将所选内容扩展到一行中的第一个域。

Shift+Home

将所选内容扩展到某行中的最后一个域。

Shift+End

将所选内容扩展到信息的开始。

Ctrl+Shift+Home

将所选内容扩展到信息的结尾。

Ctrl+Shift+End

将所选内容扩展到第一行。

Ctrl+Shift+向上键

将所选内容扩展到最后一行。

Ctrl+Shift+向下键

将所选内容扩展到第一行中的第一个域。

Ctrl+Shift+Home

将所选内容扩展到最后一行中的最后一个域。

Ctrl+Shift+End

选择所有行和列。

Ctrl+Shift+空格键

选定列。

Ctrl+空格键

选择一行。

Shift+空格键

在所选内容中下移一个域。

Enter

在所选内容中上移一个域。

Shift+Enter

在所选内容中右移一个域。

Tab

在所选内容中左移一个域。

Shift+Tab

在数据编辑栏中选择并编辑

要执行的操作

请按

接受输入。

Enter

取消输入。

Esc

向左删除一个字符。

Backspace

向右删除一个字符。

Delete

向右删除一个字词。

Ctrl+Delete

将所选内容扩展到文本结尾。

Shift+End

将所选内容扩展到文本开始。

Shift+Home

打开或关闭“改写”模式。

Insert

使用时间刻度

要执行的操作

请按

将时间刻度左移一页。

Alt+Page Up

将时间刻度右移一页。

Alt+Page Down

将时间刻度移到项目开始处。

Alt+Home

将时间刻度移到项目完成处。

Alt+End

向左滚动时间刻度。

Alt+向左键

向右滚动时间刻度。

Alt+向右键

显示更小的时间单位。

Ctrl+ /(数字键盘上的斜线)

显示更大的时间单位。

Ctrl+*(数字键盘上的星号)

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×