Excel Starter 简介

Microsoft Excel 入门版 2010 是一个电子表格程序,专门用于日常任务,例如设置预算、维护地址列表或跟踪待办事项列表。 Excel Starter 是 Microsoft Office 入门版 2010 的一部分,并预安装在您的计算机上。

Excel 入门版 2010 与 Microsoft Excel 2010 外观非常相似。 如果您不熟悉功能区界面或 Backstage 视图,Excel Starter 让您有机会熟悉新界面,然后再升级到 Excel 2010。

Excel Starter 与 Excel 完整版的不同之处在于:它包括显示广告,而且不支持 Excel 完整版的高级功能。 如果发现自己需要更多功能,您可以从 Excel 2010 升级到 Excel 入门版 2010。 只需单击功能区中“开始”选项卡上的“购买”。

您想做什么?

打开 Excel Starter 进行了解

创建新的工作簿

保存工作簿

输入数据

使其外观符合要求

复制、 移动或删除数据

更改顺序

筛选出附加信息

使用公式计算数据

绘制数据图表

打印

通过电子邮件或 Web 进行共享

获取更多帮助

打开 Excel Starter 进行了解

使用 Windows“开始”按钮打开 Excel Starter。

  1. 单击 “开始”按钮 开始按钮。如果 Excel Starter 不包含您看到的程序列表中,单击所有程序,然后单击Microsoft Office Starter

  2. 单击“Microsoft Excel Starter 2010”。

    此时将出现 Excel Starter 启动屏幕,并显示一个空白电子表格。 在 Excel Starter 中,电子表格称为工作表,并且工作表存储在称为”工作簿“的文件中。 工作簿中可以包含一个或更多个工作表。

Excel Starter

1. 列(用字母标记)和行(用数字标记)组成了工作表的单元格。

2. 单击“文件”选项卡会打开相应工作簿的 Backstage 视图,您可以在其中打开和保存文件,获取有关当前工作簿的信息,并执行与工作簿内容无关的其他任务(例如打印工作簿或通过电子邮件发送工作簿的副本)。

3. 功能区中的每个选项卡都显示按任务分组的命令。 在输入数据和设置数据格式时,您可能会将大部分时间花费在使用“开始”选项卡上。 使用“插入”选项卡向工作表添加表格、图表、图片或其他图形。 使用“页面布局”选项卡调整专门针对打印的边距和布局。 使用“公式”选项卡对工作表中的数据进行计算。

4. Excel Starter 窗口一侧的窗格包含“帮助”链接以及模板和剪贴画的快捷方式,以帮助您针对特定任务快速创建工作簿,如管理成员资格列表或跟踪费用。 该窗格还显示广告和购买 Office 完整功能版的链接。

返回页首

创建新工作簿

当您在 Microsoft Excel 入门版 2010 中创建工作簿时,可以从头开始,也可以从模板开始,在模板中,有些工作已经自动完成。

  1. 单击“文件”,然后单击“新建”。

    新建

  2. 如果要从完全空白的网格开始,请单击“空白工作簿”。

    空白工作簿

    如果要快速创建特定类型的工作簿,请在 Office.com 提供的模板中选择一个模板。 从预算、活动规划器、成员资格列表和更多模板中进行选择。

    模板

  3. Excel Starter 打开空白工作簿或模板,供您添加数据。

返回页首

保存工作簿

中断工作或退出时,您必须保存工作表,否则将丢失工作。 保存工作表时,Excel Starter 创建一个称为“工作簿”的文件,存储在您的计算机上。

  1. 单击保存按钮 “保存”按钮 在快速访问工具栏。

    (键盘快捷方式:按 CTRL+S。)

    如果此工作簿已经另存为文件,则您所做的任何更改将立即保存到工作簿中,并且您可以继续工作。

  2. 如果这是一个尚未保存的新工作簿,请为其键入名称。

  3. 单击“保存”。

有关命名和保存工作簿的详细信息,请参阅快速入门︰ 保存工作簿

返回页首

输入数据

要在工作表上处理数据,必须先在工作表的单元格中输入相应的数据。

  1. 单击某个单元格,然后在该单元格中键入数据。

  2. 按 Enter 或 Tab 移到下一个单元格。

    提示     若要在单元格中另起一行输入数据,请按 Alt+Enter 输入一个换行符。

  3. 若要输入一系列连续数据,例如日期、月份或渐进数字,请在一个单元格中键入起始值,然后在下一个单元格中再键入一个值,建立一个模式。

    例如,如果要使用序列 1、 2、 3、 4、 5...前, 两个单元格中键入12

    选择包含起始值的单元格,然后拖动填充柄 填充柄 经过要填充的区域。

    提示    若要按升序填充,请从上到下或从左到右拖动。若要按降序填充,请从下到上或从右到左拖动。

返回页首

使其外观符合要求

可以设置文本和单元格的格式,以使工作表的外观符合您的要求。

  • 若要在单元格中自动换行,请选择要设置格式的单元格,然后在“开始”选项卡上的“对齐”组中,单击“自动换行”

    自动换行

  • 若要将列宽和行高设置为根据单元格中的内容自动调整,请选中要更改的列或行,然后在“开始”选项卡上的“单元格”组中,单击“格式”

    单元格组

    在“单元格大小”下,单击“自动调整列宽”或“自动调整行高”。

    提示    若要快速自动调整工作表中的所有列或行,请单击“全选”按钮,然后双击两个列标题或行标题之间的任意边界位置。

    “全选”按钮

  • 若要更改字体,请选中要设置数据格式的单元格,然后在“开始”选项卡上的“字体”组中,单击要使用的格式。

    Excel 功能区图像

  • 要应用数字格式,请单击包含要设置格式的数字的单元格,然后在“开始”选项卡上的“数字”组中,指向“常规”,然后单击要使用的格式。

    Excel 功能区图像

输入数据和设置数据格式的更多帮助,请参阅快速入门︰ 在 Excel Starter 中在工作表中输入数据快速入门︰ 在工作表中的数字的格式设置

返回页首

复制、移动或删除数据

可以使用“剪切”、“复制”和“粘贴”命令来移动或复制行、列和单元格。 要复制,请按 Ctrl + C 以使用“复制”命令。 要移动,请按 Ctrl + X 以使用“剪切”命令。

  1. 选择要复制、移动或删除的行、列或单元格。

    要选择行或列,请单击行标题或列标题。

    显示行标题和列标题的工作表

    1. 行标题

    2. 列标题

    要选择单元格,请单击该单元格。 要选择单元格区域,请单击并拖动,或者在按住 Shift 键的同时单击并使用箭头键。

  2. 按 Ctrl + C 进行复制或按 Ctrl + X 进行剪切。

    如果要删除行或列,按 Delete 时选中的行或列中的内容会清除,同时保留空行或空单元格。 要删除行或列,请右键单击行标题或列标题,然后单击“删除行”或“删除列”。

    注意    Excel 在已剪切或复制的单元格周围显示动态移动边框。要取消移动边框,请按 Esc。

  3. 将光标放在要复制或移动单元格的位置。

    要复制或移动行或列,请单击要在其中插入所复制或剪切的行或列的位置后面紧跟的行标题或列标题。

    要复制或移动单元格,请单击要在其中粘贴所复制或剪切的单元格的单元格。

    要复制或移动单元格区域,请单击粘贴区域中左上角的单元格。

  4. 将数据粘贴到新的位置。

    对于行或列,请在新位置右键单击行标题或列标题,然后单击“插入”命令。

    对于单元格或单元格区域,请按 Ctrl + V。 复制或剪切的单元格将替换新位置处的单元格。

有关复制和粘贴单元格的详细信息,请参阅移动或复制单元格和单元格内容

返回页首

更改顺序

当对工作表中的信息进行排序时,可以按自己需要的方式查看数据并快速查找值。

选择要排序的数据   

使用鼠标或键盘命令选择数据区域,例如 A1:L5(多个行和多个列)或 C1:C80(单个列)。区域可以包含为标识列或行而创建的标题。

要在 Excel 中进行排序的所选数据示例

要进行排序,只需点击两次鼠标,先单击“筛选和排序”,然后单击两个“排序”按钮之一。

排序

  1. 在要排序的列中选择一个单元格。

  2. 单击上面的按钮以按升序排序(A 到 Z 或最小数到最大数)。

  3. 单击下面的按钮以按降序排序(Z 到 A 或最大数到最小数)。

对数据进行排序的更多帮助,请参阅快速入门︰ 在 Excel Starter 中使用自动筛选对数据排序

返回页首

筛选出附加信息

通过筛选工作表中的信息,可以快速查找值。 可以对一列或多列数据进行筛选。 您不仅控制要显示的内容,而且控制要排除的内容。

  1. 选择要筛选的数据

    要在 Excel 中进行排序的所选数据示例

  2. 在“开始”选项卡上的“编辑”组中,单击“排序和筛选”,然后单击“筛选”。

    Filter

  3. 单击箭头 “筛选器”下拉箭头 列标题以显示您可以在其中进行筛选选项的列表中。

    注意    根据列中的数据类型,Excel Starter 将在列表中显示“数字筛选”或“文本筛选器”。

有关筛选的更多帮助,请参阅快速入门︰ 使用自动筛选命令筛选数据

返回页首

使用公式计算数据

公式是用于以下用途的等式:执行计算、返回信息、操作其他单元格的内容、测试条件,等等。 公式始终以等号 (=) 开头。

公式

说明

= 5 + 2 * 3   

将 2 与3 的乘积 与 5 相加。

=SQRT(A1)   

使用 SQRT 函数返回 A1 中的值的平方根。

= TODAY ()   

返回当前日期。

= IF(A1>0)   

测试单元格 A1,确定它是否包含大于 0 的值。

选择一个单元格,然后开始键入   

在单元格中,键入等号 (=) 以开始公式。

填充公式的其余部分   

  • 键入数字和运算符的组合;例如 3+7

  • 用鼠标选择其他单元格(在它们之间插入运算符)。 例如,选择 B1 并键入加号 (+),选择 C1 并键入 +,然后选择 D1。

  • 键入字母以从工作表函数列表中进行选择。 例如,键入“a”会显示以字母 a 开头的所有可用函数。

    以不同的方式创建公式

完成公式   

要完成使用数字、单元格引用和运算符的组合的公式,请按 Enter。

要完成使用了函数的公式,请填写函数的必需信息,然后按 Enter。 例如,ABS 函数需要一个数字值 - 此值可以是您键入的数字,也可以是您选择的包含数字的单元格。

返回页首

绘制数据图表

图表是数据的一种可视表示形式。 通过使用类似柱形(在柱形图中)或折线(在折线图中)这样的元素,图表可按照图形格式显示系列数值数据。

柱形图

图表的图形格式可让用户更容易理解大量数据和不同数据系列之间的关系。 图表还可以显示数据的全貌,以便您可以分析数据并找出重要趋势。

  1. 选择要绘制图表的数据。

    工作表数据

    提示    应按照行或列的形式组织数据,并在数据的左侧和上方分别设置行标签和列标签 - Excel 会自动确定在图表中绘制数据的最佳方式。

  2. 在“插入”选项卡上的“图表”组中,单击要使用的图表类型,然后单击图表子类型。

    Excel 功能区图像

    提示   若要查看所有可用的图表类型,请单击 按钮图像 以启动插入图表对话框,然后单击箭头以滚动浏览图表类型。

    “插入图表”对话框

  3. 将鼠标指针停留在任何图表类型上时,屏幕提示会显示其名称。

有关任何图表类型的详细信息,请参阅可用图表类型

返回页首

打印

打印工作表之前,最好先进行预览,以确保其外观符合您的需要。在 Excel 中预览工作表时,它会在 Microsoft Office Backstage 视图 中打开。在此视图中,您可以在打印之前更改页面设置和布局。

  1. 要打印工作表的某个部分,请单击该工作表,然后选择要打印的数据区域。 要打印整个工作表,请单击该工作表将其激活。

  2. 单击 文件,然后单击“打印”

    键盘快捷方式您也可以按 CTRL + P。

    注意    无论文档中是否包含彩色内容,预览窗口均采用黑白显示,除非您使用能打印彩色的打印机。

  3. 单击“打印”

    按钮图像

有关打印的更多帮助,请参阅快速入门︰ 打印工作表在 Excel Starter 中的

返回页首

通过电子邮件或 Web 进行共享

有时您可能希望与他人共享工作簿。 如果要与拥有 Excel 的用户共享工作簿,您可以采用电子邮件附件形式发送该工作簿。 收件人可以在 Excel 中打开该工作簿并进行处理。

注意     使用用于发送电子邮件附件的命令时需要在计算机上安装 Windows Mail 等电子邮件程序。

如果您的目的只是让收件人查看工作簿而不对其进行编辑,则可以发送工作簿的快照(作为 PDF 或 XPS 文件)。

  1. 单击“文件”选项卡,然后单击“保存并发送”。

  2. 单击“使用电子邮件发送”

  3. 执行下列操作之一:

    • 要以 Excel 文件的形式发送工作簿,请单击“作为附件发送”。

    • 要以快照形式发送工作簿,请单击“以 PDF 形式发送”或“以 XPS 形式发送”。

  4. 您的电子邮件程序会为您打开电子邮件,并附上指定类型的文件。 撰写电子邮件,然后发送。

另一种发送工作簿的方式是将文档存储到 Windows Live OneDrive。 采用这种方式时,您需要拥有一份其他人可以访问的工作簿副本。 您可以向其他人发送工作簿的链接,以便他们可以在自己的 Web 浏览器中查看该工作簿,甚至可以进行编辑(如果您授予他们权限)。

  1. 单击“文件”选项卡,然后单击“保存并发送”。

  2. 单击“保存到 Web”。

  3. 单击“登录”,输入您的 Windows Live ID 和密码,然后单击“确定”。

    如果您在使用 Hotmail、Messenger 或 Xbox Live,则您已经拥有 Windows Live ID。 如果您尚未拥有 Windows Live ID,请单击“注册新帐户”以创建一个新的 Windows Live ID。

  4. 在 OneDrive 中选择一个文件夹,然后单击“另存为”。 为您的文件键入名称,然后单击“保存”。

    现在文档即保存在 OneDrive 中。 在 OneDrive 中,您可以授予其他人查看和编辑您的文件夹内容的权限。 当您希望共享某个工作簿时,可以通过电子邮件发送该工作簿的链接。

有关OneDrive中存储文档的详细信息,请参阅保存到 OneDrive 与 Office 2010 文档

返回页首

获得更多帮助

Office.com会不断更新为新的内容,包括操作方法文章、 视频和培训课程。如果帮助查看器底部显示脱机,并且您已连接到 Internet,单击脱机,,然后单击显示来自Office.com的内容

返回页首

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×