Excel 2016 for Windows 中的新增功能

Excel 2016 for Windows 中的新增功能

作为 Office 365 订阅者,你将定期获得新增和改进的 Office 2016 功能。查看下方可了解当前可用的功能。

Excel for Windows Desktop 的最新更新

查看 2017 年 8 月功能更新(即版本 1708(内部版本 8431.2079))中的新增功能和改进功能。查找你的 Office 版本。

插入 3D 模型,观察各个角度

使用 3D 来增加工作簿的可视感和创意感。轻松插入 3D 模型,然后将其 360 度旋转。

下载模板并试用功能!

了解详细信息

显示旋转手柄的 3D 模型

工作速度更快。完成的工作更多。

带有灯泡的 Excel 和工作表图标

将这些复杂的工作簿纳入多个工作表。Excel 可更快将其打开,这样你就能大范围处理公式、大量筛选行,或更快进行复制和粘贴。

新的墨迹效果

显示墨迹效果的“笔”下拉菜单

使用金属笔以及如彩虹、星系、岩浆、海洋、金色和银色等墨迹效果,为你的想法增添亮丽的色彩。

了解详细信息

想抢先使用新功能?

作为 Office 预览体验成员,你可抢先了解新功能并向我们提供反馈。

立即加入 OFFICE 预览体验计划

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

版本详细信息

我何时获得新功能?
有时,Office 365 新功能过一段时间后才会向所有订阅者推出。

查看功能的推广方式

所有更新的完整列表
了解 Office 365 客户端应用程序的所有频道发布版本。

最新版本

针对非订阅者的新增功能
不是 Office 365 订阅者,但在使用 Office 2016?了解你所用版本中提供的功能。

Office 2016 中的新增功能

以前的版本

查看 2017 年 7 月功能更新(即版本 1707(内部版本 8326.2058)中的新增功能和改进功能。
查找你的 Office 版本

协同编辑

“人员”图标,当其他人共同创作时,将在此处显示

在工作簿中与他人同时作业。你和你的同事可打开并处理同一个 Excel 工作簿。这称为共同创作。如果共同进行创作,可以在数秒钟内快速查看彼此的更改。

了解详细信息

Excel 自动保存

Excel 中显示“自动保存”开关的标题栏

更改云端存储的工作簿时,更改将自动保存,让你即刻查看其他人的更新。将文件保存至 OneDrive、OneDrive for Business 或 SharePoint Online。

了解详细信息

有意义的声音可增强辅助功能

Excel 的“轻松访问”设置的部分视图

打开音频提示,在你工作时提供指导。通过“选项”>“轻松访问”进行查找。无需加载项。

了解详细信息

查看 2017 年 6 月功能更新(即版本 1706(内部版本 8229.2073)中的新增功能和改进功能。
查找你的 Office 版本

可自定义、可移植的笔组

笔库

创建一组个人使用的笔以满足需求。Office 将在你所有 Windows 设备上的 Word、Excel 和 PowerPoint 中记住你的笔组。

了解详细信息

快速访问上标和下标

显示上标和下标命令的快速访问工具栏

将上标和下标命令添加到功能区或快速访问工具栏,使你触手可得。

了解详细信息

“获取和转换”功能及 Power Query 加载项的更新

  • 从示例添加列时提供了更多的增强功能:在“查询编辑器”中,“从示例添加列”得到了改进以支持建议、更多的日期/时间操作和额外的转换。

  • 新的 Azure Data Lake Store 连接器:我们始终致力于添加新的连接器。现在可以从 Azure Data Lake Store 分析服务导入数据。

查看 2017 年 5 月功能更新(即版本 1705(内部版本 8201.2075)中的新增功能和改进功能。
查找你的 Office 版本

增强的数据导入功能

轻松导入和调整来自各种来源的数据。使用“查询和连接”侧窗格管理工作簿查询和链接,并通过 ODC 文件与其他人共享查询。

了解详细信息

“获取和转换”“查询和连接”窗格

新建数据转换:通过示例添加列

显示查询编辑器“添加列”选项卡上的“从示例添加列”按钮

在“查询编辑器”中,通过提供示例值创建新列。键入时,Excel 会检测所需转换,并显示新列的预览。

了解详细信息

保留副本

显示复制的单元格的小表格

我们倾听了你的反馈!通过此更新,复制单元格后,仍可在粘贴前执行其他任务,如键入或插入单元格。

Azure 应用商店图标

重要提示:自 2017 年 3 月 31 起,Azure 应用商店不再提供数据服务。若要继续使用该服务,请与你的服务提供商联系,获取相关选项。

查看 2017 年 4 月功能更新(即版本 1704(内部版本 8067.2115))中的新增功能和改进功能。
查找你的 Office 版本

个性化设置默认数据透视表布局

按你偏好的方式设置数据透视表。选择分类汇总、总计和报表布局的显示方式,然后将其保存为默认设置。下次创建数据透视表时,将开始使用此布局。

了解详细信息:设置数据透视表默认布局选项 | 使用 LinkedIn Learning 的免费培训创建数据透视表并设置其格式

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

插入新链接

插入新链接

将超链接轻松附加到基于云的新文件或网站上,并为使用屏幕阅读器的用户创建有意义的显示名称。若要添加对最近使用的文件的链接,请在“插入”选项卡上选择“链接”,并从显示列表中选择任意文件。

了解详细信息

加入 Excel 社区

了解如何使用 Excel,讨论你的工作,分享提示和技巧,并联系生成和使用该产品的专家。社区中其他知识渊博的社区成员将进行回复,解答你的产品问题。

立即加入我们

“获取和转换”功能及 Power Query 加载项的更新

  • 新转换 – 通过示例添加列:在查询编辑器中,通过指定所需输出的一组示例创建一个新列。基于这些示例,Excel 将自动检测并应用所需的转换。

    这意味着不必具有有关从其他列转换或提取数据时所需的算法或复杂逻辑或有关如何在查询编辑器中定义这些转换的专业知识。

  • 新转换 – 将列(按分隔符/字符数)拆分为行: 借助“按分隔符拆分列”和“按字符数拆分列”转换对话框中的一个新选项,可指定是拆分为新列(以前的默认行为)还是拆分为新行。可在上述两个对话框其一中的“高级选项”部分中找到此新选项。

  • 新转换 –“分组依据​​”操作的基本模式: 在“分组依据”转换对话框中,使用新的“基本”模式按单个列分组,并定义单个输出列。在“基本”模式和“高级”模式之间切换,方法是在对话框顶部选择任一选项。

  • 查询编辑器中的“转到列”: 通过在查询编辑器功能区中选择“开始”>“转到列”,可在查询编辑器中快速查找列。搜索列列表,并选择要滚动到预览中并进行选择的列。

  • SAP HANA 连接器 – 参数输入用户体验的增强功能:已对 SAP HANA 连接器参数输入用户体验进行了改进。可使用“仅必需的参数”筛选列表参数。借助用于单选或多选输入控件的新弹出对话框,可轻松查看每个参数值的 ID 和标题,以及在值列表中按这两个字段中的任何一个来进行搜索。这样便可更轻松地提供输入值和输入 ID。

查看 2017 年 3 月功能更新(即版本 1703(内部版本 7967.2139)中的新增功能和改进功能。
查找你的 Office 版本

迪拜字体简介

请尝试使用最新的优质字体系列,易读性经过优化,支持阿拉伯语和西欧语言。

了解详细信息

“获取和转换”功能及 Power Query 加载项的更新

  • 合并二进制文件 - 指定要使用的示例文件的功能: 得益于你的反馈,我们改进了合并二进制文件的体验。在此版本中,可以选择要用于选择对象或指定自定义转换步骤的示例文件。默认选中的是文件夹中的第一个文件,但可轻松地对此进行自定义。

  • 用分隔符拆分列 - 自动检测分隔符字符:使用查询编辑器通过分隔符拆分列(“开始”>“拆分列”)时,Excel 将根据数据预览行中的内容自动填充“分隔符”字段。必要时,仍可更改分隔符。

  • DB2 连接器 - 用于指定包集合的选项:在 DB2 连接器对话框的“高级选项”部分中,指定在给定 DB2 服务器内要连接的包集合。请注意,此选项仅适用于 Microsoft IBM DB2 驱动器。

查看 2017 年 2 月功能更新(即版本 1702(内部版本 7870.2020))中的新增功能和改进功能。
查找你的 Office 版本

简化背景消除

背景消除功能

我们简化了图片背景的删除和编辑操作。Excel 会自动检测常规的背景区域,因此,无需再在图片的前景周围绘制一个矩形。

现在还可以使用标记要保留或删除的区域所用的铅笔 用于绘制表格的铅笔 绘制任意形状的线条 — 而不再仅限于绘制直线。

了解详细信息

“获取和转换”功能及 Power Query 加载项的更新

  • 文本和 CSV 连接符中相同文件扩展名支持:我们修订了“自文本”和“自 CSV”连接符中支持的文件扩展名列表。浏览并选择任何文本 (*.txt)、逗号分隔值 (*.csv) 或带格式文本空格分隔 (*.prn) 文件,作为这两个连接符的导入流程的第一步。切换到“所有文件(*.*)”筛选器选项,从任何其他未列出的文件导入数据。

  • ODBC 和 OLEDB 连接符 -“选择相关表”支持:当使用 ODBC 和 OLEDB 连接符时,我们在“导航器”对话框中启用了“选择相关表”按钮。此选项(已可供其他关系数据源使用)可让你轻松选择与“导航器”对话框中一组已选定表格直接相关的表。

  • 增强型文件夹连接符 -“数据预览”对话框中“合并”支持:在上一次更新中,我们对“合并二进制文件”体验提供了一组增强功能。本月我们对该功能进行了进一步改进。可以直接从“获取数据”流程中的文件夹“数据预览”对话框中合并多个文件,而无需进入查询编辑器。在将数据加载到数据模型之前,请使用“合并”或“合并和加载”选项进一步优化数据。

  • 查询编辑器内“列类型”下拉菜单中“使用区域设置更改类型”选项:在查询编辑器中,可以使用预览区域中的“列类型”下拉菜单查看和修改列类型。此版本中,我们在此下拉列表中添加了“使用区域设置更改类型”选项(以前的访问方法:右键单击列标题>“更改类型”>“使用区域设置”)。此选项指定要用于转换的所需列类型和区域设置,并更改如何识别文本值并将其转换为其他数据类型(如日期、数字等)。

  • 查询编辑器内“步骤”窗格中“在其后插入步骤:”选项在“查询编辑器”窗口中使用新的上下文菜单选项可以轻松地在现有查询中插入新步骤。在当前选定的步骤之后插入新的自定义步骤,可以是查询中的最后一步或任何之前的步骤。

查看 2017 年 1 月功能更新(即版本 1701(内部版本 7766.2060))中的新增功能和改进功能。
查找你的 Office 版本

“获取和转换”功能及 Power Query 加载项的更新

  • 增强的 SQL Server 连接器 - 支持 SQL 故障转移:我们改进了 SQL Server 连接器,并添加了一个启用 SQL Server 故障转移的新选项。此 MSDN 文章包含有关此选项的详细信息。此新选项位于“SQL Server 连接器”对话框的“高级选项”部分。

  • 新转换 - 水平列表扩展:现在可更轻松地从包含嵌套列表的列中提取数据值。以前,你可以在表格列内展开嵌套的列表,从而为嵌套列表中的每项生成一个新的表行。此转换位于“列表”列的列标题中,或者可通过在功能区中选择“展开”找到它。

    选择此选项后,系统将提示你提供要在新列中使用的分隔符。你可能需要从预定义的分隔符列表中进行选择,或指定自定义分隔符(这也可以包含特殊字符)。此转换会将具有嵌套列表的列转换为文本列。

查看 2016 年 12 月功能更新(即版本 1612(内部版本 7668.2066))中的新增功能和改进功能。

“套索选择”工具触手可及

Excel 现拥有“套索选择”  PowerPoint 中“绘图”选项卡上的“套索选择”按钮 ,这款工具可用于自由选择墨迹。拖动该工具选择墨迹绘图的特定区域,然后即可根据需要操作该对象。有关详细信息,请参阅在 Office 中使用墨迹绘图和书写

使用数字笔选择和更改对象

在 Excel 中,可借助数字笔选择某个区域,甚至无需点击功能区上的选择工具。只需轻按笔上的筒状按钮,并用笔绘制即可进行选择。然后,可使用触笔对墨迹对象执行移动、重设大小或旋转等操作。有关详细信息,请参阅在 Office 中使用墨迹绘图和书写

查看和还原共享工作簿中的更改

快速查看在共享工作簿中进行了更改的用户,轻松还原早期版本。有关详细信息,请参阅查看 Office 文件的历史版本

“获取和转换”功能及 Power Query 加载项的更新

  • 新的 OLEDB 连接器:在此更新中,通过新的 OLEDB 连接器连接到 OLEDB 驱动程序。除了支持大量现成源,OLEDB 还大幅增加了用户现可通过 Excel“获取和转换”功能导入的源的数量。

  • 增强了从任意文件夹导入时的“合并二进制文件”体验:一种最常见的 Excel 应用场景是,利用一个类似文件夹的连接器(如文件夹、SharePoint 文件夹等)和同一架构将多个文件合并成单个逻辑表。

  • 支持百分比数据类型:通过此更新,添加了对百分比数据类型的支持,便于在“获取和转换”方案的算术运算中轻松使用该类型。输入值(如 5%)将自动识别为百分比值并转换为 2 位精度的十进制数(即 0.05),然后可将其用于电子表格、查询编辑器或数据模型内的算术运算中。

  • 改善了“函数创作”体验:还简化了函数定义的更新操作,无需维护基础 M 代码。

  • 提升了 OData 连接器的性能:借助此更新,增添了对要在基础 OData 服务中执行的“扩展记录”操作的支持。从 OData 源扩展记录时,这可提高性能。

  • 最大化/还原“导航器和查询依赖项”对话框中的按钮:“导航器和查询依赖项”对话框(从“查询编辑器”激活)支持通过拖动对话框右下角边缘来调整窗口大小。在此版本中,还通过在对话框右上角显示“最大化”和“还原”图标,实现了这些对话框的最大化/还原。

有关上述内容的详细信息,请参阅 Power BI 博客

查看 2016 年 11 月功能更新(即版本 1611(内部版本 7571.2072))中的新增功能和改进功能。

新建地图图表

带值数据的 Excel 地图图表

创建地图图表来比较值和跨地理区域显示类别。当数据中含有地理区域(如国家/地区、省/自治区/直辖市、市/县或邮政编码)时,使用地图图表。在此处观看地图图表的快速介绍视频。

“插入”选项卡上可用的新图标

需要插入一个图标来表达某种想法或概念,但又不想动手绘制?请查看“插入”选项卡上的“图标”按钮。选择一个类别,比如人、技术或运动。然后单击可表达所思观点或概念的图标。

快速保存到最近访问的文件夹

客户强烈要求此功能:转到“文件”>“另存为”>最近访问的位置,即可看到最近访问的文件夹的列表(可将文件保存至此处)。

辅助功能改进

现提升了支持,可更好地使用“讲述人”和其他辅助技术阅读单元格、创建表格和对数据排序等。有关详细信息,请参阅 Excel 的新增辅助功能

查看 2016 年 10 月功能更新(即版本 1610(内部版本 7466.2038))中的新增功能和改进功能。

可伸缩矢量图形

现可插入可伸缩矢量图形 (SVG) 文件并进行处理。有关详细信息,请参阅插入 SVG 图像

新“墨迹重播”按钮

是否在电子表格中使用墨迹?现可重播或后退墨迹以更好地了解其流程。你的同事也可重播墨迹来获取分步说明。“墨迹重播”位于“绘制”选项卡上。来试一试吧!

与我共享的内容

这听起来很熟悉?某人与你共享了 OneDrive 文件,但是你找不到包含该链接的电子邮件。别担心。通过此更新,可单击“文件”>“打开”>“与我共享的内容”。这将显示已与你共享的所有文件。

CSV (UTF-8) 支持

你在 Excel User Voice 论坛上请求了此功能:现可打开和保存使用 UTF-8 字符编码的 CSV 文件。转至“文件”>“另存为”>“浏览”。然后单击“保存类型”菜单,随即显示“CSV UTF-8 (以逗号分隔)”新选项。CSV UTF-8 是一种常用文件格式,支持的字符与 Excel 现有的 CSV 选项 (ANSI) 多。这意味着什么?更好地支持非英文数据的处理,可将数据轻松移动到其他应用程序。

“获取和转换”功能及 Power Query 加载项的更新

  • Web 连接器:添加了对在 Web 连接器对话框中指定 HTTP 请求标头的支持。用户可在此对话框的“高级”模式中指定标头名称/值对。

  • OData 连接器:在此更新中,增加了对 OData V4 源关系检测的支持。连接到 OData V4 源时,用户可使用“导航器”对话框中的“选择相关表”按钮,帮助你轻松选择报表所需的所有表格。

  • Oracle 连接器:连接到 Oracle 数据库时,“导航器”对话框中的表格预览性能显著提高。大多数情况下,可将预览显示时间缩短多达 30%。

  • SAP HANA 连接器:连接到 SAP HANA 时,“导航器”对话框中参数输入控制有所加强。

  • 查询编辑器中的查询依赖项视图:一目了然地查看其他查询或数据源上的所有查询和依赖项。

  • 查询编辑器功能区支持标量值:处理标量类型查询时,查询编辑器功能区增添了对常见操作的支持。这包括新的“上下文功能区”选项卡,用于显示文本、日期/时间和数字值的常见转换。

  • 基于函数调用添加自定义列:现可在功能区的“添加列”选项卡上简单使用新的“调用自定义函数”操作。

  • “展开和聚合”列支持“加载更多”值:通过此更新,向查询编辑器中的“展开和聚合”列列表添加了“加载更多”选项,便于用户指示 Excel 查看更多行以检测其他嵌套字段/列。

  • 将表格列转换为列表 - 新转换:通过此更新,用户可更轻松地将表中给定的列转换为列表。只需在“查询编辑器预览”中选择该列,并在功能区的“转换”选项卡中使用新添加的“转换到列表”按钮即可。

  • 键入下拉菜单时进行选择:通过此更新,大幅提升了下拉菜单中的导航和所选内容交互,并增添了“键入时选择”的功能。这允许用户键入一个或多个字符,且这些字符将与下拉菜单项的前缀匹配。此操作现可在所有“获取和转换”下拉菜单中使用,但对于具有许多列表项的菜单(例如带“区域设置”对话框的“更改类型”或 SAP HANA 的单值参数列表等)特别有用。

有关上述内容的详细信息,请参阅 Power BI 博客

查看 2016 年 9 月功能更新(即版本 1609(内部版本 7369.2024))中的新增功能和改进功能。

新 Excel 培训

Office 培训中心与 LinkedIn Learning 展开合作,创设了 10 堂全新 Excel 课程。请按照你的进度观看视频,了解 Excel 2016(包括使用公式和分析图表数据)的相关内容。此外,请了解如何不受限制地访问 LinkedIn Learning 中的 4,000 多堂视频课程。查看所有 Excel 培训

“文件”菜单上的新反馈命令

有 Microsoft Office 方面的评论或建议?我们需要你的反馈,帮助我们提供更好的产品。在 Excel 中,单击“文件”>“反馈”即可建议新功能、告诉我们你喜欢的内容或无效的内容。

单击“文件”>“反馈”,将你对 Excel 的评价或建议告知 Microsoft

“获取和转换”功能及 Power Query 加载项的更新

  • 增添了对查询参数的支持:现可将参数添加到查询编辑器中的查询。只需单击“开始”>“管理参数”>“新参数”。

    Power Query - 管理参数选项

    Power Query - “管理参数”对话框

  • 基于合并/追加操作创建新查询:现可使用合并和追加操作在查询编辑器中创建新查询。单击“开始”选项卡。然后单击“合并查询”旁的向下箭头,再单击“将查询合并为新查询”。若要追加为新查询,请单击“追加查询”旁的向下箭头,然后单击“将查询追加为新查询”。

    Power Query - 新增“合并查询”选项

    Power Query - 新增“追加查询”

  • 优化了带页面预览的 Web 连接器:改善了 Web 连接器体验。现可查看网页的实时预览,并选择所需的表格进行导入。选择“数据”>“新建查询”>“自其他来源”>“自网页”。输入 URL 并单击“确定”后,将显示导航器。在右侧单击“Web 视图”按钮。现在滚动浏览页面。已准备好导入任何带标签和边框的表格。选择所需表,然后单击“加载”或“编辑”继续操作。

查看 2016 年 8 月功能更新(即版本 1608(内部版本 7341.2032))中的新增功能和改进功能。

更新了功能区顶部的“告诉我你想要做什么”框,优化了搜索、内容和建议,可更好更快地回答你的问题。现在输入某任务、功能或问题搜索时,会看到各种选项。如果是快速任务,Excel 将尝试让你直接从“操作说明搜索”窗格处理该任务。如果是更复杂的问题,我们将向你显示我们认为最符合需求的帮助。试一试,看看你能多快找到所需内容并完成工作。

单击 Excel 中的“操作说明搜索”框,然后键入要执行的操作。“操作说明搜索”将尝试帮助你完成该任务。

“获取和转换”功能及 Power Query 加载项的更新

  • 刷新查询 - 保留布局:对于使用“获取和转换”导入的数据,其格式和计算列现将在查询刷新后保留。

  • 改进了 SAP HANA 连接器 - 允许为变量和参数选择多个值:通过此更新,用户现可在利用 SAP HANA 连接器时为给定变量或参数选择多个值。可通过“导航器”对话框实现此操作。

  • 改进了 OData 连接器 - 可从 OData 源导入 Open Type 列:OData 连接器现支持从 OData 源导入 Open Type 列。在此更新之前,Power Query 不支持此类型的列。此选项显示在“OData 连接器”对话框的“高级选项”部分。

    Power Query - 增强的 OData 连接器 - 从 OData 源导入“打开类型”列的选项
  • 改进了 Access DB 连接器 - “导航器”对话框中增添了“选择相关表”按钮:改进了 Access 数据库连接器,使用户可通过在“导航器”对话框中添加“选择相关表”按钮来轻松选择相关表。单击此按钮时,其操作与已支持此功能的所有其他数据库的操作相同 - 它选择与任何已选表具有直接关系的所有表。

    Power Query - 增强的访问 DB 连接器 - 在“导航器”对话框中新增“选择相关表”按钮
  • 可在查询编辑器中生成英文“步骤”名称:在查询编辑器中基于功能区的转换创建新步骤时,默认步骤名称将基于转换名称(即 SplitColumns 和 FilteredRows 等)。这些步骤名称将本地化处理为 Excel 当前安装的语言。

    通过此更新,引入了一个新选项,允许用户更改此默认行为,以便自动生成的步骤名称使用英文名称进行转换。由此,用户可使用多个本地化的桌面版本处理单个 Excel 报表,但使步骤名称可由各方识别(即默认全为英文)。非英文安装的新配置设置位于“数据”>“新查询”>“全局”>“区域设置”

    Power Query - 查询编辑器中生成英文步骤名称的选项
  • 查询编辑器中查询步骤的相关说明:还在查询编辑器中为“查询步骤”引入了新的“说明”字段,它使用户可以记录查询转换和提供相关注释。右键单击菜单上的任意“查询步骤”,再单击“属性”命令,即可访问新“说明”字段。

    Power Query - 查询编辑器中有关查询步骤的说明
  • 从查询编辑器的“日期/时间”列提取周、天或月名称:通过此更新,用户现可从给定“日期/时间”列提取周、日或月名称。现可从“查询编辑器”功能区使用此功能 - 可通过“转换”选项卡修改现有列,或通过“添加列”选项卡插入新列。

    这两个选项分别位于“日期”>“天”>“日期名称”和“日期”>“月”>“月份名称”。请注意,日期和月份名称将根据当前文件的本地设置进行本地化(详见 Excel 工作簿的“数据”选项卡>“新查询”>“查询选项”>“当前工作簿”>“区域设置”)。

    Power Query - 从查询编辑器的日期/时间列中提取周、天或月名称
  • 利用查询编辑器将日期和时间合并到“日期/时间”列:本月还增添了一个转换功能,让用户可将日期列和时间列合并为单个“日期/时间”列。为此,可选择这两列,然后分别在“转换”或“添加列”选项卡的“日期”或“时间”菜单下单击“合并日期和时间”。

    Power Query - 在查询编辑器中,将日期和时间合并为“日期/时间”列
  • 利用查询编辑器提取“日期/时间”或“时间”列中的“开始/结束时间”:通过本月增添的最后一个数据转换功能,用户可基于“日期/时间”或“时间”列轻松提取开始时间或结束时间。这两个选项位于“转换”和“添加列”选项卡中的“时间”>“小时”菜单。

    Power Query - 从查询编辑器中的日期/时间或时间列中提取开始/结束小时
  • 刷新查询 - 保留布局:使用“获取和转换”功能处理外部数据时,可能需要更改格式或布局。甚至可能添加一个计算列。以前,将数据加载到 Excel 时不会保留这些类型的更改。但此更改实现了保留。原因时现在默认启用了“保留列排序/筛选/布局”复选框。(若要访问此复选框,请在外部数据表中单击,然后单击“设计”>“属性”。)

  • 可在“自网站”连接器中使用命令超时功能:可将 Web 查询设置为超时,防止其耗时过长。选择“数据”>“新建查询”>“自其他来源”>“自网页”。然后单击“高级”。在对话框底部,指定查询超时前应运行的分钟数。

    从“Web”对话框中,在“分钟”框内命令超时

  • CSV/文本连接器支持定宽分隔的文件:如果文本或 CSV 文件的列间包含分隔符,可将列宽设置为特定的字符位置。

    首先,启动 CSV 或“自文本”连接器:“数据”>“新建查询”>“自文件”>“自 CSV”(或“自文本”)。然后选择一个值间含有分隔符的文件。在“分隔符”下,选择“--定宽--”。最后,在“--定宽--”下指定每个分栏符的字符位置。

    --固定宽度--分隔符命令;将字符位置指定为 0、7、24

查看 2016 年 7 月功能更新(即版本 1607(内部版本 7167.2040))中的新增功能和改进功能。

发布到 Power BI

如果具有 Power BI 订阅,则现可将本地存储的文件发布到 Power BI。若要开始操作,请首先将文件保存到计算机。然后单击“文件”>“发布”>“发布到 Power BI”。上传后,可单击“转到 Power BI”按钮,在 Web 浏览器中查看文件。

保存 CSV 文件时无警告

还记得此警告吗?“此文件可能包含与 CSV 不兼容的功能...”应你所需!保存 CSV 文件时,不再显示此警告。

“获取和转换”功能及 Power Query 加载项的更新

  • 新的 SAP HANA 连接器:在此更新中,增添了一个新连接器,让用户可从 SAP HANA 数据库导入数据。可单击“数据”>“新建查询”>“自数据库”,或者从“查询编辑器”窗口找到该新连接器。有关详细信息,请参阅连接到 SAP HANA 数据库

    Excel Power BI SAP HANA“数据库导入”对话框
  • 新的 SharePoint 文件夹连接器:新的 SharePoint 文件夹连接器位于“数据”>“新建查询”>“文件”,可用于从 SharePoint 文件夹的多个文件中导入数据。它类似于文件夹连接器,后者可用于从文件系统文件夹中导入和合并多个文件。

    Excel Power BI SharePoint“文件夹连接器”对话框
  • 新的 Online Services 连接器类别:通过此更新,增添了一个新类别,其中包括 Excel 版 Online Services 的所有可用连接器。可在“数据”>“新建查询”>“自 Online Services”下,或从“查询编辑器”窗口查看该类别。

    Excel Power BI“联机服务连接器”对话框
  • 改进了 DB2 连接器:在此版本中,改进了 IBM DB2 连接器,让你可使用面向 IBM DB2 的 Microsoft 驱动程序,该程序也自动内附在 Excel/Power Query 安装中。在 IBM DB2 连接器对话框中,现可在“高级”选项下选择要使用的驱动程序。

    Excel Power BI IBM DB2“数据库连接器”对话框
  • 改进了文本/CSV 连接器,现在预览对话框中显示可编辑设置:通过此更新,改进了文本和 CSV 连接器,便于你从预览对话框中配置基本导入设置。这些导入设置包括:文件来源、分隔符和检测数据类型(策略包括:基于前 200 行、基于整个数据集或无数据类型检测)。根据你的选择,此对话框中的预览会自动更新。然后可决定是直接加载数据,还是先编辑以应用其他数据转换。

    Excel Power BI 优化的“文本/CSV 连接器”对话框
  • 改进了关系数据库:在此更新中,改进了关系数据库连接器。现允许你将架构信息纳为“导航”层次结构的一部分。此选项在所有数据库连接器对话框的“高级”选项下可用,例如下方的 SQL Server 数据库对话框:

    Excel Power BI 优化的关系数据库连接器
  • 改进了数据源设置,增添了“更改源”功能:对于连接到数据源的所有查询,现可在单个 Excel 工作簿中轻松更新所有查询的数据源位置。(在此更新之前,必须更新每个查询的数据源位置。利用新的解决方案,只需一步即可实现。)在“数据源设置”对话框中,还有新的“当前工作簿范围”选项,可用于使显示的数据源的列表仅列出当前文件中所用的数据源。由此,可修改该数据源的凭据、隐私级别和其他设置。或者可使用“更改源”选项来修改该数据源的位置。

    Excel Power BI 数据源设置的增强功能
  • 查询编辑器中的“高级筛选行”对话框模式:向查询编辑器的“筛选行”对话框引入一种新模式。通过该新模式,可在单个“筛选行”步骤中添加多个筛选子句。(在此更新之前,只允许添加一到两个子句。)它还允许基于多个列合并筛选子句。(此前,所有子句都应用到单个列。)

    查询编辑器中的 Excel Power BI 改进的“筛选行”对话框
  • 查询编辑器中针对函数调用的内联输入控件:优化了“查询编辑器”对话框中针对函数的内联预览。现在,它允许输入值进行函数调用。内联函数预览中新的“输入参数”部分可用于“开箱即用”函数(M 引擎函数)和用户定义的函数。

    用于在查询编辑器中进行函数调用的 Excel Power BI 内联输入控件
  • 支持通过拖放手势在查询编辑器中对“查询步骤”重新排序:现在,支持通过拖放手势在查询编辑器中对“查询步骤”重新排序。可通过查询编辑器中的“应用步骤”部分为每个查询完成此操作。

    Excel Power BI 拖放手势查询步骤重新排序
  • 日期选取器支持在“筛选行”和“条件列”对话框中输入日期值:在此更新中,现可利用日期选择器控件在“筛选行”和“条件列”对话框中输入日期值。

    Excel Power BI 日期选取器支持在“筛选行”和“条件列”对话框中输入日期值。
  • “新上下文”菜单项在查询编辑器的“查询”窗格中创建新查询:现可在查询编辑器的“查询”窗格中添加新查询。右键单击窗格的背景或查询组节点。在“查询编辑器”窗格中操作时,这可提供更直观的新查询添加体验。此外,右键单击查询组时,新查询会添加到所选组。

    Excel Power BI 新增上下文菜单项,可从查询编辑器中的“查询”窗格创建新查询

查看 2016 年 6 月功能更新(即版本 1606(内部版本 7070.2022))中的新增功能和改进功能。

将墨迹绘图转换为形状

在之前的更新中,会在触控设备上收到了一个新的“绘图”选项卡。通过该选项卡,可选择墨迹样式并开始使用墨迹注释。而通过此更新,可将这些墨迹注释转换为形状。只需选中注释,然后选择“转换为形状”。借此,可自由绘制任意多边形,且获得统一标准的 Office 图形形状。若要深入了解 Office 中的墨迹书写,请参阅在 Office 中使用墨迹绘图和书写

OLAP 数据透视表速度更快!

如果在工作时连接到 OLAP 服务器,数据透视表的速度会更快。在 2016 年 6 月更新中,改进了这款强大工具的查询和缓存方面的性能。无论是使用数据透视表回答一次性问题,还是使用数十个数据透视表制定复杂的工作簿,此更新均可让你受益。如果数据透视表是连接到表格还是多维模型都没关系,连接到 Microsoft SQL Server Analysis Services、第三方 OLAP 提供程序或 Power Pivot 数据模型的任何数据透视表均可更快提供最新数据。此外,现在如果禁用“分类汇总”和“总计”,则在刷新、扩展、折叠和钻取数据时,数据透视表速度会更快。数据透视表越大,优化空间就越大。具体来说,改进了查询 OLAP 服务器时的 3 个主要方面:

  • 提升查询效率:现在,仅当要求呈现数据透视表结果时,Excel 才会查询“分类汇总​​”和“总计​​”。这意味着 OLAP 服务器更快处理完查询,并且结果更快地通过网络连接进行传输。只需按通常一样在“数据透视表设计”选项卡中禁用“分类汇总”和“总计”即可。请参阅:在数据透视表中显示或隐藏分类汇总和总计。

  • 减少查询次数:刷新数据时,Excel 更智能。只有实际更改了查询且需要刷新时,才会刷新查询。

  • 更智能地缓存:现在,在检索数据透视表架构后,它在该连接上的所有数据透视表间共享,进一步减少查询次数。

“获取和转换”功能及 Power Query 加载项的更新

  • 条件列:通过此更新,用户可非常轻松地基于不同列的值在查询中创建新列。典型用例包括基于连续值列的范围创建一组“存储桶”或“类别”。例如,基于熟知的 BMI 值范围将人的 BMI 分类为“较轻”、“正常”、“超重”或“肥胖”,或者基于“日期”列定义如“本周”、“上周”等类别。 以前,可创建自定义列并通过一组“if-then-else”语句捕获条件逻辑来实现此功能。随着新条件的增添,这些表达式很快就会变得非常复杂,难以编写和维护。 从此更新开始,用户现可基于表中其他列的值为新列定义一组规则和输出值。为此,可使用新的“条件列”对话框(位于查询编辑器功能区的“添加列”选项卡下)。

    Power Query - 条件列
  • 查询编辑器预览列标题中的列类型指示器:通过此更新,在查询编辑器预览的列标题中添加了列类型指示器。利用这些新的列类型指示器,可快速了解表中每个列的类型,并通过单击这些指示器或使用先前可用的功能区选项更改列类型(这些选项位于功能区“开始”选项卡的“数据类型”下拉菜单或者“转换”选项卡的“检测类型”命令下)。

    Power Query - 查询编辑器预览列标题中的列类型指示器
  • 在查询编辑器内,通过拖放手势对查询和查询组重新排序:现在,可轻松地在查询编辑器的“查询”窗格中对查询和查询组重新排序,方法是选择一个或多个对象并将其拖放到所需目标位置。这可用于对给定组(或顶级)中的项目重新排序,也可将对象移动到查询组中。 通过向查询编辑器中的“查询”窗格添加拖放手势,大幅改善了重新整体查询和查询组的用户体验,该操作之前只可通过“上下文菜单”选项完成。

    Power Query - 在查询编辑器内,通过拖放手势对查询和查询组重新排序
  • 查询编辑器中的“查询管理”菜单:通过此更新,在查询编辑器功能区的“开始”选项卡中为查询提供了新的“管理”下拉菜单。此菜单显示查询的常用管理操作,例如“删除”、“重复”和“引用”。

    Power Query - 查询编辑器中的“查询管理”菜单

查看 2016 年 5 月功能更新(即版本 1605(内部版本 6965.2053)中的新增功能和改进功能。

“获取和转换”功能及 Power Query 加载项的更新

  • 通过“列筛选”菜单删除空白:通过此更新,增添了一个新的数据筛选选项,可用于删除当前列中值为 null 或为空的所有行。可通过“列筛选”下拉菜单实现。

    Pwer Query - 通过“列筛选”菜单删除空白
  • 将“持续时间”值转换为“年”:新的转换选项位于“转换”或“添加列”选项卡。“持续时间”下拉菜单中有一个新的“总年数”项,可基于“持续时间”类型列计算总年数。应用的逻辑是将总天数除以 365。

    Pwer Query - 将“持续时间”值转换为“年”
  • 保留重复项:这个新的转换功能允许用户仅保留所选列上具有重复值的行。在此更新之前,仅可使用“删除重复项”。可访问功能区的“开始”>“删除重复项”拆分按钮查看此新选项,然后选择“保留重复项”命令。

    Power Query - 保留重复项
  • “使用区域设置更改类型”对话框中的“示例输入值”提示:Power Query 允许用户根据表示数据的区域设置或区域设置/格式更改列类型。为此,可设置整个工作簿的“区域设置”值(点击“数据”>“新建查询”>“查询选项”>“当前工作簿”>“数据加载”),也可为查询中的每个特定“更改类型”步骤自定义此操作。 在“通过区域设置更改类型”对话框中(若要访问,可在查询编辑器预览中右键单击列标题,然后选择“更改类型”>“使用区域设置...”),用户现在选择特定数据类型和区域设置时,可获得预期输入格式的几个“示例值”。

    Power Query -“使用区域设置更改类型”对话框中的“示例输入值”提示
  • 支持在查询编辑器预览中空格和换行符:通过此更新,可在查询编辑器预览的数据单元格中可视化空格。这包括换行符等任何空格字符。可访问查询编辑器功能区的“视图”选项卡,在“显示空格”(默认行为)和不显示空格(旧行为)之间切换。

    Power Query - 在查询编辑器预览中支持空格和换行
  • 可从“导航器”窗口中禁用预览:通过此更新,在“导航器”对话框中添加了禁用预览的选项。由此,用户可减少为检索这些预览调用数据源的次数。

    Power Query - 可从“导航器”窗口中禁用预览
  • 支持“导航器”窗口中使用技术名称:一些数据源支持源中对象使用“技术名称”这一概念。这些“技术名称”旨在为连接到数据源的最终用户提供比对象的“物理名称”更有意义的名称。通过此更新,在“导航器”对话框中添加了一个新选项,允许用户在“物理名称”(先前行为)和“技术名称”(新行为)之间进行切换。

  • 可直接在查询编辑器的“查询”窗格中重命名查询:通过此更新,现可直接从查询编辑器的“查询”窗格重命名查询。若要从此窗格重命名查询,只需选择并右键单击查询,然后选择“重命名”,双击查询名称,或选择该查询并按 F2

    Power Query - 可在查询编辑器的查询窗格中直接重命名查询。
  • 支持用户体验中纳入“命令超时”:通过此更新,用户现可在连接到数据库源时指定“命令超时”值(以分钟计)。这是一项重大的体验优化,因为在此更新之前,只能通过自定义公式编写实现此自定义。这个新的“命令超时”选项位于“数据源”对话框的“高级选项”部分下。

    Power Query - 支持 UX 中的命令超时
  • 在计算机级别(包括注册表项)设为禁用“隐私级别”提示:Power Query 允许用户将多个数据源的数据合并到单个工作簿中。处理多个数据源时,用户可定义需要在两个不同数据源间发送数据的查询。为了防止意外泄露私人或企业数据,Power Query 提供了一项名为“隐私级别”的功能。借助此功能,用户在尝试合并多个源的数据时,可为连接到的每个数据源指定“隐私级别”(公共、组织或私有)。基于所选“隐私级别”,Power Query 将确保来自“私有”源的数据不会发送到任何其他源,且来自“组织”源的数据只发送到组织内的源。 在某些情况下,实施此隐私功能可能会阻碍想要定义一些绕过此“隐私”功能的数据组合的用户。“隐私级别”可能造成的另一个影响是,当合并来自多个源的数据,且由于其“隐私级别”这些源不可发送数据时,Power Query 将在本地补偿和下载数据,以安全的方式合并数据。这可能导致性能下降,因为数据本应从来自暗含且合并在内存中的所有源进行本地缓存。对于这些情况,用户可忽略“隐私级别”,将其作为“当前工作簿”设置。 但是,由于此选项仅对一个文件和一名用户有效,因此用户需要为要使用的每个工作簿启用此选项。此外,必须获得工作簿的每个用户批准才可忽略此隐私保护,因此如果某人在计算机上打开其他用户的 .XLSX 文件,必须为报告中涉及的数据源提供隐私级别,或者在“选项”对话框中手动禁用此功能(点击“查询选项”>“当前工作簿”>“隐私”部分)。

    在此版本中,引入了一项新设置,允许用户和企业选择以下任一行为:

    • 始终根据每个源的“隐私级别”设置合并数据:此新选项允许用户为其计算机上的每个 .XLSX 文件“强制”设置“隐私级别”,无论“当前工作簿”隐私级别设置是启用还是禁用状态。

    • 根据每个文件的“隐私级别”设置合并数据:这是默认行为,与先前版本中 Power Query 的行为相匹配。

    • 始终忽略“隐私级别”设置:此新选项允许用户不考虑“当前工作簿”设置,始终绕过其计算机中每个 .XLSX 文件的隐私级别设置。

    用户可在“查询选项”对话框下使用这些选项:

    Power Query - 在计算机级别设置禁用隐私级别提示(包括注册表项)

查看 2016 年 4 月功能更新(即版本 1604(内部版本 6868.2062)中的新增功能和改进功能。

“获取和转换”功能及 Power Query 加载项的更新

  • ODBC 连接器 - 支持选择用户/系统 DSN:客户使用 ODBC 连接器时的一个常见要求是,希望在 Excel Power Query 的 ODBC 向导的“导入”部分中指定连接详细信息时,能够在计算机上的可用 DSN 列表中进行选择。通过此更新,增添了一个新的下拉菜单,便于用户从其计算机上的可用用户/系统 DSN 列表中选择现有的 DSN。除了选择现有 DSN 外,用户还可指定其他“连接字符串”详细信息,或者在 DSN 下拉列表中选择“无”,指定与任何现有 DSN 无关的完整连接字符串(相当于此更新前的行为)。

    Power Query - ODBC 连接器 - 支持选择用户/系统 DSN
  • CSV 连接器 - 可在“源”对话框中指定列分隔符:改进了 CSV 连接器的“源”对话框,便于用户自定义“列分隔符”选项。在此更新之前,只能通过编辑“源”步骤的基础 M 公式修改“列分隔符”选项。

    Power Query - CSV 连接器 - 可以在“源”对话框中指定列分隔符

查看 2016 年 3 月功能更新(即版本 1603(内部版本 6769.2015)中的新增功能和改进功能。

“获取和转换”功能及 Power Query 加载项的更新

  • 按非最早/最晚日期筛选:在查询编辑器中增添了一个新的“日期/时间”列筛选选项,允许用户在当前列内按非最早或最晚日期进行筛选。

    Power Query - 按“非最早/最晚日期”筛选
  • 按“前 N 分钟/小时/秒内”进行筛选:还有个新的“日期/时间”筛选器可筛选前 N 分钟/小时/秒内的值。该筛选器位于“筛选器”菜单的“日期/时间”列下的“前...”选项中。

    Power Query - 按“在 N 分钟/小时/秒之前”进行筛选

    然后可从下拉列表指定值和所需的筛选范围,进而定义筛选选项。请注意,此更新中增添了新的小时、分钟和秒选项。

    Power Query - 通过小时、分钟和秒来定义筛选选项
  • 在 Power BI Desktop 和 Excel 间复制粘贴查询:我们知道,用户常在日常活动中使用多个工具,结合使用 Excel 与 Power BI Desktop 来进行方案的仪表板呈现和共享。在上一更新中,实现了在不同 Excel 工作簿间复制粘贴查询的功能。而利用此更新,用户可在 Excel 和 Power BI Desktop 之间顺畅地复制粘贴查询。用户现可在 Excel 工作簿的“查询”任务窗格中右键单击查询或查询组,复制这些查询。然后将其粘贴到 Power BI Desktop 查询编辑器的“查询”任务窗格中。采用类似的方式将查询从 Power BI Desktop 复制到 Excel 中。

  • 支持拆分列中使用特殊字符:以前,添加了对在“替换值”对话框中使用特殊字符查找和替换值的支持。在此更新中,通过分隔符操作为拆分列实现了相同功能。

    Power Query - 支持拆分列中的特殊字符
  • 在“合并查询”对话框中刷新预览:现可在“合并查询”对话框中刷新表格预览,便于用户使用最新的可用数据选择要匹配的列。

    Power Query - 在“合并查询”对话框中刷新预览
  • 适用于查询编辑器预览的等宽字体:现可自定义查询编辑器预览,使用等宽字体显示内容。此自定义选项位于“视图”选项卡下。

    Pwer Query - 适用于查询编辑器预览的等宽字体
  • 改善了函数调用体验:现可直接从“导航器”对话框中调用函数。这允许用户针对数据源(如 SQL Server)调用函数并预览函数调用的结果。现可直接从“导航器”窗口指定函数参数:

    Power Query - 优化的函数调用体验

    然后预览出现的结果:

    Power Query - 在适当位置预览结果
  • 可在服务器级别设置凭据:现可在提示输入数据库凭据时设置凭据的范围。这可在“凭据”对话框底部用作单选按钮选项。

    Power Query - 在服务器级别设置凭据的选项
  • 向“文本”列添加前缀/后缀:现可通过查询编辑器向现有“文本”列添加前缀/后缀,方式是使用“转换”下的此选项(就地修改列)或使用“添加列”下的选项创建新列(可点击“文本列”>“格式”)。

    Power Query - 将前缀/后缀添加到“文本”列

Excel 2016 中的 Power Pivot 更新

  • 将关系图视图另存为图片:Excel 2016 用户现可将数据模型图视图另存为高分辨率图像文件,然后用于共享、打印或分析数据模型。若要创建图像文件,请在 Power Pivot 加载项中单击“文件”,然后选择“将视图另存为图片”。

    Power Pivot - 将关系图视图保存为图片
  • 改进了“编辑关系”对话框,可更快创建更准确的数据关系:Excel 2016 Power Pivot 用户现可手动添加或编辑表关系,同时浏览数据示例 - 最多浏览选定表中的 5 行数据。这有助于更快创建更准确的关系,而无需在每次想要创建或编辑表关系时来回查看数据视图。

    Power Pivot - 增强的“编辑关系”对话框
  • 通过键盘导航选择表格:在“编辑关系”对话框中,键入表名称的首字母,移动以所选字母开头的首个列名称。

  • 通过列导航选择列:在“编辑关系”对话框中,键入列名称的第一个字母,移动以所选字母开头的第一列。重新键入相同的字母会移动到按所选字母开头的下一列。

  • 自动建议选取两表中具有相同列名称的列:选择第一个表和列后,选择第二个表时,如果存在名称相同的列,将自动选择(反向亦然)。

  • 提供修补程序,改善优化整体建模用户体验:1) 处理隐藏工作簿时,Power Pivot 数据模型不再丢失;2) 现可将带数据模型的 Excel 2010 工作簿升级到 Excel 2016;3) 可在 Power Pivot 中添加计算列(带公式的除外)。

有关此客户更新的完整列表,请访问 Power Pivot and the Analysis Services Engine in Excel 2016 fixes(Excel 2016 中的 Power Pivot 和 Analysis Services 引擎修补程序)。

所有 Excel 2016 用户均可安装以下更新来获取最新客户更新。请注意,每个更新都有 32 位和 64 位版本,请务必下载适当版本:

  • KB3114374 - 2015 年 12 月 8 日的 Office 2016 Excel 更新。

  • KB3114297 - 2015 年 12 月 8 日的 Office 2016 Excel Power Pivot。

查看 2016 年 1 月功能更新(即版本 1601(内部版本 6568.2025))中的新增功能和改进功能。

漏斗图

漏斗图显示流程中多个阶段的值。通常情况下,值逐渐减小,从而使条形图呈现出漏斗形状。在此处阅读有关漏斗图的详细信息

漏斗图显示销售漏斗;在第一列中列出的阶段、在第二列中列出的值

改进了自动完成功能

Excel 自动完成已不像之前那样“吹毛求疵”。例如,假设你希望使用 NETWORKDAYS 函数,但你不记得如何拼写。如果你只键入 =DAYS,自动完成菜单将会返回所有包含“DAYS”的函数,包括“NETWORKDAYS”。(这之前你必须完全正确地拼写该函数名称。)

TEXTJOIN

此函数将多个区域的文本组合起来,并且每项由你指定的分隔符分隔开来。在此处了解有关 TEXTJOIN 的详细信息

CONCAT

此新函数类似 CONCATENATE 函数,但是它更好。首先它更短,而且更方便键入。而且除单元格引用外它还支持区域引用。在此处了解详细信息

IFS

厌倦了复杂的键入、嵌套的 IF 函数?IFS 函数成为你的解决方案。有了此函数,条件会在你指定的顺序下进行测试。如果通过,则会返回结果。如果没有任何条件得到满足,还可以指定其他的“catch all”。在此处了解有关 IFS 的详细信息

SWITCH

此函数根据值列表按顺序计算表达式,并返回第一个匹配的结果。如果没有结果匹配,则返回“else”。 在此处列出了详细信息和示例

MAXIFS

此函数返回一个区域内满足一个或多个条件的最大数字。在此处了解更多可用信息

MINIFS

此函数与 MAXIFS 类似,但它返回区域内满足一个或多个条件的最小数字。阅读有关 MINIFS 函数的详细信息

黑色主题

已推出到目前为止对比度最高的 Office 主题。若要更改 Office 主题,请转到“文件”>“帐户”,然后单击“Office 主题”旁的下拉菜单。将在你的所有 Office 应用中应用你所选的主题。有关 Office 主题的详细信息,请参阅使用 Office 主题更改 Office 2016 for Windows 的外观

此初始版本首次提供 Office 2016 应用程序:版本 1509(内部版本 4229.1024)

6 种新图表类型

可视化对于有效的数据分析以及具有吸引力的故事分享至关重要。 在 Excel 2016 中,我们添加了六种新图表(具有你所熟悉的相同的丰富格式设置选项),以帮助你创建财务或分层信息的一些最常用的数据可视化,以及显示你的数据中的统计属性。

在“插入”选项卡上单击“插入层次结构图表”可使用“树状图”或“旭日图”图表,单击“插入瀑布图或股价图”可使用“瀑布图”,或单击“插入统计图表”可使用“直方图”、“排列图”或“箱形图”。

Excel 2016 for Windows 中用于插入层次结构、瀑布图、股价图或统计图的图标

或单击“推荐的图表>所有图表”查看所有新图表。

显示 PowerPoint2016 中的新图表

获取和转换(查询)

你首先必须能够收集与尝试解答的业务问题相关的数据,然后才能开始进行分析。 现在可通过 Excel 2016 的内置功能轻松快速地获取和转换数据 — 让你可以查找所需的所有数据并将其导入一个位置。 这些新功能(以前只能作为名为 Power Query 的单独加载项提供)是 Excel 自带的功能。 可从“数据”选项卡上的“获取和转换”组访问它们。

用于查询的数据源

一键式预测

在 Excel 的早期版本中,只能使用线性预测。在 Excel 2016 中,FORECAST 函数进行了扩展,允许基于指数平滑(例如 FORECAST.ETS() …)进行预测。此功能也可以作为新的一键式预测按钮来使用。在“数据”选项卡上,单击“预测工作表”按钮可快速创建数据系列的预测可视化效果。在向导中,还可以找到由默认的置信区间自动检测、用于调整常见预测参数(如季节性)的选项。

电子表格的一部分显示预测数字的表格和预测图表

3D 地图

我们最受欢迎的三维地理可视化工具 Power Map 经过了重命名,现在内置在 Excel 中可供所有 Excel 2016 客户使用。 这种创新的故事分享功能已重命名为3D 地图,可以通过单击“插入”选项卡上的“3D 地图”随其他可视化工具一起找到。

Power Map 演示设置为重播

日历见解 财务模板

利用新的“我的现金流”模板“股票分析”模板。 这些模板跟踪你的收入、开支以及支出项目。 此外,快速分析和比较一段时间内所选股票的表现。

模板

以仪表板形式查看日历并钻取数据。 你能更好地掌控你的时间分配并确定更合理地安排一天时间的方式。

改进了数据透视表

Excel 以其灵活且功能强大的分析体验(通过熟悉的数据透视表创作环境)而闻名。 在 Excel 2010 和 Excel 2013 中,这种体验通过引入 Power Pivot 和数据模型得到了显著增强,从而使用户能够跨数据轻松构建复杂的模型,通过度量值和 KPI 增强数据模型,然后对数百万行进行高速计算。 下面是 Excel 2016 中的一些增强功能,这些功能让你可以将更少的精力用于管理数据,而将更多的精力用于揭示重要见解。

自动关系检测   可在用于工作簿数据模型的各个表之间发现并创建关系,因此你不必自己手动执行。 Excel 2016 知道你的分析何时需要两个或多个链接在一起的表并通知你。 只需单击一次,它便会构建关系,因此你可以立即利用它们。

创建、编辑和删除自定义度量值   现在可以直接在数据透视表字段列表中进行,从而可在需要添加其他计算来进行分析时节省大量时间。

自动时间分组   可代表你在数据透视表中自动检测与时间相关的字段(年、季度、月)并进行分组,从而有助于以更强大的方式使用这些字段。 组合在一起之后,只需通过一次操作将组拖动到数据透视表,便可立即开始使用向下钻取功能对跨不同级别的时间进行分析。

数据透视图向下钻取按钮   让你可以跨时间分组和数据中的其他层次结构进行放大和缩小。

在数据透视表中搜索   字段列表可帮助你在整个数据集中访问对你最重要的字段。

智能重命名   让你能够重命名工作簿数据模型中的表和列。 对于每个更改,Excel 2016 可在整个工作簿中自动更新任何相关表和计算,包括所有工作表和 DAX 公式。

实现了多个可用性改进   。 例如,通过延迟更新可以在 Power Pivot 中执行多个更改,而无需等到每个更改在整个工作簿中进行传播。 更改会在 Power Pivot 窗口关闭之后,一次性进行传播。

包含显示 Excel 2016 中的新增功能的标注的数据透视表

多选切片器

现可在使用触控设备打开 Excel 切片器时选择多个项目。这是相对于 Excel 先前版本出现的一项变化,在先前版本中使用切片器时,仅可通过触控输入每次选择一项。而现在,可使用切片器标签中的新按钮进入切片器多选模式。

突出显示多选按钮的切片器选项

使用 Power BI 发布和共享分析结果

如果无法将报表与合适的人员进行共享,则报表是不完整的。 数据分析准备工作完成之后,可以仅仅使用一个按钮,即可通过 Power BI 与工作组或客户进行共享。 发布到 Power BI 之后,可使用数据模型快速构造交互式报表和仪表板。 借助 Power BI 服务中内置的 Excel Online 支持,你还可以显示格式设置完整的 Excel 工作表。

Excel 2016 中的“发布”选项卡,显示“发布到 Power BI”按钮

快速设置形状格式

此功能通过在 Excel 中引入新的“预设”样式,增加了默认形状样式的数量。

显示 Excel 2016 for Windows 中新的预设样式的形状样式库

按适当方向插入图片

使用自动图像旋转,图像插入到 Excel 后就会自动旋转,以便与相机的方向一致。插入图像后,你可以手动将图像旋转到任何位置。请注意,此功能只会影响新插入的图像,并不适用于现有文档中的图片。

使用“操作说明搜索”快速执行

你会注意到 Excel 2016 中的功能区上的一个文本框,其中显示“告诉我您想要做什么”。 这是一个文本字段,你可以在其中输入与接下来要执行的操作相关的字词和短语,快速访问要使用的功能或要执行的操作。 还可以选择获取与要查找的内容相关的帮助,或是对输入的术语执行智能查找。

Excel 2016 功能区中的“操作说明搜索”框

Excel 2016 for Windows 中的“操作说明搜索”框,包含瀑布图文本和结果

有关所处理的内容的见解

由必应提供支持的“见解”窗格不仅仅提供定义。 当你选择字词或短语时,右键单击它,然后选择“智能查找”,见解窗格就会打开,其中包含定义、Wiki 文章和来自 Web 的最相关的搜索。 你也可以通过转到“审阅”>“智能查找”并在其中输入查询,随时进行智能查找。

Excel 2016 for Windows 中的快捷菜单上的“智能查找”

Excel 2016 for Windows 中的“见解”窗格

墨迹公式

包含数学公式变得更加容易。 现在,你可以任何时间转到“插入”>“公式”>“墨迹公式”,以便在工作簿中包含复杂的数学公式。 如果你拥有触摸设备,则可以使用手指或触摸笔手动写入数学公式,Excel 会将它转换为文本。 (如果你没有触摸设备,也可以使用鼠标进行写入)。 你还可以在进行过程中擦除、选择以及更正所写入的内容。

Excel 2016 功能区上的“公式”按钮

显示 PowerPoint 中的墨迹公式窗格

简化共享操作

选择功能区上的“共享”可在 SharePoint、OneDrive 或 OneDrive for Business 上与他人共享电子表格。

这些更改将协作的两个重要方面结合在一起:可以访问给定文档的人员以及当前与你共同处理文档的人员。 现在你可以通过“共享”对话框在单一的位置查看这两类信息。

Excel 2016 for Windows 中的“共享”窗格

改进了版本历史记录

现可转到“文件>历史记录”,以查看工作簿相关更改的完整列表和访问早期版本。

Excel 2016 for Windows 中的“见解”窗格

注意: 仅对 OneDrive for Business 或 SharePoint 上存储的文件支持此功能。

新主题

Office 主题下拉菜单、彩色、深灰色和白色主题选项

现可应用 3 种 Office 主题:彩色、深灰色和白色。若要访问这些主题,请转到“文件>选项>常规”,然后单击“Office 主题”旁的下拉菜单。

Excel 中的数据丢失保护 (DLP)

数据丢失保护 (DLP) 是 Outlook 中深受喜爱的高价值企业功能。我们在 Excel 中引入了 DLP,以针对最常见的敏感数据类型(例如,信用卡号码、社会保险号和美国银行帐号)启用基于一组预定义策略的实时内容扫描。此功能还会在 Excel、Word 和 PowerPoint 中实现从 Office 365 同步 DLP 策略,并跨 Exchange、SharePoint 和 OneDrive for Business 中存储的内容为组织提供统一策略。

“策略提示”消息的图片

Excel 预览体验计划的最新更新

请继续阅读以查看针对预览体验计划 - 慢版本 1708(内部版本 8431.2046)中的新增功能,然后告诉我们你的想法。之前的反馈十分有价值,因此,欢迎继续反馈!

工作速度更快。完成的工作更多。

将这些复杂的工作簿纳入多个工作表。Excel 可更快将其打开,这样你就能大范围处理公式、大量筛选行,或更快进行复制和粘贴。

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

新的墨迹效果

显示墨迹效果的“笔”下拉菜单

使用金属笔以及如彩虹、星系、岩浆、海洋、金色和银色等墨迹效果,为你的想法增添亮丽的色彩。

了解详细信息

更多的功能,更早的体验

Office 预览体验计划的所有新功能

在所有的 Office 应用以及版本和内部版本信息中查找所有的新功能。

查看 Office 预览体验计划的新增功能

想要提前使用新功能?

注册 Office 预览体验计划 - 快,提前查看最新的功能。

查看 Office 预览体验计划“如何选择成为 Office 预览体验成员?”

加入社区

问题交流与解答社区 - Office 预览体验成员论坛

Office 预览体验成员社区

与同你一样对技术感兴趣的人紧紧相连,并从 Office 预览体验成员社区获得支持。

访问社区

Office 预览体验计划 Twitter

在 @OfficeInsider 上关注我们

加入不断壮大的社区,社区中的这些专家和狂热的爱好者将共同帮助塑造 Office 的未来。

在 Twitter 上关注我们

在何处发送反馈

我们很乐意你反馈出哪些功能有用、哪些没用,以及你认为哪些方面可改进。若要报告问题或发送反馈,请在任意 Office 2016 应用中单击“文件”>“反馈”。还可通过在 Office 预览体验成员社区中发布内容或发推至 @OfficeInsider 来联系我们。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×