Access 入门

Access 2016 快速入门

Access 2016 快速入门

使用 Access,即可构建数据库,无需编写代码也无需成为数据库专家。

精心设计的模板有助于快速构建数据库。利用查询轻松查找所需数据。立即为简单数据条目创建窗体。在分组和摘要报表中汇总数据。数十个向导助你轻松入门并保持工作高效。

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

创建数据库

  1. 打开 Access。

    如果 Access 已打开,请选择“文件”>“新建”。

  2. 选择“空数据库”,或选择模板。

  3. 输入数据库的名称,选择位置,然后选择“创建”。

    如有需要,请在数据库打开时选择黄色消息栏中的“启用内容”。

有关详细信息,请参阅创建新数据库

Access 模板

从 Excel 导入数据

  1. 打开 Excel 工作簿,确保每列都包含标题以及一致的数据类型,然后选择数据的范围。

  2. 选择“外部数据”>“Excel”。

  3. 选择“浏览”以定位 Excel 文件,接受默认值,然后单击“确定”。

  4. 选择“数据的第一行是否包含列标题?”,然后单击“下一步”。

  5. 完成向导上的其他内容,并选择“完成”。

有关详细信息,请参阅导入或链接 Excel 工作簿中的数据

从 Excel 导入数据

向表格添加主键

创建主键以便在多个表之间关联数据。

  1. 右键单击导航窗格中的表格,然后选择“设计视图”。

  2. 选择要用作主键的一个或多个字段。

  3. 选择“设计”>“主键”。

有关详细信息,请参阅添加或更改主键

两个 Access 数据表之间显示的主键和外键

“设计”选项卡上的“工具”组

创建选择查询

创建查询以筛选出特定数据。

  1. 选择“创建”>“查询向导”。

  2. 选择“简单查询”,然后选择“确定”。

  3. 选择包含该字段的表格,将所需“可用字段”添加到“所选字段”,然后选择“下一步”。

  4. 选择是要在“数据表视图”中打开查询,还是要在“设计视图”中修改查询,然后选择“完成”。

有关详细信息,请参阅查询入门创建简单的选择查询

在“简单查询向导”对话框中,选择要使用的字段。

创建分割窗体

分割窗体可同时呈现两个数据视图 -“数据表视图”和“窗体视图”。例如,使用“数据表视图”定位记录,使用“窗体视图”编辑该记录。

  1. 在导航窗格中,选择包含该数据的表或查询。

  2. 选择“创建”>“其他窗体”>“分割窗体”。

有关详细信息,请参阅创建分割窗体

分割窗体。

创建报表

  1. 选择“创建”>“报表向导”。

  2. 选择表格或查询,双击“可用字段”中要添加到报表的每个字段,选择“下一步”。

  3. 双击作为分组依据的字段,选择“下一步”。

  4. 完成向导上的其他内容,并选择“完成”。

有关详细信息,请参阅创建基本报表创建简单报表

报表向导中的页

备份数据库

  1. 选择“文件”>“另存为”。

  2. 在“数据库文件类型”下,选择“数据库另存为”。

  3. 在“高级”下,选择“备份数据库”,然后选择“另存为”。

    默认文件名包含源数据库以及备份发生的时间。

  4. 选择“保存”。

备份 Access 数据库

获取有关 Access 的帮助

  1. 选择屏幕顶部的“告诉我你想要做什么”。

  2. 键入想进行的操作。

    例如,键入“分割窗体”,了解如何创建分割窗体,或键入“培训”,了解 Access 培训相关内容。

在 Access 中获取帮助
扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×