Access 2010 用户界面指南

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

与以前的版本相比,尤其是与 Access 2007 之前的版本相比,Access 2010 的用户界面发生了重大变化。Access 2007 中引入了两个主要的用户界面组件:功能区和导航窗格。而在 Access 2010 中,不仅对功能区进行了多处更改,而且还新引入了第三个用户界面组件 Microsoft Office Backstage 视图。

本文描述 Access 2010 用户界面元素,并提供了有关这些元素以及如何自定义用户体验的详细信息的链接。

本文内容

概述

Backstage 视图

功能区

导航窗格

选项卡式文档

状态栏

浮动工具栏

获取帮助

概述

Access 2010 用户界面的三个主要组件是:

  • 功能区    是一个包含多组命令且横跨程序窗口顶部的带状选项卡区域。

  • Backstage 视图    是功能区的“文件”选项卡上显示的命令集合。

  • 导航窗格    是 Access 程序窗口左侧的窗格,您可以在其中使用数据库对象。导航窗格取代了 Access 2007 中的数据库窗口。

这三个元素提供了供用户创建和使用数据库的环境。

功能区

功能区是替代 Access 2007 之前的版本中存在的菜单和工具栏的主要功能。它主要有多个选项卡组成,这些选项卡上有多个按钮组。

功能区含有:将相关常用命令分组在一起的主选项卡、只在使用时才出现的上下文选项卡,以及快速访问工具栏(可以自定义的小工具栏,可将您常用的命令放入其中)。

在功能区选项卡上,某些按钮提供选项样式库,而其他按钮将启动命令。

Backstage 视图

Backstage 视图是 Access 2010 中的新功能。它包含应用于整个数据库的命令和信息(如“压缩和修复”),以及早期版本中“文件”菜单的命令(如“打印”)。

导航窗格

导航窗格可帮助您组织归类数据库对象,并且是打开或更改数据库对象设计的主要方式。导航窗格取代了 Access 2007 之前的 Access 版本中的数据库窗口。

导航窗格按类别和组进行组织。可以从多种组织选项中进行选择,还可以在导航窗格中创建您自己的自定义组织方案。默认情况下,新数据库使用“对象类型”类别,该类别包含对应于各种数据库对象的组。“对象类型”类别组织数据库对象的方式,与早期版本中的默认“数据库窗口”显示屏相似。

可以最小化导航窗格,也可以将其隐藏,但是不可以在导航窗格前面打开数据库对象来将其遮挡。

Backstage 视图

Backstage 视图占据功能区上的“文件”选项卡,并包含很多以前出现在 Access 早期版本的“文件”菜单中的命令。Backstage 视图还包含适用于整个数据库文件的其他命令。在打开 Access 但未打开数据库时(例如,从 Windows“开始”菜单中打开 Access),可以看到 Backstage 视图。

Backstage 视图中的“新建”选项卡

在 Backstage 视图中,可以创建新数据库、打开现有数据库、通过 SharePoint Server 将数据库发布到 Web,以及执行很多文件和数据库维护任务。

创建新的空数据库

  1. “开始”菜单或快捷方式启动 Access。

    Backstage 视图随即出现。

  2. 执行下列操作之一:

    • 创建新的 Web 数据库

      1. “可用模板”下,单击“空白 Web 数据库”

      2. 在右侧的“空白 Web 数据库”下,在“文件名”框中键入数据库文件的名称,或使用提供的名称。

      3. 单击“创建”

        将创建新的数据库,并且在数据表视图中打开一个新的表。

    • 创建新的桌面数据库

      1. “可用模板”下,单击“空白数据库”

      2. 在右侧的“空白数据库”下,在“文件名”框中键入数据库文件的名称,或使用提供的名称。

      3. 单击“创建”

        新数据库随即创建,并且在数据表视图中将打开一个新表。

Access 2010 产品附带有很多模板,也可以从 Office.com 下载更多模板。Access 模板是预先设计的数据库,它们含有专业设计的表、窗体和报表。模板将为您创建新数据库提供极大的便利。

根据示例模板新建数据库

  1. “开始”菜单或快捷方式启动 Access。

    Backstage 视图随即出现。

  2. 单击“样本模板”,然后浏览可用模板。

  3. 找到要使用的模板后,单击该模板。

  4. 在右侧的“文件名”框中,键入文件名或使用系统提供的文件名。

  5. 单击“创建”

    Access 将从模板创建新的数据库并打开该数据库。

可以在 Backstage 视图中,直接从 office.com 下载更多 Access 模板。

从 Office.com 模板创建新数据库

  1. “开始”菜单或快捷方式启动 Access。

    Backstage 视图随即出现。

  2. “Office.com 模板”窗格下,单击类别,然后当该类别中的模板出现时,单击一个模板。

    注意: 还可以使用提供的搜索框搜索模板。

  3. “文件名”框中,键入文件名或使用系统提供的文件名。

  4. 单击“下载”

    Access 将自动下载模板,根据该模板创建新数据库,将该数据库存储在文档文件夹(如,“我的文档”文件夹)中,然后打开该数据库。

在打开(或创建再打开)数据库时,Access 会将该数据库的文件名和位置添加到最近使用文档的内部列表中。此列表显示在 Backstage 视图的“最近”选项卡中,以便您轻松打开最近使用的数据库。

打开最近使用的数据库

  1. 启动 Access。

  2. 在 Backstage 视图中,单击“最近”,然后单击要打开的数据库。

    Access 将打开数据库。

从 Backstage 视图中打开数据库

  1. 启动 Access。

  2. 单击“文件”选项卡,然后单击“打开”。当“打开”对话框出现时,浏览并选择文件,然后单击“打开”

    该数据库随即打开。

返回页首

功能区

功能区是菜单和工具栏的主要替代部分,并提供了 Access 2010 中主要的命令界面。功能区的主要优势之一是,它将通常需要使用菜单、工具栏、任务窗格和其他用户界面组件才能显示的任务或入口点集中在一个地方。这样一来,您只需在一个位置查找命令,而不用四处查找命令。

打开数据库时,功能区显示在 Access 主窗口的顶部,它在此处显示了活动命令选项卡中的命令。

Access 功能区

功能区由一系列包含命令的命令选项卡组成。在 Access 2010 中,主要的命令选项卡包括“文件”“开始”“创建”“外部数据”“数据库工具”。每个选项卡都包含多组相关命令,这些命令组展现了其他一些新的 UI 元素(例如样式库,它是一种新的控件类型,能够以可视方式表示选择)。

功能区上提供的命令还反映了当前活动对象。例如,如果您已在数据表视图中打开了一个表,并单击“创建”选项卡上的“窗体”,那么在“窗体”组中,Access 将根据活动表创建窗体。也就是说,活动表的名称将被输入到新窗体的 RecordSource 属性中。而且,某些功能区选项卡只在某些情形下出现。例如,只有在“设计”视图中已打开对象的情况下,“设计”选项卡才会出现。

在功能区中可以使用键盘快捷方式。早期版本 Access 中的所有键盘快捷方式仍可继续使用。“键盘访问系统”取代了早期版本 Access 的菜单加速键。此系统使用包含单个字母或字母组合的小型指示器,这些指示器在您按下 Alt 键时显示在功能区中。这些指示器显示用什么键盘快捷方式激活下方的控件。

选择了命令选项卡之后,可以浏览该选项卡中可用的命令。

选择命令选项卡

  1. 启动 Access。

  2. 单击所需的选项卡。

- 或 -

  1. 启动 Access。

  2. 按下并释放 Alt 键。

    将显示键盘提示。

  3. 按在所需命令选项卡上的或按离所需命令选项卡最近的键盘提示中显示的键。

执行命令的方法有多种。最快速、直接的方法是使用与命令关联的键盘快捷方式。如果您知道早期版本 Access 中所用的键盘快捷方式,那么也可以在 Access 2010 中使用此快捷方式。

有关键盘快捷方式的详细信息,请参阅 Access 键盘快捷方式

执行命令

  1. 启动 Access。

  2. 单击与命令对应的选项卡。下表显示了选项卡的典型样例以及每个选项卡上的可用命令。选项卡和可用命令会随着您所执行的操作而有所变化。

命令选项卡

可以执行的常用操作

开始

选择不同的视图。

从剪贴板复制和粘贴。

设置当前的字体特性。

设置当前的字体对齐方式。

对备注字段应用格式文本格式。

使用记录(刷新、新建、保存、删除、汇总、拼写检查及更多)。

对记录进行排序和筛选。

查找记录。

创建

插入新的空白表。

使用表模板创建新表。

在 SharePoint 网站上创建列表,在链接至新创建的列表的当前数据库中创建表。

在设计视图中创建新的空白表。

基于活动表或查询创建新窗体。

创建新的数据透视表或图表。

基于活动表或查询创建新报表。

创建新的查询、宏、模块或类模块。

外部数据

导入或链接到外部数据。

导出数据。

通过电子邮件收集和更新数据。

创建保存的导入和保存的导出。

运行链接表管理器。

数据库工具

将部分或全部数据库移至新的或现有 SharePoint 网站。

启动 Visual Basic 编辑器或运行宏。

创建和查看表关系。

显示/隐藏对象相关性。

运行数据库文档或分析性能。

将数据移至 Microsoft SQL Server 或 Access(仅限于表)数据库。

管理 Access 加载项。

创建或编辑 Visual Basic for Applications (VBA) 模块。

  1. 单击表示命令的控件。或者,如果知道早期版本 Access 的命令键盘快捷方式,则可以使用键盘输入快捷方式。

    - 或 -

    按下并释放 Alt 键。

    将显示访问键。

    按与所需命令关联的键盘提示中所显示的键。

上下文命令选项卡

除标准命令选项卡之外,Access 2010 还有上下文命令选项卡。根据上下文(即,进行操作的对象以及正在执行的操作)的不同,标准命令选项卡旁边可能会出现一个或多个上下文命令选项卡。

上下文选项卡

激活上下文命令选项卡

  • 单击上下文命令选项卡。

- 或 -

  1. 按下并释放 Alt 键。

    将显示访问键。

  2. 按在上下文命令选项卡上的或离上下文命令选项卡最近的访问键中所显示的键。

上下文命令选项卡包含在特定上下文中需要使用的命令和功能。例如,如果在设计视图中打开一个表,则上下文选项卡中将包含仅在该视图中使用表时才能应用的命令。再如,如果在设计视图中打开一个表,则在“高级工具”选项卡旁边将显示一个名为“设计”的上下文命令选项卡。单击“设计”选项卡时,功能区将显示仅当对象处于设计视图中时才能使用的命令。

样式库   

功能区还使用一种名为“样式库”的控件。样式库控件的设计目的是为了让您将注意力集中在获取所要的结果上。样式库控件不仅显示命令,还显示使用这些命令的结果。其意图是提供一种可视方式,便于用户浏览和查看 Access 2010 可以执行的操作,并关注操作结果,而不只是关注命令本身。

边距样式库

样式库有各种不同的形状和大小。它包括一个网格布局、一个类似菜单的下拉表示形式,甚至还有一个功能区布局,该布局将样式库自身的内容放在功能区中。

隐藏功能区

有时您可能需要将更多的空间作为工作区。因此,可将功能区折叠,以便只保留一个包含命令选项卡的条形。若要隐藏功能区,请双击活动的命令选项卡。若要再次显示功能区,请再次双击活动的命令选项卡。

隐藏和还原功能区

  1. 双击活动的命令选项卡(突出显示的选项卡即活动选项卡)。

  2. 再次双击活动的命令选项卡,以还原功能区。

快速访问工具栏 (QAT)

快速访问工具栏是与功能区相邻的工具栏,通过快速访问工具栏,只需一次单击即可访问命令。默认命令集包括“保存”“撤消”“恢复”,可以自定义快速访问工具栏,将常用的其他命令包含在内。还可以修改该工具栏的位置,以及将其从默认的小尺寸更改为大尺寸。小尺寸工具栏显示在功能区中命令选项卡的旁边。切换为大尺寸后,该工具栏将显示在功能区的下方,并展开到全宽。

快速访问工具栏

自定义快速访问工具栏

  1. 单击工具栏最右侧的下拉箭头。

  2. “自定义快速访问工具栏”下,单击要添加的命令即告完成。

    或者,如果命令未列出,那么单击“其他命令”,然后继续本过程的下一步。

  3. “Access 选项”对话框中,选择要添加的一个或多个命令,然后单击“添加”

  4. 若要删除命令,请在右侧的列表中突出显示该命令,然后单击“删除”。或者,在列表中双击该命令。

  5. 完成后单击“确定”

返回页首

导航窗格

在打开数据库或创建新数据库时,数据库对象的名称将显示在导航窗格中。数据库对象包括表、窗体、报表、页、宏和模块。导航窗格取代了早期版本的 Access 中所用的数据库窗口(如果在以前版本中使用数据库窗口执行任务,那么现在可以使用导航窗格来执行同样的任务)。例如,如果要在数据表视图中将行添加到表,则可以从导航窗格中打开该表。

注意: 导航窗格在 Web 浏览器中不可用。若要将导航窗格与 Web 数据库一起使用,必须先使用 Access 打开该数据库。

导航窗格中的对象

若要打开数据库对象或对数据库对象应用命令,请右键单击该对象,然后从上下文菜单中选择一个菜单项。上下文菜单中的命令因对象类型而不同。

打开数据库对象,如表、窗体或报表

  • 在导航窗格中,双击对象。

    - 或 -

    在导航窗格中,选择对象,然后按 Enter。

    - 或 -

  • 在导航窗格中,右键单击对象,然后单击“打开”。

请注意,可以在“导航选项”对话框中设置一个选项,以便单击即可打开对象。

导航窗格将数据库对象划分为多个类别,各个类别中又包含多个组。某些类别是预定义的,您也可以创建自己的自定义组。

导航窗格默认在您打开数据库(包括在 Access 早期版本中创建的数据库)时出现。默认情况下,通过设置程序选项可以阻止导航窗格出现。下一组步骤将说明如何执行各项操作。

显示或隐藏导航窗格   

  • 单击导航窗格右上角的按钮( Access 中的导航窗格的“百叶窗开/关”按钮 )或按 F11。

在默认情况下禁止显示导航窗格

  1. 单击“文件”选项卡,然后单击“选项”

    将出现“Access 选项”对话框。

  2. 在左侧窗格中,单击“当前数据库”

  3. “导航”下,清除“显示导航窗格”复选框,然后单击“确定”

有关导航窗格的详细信息,请参阅在导航窗格中使用和组织数据库对象

返回页首

选项卡式文档

启动 Office Access 2007 后,可以用选项卡式文档代替重叠窗口来显示数据库对象。为便于日常的交互使用,您可能更愿意采用选项卡式文档界面。通过设置 Access 选项可以启用或禁用选项卡式文档(请参阅本文后面的显示或隐藏文档选项卡)。不过,如果要更改选项卡式文档设置,则必须关闭然后重新打开数据库,新设置才能生效。

Access 2007 中的选项卡式对象

显示或隐藏文档选项卡

  1. 单击“文件”选项卡,然后单击“选项”

    将出现“Access 选项”对话框。

  2. 在左侧窗格中,单击“当前数据库”

  3. “应用程序选项”部分的“文档窗口选项”下,选择“选项卡式文档”

  4. 选中或清除“显示文档选项卡”复选框。清除复选框后,文档选项卡将关闭。

  5. 单击“确定”

    注释: 

    • “显示文档选项卡”设置是针对单个数据库的。必须为每个数据库单独设置此选项。

    • 更改“显示文档选项卡”设置之后,必须关闭然后重新打开数据库,更改才能生效。

    • 使用 Access 2007 或 Access 2010 创建的新数据库默认显示文档选项卡。

    • 使用早期版本 Access 创建的数据库在默认情况下使用重叠窗口。

返回页首

状态栏

与早期版本 Access 一样,Access 2010 中也会在窗口底部显示状态栏。继续保留此标准 UI 元素是为了查找状态消息、属性提示、进度指示等。在 Access 2010 中,状态栏也具有两项标准功能,与在其他 Office 2010 程序中看到的状态栏相同:视图/窗口切换和缩放。

您可以使用状态栏上的可用控件,在可用视图之间快速切换活动窗口。如果要查看支持可变缩放的对象,则可以使用状态栏上的滑块,调整缩放比例以放大或缩小对象。

“Access 选项”对话框中,可以启用或禁用状态栏。

显示或隐藏状态栏

  1. 单击“文件”选项卡,然后单击“选项”

    将出现“Access 选项”对话框。

  2. 在左侧窗格中,单击“当前数据库”

  3. “应用程序选项”下,选中或清除“显示状态栏”复选框。清除复选框后,状态栏的显示将关闭。

  4. 单击“确定”

返回页首

浮动工具栏

在 Access 2007 之前的 Access 版本中,设置文本格式通常需要使用菜单或显示“设置格式”工具栏。使用 Access 2010 时,可以使用浮动工具栏更加轻松地设置文本格式。选择要设置格式的文本后,浮动工具栏会自动出现在所选文本的上方。如果将鼠标指针靠近浮动工具栏,则浮动工具栏会渐渐淡入,而且可以用它来应用加粗、倾斜、字号、颜色等等。如果将指针移开浮动工具栏,则该工具栏会慢慢淡出。如果不想使用浮动工具栏将文本格式应用于选择的内容,只需将指针移开一段距离,浮动工具栏即会消失。

浮动工具栏

使用浮动工具栏设置文本格式

  1. 选择要设置格式的文本。

    浮动工具栏将以透明方式显示在文本的上方。

  2. 使用浮动工具栏应用设置格式。

返回页首

获取帮助

如有疑问,可以按 F1 或单击功能区右侧的问号图标来获取帮助。

帮助入口点

还可以在 Backstage 视图中找到“帮助”:

  • 单击“文件”选项卡,然后单击“帮助”

    帮助资源的列表将在 Backstage 视图中出现。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×