Access 的键盘快捷方式

Access 的键盘快捷方式

许多用户发现 Access 桌面数据库的键盘快捷方式有助于他们更高效地工作。对于有移动或视觉障碍的用户,键盘快捷方式是代替使用鼠标的一种重要方式。

注释: 

  • 本主题中的这些快捷方式指的是美式键盘布局。其他键盘布局的键可能与美式键盘上的键不完全对应。

  • 如果快捷方式要求同时按两个或两个以上的键,本主题将使用加号 (+) 分隔这些键。如果要求在按下一个键后立即按另一个键,则用逗号 (,) 分隔这些键。

  • 本主题假定 JAWS 用户已关闭虚拟功能区菜单功能。

本主题内容

常用快捷方式

此表分条列举了 Access 桌面数据库中最常用的快捷方式。

执行的操作

快捷方式

选择功能区的活动选项卡并激活快捷键提示

Alt 或 F10
(若要移到不同的选项卡,请使用快捷键提示或箭头键)

打开“开始”选项卡

Alt+H

打开功能区上的“操作说明搜索”框

Alt+Q,然后输入搜索词 Shift+F10

显示选中项目的快捷方式菜单

Shift+F10

将焦点移动到窗口的不同窗格

F6

打开一个现有的数据库

Ctrl+O 或 Ctrl+F12

显示或隐藏“导航窗格

F11

显示或隐藏属性表

F4

在数据表或设计视图中切换编辑模式(显示插入点)和导航模式

F2

从表单设计视图切换到窗体视图

F5

移到数据表视图中的下一个或上一个字段

Tab 键或 Shift+Tab

定位到数据表视图中的某特定记录

F5
(然后在记录编号框中,键入记录编号,再按 Enter)

从“打印”打开“打印”对话框 (适用于数据表、表单和报表)

Ctrl+P

打开“页面设置”对话框 (适用于表单和报表)

S

放大或缩小页面的一部分

Z

在数据表视图或窗体视图中打开“查找和替换”对话框中的“查找”选项卡

Ctrl+F

在数据表视图或窗体视图中打开“查找和替换”对话框中的“替换”选项卡

Ctrl+H

在数据表视图或窗体视图中添加一条新记录

Ctrl+加号 (+)

打开“帮助”窗口

F1

退出Access

Alt+F4

在仅使用键盘的情况下在功能区中导航

功能区即 Access 顶部的条带,按选项卡整理。每个选项卡可显示一个不同的功能区,功能区由群组构成,并且每个群组包含一个或多个命令。

仅通过键盘就可导航功能区。快捷键提示是特殊的组合键,通过几个按键就能快速找到功能区上的命令,而无需考虑你在 Access 中的位置。Access 中的每个命令都可通过快捷键提示发出。

注意: 加载项和其他程序可向功能区添加新的选项卡,并可提供这些选项卡的快捷键提示。

可通过两种方法在功能区中的选项卡之间进行导航:

  • 按 Alt 以转到功能区,然后使用向右键和向左键在选项卡之间移动。

  • 若要直接转到功能区上的选项卡,请按下述某个快捷键提示:

执行的操作

快捷方式

打开“文件”页面

Alt+F

打开“开始”选项卡

Alt+H

打开“创建”选项卡

Alt+C

打开“外部数据”选项卡

Alt+X 或 Alt+X、1

打开“数据库工具”选项卡

Alt+Y

打开“字段”选项卡

Alt+J、B

打开“表格”选项卡

Alt+J、T

打开“加载项”选项卡(若存在)

Alt+X、2

打开功能区上的“操作说明搜索”框

按 Alt+Q,然后输入搜索词

通过键盘使用功能区选项卡

  • 按 Alt 移到功能区选项卡列表;使用快捷键提示直接转到选项卡。

  • 按向下箭头,在当前选中的组中进行移动。

  • 若要在功能区上的组之间移动,请按 Ctrl+向右键或 Ctrl+向左键。

  • 按 Tab 键或 Shift+Tab,在组内的命令之间移动。向前或向后移动按顺序浏览命令。

  • 控件的激活方式各不相同,具体取决于控件类型:

    • 如果所选命令为按钮,要激活它,请按空格键或 Enter。

    • 如果所选命令为拆分按钮(即用于打开附加选项菜单的按钮),要激活它,请按 Alt+向下键。按 Tab 在各选项之间切换。若要选择当前选项,请按空格键或 Enter。

    • 如果所选命令为列表(如“字体”列表),则按向下键打开该列表。然后使用向上键或向下键在各项之间移动。

    • 如果所选命令为库,请按空格键或 Enter 来选择该命令。然后按 Tab 在各选项之间切换。

提示: 在包含多行项目的库中,按 Tab 键可将焦点从当前行的开头移动到末尾。到达一行的末尾时,焦点将移动到下一行的开头。在当前行的末尾按向右键,焦点即可返回到当前行的开头。

下表列出了使用键盘移动焦点的方式:

执行的操作

快捷方式

选择功能区的活动选项卡并激活快捷键提示

Alt 或 F10
(若要移到不同的选项卡,请使用快捷键提示或箭头键)

将焦点移动到功能区的命令上

Tab 键或 Shift+Tab

在功能区的各项之间分别向下、向上、向左或向右移动

向下键、向上键、向左键或向右箭头键

展开或折叠功能区

Ctrl+F1

显示选中项目的快捷方式菜单

Shift+F10

将焦点移动到窗口的不同窗格

F6

移动到功能区上的下一个或上一个命令

Tab 键或 Shift+Tab

激活功能区上所选的命令或控件

空格键或 Enter

打开功能区上所选的菜单或库

空格键或 Enter

打开功能区上的选定列表,如字体列表

向下键

在打开的菜单或库中的项目之间移动

Tab 键

完成对功能区上某个控件中的值的修改,并将焦点移回文档中

Enter

使用快捷键提示

可显示快捷键提示(即通过键盘发出命令的字母),然后使用它们在功能区中进行导航。

  1. 按 Alt。快捷键提示会以小正方形的形式出现在每个功能区命令旁。

  2. 若要选择命令,请按下出现在命令旁的方形快捷键提示中显示的字母。

根据你按下的字母,可能会显示附加的快捷键提示。例如,如果你按 Alt+F,则将在具有另一组快捷键提示的“信息”页上打开 Backstage 视图。如果你再次按 Alt,将在当前页面上显示用于导航的快捷键提示。

处理数据库文件

打开和保存数据库

执行的操作

快捷方式

打开一个新的数据库

Ctrl+N

打开一个现有的数据库

Ctrl+O 或 Ctrl+F12

打开选中的文件夹或文件

Enter

打开所选文件夹的上一级文件夹

Backspace

删除所选文件夹或文件

Delete

显示所选项目(例如文件夹或文件)的快捷菜单

Shift+F10

向前移动浏览选项

Tab

向后移动浏览选项

Shift+Tab

打开查找范围列表

F4 或 Alt+I

保存数据库对象

Ctrl+S 或 Shift+F12

打开“另存为”对话框

F12 或 Alt+F+S

打印数据库信息

执行的操作

快捷方式

打印当前或选定对象

Ctrl+P

从“打印预览”中,打开“打印”对话框

P 或 Ctrl+P

从“打印预览”中,打开“页面设置”对话框

S

取消“打印预览”或“布局预览

C 或 Esc

从 Backstage 返回到数据库

Esc

在 Access 工作区中导航

默认情况下,Access 数据库将显示为选项卡式文档。若要转而切换到窗口化文档,在“文件”选项卡上选择“选项”。在“Access选项”对话框中选择“当前数据库”,并在“文档窗口选项”下选择“重叠窗口”。

注意: 需关闭并重新打开当前数据库,选项才能生效。

执行的操作

快捷方式

显示或隐藏“导航窗格

F11

转到“导航窗格”-“搜索”框(如果焦点已在“导航窗格”中)

Ctrl+F

切换到工作区中的下一个或上一个窗格

注意: 可能需要多次按下 F6;如果按 F6 未显示所需的任务窗格,请尝试按 Alt 将焦点置于功能区中,然后按 Ctrl+Tab 将焦点移到任务窗格。

F6 或 Shift+F6

切换到下一个或上一个数据库窗口

Ctrl+F6 或 Ctrl+Shift+F6

当所有的窗口都最小化时,还原选定的最小化窗口

Enter

当活动窗口不在最大化状态时,打开其调整大小模式

Ctrl+F8
(按箭头键调整窗口大小,然后按 Enter 应用新的大小)

关闭活动的数据库窗口

Ctrl+W 或 Ctrl+F4

在“Visual Basic 编辑器”与先前的活动窗口之间切换

Alt+F11

将所选的窗口最大化或还原其大小。

Ctrl+F10

处理菜单、对话框、向导和属性表

使用菜单

执行的操作

快捷方式

显示快捷键提示

Alt 或 F10

显示程序图标菜单(在程序标题栏上),也常称为控制菜单

Alt+空格键

在显示菜单或子菜单时,选择下一个或上一个命令

向下键或向上键

向左或向右选择菜单;当有子菜单显示时,还可在主菜单与子菜单之间进行切换

向左键或向右键

选择菜单或子菜单上的第一个或最后一个命令

Home 或 End

打开所选菜单,或执行分配给所选按钮的操作

空格键或 Enter

打开快捷菜单或打开所选的库项的下拉菜单

Shift+F10

在所选库列表中向上或向下滚动

Page Up 或 Page Down

移到所选库列表的顶端或底端

Ctrl+Home 或 Ctrl+End

同时关闭显示的菜单和子菜单

Alt

关闭显示的菜单;或者当有子菜单显示时,仅关闭子菜单

Esc

使用对话框

执行的操作

快捷方式

切换到对话框中的下一个或上一个选项卡

Ctrl+Tab 或 Ctrl+Shift+Tab

切换到对话框中的上一个选项卡

Ctrl+Shift+Tab

移动到下一个或上一个选项或选项组

Tab 键或 Shift+Tab

在所选的下拉列表框中的选项之间移动,或者在选项组的选项之间移动

箭头键

执行指定给所选按钮的操作;选中或清除复选框

空格键

如果列表已关闭,则将其打开,然后移至列表中的某个选项

下拉列表中某个选项的首字母

通过选项名称中带下划线的字母来选择该选项,或者选中或清除复选框

Alt+字母键

打开选定的下拉列表框

Alt+向下键

关闭选定的下拉列表框

Esc

执行指定给对话框中默认按钮的操作

Enter

取消命令并关闭对话框

Esc

使用向导

执行的操作

快捷方式

在向导中的控件之间向前切换焦点

Tab 键

在向导的区域(页眉、正文、页脚)之间切换焦点

F6

移到向导的下一页

Alt+N

移到向导的上一页

Alt+B

完成向导

Alt+F

使用属性表

这些键盘快捷方式适用于下述项的属性表:表格、查询、表单、设计视图中的报表,以及布局视图中的表单和报表。

执行的操作

快捷方式

显示或隐藏属性表

F4

在设计视图中显示属性表

Alt+Enter

在控件选择下拉列表的选项之间移动(一次一个项目)

向下键或向上键

在控件选择下拉列表的选项之间移动(一次一个页面)

Page Down 或 Page Up

从控件选择下拉列表移到属性表选项卡

Tab 键

在选定了选项卡但未选定任何属性的情况下,在属性表选项卡之间移动

向左键或向右键

在选定了属性的情况下,在选项卡上向下移动一个属性

Tab 键

在选定了属性的情况下,在选项卡上向上移动一个属性;如果已经位于顶部,则移到选项卡

Shift+Tab

当选定了属性时,向前切换选项卡

Ctrl+Tab

当选定了属性时,向后切换选项卡

Ctrl+Shift+Tab

处理文本框、组合框和列表框

在文本框中编辑

编辑框是个空白区域,可以在其中键入或粘贴条目,例如用户名或文件夹的路径。

执行的操作

快捷方式

移到输入项的开始处

Home

移到输入项的结尾处

End

向左或向右移动一个字符

向左键或向右键

向左或向右移动一个字

Ctrl+向左键或 Ctrl+向右键

选取从插入点到文本条目开始处的内容

Shift+Home

选取从插入点到文本条目结尾处的内容

Shift+End

将选定范围的大小向左更改一个字符

Shift+向左键

将选定范围的大小向右更改一个字符

Shift+向右键

将选定范围的大小向左更改一个字

Ctrl+Shift+向左键

将选定范围的大小向右更改一个字

Ctrl+Shift+向右键

使用组合框或列表框

列表框显示了一系列自动列出且不可更改的值或选项。组合框也显示了值或选项,但它仅在单击下拉箭头后才显示这些项。和在文本框中一样,有时可在组合框中输入列表中没有的值。

执行的操作

快捷方式

打开组合框

F4 或 Alt+向下键

刷新“查阅字段”列表框或组合框中的内容

F9

下移一行

向下键

下移一页

Page Down

上移一行

向上键

上移一页

Page Up

退出组合框或列表框

Tab 键

打开“编辑列表项”对话框

注意: 必须具有 Office 365 订阅,才能使用 Ctrl+E 键盘快捷方式打开“编辑列表项”对话框。此快捷方式目前仅适用于预览体验成员

Ctrl+E

使用对象

编辑和导航对象列表

执行的操作

快捷方式

重新命名选定的对象

注意: F2 仅在对象关闭时才起作用。

F2

下移一行

向下键

下移一个窗口

Page Down

移到最后一个对象

End

上移一行

向上键

上移一个窗口

Page Up

导航并打开对象

执行的操作

快捷方式

在数据表视图中打开选定的表或查询

Enter

打开选定的窗体或报表

Enter

运行选定的宏

Enter

在设计视图中打开选定的表、查询、窗体、报表、宏或模块

Ctrl+Enter

在“Visual Basic 编辑器”中显示即时窗口

Ctrl+G

在设计、布局或数据表视图中操作

执行的操作

快捷方式

在数据表中切换编辑模式(显示插入点)和导航模式

F2

退出表单或报表中的导航模式并回到编辑模式

Esc

切换到属性表(窗体和报表中的设计视图和布局视图)

F4 或 Alt+Enter

从窗体设计视图切换到窗体视图

F5

在窗口的上下两部分之间切换(查询的设计视图、宏和“高级筛选/排序”窗口)

F6

循环访问功能区上的字段网格、属性表、字段属性、“导航窗格”、“快速访问工具栏”和快捷键提示(表的设计视图)

F6

从表单或报表上选定的控件打开“选择生成器”对话框(只适用于设计视图)

F7

从窗体或报表的属性表中的选定属性打开“Visual Basic 编辑器”

F7

从“Visual Basic 编辑器”切换回窗体或报表设计视图

Alt+F11

当位于表格、查询、表单或报表中时,向前切换视图

注意: 如有其他可用视图,连续键击将焦点移到下一个可用视图。

Ctrl+向右键或 Ctrl+逗号 (,)

当位于表格、查询、表单或报表中时,向后切换视图

注意: 如有其他可用视图,连续键击将焦点移到上一个视图。

Ctrl+向左键或 Ctrl+句点 (.)

注意: Ctrl+句点 (.) 并不适用于所有情况及所有对象。

在数据表视图中操作

在处理表格和查询时,请使用数据表视图。

在字段和记录间导航

这些键盘快捷方式适用于数据表格视图中的导航模式。

执行的操作

快捷方式

移到下一个字段

Tab 键或向右键

移到当前记录中的最后一个字段

End

移到上一个字段

Shift+Tab 或向左键

移到当前记录中的第一个字段

Home

移到下一条记录中的当前字段

向下键

移到最后一条记录中的当前字段

Ctrl+向下键

移到最后一条记录中的最后一个字段

Ctrl+End

移到上一条记录中的当前字段

向上键

移到第一条记录中的当前字段

Ctrl+向上键

移到第一条记录中的第一个字段

Ctrl+Home

定位到指定的记录

F5
(然后在记录编号框中,键入记录编号,再按 Enter)

定位到其他屏幕上的数据

执行的操作

快捷方式

向上移动一个屏幕

Page Down

向下移动一个屏幕

Page Up

向右移动一个屏幕

Ctrl+Page Down

向左移动一个屏幕

向右移动一个屏幕

选择并移动列

执行的操作

快捷方式

仅在导航模式下选择当前列或取消列选定范围

Ctrl+空格键

如果选定的是当前列,将选定范围向右扩展一列

Shift+向右键

如果选定的是当前列,将选定范围向左扩展一列

Shift+向左键

打开移动模式

Ctrl+Shift+F8
(然后按向右键或向左键将选定列向右或向左移动)

使用子数据表

执行的操作

快捷方式

从数据表中上一条记录的最后一个字段进入子数据表

Tab 键

从数据表中下一条记录的第一个字段进入子数据表

Shift+Tab

退出子数据表并移到数据表中下一条记录的第一个字段

Ctrl+Tab

退出子数据表并移到数据表中上一条记录的最后一个字段

Ctrl+Shift+Tab

从子数据表中的最后一个字段进入数据表中的下一个字段

Tab 键

从数据表跳过子数据表并移到数据表中的下一条记录

向下键

从数据表跳过子数据表并移到数据表中的上一条记录

向上键

定位到子数据表中的某特定记录

注意: 这可将焦点从子数据表移到记录编号框。

Alt+F5
(然后在记录编号框中,键入记录编号,再按 Enter)

从数据表移到记录的子数据表

Ctrl+Shift+向下键

折叠子数据表

Ctrl+Shift+向上键

注意: 可使用在数据表视图中使用的相同键盘快捷方式,在子数据表的字段和记录间导航。

在设计视图中操作

设计表格、查询、表单、报表和宏时,在设计视图中进行操作。

在设计视图中导航

执行的操作

快捷方式

在编辑模式(显示插入点)与导航模式之间切换

F2

打开或关闭属性表

F4 或 Alt+Enter

从窗体设计视图切换到窗体视图

F5

在窗口的上下两部分之间切换(查询的设计视图、宏和“高级筛选/排序”窗口)

注意: 如果使用 Tab 键不能移到所需的屏幕区域,请使用 F6。

F6

向前切换设计窗格、属性、“导航窗格”、功能区和缩放控件(报表、表单和表格的设计视图)

F6

从窗体或报表的属性表中的选定属性打开“Visual Basic 编辑器”

F7

在表单或报表中调用“字段列表”窗格(如果“字段列表”窗格已打开,则焦点将移到“字段列表”窗格)

Alt+F8

在有代码模块处于打开状态时,从“Visual Basic 编辑器”切换到窗体或报表设计视图

Shift+F7

从窗体或报表设计视图中某控件的属性表切换到设计图面,但不更改控件焦点

Shift+F7

将选定的控件复制到剪贴板

Ctrl+C

剪切选定的控件并将它复制到剪贴板中

Ctrl+X

将剪贴板中的内容粘贴到选定部分的左上角

Ctrl+V

将选定控件沿页面网格向右移动一个像素

向右键

将选定控件沿页面网格向左移动一个像素

向左键

将选定控件沿页面网格向上移动一个像素

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧上方的控件调换,除非该控件已经是布局中最上方的控件。

向上键

将选定控件沿页面网格向下移动一个像素

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧下方的控件调换,除非该控件已经是布局中最下方的控件。

向下键

将选定控件向右移动一个像素(不考虑页面网格)

Ctrl+向右键

将选定控件向左移动一个像素(不考虑页面网格)

Ctrl+向左键

将选定控件向上移动一个像素(不考虑页面网格)

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧上方的控件调换,除非该控件已经是布局中最上方的控件。

Ctrl+向上键

将选定控件向下移动一个像素(与页的网格无关)

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧下方的控件调换,除非该控件已经是布局中最下方的控件。

Ctrl+向下键

将选定控件的宽度向右增加一个像素

注意: 对于堆叠布局中的控件,这将增加整个布局的宽度。

Shift+向右键

将选定控件的宽度向左减少一个像素

注意: 对于堆叠布局中的控件,这将减少整个布局的宽度。

Shift+向左键

将选定控件的高度从底部减少一个像素

Shift+向上键

将选定控件的高度从底部增加一个像素

Shift+向下键

在表单和报表设计视图中编辑正在使用的控件

执行的操作

快捷方式

将选定的控件复制到剪贴板

Ctrl+C

剪切选定的控件并将它复制到剪贴板中

Ctrl+X

将剪贴板中的内容粘贴到选定部分的左上角

Ctrl+V

向右移动选定的控件(属于布局的控件除外)

使用向右键或 Ctrl+向右键按更小的增量移动

向左移动选定的控件(属于布局的控件除外)

使用向左键或 Ctrl+向左键按更小的增量移动

向上移动选定的控件(属于布局的控件除外)

使用向上键或 Ctrl+向上键按更小的增量移动

向下移动选定的控件(属于布局的控件除外)

使用向下键或 Ctrl+向下键按更小的增量移动

增加选定控件的高度

注意: 如果用于布局中的控件,则整行布局的大小都将变动。

Shift+向下键

增加选定控件的宽度

注意: 如果用于布局中的控件,则整列布局的大小都将变动。

Shift+向右键

减小选定控件的高度

注意: 如果用于布局中的控件,则整行布局的大小都将变动。

Shift+向上键

减小选定控件的宽度

注意: 如果用于布局中的控件,则整列布局的大小都将变动。

Shift+向左键

在窗体视图中导航

在表单中输入数据时,会在窗体视图中进行操作。

在字段和记录间导航

这些键盘快捷方式适用于窗体视图中的导航模式。

执行的操作

快捷方式

移到下一个字段

Tab 键

移到上一个字段

Shift+Tab

移到表单上的最后一个控件并留在当前记录位置

End

移到表单上的最后一个控件并将焦点置于最后一条记录中

Ctrl+End

移到表单上的第一个控件并留在当前记录位置

Home

移到表单上的第一个控件并将焦点置于第一条记录中

Ctrl+Home

移到下一条记录中的当前字段

Ctrl+Page Down

移到上一条记录中的当前字段

Ctrl+Page Up

定位到指定的记录

F5
(然后在记录编号框中,键入记录编号,再按 Enter)

在多页表单中导航

执行的操作

快捷方式

下移一页;在记录的结尾处,移到下一条记录的相同页

Page Down

上移一页;在记录的结尾处,移到上一条记录的相同页

Page Up

在主表单和子表单之间导航

执行的操作

快捷方式

从主窗体中的前一个字段进入子窗体

Tab 键

从主窗体中的后一个字段进入子窗体

Shift+Tab

退出子窗体并移到主窗体中的下一个字段或移到下一条记录

Ctrl+Tab

退出子窗体并移到主窗体中的上一个字段或移到上一条记录

Ctrl+Shift+Tab

在“打印预览”和“布局预览”中导航

执行的操作

快捷方式

从“打印”打开“打印”对话框(适用于数据表、表单和报表)

Ctrl+P

打开“页面设置”对话框(适用于表单和报表)

S

放大或缩小页面的一部分

Z

取消“打印预览”或“布局预览”

C 或 Esc

按小增量向下滚动

向下键

向下滚动一屏

Page Down

移到页面的底端

Ctrl+向下键

按小增量向上滚动

向上键

向上滚动一屏

Page Up

移到页面的顶端

Ctrl+向上键

按小增量向右滚动

向右键

移到页面的右边缘

End

移到页面的右下角

Ctrl+End

按小增量向左滚动

向左键

移到页面的左边缘

Home

移到页面的左上角

Ctrl+Home

移到页码框

Alt+F5
(然后键入页码,按 Enter)

处理窗格

使用关系图窗格

执行的操作

快捷方式

在表格、视图、函数及连接线(如可用)间移动

Tab 键或 Shift+Tab

在表、视图或函数的列之间移动

箭头键

选择输出选定的数据列

空格键或加号 (+)

从查询输出中删除选定数据列

空格键或减号 (-)

从查询中删除选定的表、视图或函数,或者连接线

Delete

注意: 如果选择了多项,则按空格键会影响所有选定项。可以在选择项时按住 Shift 来选择多项。也可以在选中时按住 Ctrl 来切换单个项的选定状态。

使用网格窗格

执行的操作

快捷方式

在各单元之间移动

箭头键、Tab 键或 Shift+Tab

移到当前列的最后一行

Ctrl+向下键

移到当前列的第一行

Ctrl+向上键

移到网格可见部分的左上单元格

Ctrl+Home

移到右下单元格

Ctrl+End

在下拉列表中移动

向上键或向下键

选中整个网格列

Ctrl+空格键

在编辑模式和单元格选择模式之间切换

F2

将单元格中的选定文本复制到剪贴板上(编辑模式下)

Ctrl+C

剪切单元格中的选定文本,并将其放入剪贴板中(编辑模式下)

Ctrl+X

粘贴剪贴板中的文本(编辑模式下)

Ctrl+V

在单元格中进行编辑时,在插入和改写模式之间切换

Insert 键

切换“输出”列中的复选框

注意: 如果选择了多项,那么按下此键会影响所有选定项。

空格键

清除单元格中的选定内容

Delete

清除选定网格列的所有值

Delete

使用 SQL 窗格

在 SQL 窗格中进行操作时,可使用标准的 Windows 编辑键。例如,可使用 Ctrl+箭头键在文字间移动,且“开始”选项卡上的“剪切”、“复制”和“粘贴”命令同样有效。

注意: 只能插入文本;没有改写模式。

在设计视图或布局视图中将“字段列表”窗格与表单或报表一起使用

执行的操作

快捷方式

显示或隐藏“字段列表”窗格

Alt+F8

向窗体或报表详细信息部分添加选定的字段

Enter

向上或向下移动“字段列表”窗格

向上键或向下键

在“字段列表”的上下窗格之间移动

Tab 键

选择文本或数据

选择字段或记录

注意: 若要取消选定范围,请使用反方向的箭头键。

执行的操作

快捷方式

选择下一个字段

Tab 键

在数据表中切换编辑模式(显示插入点)和导航模式

F2

退出表单或报表中的导航模式

Esc

在导航模式下,在选定当前记录与选定当前记录的第一个字段之间切换

Shift+空格键

如果选定的是当前记录,将选定范围扩展到上一条记录

Shift+向上键

选择字段中的文本

执行的操作

快捷方式

将选定范围的大小向右更改一个字符

Shift+向右键

将选定范围的大小向右更改一个字

Ctrl+Shift+向右键

将选定范围的大小向左更改一个字符

Shift+向左键

将选定范围的大小向左更改一个字

Ctrl+Shift+向左键

扩展所选内容

执行的操作

快捷方式

打开扩展模式

注意: 在数据表视图中,“扩展选择”显示在窗口的右下角

F8
(反复按 F8 可将选定范围扩展到字、字段、记录和所有记录)

在数据表视图中,将选定范围扩展到同一行中的相邻字段

向左键或向右键

在数据表视图中,将选定范围扩展到相邻行

向上键或向下键

撤消上一个扩展

Shift+F8

取消扩展模式

Esc

查找和替换文本或数据

执行的操作

快捷方式

打开“查找和替换”对话框中的“查找”选项卡(只适用于数据表视图和窗体视图)

Ctrl+F

打开“查找和替换”对话框中的“替换”选项卡(只适用于数据表视图和窗体视图)

Ctrl+H

当“查找和替换”对话框关闭时,查找该对话框中所指定文本的下一个匹配项(只适用于数据表视图和窗体视图)

Shift+F4

编辑文本或数据

在字段中移动插入点

注意: 如果插入点不可见,按 F2 可将其显示出来。

执行的操作

快捷方式

将插入点向右移动一个字符

向右键

将插入点向右移动一个字

Ctrl+向右键

将插入点向左移动一个字符

向左键

将插入点向左移动一个字

Ctrl+向左键

将插入点移到单行字段的字段末尾;或者将插入点移到多行字段的行末尾

End

将插入点移到多行字段的字段末尾

Ctrl+End

将插入点移到单行字段的字段开头;或者将插入点移到多行字段的行开头

Home

将插入点移到多行字段的字段开头

Ctrl+Home

复制、移动或删除文本

执行的操作

快捷方式

将选定内容复制到剪贴板

Ctrl+C

剪切选定内容并将它复制到剪贴板

Ctrl+X

在插入点粘贴剪贴板中的内容

Ctrl+V

删除选定内容或插入点左侧的字符

Backspace

删除选定内容或插入点右侧的字符

Delete

删除插入点右侧的所有字符

Ctrl+Delete

撤消更改

执行的操作

快捷方式

撤消键入

Ctrl+Z 或 Alt+Backspace

撤消当前字段或当前记录中的更改

Esc
(如果当前字段和当前记录均已更改,则按两次 Esc,首先撤消当前字段中的更改,然后撤消当前记录中的更改)

在数据表或窗体视图中输入数据

执行的操作

快捷方式

插入当前日期

Ctrl+分号 (;)

插入当前时间

Ctrl+Shift+冒号 (:)

插入字段的默认值

Ctrl+Alt+空格键

插入上一条记录同一个字段中的值

Ctrl+撇号 (')

添加一条新记录

Ctrl+加号 (+)

在数据表中,删除当前记录

Ctrl+减号 (-)

将所做的更改保存到当前记录

Shift+Enter

在复选框或选项按钮中的值之间切换

空格键

在“短文本”或“长文本”字段中插入一个新行

Ctrl+Enter

用当前数据更新字段

执行的操作

快捷方式

重新计算窗口中的字段

F9

重新查询基础表;在子表单中,这仅会重新查询子表单的基础表

Shift+F9

刷新“查阅字段”列表框或组合框中的内容

F9

在表格和单元格中导航

在表格中移动并进行操作

执行的操作

快捷方式

移至下一单元格

Tab 键

移至上一单元格

Shift+Tab

移至下一行

向下键

移至前一行

向上键

在单元格中插入一个制表符

Ctrl+Tab

开始一个新段落。

Enter

在表格的底部添加一个新行

最后一行末尾的 Tab 键

在表格或单元格中移动

执行的操作

快捷方式

向左移动一个字符

向左键

向右移动一个字符

向右键

上移一行

向上键

下移一行

向下键

向左移动一个字词

Ctrl+向左键

向右移动一个字词

Ctrl+向右键

移到行尾

End

移到行首

Home

向上移动一个段落

Ctrl+向上键

向下移动一个段落

Ctrl+向下键

移至文本框的末尾

Ctrl+End

移至文本框的开头

Ctrl+Home

重复上一个“查找”操作

Shift+F4

获取有关 Access 的帮助

通过所提供的帮助窗口,可使用所有 Access 帮助内容。

执行的操作

快捷方式

打开“帮助”窗口

F1

返回到 Access 帮助主页

Alt+Home

在“帮助”窗口中选择下一个项目

Tab 键

在“帮助”窗口中选择上一个项目

Shift+Tab

对所选项目执行操作

Enter

在“Access帮助主题”列表中,展开或折叠所选项目

Enter

选择下一个隐藏文本或超链接,包括主题顶部的“全部显示”或“全部隐藏

Tab 键

选择上一个隐藏文本或超链接

Shift+Tab

对所选的“全部显示”、“全部隐藏”、隐藏文本或超链接执行操作

Enter

移回到上一个帮助主题(“后退”按钮)

Alt+向左键或 Backspace

向前移至下一个帮助主题(“前进”按钮)

Alt+向右键

在当前显示的帮助主题中小幅度地向上或向下滚动

向上键、向下键

在当前显示的帮助主题中分别大幅度地向上或向下滚动

Page Up、Page Down

停止最后一个操作(“停止”按钮)

Esc

刷新窗口(“刷新”按钮)

F5

打印当前帮助主题

Ctrl+P
(如果光标不在当前的帮助主题中,请按 F6,然后按 Ctrl+P)

更改连接状态

F6,然后按 Enter,以打开选择列表

在“帮助”窗口中的各区域之间切换,例如,在工具栏和“搜索”列表之间切换

F6

在树视图的目录中,分别选择下一个项目或上一个项目

向上键或向下键

在树视图的目录中,展开或折叠选定的项目

Enter

其他键盘快捷方式

执行的操作

快捷方式

显示所选超链接的完整超链接地址 (URL)

F2

检查拼写

F7

打开“显示比例”框,从而在较小的输入区域中便捷输入表达式和其他文本

Shift+F2

调用生成器

Ctrl+F2

将整个屏幕的屏幕截图复制到剪贴板

Print Screen

将当前窗口的屏幕截图复制到剪贴板

Alt+Print Screen

显示任务窗格菜单上的整个命令集

Ctrl+向下键

退出Access

Alt+F4

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×