Access 的键盘快捷方式

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

您可以使用键盘快捷方式快速访问经常使用的命令或操作。以下各节列出Microsoft Access 2010中可用的键盘快捷方式。您也可以使用键盘快捷方式不使用鼠标将焦点移到菜单、 命令或控件。

通用快捷键

Access 全局快捷键

打开数据库

要执行的操作

请按

打开一个新的数据库

Ctrl+N

打开现有数据库

Ctrl+O

打印和保存

要执行的操作

请按

打印当前或选定对象

Ctrl+P

从“打印预览”打开“打印”对话框

P 或 Ctrl+P

从“打印预览”打开“页面设置”对话框

S

取消“打印预览”或“布局预览”

C 或 Esc

保存数据库对象

Ctrl+S 或 Shift+F12

打开“另存为”对话框

F12

使用组合框或列表框

要执行的操作

请按

打开组合框

F4 或 Alt+向下键

刷新查阅字段列表框或组合框中的内容

F9

下移一行

向下键

下移一页

Page Down

上移一行

向上键

上移一页

Page Up

退出组合框或列表框

Tab

查找和替换文本或数据

要执行的操作

请按

打开“查找和替换”对话框中的“查找”选项卡(只适用于数据表视图和窗体视图)

Ctrl+F

打开“查找和替换”对话框中的“替换”选项卡(只适用于数据表视图和窗体视图)

Ctrl+H

“查找和替换”对话框关闭时,查找该对话框中所指定文本的下一个匹配项(只适用于数据表视图和窗体视图)

Shift+F4

在设计视图中工作

要执行的操作

请按

在数据表中,在编辑模式(显示插入点)与“导航”模式之间切换。使用窗体或报表时,请按 Esc 退出导航模式。

F2

切换到属性表(Access 数据库和 Access 项目内的窗体和报表的设计视图)

F4

从窗体设计视图切换到窗体视图

F5

在窗口的上下两部分之间切换(查询的设计视图和“高级筛选/排序”窗口)

F6

循环访问字段网格、字段属性、导航窗格、键盘访问系统中的访问键、缩放控件和安全栏(表的设计视图)

F6

打开“选择生成器”对话框(窗体和报表的设计视图窗口)

F7

从窗体或报表的属性表中的选定属性打开“Visual Basic 编辑器”

F7

从“Visual Basic 编辑器”切换回窗体或报表的设计视图

Shift+F7 或 Alt+F11

在窗体和报表设计视图中编辑控件

要执行的操作

请按

将选定的控件复制到剪贴板

Ctrl+C

剪切选定的控件并将它复制到剪贴板中

Ctrl+X

将剪贴板中的内容粘贴到选定部分的左上角

Ctrl+V

向右移动选定的控件(属于布局一部分的控件除外)

向右键或 Ctrl+向右键

向左移动选定的控件(属于布局一部分的控件除外)

向左键或 Ctrl+向左键

向上移动选定的控件

向上键或 Ctrl+向上键

向下移动选定的控件

向下键或 Ctrl+向下键

增加选定控件的高度

Shift+向下键

增加选定控件的宽度

如果用于布局中的控件,则将调整整个布局的大小

Shift+向右键

减小选定控件的高度

Shift+向上键

减小选定控件的宽度

如果用于布局中的控件,则将调整整个布局的大小

Shift+向左键

窗口操作

默认情况下, Microsoft Access 2010数据库将显示为选项卡式文档。要使用文档窗口,请单击文件选项卡,然后单击选项。在Access 选项对话框中,单击当前数据库,并在文档窗口选项,请单击重叠窗口

注意: 必须关闭并重新打开当前数据库,选项才能生效。

要执行的操作

请按

切换导航窗格

F11

在打开的窗口之间循环切换

Ctrl+F6

当所有的窗口都最小化时,还原选定的最小化窗口

Enter

当活动窗口不在最大化状态时,打开其调整大小模式;按箭头键可以调整窗口大小

Ctrl+F8

显示控制菜单

Alt+空格键

显示快捷菜单

Shift+F10

关闭活动窗口

Ctrl+W 或 Ctrl+F4

在“Visual Basic 编辑器”与先前的活动窗口之间切换

Alt+F11

使用向导

要执行的操作

请按

在向导中的控件之间向前切换焦点

Tab

移到向导的下一页

Alt+N

移到向导的上一页

Alt+B

完成向导

Alt+F

其他

要执行的操作

请按

显示选定超链接的完整超链接地址

F2

检查拼写

F7

打开“显示比例”框,为在较小的输入区域中输入表达式和其他文本提供方便

Shift+F2

在设计视图中显示属性表

Alt+Enter

退出 Access

Alt+F4

调用生成器

Ctrl+F2

当位于表、查询、窗体、报表、页、数据透视表列表、数据透视图、存储过程或 Access 项目 (.adp) 函数中时,向前切换视图。如果有其他可用的视图,连续的键击将移到下一个可用的视图。

Ctrl+向右键或 Crtl+逗号 (,)

当位于表、查询、窗体、报表、页、数据透视表列表、数据透视图报表、存储过程或 .adp 函数中时,在视图间执行向后切换。如果有其他可用视图,连续键击会移到前一个视图。

注意: 在任何情形下,Ctrl+句点 (.) 都不会对任何对象起作用。

Ctrl+向左键或 Crtl+句点 (.)

导航窗格快捷键

要执行的操作

请按

从数据库中的任意位置转到导航窗格的搜索框。

Alt+Ctrl+F

编辑和导航对象列表

要执行的操作

请按

重新命名选定的对象

F2

下移一行

向下键

下移一个窗口

Page Down

移到最后一个对象

End

上移一行

向上键

上移一个窗口

Page Up

移到第一个对象

Home

导航和打开对象

要执行的操作

请按

在数据表视图中打开选定的表或查询

Enter

打开选定的窗体或报表

Enter

运行选定的宏

Enter

在设计视图中打开选定的表、查询、窗体、报表、数据访问页、宏或模块

Ctrl+Enter

在“Visual Basic 编辑器”中显示立即窗口

Ctrl+G

使用菜单

要执行的操作

请按

显示快捷菜单

Shift+F10

显示访问键

Alt 或 F10

显示程序图标菜单(在程序标题栏上)

Alt+空格键

在显示菜单或子菜单时,选择下一个或上一个命令

向下键或向上键

向左或向右选择菜单;当有子菜单显示时,在主菜单与子菜单之间切换

向左键或向右键

选择菜单或子菜单上的第一个或最后一个命令

Home 或 End

同时关闭显示的菜单和子菜单

Alt

关闭显示的菜单;当有子菜单显示时,仅关闭子菜单

Esc

使用窗口和对话框

使用程序窗口

要执行的操作

请按

切换到下一个程序

Alt+Tab

切换到上一个程序

Alt+Shift+Tab

显示 Windows“开始”菜单

Ctrl+Esc

关闭活动的数据库窗口

Ctrl+W

切换到下一个数据库窗口

Ctrl+F6

切换到上一个数据库窗口

Ctrl+Shift+F6

当所有的窗口都最小化时,还原选定的最小化窗口

Enter

使用对话框

要执行的操作

请按

切换到对话框中的下一个选项卡

Ctrl+Tab

切换到对话框中的上一个选项卡

Ctrl+Shift+Tab

移至下一个选项或选项组

Tab

移至上一个选项或选项组

Shift+Tab

在所选的下拉列表框中的选项之间移动,或者在选项组的某些选项之间移动

箭头键

执行指定给所选按钮的操作;选中或清除复选框

空格键

通过单击下拉列表框中选项名称的第一个字母所对应的键移动到该选项

所需选项名称的第一个字母所对应的字母键(已选定下拉列表框)

通过单击选项名称中带下划线的字母所对应的键来选择该选项,或者选中或清除复选框

Alt+字母键

打开选定的下拉列表框

Alt+向下键

关闭选定的下拉列表框

Esc

执行指定给对话框中默认按钮的操作

Enter

取消命令并关闭对话框

Esc

在文本框中编辑

要执行的操作

请按

移到输入项的开始处

Home

移到输入项的结尾处

End

向左或向右移动一个字符

向左键或向右键

向左或向右移动一个字

Ctrl+向左键或 Ctrl+向右键

选取从插入点到文本条目开始处的内容

Shift+Home

选取从插入点到文本条目结尾处的内容

Shift+End

将选定范围的大小向左更改一个字符

Shift+向左键

将选定范围的大小向右更改一个字符

Shift+向右键

将选定范围的大小向左更改一个字

Ctrl+Shift+向左键

将选定范围的大小向右更改一个字

Ctrl+Shift+向右键

使用属性表

使用窗体或报表设计视图中的属性表

要执行的操作

请按

切换属性表选项卡

F4

在控件下拉列表的选项之间移动(一次一个项目)

向下键或向上键

在控件下拉列表的选项之间移动(一次五个项目)

Page Down 或 Page Up

从控件下拉列表移到属性表选项卡

Tab

在选定了选项卡但未选定任何属性的情况下,在属性表选项卡之间移动

向左键或向右键

在选定了属性的情况下,在选项卡上向下移动一个属性

Tab

在选定了属性的情况下,在选项卡上向上移动一个属性;如果已经位于顶部,则移到选项卡

Shift+Tab

当选定了属性时,向前切换选项卡

Ctrl+Tab

当选定了属性时,向后切换选项卡

Ctrl+Shift+Tab

使用表或查询属性表

要执行的操作

请按

切换属性表选项卡

F4

在选定了选项卡但未选定任何属性的情况下,在属性表选项卡之间移动

向左键或向右键

当选定了属性时,移到属性表选项卡

Ctrl+Tab

当没有选定任何属性时,移到选项卡的第一个属性

Tab

在选项卡中向下移动一个属性

Tab

在选项卡中向上移动一个属性;如果已经位于顶部,则选择该选项卡本身

Shift+Tab

当选定了属性时,向前切换选项卡

Ctrl+Tab

当选定了属性时,向后切换选项卡

Ctrl+Shift+Tab

使用字段列表窗格

要执行的操作

请按

切换“字段列表”窗格

Alt+F8

向窗体或报表详细信息部分添加选定的字段

Enter

“字段列表”窗格中上移或下移

向上键或向下键

“字段列表”下窗格移到上窗格

Shift+Tab

“字段列表”上窗格移到下窗格

Tab

用于使用“帮助”窗口的键盘快捷键

要执行的操作

请按

选定下一个隐藏文本或超链接,或主题顶部的“全部显示”“全部隐藏”

Tab

选定前一个隐藏文本或超链接,或者 Microsoft Office 网站文章顶部的“浏览器视图”按钮

Shift+Tab

执行选定的“全部显示”“全部隐藏”、隐藏文本或超链接所对应的操作

Enter

移回到上一个帮助主题

Alt+向左键

移到下一个帮助主题

Alt+向右键

打开“打印”对话框

Ctrl+P

在当前显示的帮助主题中,分别进行小幅度的上滚或下滚。

向上键和向下键

在当前显示的帮助主题中,分别进行大幅度的上滚或下滚。

Page Up 和 Page Down

显示帮助窗口的命令菜单;要求帮助窗口具有活动焦点(单击帮助窗口中的某一项)。

Shift+F10

用于处理文本和数据的键

选择文本和数据

选择字段中的文本

要执行的操作

请按

将选定范围的大小向右更改一个字符

Shift+向右键

将选定范围的大小向右更改一个字

Ctrl+Shift+向右键

将选定范围的大小向左更改一个字符

Shift+向左键

将选定范围的大小向左更改一个字

Ctrl+Shift+向左键

选择字段或记录

注意: 若要取消选定范围,请使用反方向的箭头键。

要执行此操作

请按

选择下一个字段

Tab

在数据表中,在编辑模式(显示插入点)与“导航”模式之间切换。使用窗体或报表时,按 Esc 退出导航模式。

F2

在导航模式下,在选定当前记录与选定当前记录的第一个字段之间切换

Shift+空格键

如果选定的是当前记录,将选定范围扩展到上一条记录

Shift+向上键

如果选定的是当前记录,将选定范围扩展到下一条记录

Shift+向下键

选择所有记录

Ctrl+A 或 Ctrl+Shift+空格键

扩展选定范围

要执行的操作

请按

打开扩展模式(在数据表视图中,在窗口的右下角将显示“扩展选定范围”);反复按 F8 可将选定范围扩展到字、字段、记录和所有记录

F8

在数据表视图中,将选定范围扩展到同一行中的相邻字段

向左键或向右键

在数据表视图中,将选定范围扩展到相邻行

向上键或向下键

撤消上一个扩展

Shift+F8

取消扩展模式

Esc

在数据表视图中选择并移动一列

要执行的操作

请按

选择当前列或取消列选定范围,只适用于“导航”模式

Ctrl+空格键

如果选定了当前列,则向右选择列

Shift+向右键

如果选定了当前列,则向左选择列

Shift+向左键

打开“移动”模式;然后按向右键或向左键向右或向左移动选定列

Ctrl+Shift+F8

编辑文本和数据

注意: 如果插入点不可见,按 F2 可将其显示出来。

在字段中移动插入点

要执行的操作

请按

将插入点向右移动一个字符

向右键

将插入点向右移动一个字

Ctrl+向右键

将插入点向左移动一个字符

向左键

将插入点向左移动一个字

Ctrl+向左键

将插入点移到单行字段的字段末尾;或者将插入点移到多行字段的行末尾

End

将插入点移到多行字段的字段末尾

Ctrl+End

将插入点移到单行字段的字段开头;或者将插入点移到多行字段的行开头

Home

将插入点移到多行字段的字段开头

Ctrl+Home

复制、移动或删除文本

要执行的操作

请按

将选定内容复制到剪贴板

Ctrl+C

剪切选定内容并将它复制到剪贴板

Ctrl+X

在插入点粘贴剪贴板中的内容

Ctrl+V

删除选定内容或插入点左侧的字符

Backspace

删除选定内容或插入点右侧的字符

Delete

删除插入点右侧的所有字符

Ctrl+Delete

撤消更改

要执行的操作

请按

撤消键入

Ctrl+Z 或 Alt+Backspace

撤消在当前字段或当前记录中所做的更改;如果两者都已更改,则按两次 Esc,首先撤消当前字段中的更改,然后撤消当前记录中的更改

Esc

在数据表或窗体视图中输入数据

要执行的操作

请按

插入当前日期

Ctrl+分号 (;)

插入当前时间

Ctrl+Shift+冒号 (:)

插入字段的默认值

Ctrl+Alt+空格

插入上一条记录同一个字段中的值

Ctrl+撇号 (')

添加一条新记录

Ctrl+加号 (+)

在数据表中,删除当前记录

Ctrl+减号 (-)

将所做的更改保存到当前记录

Shift+Enter

在复选框或选项按钮中的值之间切换

空格键

插入新行

Ctrl+Enter

用当前数据更新字段

要执行的操作

请按

重新计算窗口中的字段

F9

重新查询基础表;在子窗体中,将仅重新查询子窗体的基础表

Shift+F9

刷新查阅字段列表框或组合框中的内容

F9

用于导航记录的键

在设计视图中导航

要执行的操作

请按

在编辑模式(显示插入点)与导航模式之间切换

F2

切换属性表

F4

从窗体设计视图切换到窗体视图

F5

在窗口的上半部分与下半部分之间切换(宏、查询的设计视图和“高级筛选/排序”窗口)。如果使用 Tab 键不能移至所需的屏幕区域,请使用 F6。

F6

向前切换设计窗格、属性、导航窗格、访问键和缩放控件(表、窗体和报表的设计视图)

F6

从窗体或报表的属性表中的选定属性打开“Visual Basic 编辑器”

F7

在窗体、报表或数据访问页中调用“字段列表”窗格。如果“字段列表”已打开,则焦点将移动到“字段列表”窗格。

Alt+F8

在有代码模块处于打开状态时,从“Visual Basic 编辑器”切换到窗体或报表设计视图

Shift+F7

从窗体或报表的设计视图中某控件的属性表切换到设计图面,但不更改控件焦点

Shift+F7

显示属性表

Alt+Enter

将选定的控件复制到剪贴板

Ctrl+C

剪切选定的控件并将它复制到剪贴板中

Ctrl+X

将剪贴板中的内容粘贴到选定部分的左上角

Ctrl+V

将选定控件沿页面网格向右移动一个像素

向右键

将选定控件沿页面网格向左移动一个像素

向左键

将选定控件沿页面网格向上移动一个像素

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧上方的控件调换,除非该控件已经是布局中最上方的控件。

向上键

将选定控件沿页面网格向下移动一个像素

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧下方的控件调换,除非该控件已经是布局中最下方的控件。

向下键

将选定控件向右移动一个像素(不考虑页面网格)

Ctrl+向右键

将选定控件向左移动一个像素(不考虑页面网格)

Ctrl+向左键

将选定控件向上移动一个像素(不考虑页面网格)

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧上方的控件调换,除非该控件已经是布局中最上方的控件。

Ctrl+向上键

将选定控件向下移动一个像素(与页的网格无关)

注意: 对于堆叠布局中的控件,这会将选定控件的位置与它紧下方的控件调换,除非该控件已经是布局中最下方的控件。

Ctrl+向下键

将选定控件的宽度向右增加一个像素

注意: 对于堆叠布局中的控件,这将增加整个布局的宽度。

Shift+向右键

将选定控件的宽度向左减少一个像素

注意: 对于堆叠布局中的控件,这将减少整个布局的宽度。

Shift+向左键

将选定控件的高度从底部减少一个像素

Shift+向上键

将选定控件的高度从底部增加一个像素

Shift+向下键

在数据表视图中导航

定位到指定的记录

要执行的操作

请按

移到记录编号框,键入记录编号,然后按 Enter

F5

在字段和记录间导航

要执行的操作

请按

移到下一个字段

Tab 或向右键

在导航模式下,移到当前记录中的最后一个字段

End

移到上一个字段

Shift+Tab 或向左键

在导航模式下,移到当前记录中的第一个字段

Home

移到下一条记录中的当前字段

向下键

在导航模式下,移到最后一条记录中的当前字段

Ctrl+向下键

在导航模式下,移到最后一条记录中的最后一个字段

Ctrl+End

移到上一条记录中的当前字段

向上键

在导航模式下,移到第一条记录中的当前字段

Ctrl+向上键

在导航模式下,移到第一条记录中的第一个字段

Ctrl+Home

定位到其他屏幕上的数据

要执行的操作

请按

向下移动一个屏幕

Page Down

向上移动一个屏幕

Page Up

向右移动一个屏幕

Ctrl+Page Down

向左移动一个屏幕

Ctrl+Page Up

在子数据表中导航

定位到指定的记录

要执行的操作

请按

从子数据表移到记录编号框,键入记录编号,然后按 Enter

Alt+F5

展开和折叠子数据表

要执行的操作

请按

从数据表移到记录的子数据表并将其展开

Ctrl+Shift+向下键

折叠子数据表

Ctrl+Shift+向上键

在数据表和子数据表之间导航

要执行的操作

请按

从数据表中上一条记录的最后一个字段进入子数据表

Tab

从数据表中下一条记录的第一个字段进入子数据表

Shift+Tab

退出子数据表并移到数据表中下一条记录的第一个字段

Ctrl+Tab

退出子数据表并移到数据表中上一条记录的最后一个字段

Ctrl+Shift+Tab

从子数据表中的最后一个字段进入数据表中的下一个字段

Tab

从数据表跳过子数据表移到数据表中的下一条记录

向下键

从数据表跳过子数据表移到数据表中的上一条记录

向上键

可使用在数据表视图中所用的相同快捷键,在子数据表的字段和记录间导航。

在窗体视图中导航

定位到指定的记录

要执行的操作

请按

移到记录编号框,键入记录编号,然后按 Enter

F5

在字段和记录间导航

要执行的操作

请按

移到下一个字段

Tab

移到上一个字段

Shift+Tab

在导航模式下,移到窗体中的最后一个控件并保持在当前记录位置

End

在导航模式下,移动窗体中的最后一个控件并将焦点设置到最后一条记录中

Ctrl+End

在导航模式下,移到窗体中的第一个控件并保持在当前记录位置

Home

在导航模式下,移到窗体中的第一个控件并将焦点设置到第一条记录中

Ctrl+Home

移到下一条记录中的当前字段

Ctrl+Page Down

移到上一条记录中的当前字段

Ctrl+Page Up

在多页窗体中导航

要执行的操作

请按

下移一页;在记录的结尾处,移到下一条记录的相同页

Page Down

上移一页;在记录的结尾处,移到上一条记录的相同页

Page Up

主窗体和子窗体之间导航

要执行的操作

请按

从主窗体中的前一个字段进入子窗体

Tab

从主窗体中的后一个字段进入子窗体

Shift+Tab

退出子窗体并移到主窗体中的下一个字段或移到下一条记录

Ctrl+Tab

退出子窗体并移到主窗体中的上一个字段或移到上一条记录

Ctrl+Shift+Tab

在“打印预览”和“布局预览”中导航

对话框和窗口操作

要执行的操作

请按

从“打印”打开“打印”对话框

Ctrl+P(或数据表、窗体和报表)

打开“页面设置”对话框(仅用于窗体和报表)

S

放大或缩小页面的一部分

Z

取消“打印预览”或“布局预览”

C 或 Esc

查看不同页

要执行的操作

请按

移到页码框,键入页码,然后按 Enter

Alt+F5

查看下一页(当选定“适于窗口”时)

Page Down 或向下键

查看上一页(当选定“适于窗口”时)

Page Up 或向上键

在“打印预览”和“布局预览”中导航

要执行的操作

请按

按小增量向下滚动

向下键

向下滚动一屏

Page Down

移到页面的底端

Ctrl+向下键

按小增量向上滚动

向上键

向上滚动一屏

Page Up

移到页面的顶端

Ctrl+向上键

按小增量向右滚动

向右键

移到页面的右边缘

End

移到页面的右下角

Ctrl+End

按小增量向左滚动

向左键

移到页面的左边缘

Home

移到页面的左上角

Ctrl+Home

在 Access 项目的数据库关系图窗口中导航

要执行的操作

请按

从表单元格移到表的标题栏

Esc

从表的标题栏移到所编辑的最后一个单元格

Enter

从表的标题栏移到表的标题栏,或者
在表内从单元格移到单元格

Tab

在表内展开列表

Alt+向下键

从上到下滚动查看下拉列表中的项

向下键

移到列表中的前一项

向上键

选择列表中的一项,然后移到下一单元格

Enter

更改复选框的设置

空格键

转到行中的第一个单元格或
转到当前单元格的开始

Home

转到行中的最后一个单元格或
转到当前单元格的结尾

End

滚动到表中的下一“页”或
滚动到图表中的下一“页”

Page Down

滚动到表中的上一“页”或
滚动到图表中的上一“页”

Page Up

在 Access 项目中的查询设计器中导航

任意窗格

要执行的操作

请按

在查询设计器窗格之间移动

F6、Shift+F6

图表窗格

要执行的操作

请按

在表、视图和函数间移动以及移到联接线(如果有的话)

Tab 或 Shift+Tab

在表、视图或函数的列之间移动

箭头键

选择输出选定的数据列

空格键或 + 号键

从查询输出中删除选定数据列

空格键或 - 号键

从查询中删除选定的表、视图或函数,或者联接线

Delete

如果选择了多项,则按空格键将会影响所有选定项。可以通过按住 Shift 键单击来选择多项。也可以通过按住 Ctrl 单击某一项来切换该项的选定状态。

网格窗格

要执行的操作

请按

在各单元之间移动

箭头键或者 Tab 或者 Shift+Tab

移到当前列的最后一行

Ctrl+向下键

移到当前列的第一行

Ctrl+向上键

移到网格可见部分的左上单元格

Ctrl+Home

移到右下单元格

Ctrl+End

在下拉列表中移动

向上键或向下键

选中整个网格列

Ctrl+空格键

在编辑模式和单元格选择模式之间切换

F2

将单元格中的选定文本复制到剪贴板上(编辑模式下)

Ctrl+C

将单元格中的选定文本剪切下来,并将之放入剪贴板中(编辑模式下)

Ctrl+X

粘贴剪贴板中的文本(编辑模式下)

Ctrl+V

在单元格中进行编辑时,在插入和改写模式之间切换

Ins

如果选择了多个项目,按此键会影响所有选定的项,请切换输出列笔记   中的复选框。

空格键

清除单元格中的选定内容

Delete

删除行包含查询笔记   中的选定的数据列,如果选择了多个项目,按下此键会影响所有选定项。

Delete

清除选定网格列的所有值

Delete

在现有行之间插入行

选择了网格行之后,按下 Ins

添加“或 …”列

选择任意“或…”列之后,按下 Ins

SQL 窗格

当在 SQL 窗格中工作时,可以用标准的 Windows 编辑键,如使用 Ctrl 加箭头键在字之间移动,也可以使用“编辑”菜单中的“剪切”“复制”“粘贴”命令。

注意: 只能插入文本;没有改写模式。

使用数据透视表视图

数据透视表视图

在数据透视表视图中选定的元素的键

要执行的操作

请按

从左向右移动选定内容,然后向下移动

Tab 键

从上到下移动选定内容,然后向右移动

Enter

选择左边的单元格。如果当前的单元格在最左端,则按 Shift+Tab 将选中前一行的最后一个单元格。

Shift+Tab

选择当前单元格上面的单元格。如果当前单元格在最顶端,则按 Shift+Enter 将选中前一列的最后一个单元格。

Shift+Enter

选择行区域中下一项的明细单元格

Ctrl+Enter

选择行区域中前一项的明细单元格

Shift+Ctrl+Enter

沿箭头键的方向移动选定内容。如果选定一行字段或一列字段,则按向下键可以移到字段中的第一项数据,然后按一个箭头键可以移到下一项或前一项,或者移回该字段。如果选定一个明细字段,则按向下键或向右键可以移到明细区域中的第一个单元格。

箭头键

沿箭头键的方向扩展或减少选定内容

Shift+箭头键

沿箭头键的方向将选定内容移到最后一个单元格

Ctrl+箭头键

沿箭头键的方向移动选定的项

Shift+Alt+箭头键

选择当前行的最左侧单元格

Home

选择当前行的最右侧单元格

End

选择第一行的最左侧单元格

Ctrl+Home

选择最后一行的最后一个单元格

Ctrl+End

将选定内容扩展到第一行的最左侧单元格

Shift+Ctrl+Home

将选定内容扩展到最后一行的最后一个单元格

Shift+Ctrl+End

选择当前选定数据项、总计项或明细项的字段

Ctrl+空格键

选择包含当前选定单元格的整个行

Shift+空格键

选择整个数据透视表视图

Ctrl+A

显示下一个屏幕

Page Down

显示上一个屏幕

Page Up

将选定内容向下扩展一个屏幕

Shift+Page Down

将选定内容减少一个屏幕

Shift+Page Up

向右显示下一个屏幕

Alt+Page Down

向左显示上一个屏幕

Alt+Page Up

将选定内容扩展到右侧的页

Shift+Alt+Page Down

将选定内容扩展到左侧的页

Shift+Alt+Page Up

用于执行命令的键

要执行的操作

请按

显示帮助主题

F1

显示数据透视表视图的选定元素的快捷菜单。可以使用快捷菜单在数据透视表视图中执行命令。

Shift+F10

执行快捷菜单上的命令

带下划线的字母

关闭快捷菜单而不执行命令

Esc

显示“属性”对话框

Alt+Enter

取消正在进行的刷新操作

Esc

将数据透视表视图中的选定数据复制到剪贴板上

Ctrl+C

导出到Microsoft Excel 2010Excel 2010的数据透视表视图的内容

Ctrl+E

用于显示、 隐藏、 筛选或排序的数据的键

要执行的操作

请按

显示或隐藏项目旁边的展开指示器 ( 加号框减号框 框)

Ctrl+8

展开当前选定的项

Ctrl+加号(在数字键盘上)

隐藏当前选定的项

Ctrl+减号(在数字键盘上)

打开当前选定字段的列表

Alt+向下键

可以选择移到字段的下拉列表中最新选定的项、“确定”按钮和“取消”按钮

Tab 键

移到字段的下拉列表中的下一项

箭头键

选中或清除字段的下拉列表中当前项的复选框

空格键

关闭字段的下拉列表并应用所做的更改

Enter

关闭字段的下拉列表而不应用所做的更改

Esc

打开或关闭自动筛选功能

Ctrl+T

按照升序对选定字段或汇总中的数据进行排序 (A - Z 0 - 9)

Ctrl+Shift+A

按照降序对选定字段或汇总中的数据进行排序 (Z - A 9 - 0)

Ctrl+Shift+Z

向上或向左移动选定成员

Alt+Shift+向上键或 Alt+Shift+向左键

向下或向右移动选定成员

Alt+Shift+向下键或 Alt+Shift+向右键

添加字段和汇总和更改数据透视表视图的布局的快捷键

使用字段列表窗格快捷键

要执行的操作

请按

显示“字段列表”窗格,如果其已经显示则会将其激活

Ctrl+L

移到“字段列表”窗格中的下一个项目

箭头键

移到前一项并将它包括在选定内容中

Shift+向上键

移到下一项并将它包括在选定内容中

Shift+向下键

移到前一项,但不将该项包括在选定内容中

Ctrl+向上键

移到下一项,但不将该项包括在选定内容中

Ctrl+向下键

如果获得焦点的项包括在选定内容中,则从选定内容中移除该项,反之亦然

Ctrl+空格键

展开“字段列表”窗格中当前的项目以显示其内容。或者展开“汇总”以显示可用的汇总字段。

加号(数字键盘)

折叠“字段列表”窗格中当前的项目以隐藏其内容。或者折叠“汇总”以隐藏可用的汇总字段。

减号(数字键盘)

可以选择移至“字段列表”窗格中最近所选择过的项、“添加到”按钮和“添加到”按钮旁的列表

Tab 键

打开“字段列表”窗格中“添加到”按钮旁的下拉列表。使用箭头键移到列表中的下一个项目,然后按 Enter 选择项目。

Alt+向下键

“字段列表”窗格中突出显示的字段添加到“添加到”列表中显示的数据透视表视图中的区域中

Enter

添加字段和汇总的快捷键

要执行的操作

请按

使用“总计”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+S

使用“计数”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+C

使用“最小值”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+M

使用“最大值”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+X

使用“平均值”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+E

使用“标准偏差”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+D

使用“标准偏差总体”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+T

使用“方差”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+V

使用“方差总体”汇总函数为数据透视表视图中的选定字段添加新的汇总字段

Ctrl+Shift+R

对数据透视表视图中的选定字段打开或关闭小计和总计

Ctrl+Shift+B

添加计算明细字段

Ctrl+F

更改布局的快捷键

注意: 如果从键盘的数字小键盘上按键 1、2、3 或 4,则以下四个快捷键不起作用。

要执行此操作

请按

将数据透视表视图中的选定字段移到行区域

Ctrl+1

将数据透视表视图中的选定字段移到列区域

Ctrl+2

将数据透视表视图中的选定字段移到筛选区域

Ctrl+3

将数据透视表视图中的选定字段移到明细区域

Ctrl+4

将数据透视表视图中的选定行或列字段移到更高级别

Ctrl+向左键

将数据透视表视图中的选定行或列字段移到更低级别

Ctrl+向右键

数据透视表视图中的元素格式的快捷键

若要使用下列快捷键,首先要选择明细字段或选择汇总字段的数据单元格。

前七个键盘快捷键用于更改选定字段的数字格式。

要执行此操作

请按

对选定的汇总或明细字段中的值应用常规数字格式

Ctrl+Shift+~(波浪线)

对选定的汇总或明细字段中的值应用货币格式,有两个小数位数,负数在括号中

Ctrl+Shift+$

对选定的汇总或明细字段中的值应用百分比格式,没有小数位数

Ctrl+Shift+%

对选定的汇总或明细字段中的值应用指数格式,有两个小数位数

Ctrl+Shift+^

对选定的汇总或明细字段中的值应用日期格式,有年、月、日

Ctrl+Shift+#

对选定的汇总或明细字段中的值应用时间格式,有小时、分钟和 AM 或 PM

Ctrl+Shift+@

对选定的汇总或明细字段中的值应用数字格式,有两个小数位数、千位分隔符和用于负值的减号

Ctrl+Shift+!

使数据透视表视图的选定字段中的文本加粗

Ctrl+B

使数据透视表视图的选定字段中的文本加下划线

Ctrl+U

使数据透视表视图的选定字段中的文本倾斜

Ctrl+I

数据透视图视图

在图表中选择项目的快捷键

要执行的操作

请按

选定图表中的下一项

向右键

选定图表中的前一项

向左键

选定下一组项

向下键

选定前一组项

向上键

属性和选项的快捷键

要执行的操作

请按

显示“属性”对话框

Alt+Enter

“属性”对话框处于活动状态时,选择活动选项卡上的下一项

Tab 键

“属性”对话框中的某个选项卡处于活动状态时,选择下一个选项卡

向右键

“属性”对话框中的某个选项卡处于活动状态时,选择前一个选项卡

向左键

当选择包含列表或调色板的按钮时,显示列表或调色板

向下键

显示快捷菜单

Shift+F10

执行快捷菜单上的命令

带下划线的字母

关闭快捷菜单而不执行命令

Esc

使用域的快捷键

要执行的操作

请按

打开当前选定字段的列表

Alt+向下键

在字段的下拉列表中,可以选择移到最新选定的项、“确定”按钮和“取消”按钮

Tab 键

在字段的下拉列表中,移到下一项

箭头键

在字段的下拉列表中,选中或清除当前项的复选框

空格键

关闭字段的下拉列表并应用所做的更改

Enter

关闭字段的下拉列表而不应用所做的更改

Esc

使用字段列表窗格快捷键

要执行的操作

请按

显示“字段列表”窗格,如果其已经显示则会将其激活

Ctrl+L

移到“字段列表”窗格中的下一个项目

箭头键

移到前一项并将它包括在选定内容中

Shift+向上键

移到下一项并将它包括在选定内容中

Shift+向下键

移到前一项,但不将该项包括在选定内容中

Ctrl+向上键

移到下一项,但不将该项包括在选定内容中

Ctrl+向下键

如果获得焦点的项包括在选定内容中,则从选定内容中删除该项,反之亦然

Ctrl+空格键

展开“字段列表”中的当前项以显示其内容,或者展开“汇总”以显示可用的汇总字段

加号(数字键盘)

折叠“字段列表”中的当前项以隐藏其内容,或者折叠“汇总”以隐藏可用的汇总字段。

减号(数字键盘)

可以选择移动到“字段列表”中最近选择过的项目、“添加到”按钮和“添加到”按钮旁的列表

Tab 键

打开“字段列表”窗格中“添加到”按钮旁的下拉列表。使用箭头键移到列表中的下一个项目,然后按 Enter 选择项目。

Alt+向下键

“字段列表”窗格中突出显示的字段添加到“添加到”列表中显示的拖放区域

Enter

Microsoft Office Fluent 功能区

Office Fluent 功能区

  1. 按 Alt。

    当前视图中可用的每个功能上方便会显示快捷键提示。

  2. 按下要使用的功能上方的快捷键提示中显示的字母。

  3. 根据所按下的字母,可能会显示其他的快捷键提示。例如,如果“外部数据”选项卡为活动状态,则在按 C 时,将显示“创建”选项卡,并显示该选项卡上的组的快捷键提示。

  4. 继续按字母,直到按下要使用的命令或控件所对应的字母为止。在某些情况下,必须先按下包含该命令的组所对应的字母。

    要取消正在执行的操作并隐藏快捷键提示,请按 Alt。

联机帮助

用于使用“帮助”窗口的键盘快捷键

通过“帮助”窗口可以访问所有的“Office 帮助”内容。“帮助”窗口显示帮助主题和其他“帮助”内容。

在“帮助”窗口中

要执行的操作

请按

打开“帮助”窗口。

F1

在“帮助”窗口与活动程序之间切换。

Alt+Tab

返回到“程序名”主界面。

Alt+Home

在“帮助”窗口中选择下一个项目。

Tab

在“帮助”窗口中选择上一个项目。

Shift+Tab

对所选择的项目执行操作。

Enter

在“帮助”窗口的“浏览 程序名 帮助”部分中,分别选择下一个或上一个项目。

Tab 或 Shift+Tab

在“帮助”窗口的“浏览 程序名 帮助”部分中,分别展开或折叠所选项目。

Enter

选择下一个隐藏文本或超链接,包括主题顶部的“全部显示”“全部隐藏”

Tab

选择上一个隐藏文本或超链接。

Shift+Tab

对所选择的“全部显示”“全部隐藏”、隐藏文本或超链接执行操作。

Enter

移回到上一个帮助主题(“后退”按钮)。

Alt+向左健或 Backspace

向前移至下一个帮助主题(“前进”按钮)。

Alt+向右键

在当前显示的帮助主题中分别向上或向下滚动较小部分。

向上键、向下键

在当前显示的帮助主题中分别向上或向下滚动较大部分。

Page Up、Page Down

显示“帮助”窗口的命令菜单。这要求“帮助”窗口具有活动焦点(在“帮助”窗口中单击)。

Shift+F10

停止最后一个操作(“停止”按钮)。

Esc

刷新窗口(“刷新”按钮)。

F5

打印当前的帮助主题。

注意: 如果光标不在当前的帮助主题中,请按 F6,然后按 Ctrl+P。

Ctrl+P

更改连接状态。

F6,然后按 Enter,以便打开选择列表

在“帮助”窗口中的各区域之间切换;例如,在工具栏和“搜索”列表之间切换。

F6

在树视图中的目录中,分别选择下一个项目或上一个项目。

向上键、向下键

在树视图中的目录中,分别展开或折叠所选的项目。

向左键、向右键

Microsoft Office 基础

显示和使用窗口

要执行的操作

请按

切换到下一个窗口。

Alt+Tab

切换到上一个窗口。

Alt+Shift+Tab

关闭活动窗口。

Ctrl+W 或 Ctrl+F4

从程序窗口中的一个任务窗格移动到另一个任务窗格(沿顺时针方向)。可能需要多次按 F6。

注意: 如果按 F6 未显示所需的任务窗格,请尝试按 Alt 将焦点置于菜单栏或 Microsoft Office Fluent 功能区上,然后按 Ctrl+Tab 移动到任务窗格。

F6

当有多个窗口打开时,切换到下一个窗口。

Ctrl+F6

切换到上一个窗口。

Ctrl+Shift+F6

文档窗口没有最大化时,执行“大小”命令(在窗口的“控制”菜单上)。按箭头键调整窗口的大小,完成后按 Enter。

Ctrl+F8

将窗口最小化为图标(仅适用于某些 Microsoft Office 程序)。

Ctrl+F9

将所选的窗口最大化或还原其大小。

Ctrl+F10

将屏幕上的图片复制到剪贴板上。

Print Screen

将所选窗口上的图片复制到剪贴板上。

Alt+Print Screen

在文本或单元格中移动

要执行的操作

请按

向左移动一个字符。

向左键

向右移动一个字符。

向右键

向上移动一行。

向上键

向下移动一行。

向下键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

移至行尾。

End

移至行首。

Home

向上移动一个段落。

Ctrl+向上键

向下移动一个段落。

Ctrl+向下键

移至文本框的末尾。

Ctrl+End

移至文本框的开头。

Ctrl+Home

重复上一个“查找”操作。

Shift+F4

在表格中移动和工作

要执行的操作

请按

移至下一个单元格。

Tab

移至前一个单元格。

Shift+Tab

移至下一行。

向下键

移至前一行。

向上键

在单元格中插入一个制表符。

Ctrl+Tab

开始一个新段落。

Enter

在表格的底部添加一个新行。

在最后一行的末尾按 Tab

访问和使用任务窗格

要执行的操作

请按

从程序窗口中的一个任务窗格移动到另一个任务窗格。(可能需要多次按 F6。)

注意: 如果按 F6 未显示所需的任务窗格,请尝试按 Alt 将焦点置于菜单栏上,然后按 Ctrl+Tab 移动到任务窗格。

F6

在某个菜单或工具栏处于活动状态时,移动到一个任务窗格。(可能需要多次按 Ctrl+Tab。)

Ctrl+Tab

如果任务窗格处于活动状态,选择该任务窗格中的下一个或上一个选项。

Tab 或 Shift+Tab

显示任务窗格菜单上的整个命令集。

Ctrl+向下键

在所选子菜单上的选项间移动;在对话框中的一组选项的某些选项间移动。

向下键或向上键

打开所选菜单,或执行分配给所选按钮的操作。

空格键或 Enter

打开快捷菜单;打开所选的库项目的下拉菜单。

Shift+F10

如果显示了某个菜单或子菜单,选择该菜单或子菜单上的第一个或最后一个命令。

Home 或 End

在选中的库列表中向上或向下滚动。

Page Up 或 Page Down

移动到选中库列表的顶端或底端。

Ctrl+Home 或 Ctrl+End

提示

调整工具栏、菜单和任务窗格大小以及对其进行移动

  1. 按 Alt 以选择菜单栏。

  2. 重复按 Ctrl+Tab 以选择所需的工具栏或任务窗格。

  3. 请执行下列操作之一:

    调整工具栏大小

    1. 在工具栏上,按 Ctrl+空格键以显示“工具栏选项”菜单。

    2. 单击“大小”命令,然后按 Enter。

    3. 使用箭头键调整工具栏的大小。按 Ctrl+箭头键每次调整一个像素。

    移动工具栏

    1. 在工具栏上,按 Ctrl+空格键以显示“工具栏选项”菜单。

    2. 单击“移动”命令,然后按 Enter。

    3. 使用箭头键定位工具栏。按 Ctrl+箭头键一次移动一个像素。要对工具栏解除固定,请重复按向下键。要将工具栏垂直停靠在左侧或右侧,请分别按向左键或向右键,直至将工具栏完全移至左侧或右侧。

    调整任务窗格大小

    1. 在任务窗格中,按 Ctrl+空格键以显示其他命令的菜单。

    2. 使用向下键选择“大小”命令,然后按 Enter。

    3. 使用箭头键调整任务窗格的大小。使用 Ctrl+箭头键可以每次调整一个像素。

    移动任务窗格

    1. 在任务窗格中,按 Ctrl+空格键以显示其他命令的菜单。

    2. 使用向下键选择“移动”命令,然后按 Enter。

    3. 使用箭头键定位任务窗格。使用 Ctrl+箭头键每次移动一个像素。

  4. 完成移动或调整大小后,请按 Esc。

使用对话框

要执行的操作

请按

移至下一个选项或选项组。

Tab

移至上一个选项或选项组。

Shift+Tab

切换到对话框中的下一个选项卡。

Ctrl+Tab

切换到对话框中的上一个选项卡。

Ctrl+Shift+Tab

在打开的下拉列表中的各选项之间或一组选项中的各选项之间移动。

箭头键

执行分配给所选按钮的操作;选中或清除所选的复选框。

空格键

如果列表关闭,则将其打开,并移至列表中该选项的位置。

下拉列表中某个选项的首字母

选择选项;选中或清除复选框。

Alt+选项中加下划线的字母

打开所选的下拉列表。

Alt+向下键

关闭所选的下拉列表;取消命令并关闭对话框。

Esc

执行分配给对话框中的默认按钮的操作。

Enter

使用对话框内的编辑框

编辑框是个空白区域,可以在其中键入或粘贴条目,例如用户名或文件夹的路径。

要执行的操作

请按

移至条目的开头。

Home

移至条目的结尾。

End

向左或向右移动一个字符。

向左键或向右键

向左移动一个字词。

Ctrl+向左键

向右移动一个字词。

Ctrl+向右键

向左选择或取消选择一个字符。

Shift+向左键

向右选择或取消选择一个字符。

Shift+向右键

向左选择或取消选择一个字词。

Ctrl+Shift+向左键

向右选择或取消选择一个字词。

Ctrl+Shift+向右键

选择从插入点到条目开头之间的内容。

Shift+Home

选择从插入点到条目结尾之间的内容。

Shift+End

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×