Access 桌面数据库中的基本任务

Access 桌面数据库中的基本任务

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Access 桌面数据库可以帮助您存储和跟踪几乎任何类型的信息,例如库存、 联系人或业务流程。我们来演练可用于创建 Access 桌面数据库,将数据添加到它,然后了解向自定义和使用新数据库的下一个步骤的路径。

本文内容

选择模板

Access 模板内置有可立即使用的表、查询、窗体和报表。当您启动 Access 时,将会发现第一项操作就是选择模板,您可以联机搜索更多模板。

Access 中启动屏幕上的模板视图

  1. 在 Access 中,单击“文件”>“新建”。

  2. 选择桌面数据库模板并输入文件名.下数据库的名称(如果看不到的适合您的模板使用搜索联机模板框。)

  3. 可以使用 Access 显示在“文件名”框下面的的默认位置,或单击文件夹图标选择一个位置。

  4. 单击“创建”

从模板创建 Access 桌面数据库

根据模板的不同,您可能需要执行下列任一操作以便开始:

  • 如果 Access 显示一个空列表与用户的登录对话框中:

    1. 单击新用户

    2. 填写用户详细信息窗体。

    3. 单击保存并关闭

    4. 选择输入,您只的用户名,然后单击登录

  • 如果 Access 显示安全警告消息的消息栏中,并且您信任该模板的来源,请单击启用内容。如果数据库要求登录,重新登录。

有关详细信息,请参阅创建 Access 桌面数据库模板

从头开始创建数据库

如果没有模板满足您的需要,您可能需要从空白的桌面数据库开始。

  1. 在 Access 中,单击“新建”>“空白桌面数据库”。

  2. 在“文件名”框中为您的数据库键入一个名称。

  3. 可以使用 Access 显示在“文件名”框下面的的默认位置,或单击文件夹图标选择一个位置。

  4. 单击“创建”

添加表

在数据库中,您的信息存储在多个相关表中。若要创建的表格:

  1. 当您首次打开数据库时,您将看到数据表视图中的空白表,您可以在其中添加数据。若要添加另一个表,请单击创建选项卡 >。您可以开始输入空字段 (单元格) 中的数据,或者可以从其他源,如 Excel 工作簿粘贴数据。

  2. 要重命名列(字段),请双击对应的列标题,然后键入新名称。

提示:  有意义的名称使您不必要查看每个字段的内容,就知道它包含的信息。

  1. 单击“文件”>“保存”。

  • 要添加更多字段,请在“单击以添加”列中键入。

  • 要移动列,请通过单击它的列标题选中它,然后将它拖到所需的位置。您也可以选择连续列并将它们全部拖到新的位置。

有关详细信息,请参阅表简介

复制并粘贴数据

您可以将 Excel 或 Word 等其他程序中的数据复制并粘贴到 Access 表中。此方法最适合用于按列分隔的数据 如果数据位于字处理程序(如 Word)中,则可以使用标记分隔列,或者在复制数据之前先将其转换为表格式。

  1. 如果数据需要编辑(例如,需要将全名分隔成名字和姓氏),请先在源程序中完成此操作。

  2. 打开源并复制 (Ctrl + C) 数据。

  3. 在“数据表”视图中打开您要在其中添加数据的 Access 表,然后粘贴这些数据 (Ctrl + V)。

  4. 双击每个列标题,然后键入有意义的名称。

  5. 单击文件>保存和为您的新表提供一个名称。

    注意: Access 将根据粘贴到每一列的第一行中的信息设置每个字段的数据类型,因此,请确保以下行中的信息与第一行相匹配。

导入或链接到数据

您可以从其他源导数据也可以链接到的数据从 Access 而不移动从存储位置的信息。如果您有多个用户更新数据,并且想要确保您看到的最新版本,或者如果您想要保存的存储空间,则链接可以是一个好的选择。您可以选择要链接到或导入数据的大多数格式。有关详细信息,请参阅导入或链接到另一个 Access 数据库中的数据

Access 中的“外部数据”选项卡选项

该过程稍有不同,具体取决于数据源,但这些说明将帮助您入门:

  1. 外部数据选项卡上,单击您将从导入或链接到的数据格式。如果看不到正确的格式,请单击详细.

注意: 如果您仍然无法找到正确的格式,则可能需要先将数据导出到 Access 支持的文件格式中(如带分隔符的文本文件)。

  1. 按照中的说明获取外部数据对话框。

链接时,某些格式以只读形式提供。下面是您可以从中导入数据或链接的外部源:

Import

链接

Microsoft Excel


(只读)

Microsoft Access

支持

支持

ODBC 数据库,如 SQL Server

支持

支持

文本或逗号分隔值 (CSV) 文件


(仅添加新记录)

SharePoint 列表

支持

支持

XML

数据服务


(只读)

HTML 文档

支持

支持

Outlook 文件夹

支持

支持

有关详细信息,请参阅导入或链接到另一个 Access 数据库中的数据

使用表分析器组织数据

您可以使用表分析器向导快速标识出冗余数据。然后,该向导将提供一种简单的方式来将这些数据组织到单独的表中。Access 会保留原始表作为备份。

  1. 打开包含要分析的表的 Access 数据库。

  2. 单击“数据库工具”>“分析表”。

    该向导的前两页包含一个简短教程 (附有示例)。如果您看到标记为“显示引导页”的复选框,请选中该复选框,然后单击“上一步”两次,即可看到该简介。如果不想再次看到引导页,请取消选中“显示引导页

返回页首

后续步骤

设计过程的其余部分根据您要执行的操作的不同而异,但您可能需要考虑创建查询、窗体、报告和宏。以下文章可为您提供帮助:

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×