“开始时间”域

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

开始时间域显示任务、 资源或工作分配排定的开始日期。您可以让 Microsoft Project 计算开始日期,也可以输入其自己。

有多种类别的开始时间域。

数据类型   日期

开始时间 (任务域)

条目类型   计算或输入

计算方法   Project 计算任务开始日期从项目开始日期和任何task dependencies。任务duration和其他任务约束,也可以使用项目。如果分配了资源,项目也认为resource calendar和工作分配单位。

如果输入automatically scheduled task的开始日期,Project 将向任务分配不得早于限制和限制日期为使用您输入的开始日期。如果您的项目进行日程安排从完成日期,并且输入的开始日期,Project 会自动启动不得晚于限制适用于任务。

注意: 对于Microsoft Office Project 2007及更早版本,所有任务都是自动都计划。

如果您使用的Microsoft Project 2010,并且您输入manually scheduled task的开始日期,是,只需输入日期和项目不是任务约束的分配或进行日程安排的任何其他更改。

如果您输入实际开始日期不同的计划的开始日期,Project 将更改计划的开始日期,以匹配实际开始时间字段中的日期。

最佳使用   将开始字段添加到任务工作表以查看或筛选任务的开始日期。默认情况下在甘特图视图显示开始字段。

示例   您需要筛选安排在 3 月之后的所有开始日期。筛选以仅查看这些任务安排的开始日期,超过 3 月 31 日开始字段。

说明   在手动计划任务中,您可以输入有效的开始日期或可输入文本,如待定未知。手动计划的任务被视为占位符任务直到两个三个日程排定因素 — — 开始日期、 完成日期和持续时间-包含有效的计划信息。

当您输入的完成百分比或实际工时,Project 可能会重排剩余工时状态日期,并且这可能会更改此计划的开始日期。如果您愿意,您可以将这些跟踪字段与最初计划,即使已完成的工时显示在将来或剩余工时过去中显示项目中。

Office Project 2007和早期版本中的,在工具菜单上,单击选项。在计算选项卡上,清除复选框标记结束时间移回到状态日期的状态日期后已完成部分的移动状态时间前移到状态日期前剩余部分的开始。若要将状态日期设置为当前日期以外的日期,在项目菜单上,单击项目信息,然后在状态日期框中输入日期。

如果您使用的Project 2010,请单击

文件选项卡

单击选项,然后单击计算。清除标记为结束时间移回到状态日期的状态日期后已完成部分的将状态时间前移到状态日期前剩余部分的开始时间复选框。您可以将状态日期设置为当前日期以外的日期。在项目选项卡的属性组中,单击项目信息,,然后在状态日期框中输入日期。

开始时间 (资源域)

条目类型    已计算

计算方法   Project 会计算所有分配的资源的最早开始日期的资源开始日期。

最佳使用   将开始字段添加到资源工作表来查看或筛选资源的最早开始日期。

示例   您需要查看李明计划开始 10 已分配任务的第一个。在资源工作表视图中,添加开始字段。您将看到所有晓明的工作分配的最早开始日期。

开始时间 (工作分配域)

条目类型   计算或输入

计算方法   Project 计算基于resource calendar和task dependencies工作分配开始日期。它还会考虑任务的开始日期和任何工作分配延迟,如下所示︰

开始时间 (工作分配) = 开始时间 (任务) + 延迟 (工作分配)

如果您输入开始日期晚于任务的开始日期的工作分配,Project 将为工作分配延迟输入区别。

最佳使用   当您想要查看、 筛选或编辑工作分配的计划开始日期,请将开始字段添加到任务分配状况或资源使用状况视图。

示例   您需要查看的七个人员分配给"撰写建议"任务的开始日期。在任务分配状况视图中,添加开始字段。在"撰写建议"任务中,您可以看到每个资源分配给任务的开始日期。

说明   在输入完成百分比或实际工时,Project 可能重排剩余工时状态日期,,这可能会更改的后续任务和相关联的工作分配的计划的开始日期。如果您愿意,可以将这些修订字段与最初计划,即使已完成的工时显示在将来或剩余工时过去中显示项目中。

Microsoft Office Project 2007和早期版本中的,在工具菜单上,单击选项。在计算选项卡上,清除复选框标记结束时间移回到状态日期的状态日期后已完成部分的移动状态时间前移到状态日期前剩余部分的开始。若要将状态日期设置为当前日期以外的日期,在项目菜单上,单击项目信息,然后在状态日期框中输入日期。

如果您使用的Microsoft Project 2010,请单击

文件选项卡

单击选项,然后单击计算。清除标记为结束时间移回到状态日期的状态日期后已完成部分的将状态时间前移到状态日期前剩余部分的开始时间复选框。您可以将状态日期设置为当前日期以外的日期。在项目选项卡上的状态组中,单击状态日期,然后输入日期。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×