绘制或删除线条、连接符或任意多边形

本文内容

线条、连接符和任意多边形概述

绘制一个线条或连接符

绘制多个线条或连接符

添加箭头

绘制任意多边形

删除一个或多个线条或连接符

删除箭头

删除任意多边形

返回页首

线条、连接符和任意多边形概述

您可能需要添加一个线条以指向一条信息、创建空白的签名行或者将文字分开。

连接符是在末端具有连接点且与您将其附加到的形状保持连接的线条。连接符有三种类型:直接连接符、肘形(带角)连接符和曲线连接符。

选择连接符之后,当您将指针移到形状上时,形状上会出现红色圆点(在 Microsoft Office Publisher 2007 中为蓝色圆点)。这些点表示可以附加连接符的位置。

当您重新排列与连接符联接的形状时,连接符仍然附加到这些形状并随这些形状一起移动。如果移动连接符的任一末端,该末端将会与形状分离,然后您可以将该连接符附加到同一形状上的其他连接结点或者将其附加到另一形状。在该连接符附加到连接结点后,该连接符将与这些形状保持连接,而不管您如何移动各个形状。

重新排列连接的形状之后,您可能需要重排某些连接符,以尽量进行直接连接并防止连接符与形状交叉。

如果您希望某个形状既具有曲线段又具有直线段,则可以绘制开放的或闭合的任意多边形。您还可以绘制一个看起来好像是用绘图笔或铅笔绘制的形状。

返回页首

绘制一个线条或连接符

连接符是在末端具有连接点且与您将其附加到的形状保持连接的线条。

对于下列 2007 Office 版本程序:Excel 和 PowerPoint

绘制具有连接点的线条

  1. 请执行下列操作之一:

    • 对于 Office Excel 2007,在“插入”选项卡上的“插图”组中,单击“形状”

      Excel 的“插入”选项卡图像

    • 对于 Office PowerPoint 2007,在“开始”选项卡上的“图形”组中,单击形状

      PowerPoint 的“开始”选项卡图像

  2. “线条”下,单击要添加的线条或连接符。

  3. 请执行下列操作之一:

    • 要绘制不与形状连接的线条,请单击文档中的任意位置,然后拖动以绘制线条。

    • 要绘制与形状连接的线条,请在第一个形状上,指向要附加连接符的位置,单击第一个连接结点,指向另一个形状,然后单击第二个连接结点。

      当您将指针移到形状上时,连接结点显示为红色圆圈。

      注释  

      • 线条上已附加的连接点显示为红色圆圈。线条上未附加的连接点显示为浅蓝色(几乎透明)圆圈。

      • 要限制线条与其起始点之间成 15 度角,请在拖动的同时按住 Shift。

      • 您还可以向线条添加快速样式、填充或效果

绘制无连接点的线条

  1. 请执行下列操作之一:

    • 对于 Office Excel 2007,在“插入”选项卡上的“插图”组中,单击“形状”

      Excel 的“插入”选项卡图像

    • 对于 Office PowerPoint 2007,在“开始”选项卡上的“图形”组中,单击形状

      PowerPoint 的“开始”选项卡图像

  2. “线条”下,单击“任意多边形” 按钮图像

  3. 单击文档中的某一位置,将指针移动到另一位置,然后再次单击。

    完成绘制线条后,请双击。

对于下列 2007 Office 版本程序:Outlook 和 Word

绘制具有连接点的线条

  1. 插入绘图画布。在“插入”选项卡上的“插图”组中,单击“形状”,再单击“新建绘图画布”

    Word“插入”选项卡

  2. “绘图工具”下的“格式”选项卡上,单击“插入形状”组中的“其他”按钮 按钮图像

  3. “线条”下,单击所需的线条或连接符。

  4. 请执行下列操作之一:

    • 要绘制不与形状连接的线条,请单击文档中的任意位置,然后拖动以绘制线条。

    • 要绘制与形状连接的线条,请在第一个形状上,指向要附加连接符的位置,单击第一个连接结点,指向另一个形状,然后单击第二个连接结点。

      当您将指针移到形状上时,连接结点显示为蓝色圆圈。

      注释  

      • 线条上已附加的连接点显示为红色圆圈。线条上未附加的连接点显示为浅蓝色(几乎透明)圆圈。

      • 要限制线条与其起始点之间成 15 度角,请在拖动的同时按住 Shift。

      • 您还可以向线条添加快速样式、填充或效果

绘制无连接点的线条

  1. 插入绘图画布。在“插入”选项卡上的“插图”组中,单击“形状”,再单击“新建绘图画布”

    Word“插入”选项卡

  2. “绘图工具”下的“格式”选项卡上,单击“插入形状”组中的“其他”按钮 按钮图像

  3. “线条”下,单击“任意多边形” 按钮图像

  4. 单击文档中的某一位置,将指针移动到另一位置,然后再次单击。

    完成绘制线条后,请双击。

对于 Office Publisher 2007

绘制线条

  • 在“对象”工具栏上,单击“自选图形” 按钮图像 ,指向“线条”,然后单击所需的线条样式。

    要绘制直线,请单击“对象”工具栏上的“线条” ,然后拖动以绘制线条。

注意   要限制线条与其起始点之间成 15 度角,请在拖动的同时按住 Shift。

绘制连接符

  1. “对象”工具栏上,单击“自选图形” 按钮图像 ,指向“连接符”,然后单击所需的连接符。

  2. 指向要附加连接符的位置。

    当您将指针移到形状上时,连接结点显示为蓝色圆圈。

  3. 单击所需的第一个连接结点,指向另一个形状,然后单击第二个连接结点。

    已附加的连接符显示为红色圆圈。未附加的连接符显示为绿色圆圈。

返回页首

绘制多个线条或连接符

连接符是在末端具有连接点且与您将其附加到的形状保持连接的线条。

对于下列 2007 Office 版本程序:Excel 和 PowerPoint

  1. 请执行下列操作之一:

    • 对于 Office Excel 2007,在“插入”选项卡上的“插图”组中,单击“形状”

      Excel 的“插入”选项卡图像

    • 对于 Office PowerPoint 2007,在“开始”选项卡上的“图形”组中,单击形状

      PowerPoint 的“开始”选项卡图像

  2. “线条”下,右键单击要添加的线条或连接符,然后单击“锁定绘图模式”

  3. 单击文档中的任意位置,然后执行下列操作之一:

    • 对于要添加的每个线条,单击文档中的某个位置,将指针移动到另一位置,然后再次单击。完成绘制线条后,请双击。

    • 要将连接符添加到多个形状,请在第一个形状上,指向要附加连接符的位置,单击所需的第一个连接结点,指向其他形状,然后单击第二个连接结点。

      对要添加的每个连接符重复以上过程。

      当您将指针移到形状上时,连接结点和连接符显示为红色圆圈。未附加的连接符显示为浅蓝色(几乎透明)圆圈。

  4. 完成添加所有线条或连接符后,按 Esc。

对于下列 2007 Office 版本程序:Outlook 和 Word

  1. 插入绘图画布。在“插入”选项卡上的“插图”组中,单击“形状”,再单击“新建绘图画布”

    Word“插入”选项卡

  2. “绘图工具”下的“格式”选项卡上,单击“插入形状”组中的“其他”按钮 按钮图像

  3. “线条”下,单击要添加的线条或连接符,然后单击“锁定绘图模式”

  4. 单击文档中的任意位置,然后执行下列操作之一:

    • 对于要绘制的每个线条,拖动以绘制该线条。

    • 要将连接符添加到多个形状,请在第一个形状上,指向要附加连接符的位置,单击所需的第一个连接结点,指向其他形状,然后单击第二个连接结点。

      对要添加的每个连接符重复以上过程。

      当您将指针移到形状上时,连接结点显示为蓝色圆圈。已附加的连接符显示为红色圆圈。未附加的连接符显示为浅蓝色(几乎透明)圆圈。

  5. 完成添加所有线条或连接符后,按 Esc。

对于 Office Publisher 2007

  1. 要添加多个线条或连接符,请在“对象”工具栏上单击“自选图形” 按钮图像 ,指向“线条”“连接符”,指向点虚线,然后拖动以使菜单浮动。

  2. 单击文档中的任意位置,然后执行下列操作之一:

    • 对于要绘制的每个线条,单击所需的线条,然后拖动以绘制该线条。

    • 对于要添加的每个连接符,请在第一个形状上,指向要附加连接符的位置,单击所需的第一个连接结点,指向其他形状,然后单击第二个连接结点。

      当您将指针移到形状上时,连接结点显示为蓝色圆圈。已附加的连接符显示为红色圆圈。未附加的连接符显示为绿色圆圈。

  3. 添加完所需的所有线条或连接符后,按 Esc。

返回页首

添加箭头

对于下列 2007 Office 版本程序:Excel、Outlook、PowerPoint 和 Word

  1. 选择要向其添加箭头的线条。

    如果您要将箭头添加到多个线条,请选择第一个线条,然后在按住 Ctrl 的同时选择其他线条。

  2. “绘图工具”下,在“格式”选项卡上的“形状样式”组中,单击“形状轮廓”旁边的箭头。

  3. 指向“箭头”,然后单击所需的箭头样式。

    要创建自定义箭头样式,请单击“其他箭头”,然后选择所需的选项。

对于 Office Publisher 2007

  1. 选择要向其添加箭头的线条。

    如果您要将箭头添加到多个线条,请选择第一个线条,然后在按住 Ctrl 的同时选择其他线条。

  2. “格式”工具栏上,单击“箭头样式” 按钮图像 ,然后单击所需的箭头样式。

    要创建自定义箭头样式,请单击“其他箭头”,然后选择所需的选项。

返回页首

绘制任意多边形

对于下列 2007 Office 版本程序:Excel 和 PowerPoint

  1. 请执行下列操作之一:

    • 对于 Office Excel 2007,在“插入”选项卡上的“插图”组中,单击“形状”

      Excel 的“插入”选项卡图像

    • 对于 Office PowerPoint 2007,在“开始”选项卡上的“图形”组中,单击形状

      PowerPoint 的“开始”选项卡图像

  2. “线条”下,执行下列操作之一:

    • 要绘制一个既具有曲线段又具有直线段的形状,请单击“任意多边形” 按钮图像

    • 要绘制一个看起来好像是用笔手工绘制的形状或者绘制平滑曲线,请单击“自由曲线” 按钮图像

  3. 单击文档中的任意位置,然后拖动以进行绘制。

    要绘制直线段,请单击某一位置,将指针移动到另一位置,然后再次单击。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 要使形状闭合,请在接近其起始点的位置单击。

      注释  

      • 要将任一形状转换为任意多边形,请单击该形状,然后在“绘图工具”下的“格式”选项卡上,单击“插入形状”组中的“编辑形状” “编辑形状”按钮图像 ,再单击“转换为任意多边形”。之后您便可以重新绘制或调整该形状。

      • 要调整任意多边形以使其看起来更加平滑,请单击该任意多边形,然后在“绘图工具”下,在“格式”选项卡上的“插入形状”组中,单击“编辑形状” “编辑形状”按钮图像 ,然后单击“编辑顶点”。拖动勾勒出形状轮廓的顶点。顶点是曲线的结束点或任意多边形中两个线段的相交点,由黑点表示。

      • 要使绘制细节更为方便,请将显示比例增加到 200%。在“视图”选项卡上的“显示比例”组中,单击“显示比例”,然后单击“200%”

      • 将指针设置为“控制面板”中可用的最低速度。如果您以较慢的速度进行绘制,就可以更好地进行控制。

对于下列 2007 Office 版本程序:Outlook 和 Word

  1. 插入绘图画布。在“插入”选项卡上的“插图”组中,单击“形状”,再单击“新建绘图画布”

    Word“插入”选项卡

  2. “绘图工具”下的“格式”选项卡上,单击“插入形状”组中的“其他”按钮 按钮图像

  3. “线条”下,执行下列操作之一:

    • 要绘制一个既具有曲线段又具有直线段的形状,请单击“任意多边形” 按钮图像

    • 要绘制一个看起来好像是用笔手工绘制的形状或者绘制平滑曲线,请单击“自由曲线” 按钮图像

  4. 单击文档中的任意位置,然后拖动以进行绘制。

    要绘制直线段,请单击某一位置,将指针移动到另一位置,然后再次单击。

  5. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 要使形状闭合,请在接近其起始点的位置单击。

      注释  

      • 要调整任意多边形以使其看起来更加平滑,请单击该任意多边形,然后在“绘图工具”下,在“格式”选项卡上的“插入形状”组中,单击“编辑形状” “编辑形状”按钮图像 ,然后单击“编辑顶点”。拖动勾勒出形状轮廓的顶点。顶点是曲线的结束点或任意多边形中两个线段的相交点,由黑点表示。

      • 在 Office Word 2007 中,要使细节的绘制更为方便,请将缩放增加到 200%。在“视图”选项卡上的“显示比例”组中,单击“显示比例”,然后单击“200%”

      • 将指针设置为“控制面板”中可用的最低速度。如果您以较慢的速度进行绘制,就可以更好地进行控制。

对于 Office Publisher 2007

  1. “对象”工具栏上,单击“自选图形” 按钮图像 ,指向“线条”,然后执行下列操作之一:

    • 要绘制一个既具有曲线段又具有直线段的形状,请单击“任意多边形” 按钮图像

    • 要绘制一个看起来更像是用笔绘制的形状或绘制平滑曲线,请单击“自由曲线” 按钮图像

  2. 单击文档中的任意位置,然后拖动以进行绘制。

    要绘制直线段,请单击某一位置,将指针移动到另一位置,然后再次单击。

  3. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 要使形状闭合,请在接近其起始点的位置单击。

      注释  

      • 要调整任意多边形以使其看起来更加平滑,请右键单击该任意多边形,单击“编辑顶点”,然后拖动勾勒出形状轮廓的顶点。顶点是曲线的结束点或任意多边形中两个线段的相交点,由黑色方块表示。

      • 要使绘制细节更为方便,请将显示比例增加到 200%。在“常用”工具栏上的“显示比例”中,输入“200%”

      • 将指针设置为“控制面板”中可用的最低速度。如果您以较慢的速度进行绘制,就可以更好地进行控制。

返回页首

删除一个或多个线条或连接符

  • 单击要删除的线条或连接符,然后按 Delete。

    如果您要删除多个线条或连接符,请选择第一个线条,按住 Ctrl 同时选择其他线条,然后按 Delete。

返回页首

删除箭头

对于下列 2007 Office 版本程序:Excel、Outlook、PowerPoint 和 Word

  1. 选择要删除其中的箭头的线条。

    如果您要删除多个线条中的箭头,请选择第一个线条,然后在按住 Ctrl 的同时选择其他线条。

  2. “绘图工具”下,在“格式”选项卡上的“形状样式”组中,单击“形状轮廓”旁边的箭头。

  3. 指向“箭头”,然后单击“箭头样式 1”(无箭头)。

对于 Office Publisher 2007

  1. 选择要删除其中的箭头的线条。

    如果您要删除多个线条中的箭头,请选择第一个线条,然后在按住 Ctrl 的同时选择其他线条。

  2. “格式”工具栏上,单击“箭头样式” 按钮图像 ,然后单击“箭头样式 1”(无箭头)。

返回页首

删除任意多边形

  • 单击要删除的任意多边形,然后按 Delete。

    如果您要删除多个形状,请选择第一个形状,按住 Ctrl 同时选择其他形状,然后按 Delete。

返回页首



此信息是否有帮助?

我们应该如何改进?

255 剩余字符数

为保护您的隐私,请不要在您的反馈意见中包含联系信息。 查看我们的 隐私策略

谢谢您的反馈!

支持资源

更改语言