问题:无法接受工作区邀请

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

症状

您单击了工作区邀请的通知程序,然后单击了“响应邀请”窗口中的“接受”。您收到了一条“邀请要求更新”消息,通知您无法接受来自早期版本的 SharePoint Workspace 的邀请。

原因

邀请者发送给您的工作区邀请是在早期版本的 SharePoint Workspace 中创建的,但您的帐户中的安全设置当前只允许您接受在当前版本中创建的工作区邀请。

解决方法

根据适用于您的帐户的管理策略,您可以更改此安全设置,然后接受此工作区邀请(以及在早期版本的 SharePoint Workspace 中创建的其他工作区邀请)。

更改工作区版本安全设置

  1. “文件”选项卡上,单击“信息”,单击“管理帐户”,再单击“帐户首选项”

  2. 单击“安全性”选项卡。

  3. “工作区限制”下,取消选中“仅恢复或加入 Microsoft Office Groove 2007 (或更高版本)工作区”

    如果此设置灰显,则根据管理策略,您不能更改它。有关详细信息,请与您的管理员联系。

  4. 单击“确定”

如果您成功更改了此设置,并且现在希望接受邀请,则可以在“消息历史记录”中重新显示它:在“文件”选项卡上,单击“信息”,单击“消息和联系人”,再单击“消息历史记录”

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×