链接项目中的任务

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

在项目中创建任务后,您需要将它们链接以显示它们之间的关系。链接任务将创建任务相关性。

提示: 您还可以通过跨项目链接任务或使用项目间相关性来显示多个项目之间的关系。

本文内容

在甘特图视图中链接任务

在网络图视图中链接任务

在日历视图中链接任务

打开或关闭自动链接

关于链接任务

关于链接手动计划的任务

在甘特图视图中链接任务

  1. “视图”选项卡上的“任务视图”组中,单击“甘特图”

    “任务视图”组图像

  2. “任务名称”字段中,选择要链接的两个或多个任务(按照您想链接它们的顺序)。

    • 若要选择彼此相邻的任务,请按住 Shift 并单击要链接的第一个和最后一个任务。

    • 若要选择非彼此相邻的任务,请按住 Ctrl 并单击要链接的任务。

  3. 在“任务”选项卡上的“日程”组中,单击“链接任务”按钮。

    “任务”选项卡“日程安排”组

    默认情况下,Project 创建“完成-开始”任务链接。可将此任务链接更改为“开始-开始”、“完成-完成”或“开始-完成”。

返回页首

在网络图视图中链接任务

  1. “视图”选项卡上的“任务视图”组中,单击“网络图”

    “任务视图”组图像

  2. 将指针定位在前置任务框的中心。

  3. 将该行拖动到后续任务框。

返回页首

在日历视图中链接任务

  1. “视图”选项卡上的“任务视图”组中,单击“日历”

    “任务视图”组图像

  2. 将指针定位在前置任务的日历栏上。

  3. 将该行拖动到后续任务的日历栏上。

返回页首

打开或关闭自动链接

您可以配置Project 2010 ,以便任务链接任务之间插入时,会自动将新任务链接到外围任务。这称为自动链接。例如,如果您有三个任务的完成-开始链接和添加新任务在它们之间,新任务将花费在带有上方和下方它的任务的完成-开始链接。

默认情况下,禁用自动链接。请按照下列步骤打开自动链接。

  1. 单击“文件”选项卡,然后单击“选项”

  2. “项目选项”对话框中,单击“日程”,然后滚动到“此项目中的计划选项”部分。

  3. 若要打开自动链接,请选中“自动链接插入或移动的任务”复选框。若要再次关闭自动链接,请清除该复选框。

返回页首

关于链接任务

链接项目中的任务后,默认链接类型是完成-开始。但是,完成-开始链接不起作用在各种情形。Project 提供以下其他类型的任务链接,以便您可以实际建模项目:

链接类型

示例

说明

完成-开始 (FS)

完成以开始链接图像

相关任务 (B) 取决于任务 (A),(A) 完成之后 (B) 才能开始。

例如,有两个任务“挖地基”和“浇注混凝土”,“浇注混凝土”任务要在“挖地基”任务完成之后才能开始。

开始-开始 (SS)

“开始到开始”链接图像

相关任务 (B) 取决于任务 (A),(A) 开始之后 (B) 才能开始。

相关任务所取决的任务开始以后,相关任务便可随时开始。SS 链接类型不要求两个任务同时开始。

例如,有两个任务“浇注混凝土”和“平整混凝土”,“平整混凝土”任务要在“浇注混凝土”任务开始之后才能开始。

完成-完成 (FF)

完成到完成任务链接图像

相关任务 (B) 取决于任务 (A),(A) 完成之后 (B) 才能完成。

相关任务所取决的任务完成以后,相关任务便可随时完成。FF 链接类型不要求两个任务同时完成。

例如,有两个任务“增加线路”和“检查电气”,“检查电气”任务要在“增加线路”任务完成之后才能完成。

开始-完成 (SF)

“完成到开始”任务链接图像

相关任务 (B) 取决于任务 (A),(A) 开始之后 (B) 才能完成。

相关任务所取决的任务开始以后,相关任务便可随时完成。SF 链接类型不要求相关任务要在它所取决的任务开始时完成。

例如,建筑项目的屋架不是现场建造的。项目中有两个任务“交付屋架”和“装配屋顶”,“装配屋顶”任务要在“交付屋架”任务开始之后才能完成。

返回页首

关于链接手动计划任务

手动计划任务链接到另一个任务后,Project 将使用该链接类型,并将相对于其他任务手动计划的任务。例如,后续任务的完成-开始链接显示为开头的前置任务完成时。

但是,您可以配置Project 2010 ,以便手动计划的任务在链接到另一个任务时不会移动:

  1. 单击“文件”选项卡,然后单击“选项”

  2. “项目选项”对话框中,单击“日程”,然后滚动到“此项目中的计划选项”部分。

  3. 清除“编辑链接时更新手动计划任务”复选框。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×