选择、 移动、 调整大小和旋转形状

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft Visio 2010提供了多种工具可以选择、 移动、 调整大小和旋转形状和对象。一旦选择了对象-或所有对象-在绘图中,可以更改其位置、 放大或缩小它们,侧向水平,并其轻移至相应位置。

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

注意: 如果无法在图表上选择、移动、旋转某个形状或调整其大小,那么它可能位于锁定的图层中。

若要取消对图层的锁定,请执行下列操作:

  • 主页选项卡的编辑组中,单击图层,并选择图层属性。在图层属性对话框中锁定列中清除与要选择的形状关联的复选框。

您要做什么?

选择形状

移动形状

调整形状的大小

旋转或翻转形状

选择形状

大多数情况下,您必须选择之前您可以执行其他操作,如移动、 旋转或调整大小的形状, Visio 2010绘图中的形状。在 Visio 中,可以通过区域,使用套索工具,一次选择的形状或选择页面上的所有形状。

快速任务

任务

操作

选中单个形状

  1. 主页选项卡的工具组中,单击指针工具

  2. 直到指针变成四向箭头,指向绘图页上的形状,然后单击该形状。

与区域选择中选择多个形状

  1. 主页选项卡的编辑组中,单击选择,然后选择区域选择

  2. 将指针上方和左侧的要进行选择,然后拖动选中内容网来围住的形状创建的形状。

  3. 选择形状后,您将看到您选择的形状周围的蓝色的选择手柄和各个形状周围的洋红色线条。

使用“套索选择”选中多个形状

  1. 在“开始”选项卡上的“编辑”组中,单击“选择”,然后选择“套索选择”。

  2. 拖动任意多边形选中内容网来围住要选择的形状。

  3. 当您选择多个形状时,蓝色的选择控点将出现在所选形状周围。

在选择区域内选中部分形状

默认情况下,对于“区域选择”和“套索选择”工具来说,选中内容网必须完全围住它要选中的每个形状。如果您需要更大的灵活性,则可以拓宽选中内容网,使其中的部分形状也被选中。

若要使 Visio 对选定形状的选择区域内的部分,执行下列操作:

  1. 单击“文件”选项卡。

  2. Visio中,单击选项

  3. Visio 选项对话框中的高级选项卡上的编辑选项,选择选择区域内的部分形状复选框。

.

使用键盘快捷方式在页面上选中多个形状

按住 Shift 或 Ctrl,同时单击形状,可以一次选择多个形状。

提示: 您可以使用这些键将另一个形状添加到当前所选内容。例如,如果您想要使用区域选择工具创建的选择内容中添加形状,可以按住 SHIFT 或 ctrl 键,然后单击该形状。

选中绘图页上的所有形状

主页选项卡的编辑组中,单击选择并选择全部选择

选中特定类型的所有对象

  1. 主页选项卡的编辑组中,单击选择,然后选择按类型选择

  2. 在“按类型选择”对话框中,选中要选择的对象类型,例如形状、连接线或容器,然后单击“确定”。

取消选择一个或多个形状

取消选择所有形状:

  • 单击绘图中的空白区域或按 Esc。

取消选择多个选中的形状中的一个形状:

  • 请按 Shift 并单击要取消其选择的形状。

返回页首

移动形状

Visio 2010提供了多种方法来帮助定位准确地放置在需要的形状。

快速任务

任务

操作

通过使用鼠标来移动形状

  1. 选择要移动的所有形状。

  2. 将指针停留在其中一个形状。此时将显示一个四向箭头。

  3. 将形状拖到其新位置。

    所有选定的形状从其原始位置移动相同的距离和方向。

提示: 要约束的形状链接到水平或垂直移动,请在拖动形状时按住 shift 键。若要将形状移动到绘图中的其他页,请将形状拖到页选项卡。

移动形状特定的距离 (需要Visio 专业版 2010)

  1. 选择要移动的所有形状。

  2. 视图选项卡上的组中,单击附件,指向其他 Visio 方案,,然后单击移动形状。

  3. 方向下指定要使用移动形状的坐标系统。

    • 水平/垂直    这将使用 X-Y (笛卡尔) 坐标来移动所选内容。

    • 距离/角度    这将使用极坐标来移动选择。

  4. 指定要移动所选内容的距离。

  5. 要移动所选的形状或形状的副本,并在原始位置保留原始形状,选择复制

  6. 当您完成您的选择后时,单击确定

通过使用箭头键微移形状

  1. 选择要移动的所有形状。

  2. 执行以下操作:

    • 若要将形状移动到下一个贴靠,如网格线或标尺刻度线标记,可以向其位置,请按箭头键。

      如果该形状可对齐的任何位置,按箭头键移动形状的单个刻度标尺上。

    • 若要移动的形状的一个像素,请按住 shift 键的同时按箭头键。

注意: 如果按箭头键滚动而不是移动形状绘图时,请确保滚动锁定键不在。

返回页首

调整形状的大小

在Visio 2010,可以通过拖动它们,直到它们所需的大小来调整形状或您可以指定一个特定的大小。

快速任务

任务

操作

使用鼠标调整的二维 (2-d) 形状 (如矩形)

  1. 选择要调整大小的所有形状。

  2. 拖动所选内容处理 选择手柄 ,直到该形状所需的大小。若要按比例调整形状的大小,请拖动角部控点。

一维形状,如线,用鼠标调整大小

  1. 选择要调整大小的形状。

  2. 将端点拖到所需的长度。

调整形状大小和位置窗口使用

  1. 选择要移动的所有形状。

  2. 视图选项卡中的显示组中,单击任务窗格,然后选择大小和位置

  3. 大小和位置窗口的宽度高度长度的框中键入新值。

返回页首

旋转或翻转形状

可以形状旋转度、 垂直翻转其、 水平,对它们进行翻转或旋转它们使用旋转手柄。

注意: 如果您想要了解如何旋转文字,请参阅添加、 编辑、 移动或旋转文本和文本块

快速任务

任务

操作

将形状旋转 90 度

  1. 选择要旋转的形状。

  2. 1. 裁剪控点

    • 要旋转的形状逆时针旋转,在主页选项卡,在排列组中,单击定位,指向旋转形状,选择向左旋转 90 °

    • 若要旋转的形状沿顺时针方向,在主页选项卡,在排列组中,单击定位旋转形状,和选择向右旋转 90 °

使用旋转手柄的形状旋转

  1. 选择要旋转的形状

  2. 拖动旋转处理 Visio 2010 中的旋转句柄。

    围绕 pin 旋转手柄 旋转该形状。要移动 pin,请将指针停留在旋转控点,然后将指针移到针脚并将其拖动到新位置。

    进一步将光标移动所选内容拖动旋转时的句柄时,越精细 (较小) 旋转递增。

旋转角度使用大小和位置窗口中的形状

  1. 选择要旋转的形状

  2. 视图选项卡中的显示组中,单击任务窗格,然后选择大小和位置

  3. 视图选项卡中的显示组中,单击任务窗格,然后选择大小和位置

  4. 大小和位置窗口中,在角度框中键入新值。

垂直翻转形状

  1. 选择要翻转形状。

  2. 主页选项卡,在排列组中,单击定位,指向旋转形状,选择垂直翻转

水平翻转形状

  1. 选择要翻转形状。

  2. 主页选项卡,在排列组中,单击定位,指向旋转形状,选择水平翻转

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×