跟踪 Word for Mac 中的更改

通过修订, 多个用户可以协作处理文档, 并会跟踪和显示每个人的更改。 可以在完成文档之前,检查更改并接受或拒绝。

注意: 当 "跟踪移动" 选项处于打开状态时, 拖动或剪切或剪切和粘贴句子或更多项会被标记为单次移动。 移动小于句子的操作被单独标记为删除和插入, 即使在 "跟踪移动" 选项处于打开状态的情况下也是如此。

打开修订

在 "审阅" 选项卡上, 打开 "修订"。

已突出显示“打开修订”

只要有人更改文档,Word 都将通过在边距中显示一行来显示更改的位置。 如果你切换到“所有标记”视图,你将通过嵌入方式或批注框看到更改。

已突出显示边距附近的标记

只要有人添加了批注, 它就会显示在气球中。

突出显示了边距中的一个批注

显示内嵌更改

Word 通常在文档边距附近的批注框中显示更改。 若要查看内嵌的更改, 请在 "审阅" 选项卡上单击 "标记选项" >批注框> "以内联方式显示所有修订"。

已突出显示“显示所有嵌入式修订”

保持“修订”处于打开状态

你可以通过使用密码锁定修订来防止其他人关闭修订。

重要: 请务必记住密码,这样就可以在准备好接受或拒绝更改时,关闭修订。

使用密码锁定修订

  1. 在“工具”菜单上,单击“保护文档”。

  2. 在“保护"”下,选中“保护文档”,然后单击“修订

    已突出显示“保护”部分

  3. 在“密码”旁边,键入密码,然后单击“确定”。

  4. 重新输入密码,然后单击“确定”。

修订被锁定时, 您不能关闭修订, 也不能接受或拒绝修订。

解锁修订

  1. 若要解除锁定修订, 请在 "工具" 菜单上, 单击 "保护文档"。

  2. 在“保护”下,取消选中“保护文档”,输入密码,然后单击“确定”。

之后,修订仍将保持打开状态,但你可以接受和拒绝更改。

关闭修订

在“审阅”选项卡上关闭“修订”。 Word 停止标记新的更改,但文档中所有已标记的更改将仍然留在文档中。 如果要删除修订和批注,可以做到。

处理存储在支持的服务器上的文档时,您可以单击“保存”以将对文档所做的任何更改保存到服务器。 这还会存储文档的以前版本、更新您正在查看由其他作者所做的任何更改的文档。

重要: 可以保存到任何 Windows Live OneDrive 或装有 Microsoft Office SharePoint Server 2007 或 Microsoft SharePoint Server 2010 的服务器。 要在 Office for Mac 中使用 SharePoint,您需要装有 Microsoft Office for Mac 家庭和企业版 2011、Microsoft Office for Mac Academic 2011 或 Microsoft Office for Mac 标准版 2011。

打开或关闭修订

打开修订后,Word 会标记由文档的任何作者所做的所有更改。 当与其他作者协作时此功能很有用,因为你可以看到哪位作者做了哪些修改。

  1. 打开要编辑的文档。

  2. 在“审阅”选项卡上,在“跟踪”下,单击“修订”开关以打开修订功能。

    "审阅"选项卡,"修订"组

    提示: 

    • 会以不同的颜色显示每个审阅者所做的更改。 如果审阅者超过 8 个,则重复使用颜色。

    • 若要将特定颜色分配给自己的修订, 请在 " Word " 菜单上单击 "首选项", 然后在 "输出和共享" 下, 单击 "修订" "Word 修订首选项"按钮 。 在“颜色”框中,选择所需的颜色。

    • 对于每处更改,审阅者姓名、更改日期和时间以及所做的更改类型(例如“已删除”)也会显示在标记 气球 中。 如果未显示标记批注框,则在将鼠标悬停在更改位置上时会出现此信息。

    • 工具”>“修订”菜单上的“突出显示修订”选项(“在屏幕上突出显示修订”、“在打印出的文档中突出显示修订”)和“审阅”选项卡弹出菜单上的选项(“最后显示标记”、“最终”、“原始显示标记”、“原始”)为未保存的设置。 如果不希望在重新打开文档时显示修订,你需要接受或拒绝修订。 如果需要修订记录,请在接受或拒绝修订前保存文档副本。

按类型或审阅者显示修订或批注

可以显示或隐藏文档的批注、格式、插入内容以及删除内容,或仅查看所选审阅者的批注。

  • 在“审阅”选项卡上,在“跟踪”下的“显示标记”弹出菜单上,单击所需的选项。

    "审阅"选项卡,"修订"组

    提示: 若要在出现在右边距中的修订或批注区域后面显示底纹背景,请在“显示标记”弹出菜单上,选择“标记区域突出显示”。 此底纹区域还会随文档一同打印,以帮助你区分文档文本与修订或批注。

关闭批注框中的修订

默认情况下,插入内容、删除内容、批注、审阅者姓名以及时间戳都会显示在批注框中,批注框显示在文档边距中。 可以更改设置以在文档正文中显示修订。

  1. 在“审阅”选项卡上,在“跟踪”下的“显示标记”弹出菜单上,单击“偏好设置”。

    "审阅"选项卡,"修订"组

  2. 执行下列操作之一:

若要

执行此操作

在文档正文而不是批注框中显示修订

清除“使用批注框显示修订”复选框。

在批注框中隐藏审阅者姓名以及时间和日期戳

清除“包括审阅者、时间戳和操作按钮”复选框。

注意: 关闭批注框后,批注文本会包含在括号中,使用颜色突出显示,并且使用审阅者的姓名缩写进行标识。 将指针悬停在批注文本上时会在一个小弹出窗口中显示批注(文档处于发布布局视图时除外)。

更改修订的格式

可以自定义 修订标记 在 Word 中的显示和工作方式。

  1. 在“审阅”选项卡上,在“跟踪”下的“显示标记”弹出菜单上,单击“偏好设置”。

    "审阅"选项卡,"修订"组

  2. 选择所需的选项。 下表列出了一些常用格式选项。

若要

执行此操作

更改 Word 用于标识更改的颜色和其他格式

在“标记”下,在弹出菜单上选择需要的格式选项。

表示删除内容而不显示删除的文本

在“标记”下的“删除内容”弹出菜单上,单击 #^

使用字符 # 或 ^ 替换删除的文本。

改变 修订行 的显示效果

在“标记”下的“修订行”和“颜色”弹出菜单上,选择所需的选项。

跟踪移动的文本

在“移动”下,单击“跟踪移动”,然后在“原始位置”、“目标位置”以及“颜色”弹出菜单上,选择所需的选项。

更改 Word 用于标记对表格单元格所做更改的颜色

在“表格单元格突出显示”下的“插入的单元格”、“删除的单元格”、“合并的单元格”以及“拆分单元格”弹出菜单上,选择所需的选项。

审阅修订和批注

可以查看以及依次接受或拒绝每项修订,一次性接受或拒绝所有更改,一次删除所有批注,或查看由特定审阅者创建的项。

  1. 如果修订标记未出现在文档中,请在“工具”菜单上,指向“修订”,单击“突出显示修订”,然后选中“在屏幕上突出显示修订”复选框。

  2. 执行下列操作之一:

若要

在“审阅”选项卡上执行此操作

然后执行此操作

查看下一条更改

在“更改”下,单击“下一条

单击“接受”或“拒绝”。

查看上一条更改

在“更改”下,单击“上一条

单击“接受”或“拒绝”。

一次性接受所有更改

在“更改”下,单击“接受”旁边的箭头

单击“接受文档中的所有修订”。

一次拒绝所有更改

在“更改”下,单击“拒绝”旁边的箭头

单击“拒绝文档中的所有修订”。

一次性删除所有批注

在“批注”下,单击“删除”旁边的箭头

单击“删除文档中的所有批注”。

查看特定审阅者创建的项目

在“跟踪”下,单击“显示标记

指向“审阅者”,然后清除除要查看其所做更改的审阅者姓名旁边的复选标记外的所有复选标记。

若要选中或清除列表中所有审阅者的复选框,请单击“所有审阅者”。

注意: 将指针悬停于修订上时,会出现屏幕提示,显示作者姓名、更改日期和时间,以及所做更改类型。

打印修订

在文档的打印版中包含修订将很有用。

  1. 打开包含要打印的修订的文档。

  2. 在“文件”菜单上,单击“打印”。

  3. 在“份数和页数”弹出菜单上,单击“Microsoft Word”。

    提示: 如果未看到“份数和页面”弹出菜单,请单击“打印机”弹出菜单右侧的蓝色向下箭头。

  4. 在“打印内容”弹出菜单上,单击“显示标记的文档”。

另请参阅

插入、删除或更改批注

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×