跟踪日记中的操作

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

日记自动记录您选择的特定联系人相关的并将操作放在日程表视图中的操作。您可以使用日志跟踪Microsoft Outlook项目,如电子邮件或会议。它还可以跟踪其他 Microsoft Office 文件,例如 Word 文档或 Excel 工作簿。

日志记录的任何您想要记住的交互,甚至不位于您的计算机,如电话对话或邮件发送或接收的纸张信函的内容。

下面介绍了如何查找日记。

  1. 在导航栏上,单击 导航栏省略号 >文件夹>日记。(或按 Ctrl + 8)。

    在导航栏中查看文件夹

  2. 您可以使用现有日记条目或创建新文档文件夹窗格中。

    日记的文件夹窗格视图

  1. 在“文件夹窗格”中,单击“日记”文件夹。

  2. 单击“开始”。

  3. 在“新建”组中,单击“日记条目”。

  4. 在“主题”框中,输入说明。

  5. 在“条目类型”框中,单击要记录的日记帐分录的类型。

  6. 选择所需的其他选项。

注意: 早期版本的Outlook包含它跟踪其他 Microsoft Office 应用程序和窗口中打开的文档自动日记功能。此功能不可用Outlook 2013或 Outlook 2016 中。

  1. 在日记的“日程表”视图中,单击“视图”。

  2. 在“当前视图”组中,单击“视图设置”,然后单击“”。

  3. 在“可用字段选自”框中,单击所需的字段集。此字段通常为“常用字段”或“所有‘日记’字段”。

  4. 在“可用日期/时间字段”框中,单击包含要用作项目开始时间的时间字段,然后单击“开始”。

  5. 在“可用日期/时间字段”框中,单击包含要用作项目结束时间的时间字段,然后单击“结束”。

提示: 日程表视图显示每个项目和文档的创建、保存、发送、接收、打开和修改的时间。当您更改了用于在日程表中显示项目的时间字段时,日程表上项目的位置和持续时间可能会出现更改。

  1. 打开日记条目。

  2. 输入新的开始日期和时间。要更改结束时间,更改“持续时间”框中的数字。

注意: 更改与日记条目关联的时间并不会更改它引用的项目、文档或联系人的开始时间。

提示: 若要快速访问日记,您可以添加到导航窗格日记的视图按钮。在导航窗格的底部中,,单击配置按钮 按钮图像 ,然后单击添加或删除按钮,然后单击日记

自动记录项目和文件

  1. 单击“文件”选项卡。

  2. 单击“选项”。

  3. 单击备注和日记

  4. 单击日记选项

  5. 自动记录列表中,选择要自动在日记中记录项目的复选框。

  6. 联系人列表中,选择所需的项目自动记录的联系人对应的复选框。

  7. 从记录文件框中,选择您想要自动在日记中记录文件的程序旁边的复选框。

手动记录 Outlook 项目

  1. 在 Outlook 中,在开始选项卡,在新建组中的任何模块中单击新建项目其他,指向,然后单击日记条目

  2. 在“主题”框中,输入说明。

  3. 在“条目类型”框中,单击要记录的日记帐分录的类型。

  4. 选择所需的其他选项。

手动记录来自 Outlook 之外的文件

  1. 找到要录制的文件。您可以使用 Outlook,Windows 资源管理器或桌面。

  2. 将项目拖动到日记

  3. 选择要用于日记帐分录的选项。

记录的日期和时间合作联系人

  1. 打开相应联系人。

  2. 联系人选项卡上的通信组中,单击更多,然后单击日记条目

  3. 当前日期和时间显示在日记项标题。要更改的日期或时间,请单击附加到每个框中,箭头,然后单击所需的所选内容。

  4. 若要在文档的确切的开始和结束时间,在日记条目选项卡上的计时组中,单击启动计时器

    日记项目记录的日期和合作联系人的时间长度。单击停止时钟暂停计时器

  5. 在信息导入到您的日志记录操作选项卡上,单击保存并关闭

关闭日记

若要关闭日记,必须清除日记选项对话框中的多个复选框。没有任何单个选项将关闭日志。

  1. 单击“文件”选项卡。

  2. 单击“选项”。

  3. 单击备注和日记

  4. 单击日记选项

  5. 自动记录列表中,清除所有复选框,

  6. 从记录文件框中,清除所有复选框。

注意: 不需要清除在联系人下的复选框。

清空日记

清空日记需要删除条目。

  1. 在日记中,在开始选项卡,在当前视图组中,单击条目列表。将显示所有日记条目表视图。

  2. 执行下列操作之一:

    • 若要选择单个条目    单击所需的条目。

    • 若要选择多个条目    按住 ctrl 键,,然后单击所需的项。如果您想要选择的一组相邻的项,请单击第一个条目、 按住 SHIFT,然后单击最后一个条目。

    • 若要选择文件夹中的所有条目    单击任何条目,然后再按 CTRL + A。

  3. 开始选项卡上,单击删除,或按 DELETE。

提示: 若要快速访问日记,您可以添加到导航窗格日记的视图按钮。在导航窗格的底部,单击 按钮图像 按钮,单击添加或删除按钮,,然后单击日记

执行下列一项或多项操作:

  • 自动记录项目和文件

    1. 在“工具”菜单上,单击“选项”。

    2. 单击日记选项

    3. 自动记录这些项目框中,选择要自动在日记中记录项目的复选框。

    4. 联系人框中,选择所需的项目自动记录的联系人对应的复选框。

    5. 从记录文件框中,选择您想要自动在日记中记录其文件的程序旁边的复选框。

  • 手动记录 Microsoft Outlook 项目

    1. 文件菜单上,指向新建,然后单击日记条目

    2. 在“主题”框中,输入说明。

    3. 在“条目类型”框中,单击要记录的日记帐分录的类型。

    4. 选择所需的其他选项。

  • 手动记录来自 Outlook 之外的文件

    1. 找到要录制的文件。您可以使用 Outlook,Windows 资源管理器或桌面。

    2. 将项目拖动到日记 按钮图像

    3. 选择要用于日记帐分录的选项。

  1. 在“工具”菜单上,单击“选项”。

  2. 单击日记选项

  3. 联系人框中,选择您想要自动记录其项目的联系人旁边的复选框。

  4. 自动记录这些项目框中,选择您想要自动记录的项目旁边的复选框。

  1. 打开相应联系人。

  2. 操作菜单上,单击创建,然后单击联系人的新的日记条目

  3. 在日记项标题中显示当前日期。为不同的日期,单击箭头,,然后单击日期。

  4. 日记条目选项卡上的计时组中,单击启动计时器

    日记项目记录的日期和合作联系人的时间长度。

  1. 打开您想要查看其日记条目的联系人。

  2. 联系人选项卡上,单击活动

  3. 显示框中,单击日记

  1. 转到菜单上,单击日记

  2. 在“视图”菜单上,指向“当前视图”,然后单击“自定义当前视图”。

  3. 单击

  4. 可用字段选自框中,单击所需的字段集。

  5. 可用日期/时间字段框中,单击包含要用作项目的开始时间的时间字段 ,然后单击开始

  6. 在“可用日期/时间字段”框中,单击包含要用作项目结束时间的时间字段,然后单击“结束”。

    日程表视图显示每个项目和文档的创建、保存、发送、接收、打开和修改的时间。当您更改了用于在日程表中显示项目的时间字段时,日程表上项目的位置和持续时间可能会出现更改。

  1. 在日程表视图中,单击视图菜单,指向当前视图,,然后单击自定义当前视图

  2. 单击“其他设置”。

  3. 选择所需的选项。

  1. 打开日记帐分录。

  2. 输入新的开始日期和时间。

注意: 移动日记条目不会更改项目、 文档或它引用的联系人的开始的时间。

要关闭日记,您必须以清除日记选项对话框中的多个复选框。没有任何单个选项可以关闭日志。

关闭日记

  1. 在“工具”菜单上,单击“选项”。

  2. 首选项选项卡上,单击日记选项

  3. 自动记录这些项目,下清除所有复选框。

  4. 记录文件从清除所有复选框。

    不需要清除在联系人下的复选框。

清空日记

清空日记需要删除日记条目。

  • 删除单个条目

    • 在日记中,单击该条目,然后再按 DELETE。

  • 删除多个条目

    1. 在日记中,在导航窗格中,在当前视图中,单击条目列表。所有条目的表视图显示。

    2. 单击任何条目在表中,然后按 CTRL + A,或在编辑菜单上,单击全选

    3. 按 Delete。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×