设置默认工作文件夹

“文档”文件夹是你在 Microsoft Office 程序中创建的所有文件的默认工作文件夹。你可以选择不同的默认工作文件夹。

默认“文档”文件夹的位置

注意: 在 Office 2007 中,“文档”文件夹被称为“我的文档”。

设置其他默认工作文件夹

注意: 所选文件夹仅应用于当前使用的程序。例如,如果更改 Word 的默认工作文件夹,则 PowerPoint 的默认工作文件夹仍然是“文档”。

  1. 单击“文件”选项卡,然后单击“选项”。

  2. 单击“常规”。

  3. 在“创建数据库”下的“默认数据库文件夹”框中,键入要存储 Access 数据库文件的文件夹路径。

  1. 单击“文件”选项卡,然后单击“选项”。

  2. 单击“保存”。

  3. 在“保存工作簿”、“保存演示文稿”、“保存项目”或“保存文档”下的“默认本地文件位置”框中输入路径。

  1. 单击“文件”选项卡,然后单击“选项”。

  2. 单击“常规”,然后单击“InfoPath 选项”下的“更多选项”。

  3. 单击“设计”选项卡。

  4. 在“Visual Basic 和 C# 代码项目位置:”字段处,通过浏览找到新的默认文件夹,并单击“打开”。

  5. 单击“确定”保存所做的更改。

在 Visio 中设置默认工作文件夹时,为特定文件类型指定的文件夹将是 Visio 搜索任何该类型文件的第一个位置。如果 Visio 无法在指定的文件夹中找到特定文件,它将在“我的文档”文件夹中搜索绘图和模板,并在 My Documents\My Shapes 文件夹中搜索模具。它会在 Documents and Settings\user name 文件夹中搜索加载项。

  1. 单击“文件”选项卡,然后单击“选项”

  2. 单击“高级”,然后在“常规”下,单击“文件位置”。

  3. 对于要为其设置默认文件夹的各种文件类型,请单击相应的“浏览”  按钮图像  按钮,然后通过浏览找到要存储该文件类型的文件夹。对于以下各种文件类型,可以设置单独的存储文件夹:

    • 我的形状

    • 绘图

    • 模板

    • 模具

    • 帮助

    • 加载项

    • 启动

  4. 单击两次“确定”

注意: 可以针对每种文件类型添加多个文件夹。这样操作后,第一个文件夹就是默认工作文件夹。如果第一个文件夹不可用(例如,临时处于不可用状态的网络共享),Visio 就会使用列表中的下一个文件夹。“报表”对话框提供这些位置中保存的属性报表定义。在“另请参阅”部分中查找指向属性报表详细信息的链接。

本主题中的某些内容可能不适用于某些语言。

默认情况下,“我的文档”文件夹位于 C 盘的根目录中,该文件夹是用户在 Microsoft Office 2007 程序中创建的所有文档及其他文件的默认工作文件夹。用户可更改“我的文档”文件夹的名称,也可选择其他默认工作文件夹。

更改“我的文档”文件夹的名称

  1. 在以下 2007 Microsoft Office 系统 程序中执行下列操作:

    Word、Excel、PowerPoint 或 Access

    • 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“另存为”。

      InfoPath、Project、Publisher 或 Visio

    • 在“文件”菜单上,单击“另存为”。

  2. 在“保存位置”列表中,单击“我的文档”。

  3. 单击“向上一级按钮图像

  4. 在文件夹列表中,右键单击“我的文档”文件夹,然后在快捷菜单中单击“重命名”。

  5. 键入新文件夹名称,然后按 Enter。

注意: 可能需要关闭并重新打开“另存为”对话框,然后所做更改才会在“我的位置”栏和“保存位置”列表中显示。

返回页首

设置其他默认工作文件夹

注意: 所选文件夹仅应用于当前使用的程序。例如,如果更改 Word 的默认工作文件夹,则 PowerPoint 的默认工作文件夹仍然是“我的文档”。

  1. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“Access 选项”。

  2. 单击“常规”。

  3. 在“创建数据库”下的“默认数据库文件夹”框中,键入要存储 Access 数据库文件的文件夹路径。

  1. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“Excel 选项”。

  2. 单击“保存”。

  3. 在“保存工作簿”下的“默认文件位置”框中键入路径。

  1. 在“工具”菜单上,单击“选项”,然后单击“设计”选项卡。

  2. 在“Visual Basic 和 C# 代码项目位置:”字段处,通过浏览找到新的默认文件夹,并单击“打开”。

  3. 单击“确定”保存所做的更改。

  1. 单击“Office 按钮Office 按钮图像 ,然后单击“PowerPoint 选项”。

  2. 单击“保存”。

  3. 在“保存演示文稿”下的“默认文件位置”框中键入路径。

  1. 在“工具”菜单上,单击“选项”,然后单击“保存”选项卡。

  2. 在“文件类型”列表中,双击“项目”。

  3. 浏览到新的默认工作文件夹,然后双击文件夹。

    如果想要创建新的工作文件夹,可单击“新建​​文件夹按钮图像 ,在“新建文件夹”对话框的“名称”框中键入新文件夹的名称,然后单击“确定”。

  4. 在“修改位置”对话框中,单击“确定”。

  1. 在“文件”菜单上,单击“另存为”。

  2. 导航到新文件夹,然后双击打开它或者单击“打开”。

  3. 单击“确定”以保存对新文件夹所做的更改。

    注意: 无法更改 Publisher 中的默认文件夹。

在 Visio 中设置默认工作文件夹时,为特定文件类型指定的文件夹将是 Visio 搜索任何该类型文件的第一个位置。如果 Visio 无法在指定的文件夹中找到特定文件,它将在“我的文档”文件夹中搜索绘图和模板,并在 My Documents\My Shapes 文件夹中搜索模具。它会在 Documents and Settings\user name 文件夹中搜索加载项。

  1. 在“工具”菜单中,单击“选项”。

  2. 在“高级”选项卡中,单击“文件路径”。

  3. 对于要为其设置默认文件夹的各种文件类型,请单击相应的“浏览”  按钮图像  按钮,然后通过浏览找到要存储该文件类型的文件夹。对于以下各种文件类型,可以设置单独的存储文件夹:

    • 我的形状

    • 绘图

    • 模板

    • 模具

    • 帮助

    • 加载项

    • 启动

  4. 单击两次“确定”

注意: 可以针对每种文件类型添加多个文件夹。这样操作后,第一个文件夹就是默认工作文件夹。如果第一个文件夹不可用(例如,临时处于不可用状态的网络共享),Visio 就会使用列表中的下一个文件夹。“报表”对话框提供这些位置中保存的属性报表定义。在“另请参阅”部分中查找指向属性报表详细信息的链接。

  1. 单击“Office 按钮Office 按钮图像 ,然后单击“Word 选项”。

  2. 单击“保存”。

  3. 在“保存文档”下的“默认文件位置”框的旁边,单击“浏览”。

  4. 通过浏览找到新的默认工作文件夹,然后单击“确定”。

返回页首

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×