设置网络图格式

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

网络图视图显示框中或与行链接的节点使用项目任务之间的依赖关系。您可以调整框的布局、 链接线,并在视图中显示的信息的样式。

您要做什么?

调整框布局

为什么框未定位所需的方式?

更改链接线条样式

更改显示的任务信息

调整方框的版式

按预期方式,不可能根据您的项目、 摘要任务数和子任务,以及数字和任务链接类型的结构,排列网络图方框。您可以通过应用不同的框中安排、 调整各种布局参数,并应用两个不同的链接样式之一来修改布局。

  1. “视图”菜单上,单击“网络图”

  2. “格式”菜单上,单击“版式”

  3. “方框版式”下的“排列”列表中,单击所需的方框排列方式。

  4. 对于行和列,请在相应的框中指定其对齐方式、间距、高度和宽度。

    要均匀分布各框,请单击“高度”“宽度”框中的“固定”

  5. 如果要将摘要任务和子任务一起显示,请选中“将任务与其摘要任务一起显示”复选框。

注意: 

  • 如果在“网络图”视图中具有已分组的任务,那么所有的方框都会自动放置。您无法手动放置方框或更改方框的排列方式。摘要任务及其子任务根据应用此组前设置的选项进行排列。在撤消分组前,您无法更改这些选项。

  • 还可以使用鼠标来显示“方框样式”对话框。只需双击“网络图”视图的空白区域,“方框样式”对话框即会出现。

  • 通过选中“图表选项”下的“隐藏除标识号以外的所有域”复选框,您可以更轻松地查看更改的效果。

  • 如果使用“放置方式”下默认选择的“自动放置所有方框”无法按照所需的方式排列“网络图”方框,您可能需要手动放置方框。单击“允许手动放置方框”,再单击“确定”,然后将方框拖到所需的位置。

  • 在“网络图”视图中,可以通过缩放来增大或减小项目的查看范围。单击“视图”菜单上的“显示比例”。在“显示比例”下,单击所需的百分比,或单击“完整项目”以在窗口中显示整个项目。如果将视图缩小到 75% 或更小,可以将指针放置在“网络图”方框上以 100% 比例查看任务详细信息。

返回页首

为什么方框不是按照所需的方式放置?

如果您已经更改了“网络图”视图的放置方式以允许手动放置方框,则在重新应用版式前,Microsoft Office Project 不会根据“版式”对话框(从“格式”菜单打开)中“方框版式”下的设置来设置“网络图”的版式。

如果选择了“版式”对话框中的“允许手动放置方框”,则可以按照如下方式更改版式:

  • 如果您已手动重新放置了一项或多项任务,可以通过单击“立即设置版式”(从“格式”菜单打开)将所有“网络图”方框的版式更改为在“版式”对话框中定义的版式。

  • 如果您手动重新放置了某一任务,可以更改与所移动的任务相关的链接任务或子任务的版式。右键单击该任务,然后单击快捷菜单上的“立即设置相关任务版式”以移动相关任务,同时将以前重新放置的任务保留在原位置。

  • 如果手动重新定位了多项任务,则可以将任务重新放置到在“版式”对话框中定义的位置。要选择相邻的任务,请按住 Shift,然后单击所需的第一项任务和最后一项任务。要选择不相邻的任务,请按住 Ctrl,然后单击所需的每项任务。右键单击,然后单击快捷菜单上的“设置选取范围的版式”

  • 若要显示网络图工具栏包含现在布局 按钮图像所选内容的版式 按钮图像 按钮,右键单击任何工具栏的背景,然后单击快捷菜单上的网络图

  • 要使用特定的方框排列方式来自动重新放置“网络图”方框,请单击“版式”(从“格式”菜单打开)。在“放置方式”下单击“自动放置所有方框”。在“方框版式”下,选择“排列”列表中的一种排列方式。在“行”下的“对齐”“间距”“高度”框中,选择所需的“网络图”方框水平行的显示方式。在“列”下的“对齐”“间距”“高度”框中,选择所需的“网络图”方框垂直列的显示方式。

注意: 在“网络图”视图中应用某个组时,指定的版式选项生效;然而,不能更改方框排列方式选项。如果需要更改版式,则您需要暂时从“网络图”中删除分组以指定所需的版式选项。

返回页首

更改链接线样式

如果您有许多链接到前置任务或后续任务任务的任务,链接线可以重叠,很难阅读网络图视图中。您可以更改链接线的样式和排列它们所需的方式。您可以在链接线来显示任务相关性标签。

  1. “视图”菜单上,单击“网络图”

  2. “格式”菜单上,单击“版式”

  3. 请执行下列操作之一:

    • 要将前置任务和后续任务方框之间的链接线显示为直线,请单击“链接样式”下的“直线”

    • 要将前置任务框和后续任务框之间的链接线显示为直角相连的水平和垂直线段,请单击“链接样式”下的“折线”

  4. 要显示在链接的标签行标识任务相关性任何潜在顾客或延隔时间,在链接样式,请下,请选择显示链接标签复选框。

  5. 要显示带有指示前置任务和后续任务的箭头的链接线,请选中“链接样式”下的“显示箭头”复选框。

提示: 如果已选择“允许手动放置方框”并且手动重新放置了某一任务,您可以更改与所移动的任务相关的链接任务或子任务的版式。右键单击该任务,然后单击快捷菜单上的“立即设置版式”以移动相关任务,同时将以前重新放置的任务保留在原位置。

返回页首

更改所显示的任务信息

为满足不同的信息需求,您可以更改“网络图”方框中的任务信息以显示对您最重要的信息。

  1. “视图”菜单上,单击“网络图”

  2. “格式”菜单上,单击“方框样式”

  3. “样式设置”列表中,单击要更改其内容和外观的任务类别。

  4. “边框”下,选择形状、颜色、宽度和网格线选项来创建所需的外观。

  5. 请执行下列操作之一:

    • 要修改或创建数据模板,请单击“更多模板”并继续执行步骤 6。

    • 要应用现有模板,请转到步骤 12。

  6. “数据模板”对话框中,执行下列操作之一:

    • 要编辑现有模板,请选择一个模板,然后单击“编辑”

    • 要使新模板基于现有的模板,请选中一个现有的模板,然后单击“复制”

    • 要创建一个新模板,请单击“新建”

      注意: 还可以从其他项目中导入模板。在“数据模板”对话框中,单击“导入”,然后在“导入模板”对话框中的“项目”下,单击要从中导入模板的项目。在“模板”框中,单击所需的模板,然后转到步骤 11。

  7. “模板名称”框中,键入新模板或修订的模板的名称。

  8. “从此任务标识号开始显示数据”框中,键入或选择在预览窗口中要显示的任务的任务标识号。

  9. 要更改单元格的显示方式,请单击“单元格版式”,选择所需的显示选项,然后单击“确定”

  10. “选择单元格”下,键入或选择要显示的字段。

  11. 单击“确定”,然后单击“关闭”

  12. 要应用新模板或修订的模板,请在“模板”列表中单击该模板。

注意: 还可以使用鼠标来显示“方框样式”对话框。只需双击“网络图”视图的空白区域,“方框样式”对话框即会出现。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×