设置形状的格式

在 Microsoft Visio 2010 中,可以更改形状的文本颜色、字体、填充颜色和填充图案、线条粗细和样式或阴影,以自定义形状的外观。

注释: 

您要做什么?

为形状中的文本设置格式

更改形状的线条

对形状应用新填充

对形状应用阴影

对形状应用主题

为形状中的文本设置格式

对于形状中的文本,可以更改其字体、字符间距、段落间距和对齐方式、文本块的定位、项目符号或编号,以及制表位。

快速任务

任务

操作

在形状中添加文本

在页面中选择相应形状,然后键入文本。

选择形状中的文本

双击要设置格式的文本所在的形状。

设置文本块的格式

  1. 选择要设置文本格式的形状。

  2. “开始”选项卡上的“字体”“段落”组中,选择所需的格式设置选项。

将文本的格式设置从一个形状复制到另一个形状

  1. 选择要复制的文本。

  2. “开始”选项卡上的“剪贴板”组中,单击“格式刷” Visio 2010 中的格式刷。

  3. 单击要更改的文本所在的形状。

更改文本块背景色

  1. 选择要更改文本框的形状。

  2. 右键单击该形状,指向“格式”,然后选择“文本”

  3. “文本”对话框中的“文本块”选项卡中,选择“文本背景”下的“纯色”

  4. “纯色”旁的列表中,选择所需的颜色。

  5. 单击“应用”,然后单击“确定”

为标点符号及其他符号设置格式

  1. 单击“文件”选项卡。

  2. “Visio”下,单击“选项”

  3. “Visio 选项”对话框中的“校对”选项卡中,单击“自动更正选项”

  4. 选中要启用的任何自动格式设置选项,或清除要禁用的任何自动格式设置选项。

  5. 单击“确定”

返回页首

更改形状的线条

可以更改形状边框的线条颜色、线条粗细、虚线类型和透明度。

快速任务

任务

操作

更改线条的颜色或格式设置

  1. 选择要设置边框格式的形状。

  2. “开始”选项卡上的“形状”组中,单击“线条”,然后选择所需的格式设置选项。

删除形状的线条

  1. 选择要删除边框的形状。

  2. “开始”选项卡中的“形状”组中,单击“线条”,然后选择“无线条”

返回页首

对形状应用新填充

在 Visio 2010 中,可以更改形状的填充颜色、填充图案,甚至可以将自己的填充图案添加到形状中。

快速任务

任务

操作

更改填充颜色

  1. 选择要更改填充的形状。

  2. “开始”选项卡上的“形状”组中,单击“填充”,然后选择所需的颜色。

将填充格式设置从一个形状复制到另一个形状

  1. 选择要复制的填充所在的形状。

  2. “开始”选项卡上的“剪贴板”组中,单击“格式刷” Visio 2010 中的格式刷。

  3. 单击要更改填充的形状。

应用图案填充

  1. 选择要更改填充的形状。

  2. “开始”选项卡中的“形状”组中,单击“填充”,然后选择“填充选项”

  3. “填充”对话框中的“图案”列表中,选择所需的图案。

  4. “图案颜色”列表中,选择所需的颜色。

  5. 单击“应用”,然后单击“确定”

创建新的填充图案

  1. “开发工具”选项卡上的“显示/隐藏”组中,选中“绘图资源管理器”

  2. 绘图资源管理器窗口中,右键单击“填充图案”

  3. “新建图案”对话框中的“详细信息”下,为要创建的图案键入一个名称。

  4. “行为”下,选择一个选项。

    行为选项

    • “新建图案”对话框中的按钮。 创建图像的多个副本以用来填充形状(平铺图像)

    • “新建图案”对话框中的按钮。 沿线条平铺多个图像而不扭曲它们。

    • “新建图案”对话框中的按钮。 拉伸单个图像以填充形状。

  5. 要随着绘图页的比例变化来调整图案,请选中“按比例缩放”复选框。

  6. 单击“确定”

  7. “绘图资源管理器窗口”中,打开“线型”文件夹,右键单击新建的图案,然后单击“编辑图案形状”

  8. 创建一个或多个要指定为图案的形状。可以从头开始创建形状,更改现有形状,或插入位图。

  9. 单击“关闭窗口”按钮,然后单击“是”以更新图案。

注意: 需要将功能区中的“开发工具”选项卡显示出来才能做到这一点。

显示“开发工具”选项卡

  1. 单击“文件”选项卡。

  2. “Visio”下,单击“选项”

  3. “Visio 选项”对话框中的“自定义功能区”选项卡上,从“自定义功能区”列表中选择“主选项卡”

  4. “主选项卡”下,选择“开发工具”

  5. 单击“确定”

从形状中删除填充

  1. 选择要更改填充的形状。

  2. “开始”选项卡中的“形状”组中,单击“填充”,然后选择“无填充”

返回页首

对形状应用阴影

可以对绘图中的形状应用阴影,并可以轻松更改这些阴影的颜色、样式、图案、大小、位置和角度。

快速任务

任务

操作

对形状应用阴影

  1. 选择要应用阴影的形状。

  2. “开始”选项卡中的“形状”组中,单击“阴影”,然后选择所需的颜色。

更改阴影的样式、图案、大小或位置

  1. 选择要更改阴影的形状。

  2. “开始”选项卡中的“形状”组中,单击“阴影”,然后选择“阴影选项”

  3. “阴影”对话框中,选择所需的格式设置选项。

  4. 单击“应用”,然后单击“确定”

从形状中删除阴影

  1. 选择要更改阴影的形状。

  2. “开始”选项卡中的“形状”组中,单击“阴影”,然后选择“无阴影”

返回页首

对形状应用主题

在 Visio 2010 中应用主题时,可以指定绘图页上每个形状的格式设置(字体、文本颜色、填充颜色、边框和阴影)。

内置的主题会同时将颜色格式设置(字体颜色、填充颜色)和形状效果(边框样式、阴影)应用于形状。可以选择仅更改绘图中形状的效果(边框、阴影、字体和连接线样式)或仅更改绘图中形状的颜色(文本颜色、线条颜色、连接线颜色、填充颜色和阴影颜色)。

若要了解有关主题的详细信息,请参阅使用主题对绘图应用专业外观

快速任务

任务

操作

将主题应用于绘图中的形状

“设计”选项卡中的“主题”组中,单击所需的主题或单击 按钮图像 查看更多选项。

更改主题颜色

“设计”选项卡中的“主题”组中,单击“颜色”,然后选择所需的颜色。

更改主题效果

“设计”选项卡中的“主题”组中,单击“效果”,然后选择所需的效果。

创建自己的主题

  1. “设计”选项卡中的“主题”组中,单击“颜色”,然后选择“新建主题颜色”

  2. “新建主题颜色”对话框中“常规”下方的“名称”框中,键入要对新主题使用的新名称。

  3. 选择所需的颜色。

  4. 单击“应用”,然后单击“确定”

  5. “主题”组中,单击“效果”,然后选择“新建主题效果”

  6. “新建主题效果”对话框中“常规”下的“名称”框中,键入要对新主题使用的新名称。

  7. 选择所需的字体、线条、填充、阴影和连接线设置。

  8. 单击“应用”,然后单击“确定”

从形状中删除主题

右键单击该形状,指向“格式”,然后选择“删除主题”

返回页首

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×