解决 Outlook .pst 文件导入的问题

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

以下是客户在将 .pst 文件导入到 Outlook 时遇到的主要问题。如果你有其他问题, 或者这些解决方案对你不起作用,请与我们联系!

电话

需要一些帮助?   

呼叫或聊天

如果将 .pst 文件保存到 cd-rom 上, 您将收到此消息。将 .pst 文件复制到你的计算机、USB 闪存驱动器或其他位置。然后右键单击 .pst 文件, 选择 "属性", 然后单击以清除 "只读" 复选框。现在尝试导入 .pst 文件。有关详细信息, 请参阅此知识库文章

如果在使用 .pst 文件的同时, 使用本地帐户登录到 Microsoft 帐户, 则也可能会发生这种类型的错误。修复方法: 右键单击 .pst 文件, 选择 "属性" > "安全" > "编辑" > "选择你的 Microsoft 帐户", 然后选择 "完全控制"。立即重新启动 Outlook。

若要解决此问题, 请重新运行导入过程。到达以下对话框时, 选择"将项目导入到当前文件夹"

选择 "将项目导入到当前文件夹"

这意味着您要导入的邮箱需要配置为 IMAP 邮箱。对于 Outlook.com 帐户, 通常是这种情况。下面介绍了如何将您的帐户配置为使用 IMAP:

  • 首先, 从您的桌面上的 Outlook 中删除您的电子邮件帐户。例如, 如果您在 outlook 2010 中有多个帐户, 则可以右键单击所选帐户, 然后选择 "删除" 以将其从 Outlook 中删除。如果它是当前位于 Outlook 中的帐户, 请选择"文件" > "帐户设置" > "帐户设置" > "删除"

  • 现在, 请将该帐户添加回桌面上的 Outlook, 但这次是将其设置为 IMAP 帐户:

    1. 在 Outlook 桌面版的顶部, 选择 "文件"。

      在 Outlook 2010 中,选择“文件”选项卡。

    2. 选择 "添加帐户"。

    3. 键入您的帐户的名称 (例如: dewei), 电子邮件地址 (例如: jakob77@outlook.com) 和密码, 用于登录到网站上的电子邮件帐户。选择 "手动配置服务器设置" 或 "其他服务类型"。选择 "下一步"。

      选择 "手动配置服务器设置" 或 "其他服务类型"。

    4. 选择 " Internet 电子邮件"。

      选择 Internet 电子邮件

    5. 输入以下设置:

      • 帐户类型: IMAP

      • 接收邮件服务器:imap-mail.outlook.com

      • 发送邮件服务器 (SMTP): smtp-mail.outlook.com

      • 用户名: youralias@outlook.com (或你的任何电子邮件地址)。

      • 密码: 键入用于登录电子邮件的密码, 例如, 在 Outlook.com 网站上。如果你已启用两步身份验证, 请获取应用密码。

      • 选择 "其他设置"。

      输入此图片中所示的设置。

    6. 选择 "发送服务器" 选项卡, 然后选择"我的发送服务器要求身份验证"。

      选择 "我的发送服务器需要身份验证"。

    7. 选择 "高级" 选项卡, 然后输入以下设置:

      • 接收服务器(IMAP):993

      • 使用以下加密连接类型:SSL

      • 发送服务器 (SMTP): 587

      • 使用以下加密连接类型:TLS

      输入高级电子邮件设置。

    8. 选择“确定”。

    9. 选择 "下一步" 以测试您的设置。注意: 连接不起作用的最常见原因是电子邮件或密码中的拼写错误。遗憾的是, Outlook 不会告诉你这是问题, 但会提供 uncomprehensible 错误消息。如果连接不起作用, 请仔细检查所有内容是否有打字错误。

现在, 你应该准备将 .pst 文件导入到电子邮件帐户中。

最可能的原因是无法将联系人和日历导出到 .pst 文件。尝试将信息导出到另一个 .pst 文件。当你到达以下对话框时, 请确保选中 "包括子文件夹"。这样, 联系人和日历也会随之导出。

选择要导出的电子邮件帐户。

我认为还原的联系人位于两个位置: 脱机缓存 (.ost) 和您的 "重新开始日期" 文件。当您从备份 .pst 文件导入联系人时, 已创建了联系人的副本, 并将其存放在适当的联系人文件中。如果需要, 你可以删除或重命名备份 .pst 文件。

最可能的原因是无法将联系人和日历导出到 .pst 文件。尝试将信息导出到另一个 .pst 文件。当你到达以下对话框时, 请确保选中 "包括子文件夹"。这样也会导出子文件夹。

选择要导出的电子邮件帐户。

另请参阅

导入和导出 Outlook 电子邮件、联系人和日历

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×