解决或删除重复的联系人

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

有时,您的“联系人”文件夹中具有重复项。当您将许多新联系人导入到 Outlook 时可能会创建重复项,并且您有名称或电子邮件地址相同的现有联系人。

删除重复的联系人

  1. 单击“人员”。

    单击“人员”

  2. 在“开始”选项卡上的“当前视图”组中,单击视图框右下角,然后单击“电话”。这是浏览联系人列表和查看重复联系人的最佳视图。

    “开始”选项卡上的“当前视图”组

  3. 在联系人列表中,按住 Ctrl 并单击要删除的每个联系人。

    按住 Ctrl 并单击要删除的每个联系人

  4. 当选择了所有重复项时,按 Delete 或 Ctrl+D。

关闭重复检测功能

Outlook 提供了重复检测功能,但在向 Outlook 中保存大量联系人时,关闭此功能可加快保存过程。

  1. 单击“文件”选项卡。

  2. 单击“选项”。

  3. 单击“人员”。

  4. “姓名和档案”下,清除“保存新联系人时检查是否重复”复选框。

注意: 如果要新建联系人导入到 Outlook 中,并且您使用的导入和导出向导 (文件 > 打开并导出 > 导入/导出),您可以通过选择不导入重复项目防止重复的联系人的项目替换重复包含导入的项目导入过程中。

“检测到重复的联系人”对话框中提供了两个选项,来解决重复的联系人问题:

  • 将重复的联系人作为新联系人添加    新联系人将被添加到您的“联系人”文件夹中。例如,如果创建了一个名为 Judy Lew 的联系人,而“联系人”文件夹中已有一个同名联系人,此时将有两个名为 Judy Lew 的联系人。要区分这两者,可以为其中一个人添加中间名首字母。

    提示: 显示您的联系人作为电子名片是不错的视图选择在其中查看足够多的信息来区分具有相同名称的联系人。

  • 从现有数据库一个重复联系人的新信息更新   所有内容的字段进行比较,并从新联系人的新的或更改信息添加到现有联系人。保留现有的联系人。

    颜色类别和新联系人的正文中的文本不会复制到现有联系人。如果您想要将此信息复制到现有的联系人,您必须手动执行此操作。证书和链接到活动选项卡上的联系人将从重复的联系人复制并不替换原始信息添加到现有联系人。但是,对联系人、 任务和约会,如以外的项目的活动选项卡上的链接不会被复制。

    更新完现有的联系人后,将会在“已删除邮件”文件夹中保存更改前显示的联系人的副本。如果需要还原原始联系人或复制无意中更改了的信息,便可以使用此联系人副本。

删除不需要的重复联系人是一个手动过程。下面是删除重复项的最佳方式。

  1. “联系人”中,选择包含重复联系人的联系人文件夹。

  2. “视图”选项卡上的“当前视图”组中,单击“更改视图”,然后单击“电话”。这是浏览联系人列表和查看重复联系人的最佳视图。现在您可以按照修改日期对该列表进行排序,并将重复项组合在一起。

    通过按修改日期对列表进行排序并将重复项组合在一起,可使工作变得更加简单:

    1. “视图”选项卡上的“当前视图”组中,单击“视图设置”

      功能区上的“视图设置”命令

    2. 单击“列”,然后在“可用列选自”列表中单击“常用字段”

    3. “可用字段”列表中,单击“修改时间”,然后单击“添加”

    4. 单击“上移”,直到“修改时间”位于“按此顺序显示这些字段”列表的顶部。

    5. 单击“确定”两次。

  3. 在联系人列表中,在选择每个重复联系人的同时按住 Ctrl。

  4. 当您选择了所有重复的联系人后,按 Delete。

注意: 如果您想要防止创建重复的联系人导入联系人时,在导入和导出向导中选择不导入重复项替换重复的项目导入

  • 不导入重复项保留现有数据,并 Outlook 数据文件 (.pst) 中的重复信息不复制到联系人文件夹。

  • 替换重复的项目导入联系人文件夹中的现有数据将替换正在导入 Outlook 数据文件 (.pst) 中的信息。

Outlook 提供了重复检测功能,但在向 Outlook 中保存大量联系人时,关闭此功能可加快保存过程。

  1. 单击“文件”选项卡。

  2. 单击“选项”。

  3. 单击“联系人”

  4. “姓名和档案”下,清除“保存新联系人时检查是否重复”复选框。

“检测到重复的联系人”对话框中提供了两个选项,来解决重复的联系人问题:

将重复的联系人作为新联系人添加    新联系人将被添加到您的“联系人”文件夹中。例如,如果创建了一个名为 Judy Lew 的联系人,而“联系人”文件夹中已有一个同名联系人,此时将有两个名为 Judy Lew 的联系人。要区分这两者,可以为其中一个人添加中间名首字母。

提示: 显示您的联系人作为电子名片是不错的视图选择在其中查看足够多的信息来区分具有相同名称的联系人。

用重复联系人的新信息更新现有联系人    Outlook 将比较包含重复联系人与现有联系人相关数据的所有字段,并将有关重复联系人的数据复制到现有联系人中包含冲突数据的所有字段中。例如,如果您有一个名为“吕玉笛”的联系人,她的电话号码为 555-0112,而您又要添加一个具有新电话号码的重复联系人,在这种情况下,Outlook 会将新号码复制到现有联系人的相应字段中,并保持其他所有字段不变。

从新联系人分配到新的联系人和邮件中的文本的颜色类别都不会被复制到现有联系人。如果您想要将此信息复制,您必须手动执行此操作。证书和链接到活动选项卡上的联系人将从重复的联系人复制并不替换原始信息添加到现有联系人。但是,对联系人、 任务和约会,如以外的项目的活动选项卡上的链接不会被复制。

每当 Outlook 更新联系人的数据时,都会在“已删除邮件”文件夹中存储原始联系人的副本。如果您需要恢复原始联系人中的信息,可以使用此副本。

如果将联系人导入 Outlook 中时使用了“联系人”文件夹中已有的相同姓名或电子邮件地址,并且在“导入和导出向导”中选择了“允许创建重复项目”选项,那么所导入的若干或全部联系人中可能有不需要的重复项目。

删除不需要的重复联系人是手动的过程,但下面是执行此操作的最简单方法。

  1. “联系人”中,选择包含重复联系人的联系人文件夹。

  2. “导航窗格”“当前视图”下,单击“电话列表”。这是浏览联系人列表和查看重复联系人的最佳视图。现在您可以根据修改日期对该列表进行排序,并将重复项目集合在一起。

  3. “视图”菜单上,指向“当前视图”,然后单击“自定义当前视图”

  4. 单击“字段”,选择“可用字段”列表中的“修改时间”,然后单击“添加”

  5. 单击“上移”,直到“修改时间”位于“按此顺序显示这些字段”列表的顶部。

  6. 单击“确定”两次。

  7. 在联系人列表中,在选择每个重复联系人的同时按住 Ctrl。

  8. 当您选择了所有重复的联系人后,按 Delete。

注意: 如果在向 Outlook 中导入联系人时不希望导入重复的联系人,请在“导入和导出向导”中选择“不导入重复项目”选项或“用导入的项目替换重复的项目”选项。

  • 不导入重复项保留现有数据,并个人文件夹文件 (.pst)中的重复信息不复制到联系人文件夹。

  • 替换重复的项目导入联系人文件夹中的现有数据将替换正在导入的.pst 文件中的信息。

如果您要保存到 Outlook 的多个联系人,该过程可以更快地如果不使用重复检测功能。若要关闭此功能,请执行下列操作:

  1. “工具”菜单上,单击“选项”

  2. 单击“联系人选项”,然后清除“检查重复的联系人”复选框。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×