视频:使用慈善捐赠 Web 数据库模板

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

你的浏览器不支持视频。请安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

Access 2010 慈善捐赠 Web 数据库为组织提供了一种快速方式来跟踪传入的发布。 此视频介绍如何开始使用数据库。

在视频中

输入新的市场活动

查看和编辑市场活动

编辑下拉列表中的项目

添加事件

查看和编辑事件

添加捐赠

查看和编辑捐赠

添加任务

查看和编辑任务

添加赞助商

查看和编辑捐赠人

添加用户

查看和编辑用户

将文件附加到记录

预览和打印报表

将慈善贡献 Web 数据库发布到 Access Services

为你的区域设置显示正确的货币符号

设置表字段的货币格式

在窗体或报表上设置文本框的货币格式

输入新的市场活动

  1. 单击 "市场活动" 选项卡。

  2. 单击 "新建市场活动", 然后在 "市场活动详细信息" 表单中键入信息。

  3. 完成后, 单击 "保存 & 关闭"。

或者, 您也可以使用 TAB 键和箭头键在数据表中直接输入市场活动信息。

返回页首

查看和编辑市场活动

  1. 单击 "市场活动" 选项卡。

  2. 在数据表中, 双击要查看或编辑的市场活动的名称。

  3. 根据需要编辑信息, 然后单击 "保存 & 关闭"。

返回页首

编辑下拉列表中的项目

"慈善发布" Web 数据库中的许多下拉列表都可以编辑以满足您的需要。 使用以下过程:

  1. 单击向下箭头以显示列表。

    如果列表可编辑, "编辑列表项目" 按钮将显示在列表的正下方。

  2. 单击 "编辑列表项目" 按钮。

  3. 如果出现 "编辑列表项目" 对话框, 请执行以下操作:

    1. 键入所需的列表项, 每行一个。

    2. (可选) 从 "默认值" 列表中选择一个默认值。

    3. 单击“确定”。

  4. 如果出现 "详细信息" 窗体:

    1. 使用窗体底部的导航按钮推进记录, 并进行所需的更改。

    2. 完成后, 单击 "保存并关闭"。

返回页首

添加事件

每个市场活动可以有多个与其关联的事件。 使用以下过程创建新事件:

  1. 在 "市场活动" 选项卡上, 单击 "事件"。

  2. 单击 "新建事件", 然后在 "事件详细信息" 窗体中键入信息。

  3. 完成后, 单击 "保存 & 关闭"。

或者, 也可以使用 TAB 键和箭头键在数据表中直接输入事件信息。

返回页首

查看和编辑事件

  1. 在 "市场活动" 选项卡上, 单击 "事件"。

  2. 在数据表中, 双击要查看或编辑的事件的名称。

  3. 根据需要编辑信息, 然后单击 "保存 & 关闭"。

返回页首

添加捐赠

  1. 在 "市场活动" 选项卡上, 单击 "捐赠"。

  2. 单击 "新捐赠", 然后在 "捐赠详细信息" 表单中键入信息。

  3. 完成后, 单击 "保存 & 关闭"。

或者, 您也可以使用 TAB 键和箭头键在数据表中直接输入捐赠信息。

返回页首

查看和编辑捐赠

  1. 在 "市场活动" 选项卡上, 单击 "捐赠"。

  2. 在数据表中, 单击要查看或编辑的捐赠的ID列。

  3. 根据需要编辑信息, 然后单击 "保存 & 关闭"。

返回页首

添加任务

每个市场活动可以具有与之关联的多个任务。 使用以下过程创建新任务:

  1. 在 "市场活动" 选项卡上, 单击 "任务"。

  2. 单击 "新建任务", 然后在 "任务详细信息" 表单中键入信息。

  3. 完成后, 单击 "保存 & 关闭"。

或者, 也可以使用 TAB 键和箭头键在数据表中直接输入任务信息。

返回页首

查看和编辑任务

  1. 在 "市场活动" 选项卡上, 单击 "任务"。

  2. 在数据表中, 单击要查看或编辑的任务的 " ID " 列。

  3. 根据需要编辑信息, 然后单击 "保存 & 关闭"。

返回页首

添加赞助商

  1. 单击 "捐赠人" 选项卡。

  2. 单击 "新建赞助商", 然后在 "捐赠人详细信息" 窗体中键入信息。

  3. 完成后, 单击 "保存 & 关闭"。

或者, 也可以使用 TAB 键和箭头键在数据表中直接输入捐赠人信息。 您还可以从电子表格程序 (如 Excel) 粘贴记录。 有关详细信息, 请参阅视频。

返回页首

查看和编辑捐赠人

  1. 单击 "捐赠人" 选项卡。

  2. 在数据表中, 单击要查看或编辑的赞助商的ID列。

  3. 根据需要编辑信息, 然后单击 "保存 & 关闭"。

返回页首

添加用户

  1. 单击 "用户" 选项卡。

  2. 单击 "新建用户", 然后在 "用户详细信息" 表单中键入信息。

  3. 完成后, 单击 "保存 & 关闭"。

或者, 也可以使用 TAB 键和箭头键在数据表中直接输入用户信息。

返回页首

查看和编辑用户

  1. 单击 "用户" 选项卡。

  2. 在数据表中, 单击要查看或编辑的用户的 " ID " 列。

  3. 根据需要编辑信息, 然后单击 "保存 & 关闭"。

返回页首

将文件附加到记录

如果窗体或数据表包含 "附件" 字段, 则可以使用该字段将图片、文档或其他文件附加到记录。 使用以下过程:

  1. 双击 "附件" 字段。

  2. 在 "附件" 对话框中, 单击 "添加"。

  3. 通过浏览找到要附加的文件, 然后单击 "打开"。

  4. 在 "附件" 对话框中, 单击"确定"

返回页首

预览和打印报表

慈善捐赠 Web 数据库模板包含十个报表。 若要预览报表, 请执行以下操作:

  • 单击 "报表中心" 选项卡, 然后在 "选择报表" 下, 单击要查看的报表。

    Access 将在 "预览" 窗格中显示报表。 要打印报表, 请执行以下操作:

  • 单击 "在新选项卡中打开", 然后在 "文件" 选项卡上, 单击 "打印", 然后选择所需的打印选项。

返回页首

将慈善贡献 Web 数据库发布到 Access Services

如果您有权访问运行 access Services 的 SharePoint 服务器, 则可以将慈善发布 Web 数据库发布到服务器并与团队共享。 使用以下过程:

  1. 单击 "文件" 选项卡, 然后单击 "发布到 Access Services"。

  2. 在 "服务器 URL " 框中, 键入要使用的 SharePoint 服务器的 URL。

  3. 在 "网站名称" 框中, 键入要用于数据库的名称。 这将成为 URL 的一部分。

单击“发布到 Access Services”

Access 将数据库发布到服务器。 如果一切顺利, Access 将显示一条成功消息, 其中包含指向新 Web 数据库的链接。

返回页首

为你的区域设置显示正确的货币符号

如果您在除美国以外的区域设置中使用此模板, 则很可能需要更改某些设置, 以便在 "当前值" 字段中显示正确的货币符号。 使用以下过程:

设置表字段的货币格式

必须对包含货币值的任何表执行此过程。 这包括下表:

  • 市场活动

  • Donations

  • 捐赠

  • 事件

使用此过程为这些表中的任何货币字段设置货币格式:

  1. 关闭任何打开的窗体或报表。

  2. 如果尚未显示 "导航窗格", 请按 F11 将其显示。

  3. 在导航窗格中, 双击要更改的表。

  4. 单击 "货币" 字段以将其选中。

  5. 在 "字段" 选项卡上的 "格式" 组中, 将 "格式" 属性设置为 "货币"。

    该字段现在应显示与计算机的位置设置对应的货币符号。

  6. 保存并关闭表。

在窗体或报表上设置文本框的货币格式

必须在显示货币值的任何窗体或报表上执行此过程。 这包括以下形式:

  • CampaignDetails

  • CampaignDonationDS

  • CampaignDonationList

  • CampaignEventList

  • 市场活动

  • DonationDetails

  • DonorDonationDS

  • DonorDonationList

  • EventDetails

  • EventDS

您还必须执行以下报表中的过程:

  • CampaignDetails

  • CampaignDonations

  • DonationReceipts

  • DonationsPerDonor

  • EventDetails

使用此过程设置每个对象的货币格式:

  1. 在导航窗格中右键单击窗体或报表, 然后单击 "布局视图"。

    注意:  布局视图不可用于数据表。 对于数据表 (如 CampaignDonationDS 或 DonorDonationDS), 只需双击数据表将其打开。

  2. 单击显示货币值的任何文本框。

  3. 如果尚未显示属性表,请按 F4 显示该表。

  4. 在属性表的 "格式" 选项卡上, 在 "格式" 属性框中选择 "货币"。

  5. 对窗体或报表上的任何其他货币文本框重复此属性设置。

  6. 保存并关闭窗体或报表。

修改所有对象后, 在导航窗格中双击窗体, 然后关闭 "导航窗格"。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×