脱机处理项目

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft Office Project 专业版 2007 使您能在未连接到 Microsoft Office Project Server 2007 的情况下处理项目计划。例如,如果您正在处理某个项目计划,同时又安排了一次商务旅行,则在出行之前,您可以从 Project Server 中签出项目,旅行归来时,可将您的更改与 Project Server 同步。

提示: 还可以用特殊格式保存项目,以便与无法访问您的 Project Server 的其他用户共享项目。在“请参阅”部分中可以找到有关保存项目的详细信息的链接。

本文内容

签出项目

处理项目脱机工作

签入项目

签出项目

  1. 启动 Office Project 专业版 2007 并连接到 Project Server。

  2. 单击打开 按钮图像

  3. “打开”对话框中单击“企业项目”,然后双击列表中的某个项目,将其从本地缓存中打开;或者双击“从 Project Server 检索所有项目的列表”,从服务器打开项目。

  4. “文件”菜单上,单击“关闭”

  5. 当提示签入文件时,单击“否”使项目保持签出。

返回页首

脱机处理项目

  1. 启动 Office Project 专业版 2007。

  2. 如果出现“登录”对话框,则从“配置文件”列表中选择该项目的服务器的连接配置文件,然后单击“脱机工作”

    如果“登录”对话框未出现,则在“工具”菜单上指向“企业选项”,然后单击“Microsoft Office Project Server 帐户”。在“开始时”部分单击“手动控制连接状态”,然后单击“确定”。重新启动 Office Project 专业版 2007,“登录”对话框出现。从“配置文件”列表中选择该项目的服务器的连接配置文件,然后单击“脱机工作”

  3. “文件”菜单上,单击“打开”

  4. “打开”对话框中单击“企业项目”,然后双击该项目的名称将其从本地缓存中打开。

  5. 若要在脱机工作时,请保存更改,请单击保存 按钮图像

返回页首

签入项目

  1. 启动 Office Project 专业版 2007,然后连接到 Project Server。

  2. “文件”菜单上,单击“打开”

  3. “打开”对话框中单击“企业项目”,然后双击该项目的名称将其从本地缓存中打开。

    提示: 如果要将更改与服务器同步,但不签入项目,则在“文件”菜单上单击“脱机工作”

  4. “文件”菜单上,单击“关闭”

  5. 提示签入文件时,单击“是”

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×