绘制通过组合并合并形状的图片

绘制通过组合并合并形状的图片

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

有时,您所需的形状不包括在内置或默认形状。您可以合并形状以创建所需的图片。您可以使用编辑顶点以修改形状。

合并形状

  1. 选择要合并的形状: 按住 shift 同时中依次选择每个形状。

    (如果未选择任何形状,然后在步骤 2 中的合并形状按钮将会灰显。)

  2. 绘图工具格式选项卡上的插入形状组中,选择合并形状,,然后选择所需的选项。

    第二个下图中的每个合并形状的选项的效果。

    位于“绘图工具格式”选项卡上的“合并形状”选项
    合并形状

使用“编辑点”更改形状

  1. 选择要更改的形状。

  2. 在工具栏上,选择绘图工具格式选项卡,并在插入形状组中,选择编辑形状>编辑顶点

    “编辑顶点”命令可从“绘图工具”下的“格式”选项卡上“编辑形状”访问

  3. 拖动黑色的编辑点以更改形状。使用“编辑点”更改两个黑色编辑点之间的线的曲度。

    编辑形状上的点

    很容易如果形状没有任何填充或样式,请使用编辑顶点。完成后,请添加任何颜色填充或效果

提示: 下面是详细视频显示的不同方式使用编辑点。创建与早期版本的PowerPoint,但流程是相同的。

在另一 Office 程序中重复使用自定义形状

如果您想要以后使用形状,请右键单击它,,然后选择另存为图片。为图片指定名称,然后将其保存到您的计算机。

若要在不同Office应用程序中插入图片,请打开该程序,然后选择插入>图片。在您的计算机上找到的图片,选择它,,然后选择插入

合并形状

  1. 选择要合并的形状。 若要选择多个形状,请按住 Shift。

    形状格式选项卡上显示。请注意,仅出现在选中形状时。

  2. 在“形状格式”选项卡上,单击“合并形状”,然后选择所需选项。

    “合并形状”菜单

使用“编辑点”更改形状

  1. 选择要更改的形状。

    形状格式选项卡上显示。请注意,仅出现在选中形状时。

  2. 在“形状格式”选项卡上,单击“编辑形状”>“编辑点”。

    “编辑形状”菜单上的“编辑顶点”按钮

  3. 拖动黑色的编辑点以更改形状。使用“编辑点”更改两个黑色编辑点之间的线的曲度。

    编辑形状上的点

提示: 如果形状未应用填充或样式,则可以更方便地使用编辑点,因此完成编辑点后,请添加任意颜色或填充效果。

在另一 Office 程序中重复使用自定义形状

  • 如果要以后使用形状,请右键单击它,并单击“另存为图片”。

  • 要将图片插入另一个程序中,请单击“插入”>“图片”,找到图片,然后单击“插入”。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×