绘制曲线或圆形

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

本文讨论绘图曲线、 圆和椭圆。绘制线条的信息,请参阅绘制或删除线条或连接符。有关多边形和编辑点在形状中的信息,请参阅绘制或编辑任意多边形的形状

绘制曲线

  1. “插入”选项卡上,单击“形状”

  2. “线条”下,单击“曲线”

  3. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

返回页首

绘制椭圆或圆形

  1. “插入”选项卡上,单击“形状”

  2. “基本形状”下方,单击“椭圆”

  3. 单击要开始绘制椭圆的位置,然后通过拖动绘制出形状。

  4. 若要绘制圆形,请在拖动时按住 Shift 键。

    注释: 

    • 您可以通过添加形状填充或效果更改边框来更改圆形或曲线的外观。

    • 如果要创建更高级的图表(例如,重叠圆、组织结构图或流程图),您可以创建 SmartArt 图形,而不是手动绘制每个形状。

    • 圆形和椭圆会自动填充。如果不希望将该形状来遮住其下的任何内容,如文本或单元格,请选择该形状,在“格式”选项卡上,单击“形状填充”,然后单击“无填充”

返回页首

绘制曲线

  1. 插入选项卡的插图组中,单击形状
    “插入”选项卡上的“形状”组。

  2. 线条下单击曲线 曲线图像

  3. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

      注意: 默认情况下,填充闭合的形状。以确保该形状不会遮住下方的单元格,请选择该形状,然后在绘图工具格式选项卡的形状样式组中,单击形状填充,然后单击无填充

返回页首

绘制椭圆或圆形

  1. “插入”选项卡上的“插图”组中,单击“形状”

    “插入”选项卡上的“形状”组。

  2. 基本形状下单击椭圆 椭圆形状图像

  3. 单击所需的圆以开始的位置。若要使形状圆,请按住 SHIFT 并拖动以绘制。

    注释: 

    • 您可以更改圆形或曲线通过添加形状填充或形状效果更改形状边框的外观。

    • 如果您想要创建更高级的图表,例如,重叠圆、 组织结构图或流程图,则可以,而不是手动绘制每个形状创建 SmartArt 图形

    • 默认情况下,填充圆形或椭圆。若要确保形状不会遮住下方的单元格,请选择该形状,然后在绘图工具格式选项卡的形状样式组中,单击形状填充,然后单击无填充

返回页首

您要做什么?

注释: 

  • 若要调整以使其看起来更平滑曲线,请单击形状。在绘图工具,在格式选项卡上的插入形状组中,下单击编辑形状 “编辑形状”按钮图像 ,,然后单击编辑顶点。拖动其中一个形状轮廓的顶点。顶点是点,表示通过曲线的结束位置的黑点或点两条线段满足中的任意多边形、 曲线或自由曲线形状的位置。

  • 要使绘制细节更为方便,请将缩放比例增加到 200%。在“视图”选项卡上的“显示比例”组中,单击“显示比例”,然后单击“200%”

  • 要增强您对绘图的控制,请在“控制面板”中将指针设置为可能的最慢速度。

  • 默认情况下,填充闭合的形状。若要确保形状不会遮住下方的单元格,请选择该形状,然后在绘图工具格式选项卡的形状样式组中,单击形状填充,然后单击无填充

您使用的哪种 Office 程序?

Outlook 或 Word

Excel

PowerPoint

Outlook 或 Word

  1. 插入一个绘图画布。在插入选项卡的插图组中,单击形状,然后单击新建绘图画布

    Word“插入”选项卡

  2. 绘图工具格式选项卡的插入形状组中,单击更多按钮 按钮图像

  3. 线条下单击曲线 曲线图像

  4. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  5. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

Excel

  1. “插入”选项卡上的“插图”组中,单击“形状”

    Excel 的“插入”选项卡图像

  2. 线条下单击曲线 曲线图像

  3. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

PowerPoint

  1. “开始”选项卡上的“绘图”组中,单击“形状”

    PowerPoint 的“开始”选项卡图像

  2. 线条下单击曲线 曲线图像

  3. 单击要开始绘制曲线的位置,接着通过拖动进行绘制,然后单击要添加曲线的任意位置。

  4. 要结束形状,请执行下列操作之一:

    • 要使形状保持开放状态,可随时双击。

    • 若要使曲线闭合,请在其起始点附近单击。

注释: 

您使用的哪种 Office 程序?

Outlook 或 Word

Excel

PowerPoint

Outlook 或 Word

  1. 插入一个绘图画布。在插入选项卡的插图组中,单击形状,然后单击新建绘图画布

    Word“插入”选项卡

  2. 绘图工具格式选项卡的插入形状组中,单击更多按钮 按钮图像

  3. 基本形状下单击椭圆 椭圆形状图像

  4. 单击所需的圆以开始的位置。若要使形状圆,请按住 SHIFT 并拖动以绘制。

Excel

  1. “插入”选项卡上的“插图”组中,单击“形状”

    Excel 的“插入”选项卡图像

  2. 基本形状下单击椭圆 椭圆形状图像

  3. 单击所需的圆以开始的位置。若要使形状圆,请按住 SHIFT 并拖动以绘制。

PowerPoint

  1. “开始”选项卡上的“绘图”组中,单击“形状”

    PowerPoint 的“开始”选项卡图像

  2. 基本形状下单击椭圆 椭圆形状图像

  3. 单击所需的圆以开始的位置。若要使形状圆,请按住 SHIFT 并拖动以绘制。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×