移动 Outlook 数据文件

本文介绍如何移动 Outlook 数据文件。它假定您想知道如何备份 Outlook 数据文件,并已完成这之前执行以下过程。请参阅以了解有关 Outlook 数据文件的详细信息页面底部的相关的链接。

当您使用Microsoft Exchange Server 帐户帐户 (必需) 和启用脱机支持或使用缓存 Exchange 模式时,您的 Outlook 项目的同步的副本保存在脱机 Outlook 数据文件 (.ost)隐藏文件夹中您的计算机上。

我脱机 Outlook 数据文件 (.ost)位于何处?

您可以通过Outlook帐户中找到脱机 Outlook 数据文件 (.ost)文件。

重要: 不使用这些步骤将脱机 Outlook 数据文件 (.ost) 移动到另一台计算机。当您在另一台计算机上的Outlook中添加Exchange帐户和脱机工作或使用缓存 Exchange 模式时, 脱机 Outlook 数据文件 (.ost)将自动创建并下载Outlook数据。

  1. 打开Outlook,然后在文件选项卡上,选择帐户设置>帐户设置>数据文件

  2. 数据文件选项卡,您将看到.ost 文件的位置,然后可以执行下列操作之一:

    数据的显示位置的 outlook 数据文件命名用户的 Outlook 帐户设置文件选项卡

    • 接受脱机 Outlook 数据文件 (.ost)位置出现在位置列中的Exchange帐户。

    • 更改位置-例如,选择另一个文件夹 — 脱机 Outlook 数据文件 (.ost)文件的保存的位置。

      注释: 

      • 选择新文件夹位置时,自动创建一个新的脱机 Outlook 数据文件 (.ost)文件。虽然它不再需要,可以手动将现有文件移动到新文件夹以避免重新创建该文件所需的下载时间。

      • 脱机 Outlook 数据文件 (.ost)也用于Outlook连接线。不能移动这些文件。

移动或创建脱机 Outlook 数据文件 (.ost)

既然您已经发现位置-的完整路径 — 您脱机 Outlook 数据文件 (.ost),您可以将其移动或创建新文件。

  1. 打开帐户设置对话框中,然后选择数据文件选项卡。

  2. 选择您的Exchange帐户,然后选择设置

    在帐户设置,为 Exchange 帐户更改数据文件设置

  3. 高级选项卡上,清除使用缓存 Exchange 模式复选框,然后选择确定

  4. 显示提示时,选择确定,,然后选择设置

  5. 高级选项卡上选择Outlook 数据文件设置>禁用脱机功能>

    注意: 如果禁用脱机功能按钮不可用,返回到步骤 3,然后清除使用缓存 Exchange 模式复选框。

  6. 选择Outlook 数据文件设置,然后执行下列操作之一:

    • 我想要创建文件 (默认)   
      选择浏览,选择您要在其中保存脱机 Outlook 数据文件 (.ost),的文件夹,然后选择打开

    • 我想要移动旧文件   
      选择浏览,选择移至新文件夹位置, 脱机 Outlook 数据文件 (.ost) ,然后选择打开

  7. 选择“确定”。

  8. 高级选项卡上,选择使用缓存 Exchange 模式复选框,选择确定,然后重新启动Outlook提示时选择确定

  9. 关闭帐户设置邮件设置对话框。

  10. 邮件对话框中,选择确定

注意: 创建新的脱机 Outlook 数据文件 (.ost)后,不会删除旧文件。您可以删除旧文件。

另请参阅

创建 Outlook 数据文件 (.pst) 以保存信息

从 Outlook .pst 文件导入电子邮件、联系人和日历

Outlook 2010 中的数据文件 (.pst 和.ost) 简介

有关移动 Outlook 2007 中的数据文件

如果要将移动到新的计算机或重新安装软件的所有新的或重新格式化硬盘上,您将需要重新安装 Outlook 2007。本文介绍如何查看新安装在您的旧电子邮件。

重要: 不要使用下列步骤在本文中来将脱机 Outlook 数据 (.ost) 文件从一台计算机移到另一个。个人文件夹 (.pst) 的文件的这些说明。有关 Outlook 文件这两种类型的详细信息,请参阅Outlook 数据文件简介。本文不介绍复制其他配置信息,如规则、 发送/接收组、 帐户设置和记忆式键入建议。

警告: 本文假设您想知道如何备份 Outlook 数据文件,您已经这样做。不要格式化硬盘上您的 Outlook 数据文件包含您首先将数据备份到另一个硬盘之前,网络驱动器或可移动媒体。格式化硬盘将永久删除该磁盘上的数据。除了数据文件中,有其他要备份的配置文件。

您的电子邮件的保存位置

您的电子邮件的保存位置在电子邮件服务器或本地 Outlook 数据文件中您的计算机上保留邮件?答案取决于您拥有的电子邮件帐户以及如何在 Outlook 中有配置帐户的类型。新邮件的保存位置被指到默认送达位置。

  • Microsoft Exchange 帐户   

    如果您使用 Exchange 帐户,通常情况下您的电子邮件、 日历、 联系人和其他项目是传递到并存储在您邮箱运行 Exchange 的服务器上。当 Outlook 的新计算机上安装和配置 Exchange 帐户时,是再次向您提供您运行 Exchange 的服务器上的所有项。本文中的其他信息不适用于您,除非您创建的存档或本地数据文件,或指定将 Exchange 邮件传递到本地数据文件。

    Exchange 帐户也允许您脱机工作或使用缓存 Exchange 模式。如果您使用任一这些功能,在脱机文件夹文件 (.ost) 的计算机上保留的项目的本地副本。定期运行 Exchange 的服务器上的项目与同步.ost 文件。因为数据保留在服务器上运行 Exchange,您可以重新新计算机上的此.ost 文件创建无需将其备份。

    • 确定是否打开缓存 Exchange 模式   

      1. 在“工具”菜单上,单击“电子邮件帐户”。

      2. 选择 Exchange 帐户,然后单击“更改”。

      3. Microsoft Exchange Server,下选中使用缓存 Exchange 模式复选框,如果缓存 Exchange 模式处于打开状态。

        或者,您可以移动或存档到个人文件夹文件 (.pst)Exchange 帐户项目。您还可以配置 Outlook.pst 文件,而不是在服务器上保留项目提供新项目。您必须备份这些.pst 文件,以及将它们重新连接到 Outlook 的新安装。

    • 确定是否.pst 文件的默认送达位置   

      1. 工具菜单上,单击电子邮件帐户

      2. 所选的电子邮件帐户发送到以下位置的新电子邮件下验证列出的默认送达位置。

        注意: 新的电子邮件传递到 Exchange 邮箱通常显示为邮箱-< 用户名 >或只是您的用户名。新的电子邮件传递到.pst 文件显示为个人文件夹或您的.pst 文件中提供的自定义显示名称。

  • POP3、 IMAP 和 HTTP 帐户   

    如果您使用POP3电子邮件帐户,这是最常见的个人电子邮件帐户类型之一,您的电子邮件是从 Internet 服务提供商 (ISP) 在您的 POP3 电子邮件服务器下载到您的计算机和传递到和在本地存储个人文件夹文件 (.pst) 名为 Outlook.pst。Outlook.pst 是默认数据文件的名称。该文件存储在 < 驱动器 >: \Documents and < 用户 > \local settings\application Data\Microsoft\Outlook 文件夹。

    IMAP 和 HTTP 帐户将您的电子邮件保存在服务器上,这没有 Exchange 帐户。为使用任何类型的 Outlook 电子邮件帐户,您可以选择存档,或从服务器中将项目移动到本地.pst 文件。如果存档,或从服务器的项目移动到本地.pst 文件,您需要备份的.pst 文件,然后重新连接到其新安装的 Outlook 中。如果使用电子邮件帐户向导设置 IMAP 或 HTTP 帐户后,已保存在服务器上,所有内容,请在电子邮件服务器上的项目的所有再次将适用于您在 Outlook 中。

将 Outlook 数据文件从一台计算机移到另一台计算机

安装新计算机或新的硬盘上的 Outlook 并准备好开始使用您的旧数据。

  • 使用 Windows 资源管理器复制每个人文件夹文件 (.pst) 从其备份位置 (网络驱动器或可移动介质,例如 CD 或 DVD 或可移植硬盘) 到 < 驱动器 >: \Documents and < 用户 > \local settings\application Data\Microsoft\Outlook 文件夹。

虽然您可以保存数据文件中的任何文件夹,这是 Outlook 在创建.pst 文件时使用的默认位置。

注意: 此位置是隐藏的文件夹。若要使用 Windows 资源管理器导航到此文件夹,您必须先打开显示隐藏文件夹功能。在 Windows 资源管理器中,在工具菜单上,单击文件夹选项。在视图选项卡上的高级设置,在文件和文件夹下,隐藏文件和文件夹,选择显示隐藏的文件和文件夹。如果您想要查看所有文件扩展名,清除隐藏已知的文件类型的扩展名复选框。隐藏的文件夹显示为灰色,以指示它们不是典型的文件夹。

当您首次启动 Outlook 时,将要求您输入您的电子邮件帐户信息。根据您使用的帐户类型,Outlook 可能会创建一个新的数据文件,在 Outlook 中称为个人文件夹文件 (.pst)。如果您是新用户,但您不希望如果您已经过 Outlook 用户,可能有电子邮件传递到.pst 文件,并且您想要继续使用该.pst 文件,这是很好。您可以继续正常访问您的原始数据,但首先通过响应系统会提示您回答的问题,完成 Outlook 设置。一旦您在 Outlook 中,有一些重要步骤取回旧数据,然后确保新邮件传递到同一个您以前使用的.pst 文件。

如果您使用 POP3 帐户,或者您的 Exchange 帐户设置以提供与本地个人文件夹文件 (.pst),您需要将 Outlook 设置为打开的文件。

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击要打开的 .pst 文件,然后单击“确定”。

在导航窗格中的文件夹列表中显示相关联的数据文件的文件夹的名称。如果您永远不会更改的显示名称,它仍然是默认个人文件夹。

一半完成工作。现在您可能有两种导航窗格中列出的个人文件夹。当您首次启动 Outlook 并提供有关您的帐户的信息由 Outlook 创建第一个。第二个文件夹是您的旧数据。您可以验证在 Outlook 中返回的原始数据通过查看收件箱或下的一个条目的子文件夹。您应看到所有旧项目。

如果您看到在导航窗格中的个人文件夹的两个条目,我们建议您关注的快速步骤中的"自定义数据文件的显示名称"部分,以确保它更方便的下一个过程。如果您将看到只有一个名为个人文件夹的顶级文件夹,请跳到"将邮件传递到以前使用的.pst 文件"部分。

如果您保留默认设置,走到包含两个组的个人文件夹,则可能是混乱。有两个数据文件-添加启动 Outlook 首次和您的旧数据文件时创建的 Outlook 只是文件。现在,良好的时间,若要自定义的显示名称以防止混淆。

  1. 在导航窗格中,右键单击个人文件夹,,然后单击个人文件夹属性

  2. 单击“高级”。

  3. 名称文本框中键入一个有意义,如我的邮件的名称。

  4. 单击两次“确定”。

现在,您将看到一个名为我的邮件在导航窗格的顶部文件夹。您始终能够快速识别与任何其他数据文件。

提示: 自定义文件名也是您保存了多个.pst 文件存档的情况下非常有用。例如,如果您创建每月的.pst 文件,以存储该月所有已发送邮件,可以重命名为某个更加友好,如已发送邮件存档 – 2007 年 12 月个人文件夹中的显示名称。

您可以使用一个或多个.pst 文件,但仅将新邮件传递到一个文件。

现在,您的旧项目可在 Outlook 中,您需要告诉的 Outlook 数据文件,是主数据文件和所有新项目应转到收件箱中的.pst 文件。文件或新邮件传递到邮箱定义为默认送达位置。

  1. “工具”菜单上,单击“帐户设置”

  2. 电子邮件选项卡上,选择新的电子邮件帐户,,然后单击更改文件夹

  3. 新建电子邮件送达位置对话框中,选择旧的.pst 文件的收件箱。

  4. 单击“完成”。

  5. 退出并重新启动 Outlook。

您可能想要放弃设置 Outlook 时创建的个人文件夹文件。在继续之前,它是您第一次单击该个人文件夹文件的收件箱中并确保无新项目的放置到目前为止的收件箱中非常重要。您可以单击并从新的.pst 文件的收件箱的任何项目拖动到旧的.pst 文件。右键单击您想要放弃,个人文件夹文件,然后单击关闭个人文件夹。如果关闭个人文件夹选项不可用,或者要删除您第一次启动 Outlook,或到默认送达位置仍指向错误的文件时,Outlook 创建的.pst 文件。请确保您尝试删除不具有任何项目,或重复若要更改默认送达位置"将邮件传递到以前使用的.pst 文件"部分中的步骤的个人文件夹文件。

关闭.pst 文件无法删除该文件,或删除任何项目。该文件不再显示在导航窗格中。您始终可以返回到显示添加任何.pst 文件:

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击要打开的 .pst 文件,然后单击“确定”。

另请参阅

Outlook 数据文件简介

从 Outlook .pst 文件导入电子邮件、联系人和日历

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×