移动形状

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

注意: 本文介绍如何将移动 SmartArt 图形中的形状。如果您正在查找有关移动形状的信息,请参阅移动图片、 形状、 文本框或艺术字。有关使用网格和参考线以定位形状的详细信息,请参阅更改网格间距显示或隐藏网格线

你使用的是哪种 2007 Microsoft Office 系统 程序?

Excel

Outlook

PowerPoint

Word

Excel

  1. 在 SmartArt 图形中,单击要移动的形状。

    要移动多个形状,请单击第一个形状,然后在按住 CTRL 的同时单击其他形状。

  2. 执行下列操作之一:

    • 将形状拖动到新位置。

    • 按向上键、 向下键、 向右键或向左箭头键所需的方向移动形状。

    • 若要移动或很小的增量"微移"形状,请在按住 CTRL 的同时按向上键、 向下键、 向右键或向左箭头键。

      当微移形状时,它将在网格上移动一个空格。您可以打印网格线。如果对齐对象与网格选项是否处于关闭状态,微移形状一个像素。对象与网格对齐选项在绘制或移动对象对齐到最近的网格交点的对象。

      SmartArt 工具“格式”选项卡图像

      如果未看到请确保的SmartArt 工具格式选项卡上,您可以选择 SmartArt 图形。

      带有网格的“基本列表”
      图 1 SmartArt 图形基本块列表布局,使用网格显示

      注释: 

      • 根据您使用的,如果移动形状具有相应形状的 SmartArt 图形,如线条或箭头的布局,也将移动相应的形状。

      • 如果进行了 SmartArt 图形三维通过应用三维透视视图快速样式,您必须首先切换到二维场景移动形状。在SmartArt 工具格式选项卡的形状组中,单击在二维中编辑。移动形状,然后再次单击在二维中编辑。要二维和三维之间切换,请单击编辑在二维思考编辑二维中格式选项卡上的形状组中为暂时解除锁定以进行编辑,以便您可以移动和调整形状大小 SmartArt 图形的键,但仍然应用于 SmartArt 图形的三维样式,并重新出现时,再次单击编辑在二维

      • 您可以旋转SmartArt 图形或移动整个 SmartArt 图形中的形状。

返回页首

Outlook

  1. 执行下列操作之一:

    • 将形状拖动到新位置。

    • 按向上键、 向下键、 向右键或向左箭头键所需的方向移动形状。

    • 若要移动或很小的增量"微移"形状,请在按住 CTRL 的同时按向上键、 向下键、 向右键或向左箭头键。

      当微移形状时,它将在网格上移动一个空格。

      SmartArt 工具“格式”选项卡图像

      如果未看到请确保的SmartArt 工具格式选项卡上,您可以选择 SmartArt 图形。

      带有网格的“基本列表”
      图 1 SmartArt 图形基本块列表布局,使用网格显示

返回页首

PowerPoint

  1. 在 SmartArt 图形中,单击要移动的形状。

    要移动多个形状,请单击第一个形状,然后在按住 CTRL 的同时单击其他形状。

  2. 执行下列操作之一:

    • 将形状拖动到新位置。

    • 按向上键、 向下键、 向右键或向左箭头键所需的方向移动形状。

    • 若要移动或 以很小的增量"微移"形状,按住 CTRL,同时按向上键、 向下键、 向右键或向左箭头键。

      当微移形状时,它将在网格上移动一个空格。网格线不可见的幻灯片放映期间,不会打印演示文稿。如果对齐对象与网格选项是否处于关闭状态,微移形状一个像素。对象与网格对齐选项在绘制或移动对象对齐到最近的网格交点的对象。若要打开对象与网格对齐选项关闭或更改网格间距,请在SmartArt 工具格式选项卡上,单击排列,,然后单击对齐。单击网格设置,然后清除对象与网格对齐复选框或更改网格设置下的间距框中的数字。

      SmartArt 工具“格式”选项卡图像

      如果未看到请确保的SmartArt 工具格式选项卡上,您可以选择 SmartArt 图形。

      带有网格的“基本列表”
      图 1 SmartArt 图形基本块列表布局,使用网格显示

      注释: 

      • 根据您使用的,如果移动形状具有相应形状的 SmartArt 图形,如线条或箭头的布局,也将移动相应的形状。

      • 如果进行了 SmartArt 图形三维通过应用三维透视视图快速样式,您必须首先切换到二维场景移动形状。在SmartArt 工具格式选项卡的形状组中,单击在二维中编辑。移动形状,然后再次单击在二维中编辑。要二维和三维之间切换,请单击编辑在二维思考编辑二维中格式选项卡上的形状组中为暂时解除锁定以进行编辑,以便您可以移动和调整形状大小 SmartArt 图形的键,但仍然应用于 SmartArt 图形的三维样式,并重新出现时,再次单击编辑在二维

      • 虽然您可以选择或清除中的对象与其他对象对齐复选框,但它不起作用的 SmartArt 图形中的形状。对象与其他对象对齐选项,您可以自动对齐要移至边缘的形状附近的形状。

      • 您可以旋转SmartArt 图形或移动整个 SmartArt 图形中的形状。

返回页首

Word

  1. 在 SmartArt 图形中,单击要移动的形状。

    要移动多个形状,请单击第一个形状,然后在按住 CTRL 的同时单击其他形状。

  2. 执行下列操作之一:

    • 将形状拖动到新位置。

    • 按向上键、 向下键、 向右键或向左箭头键所需的方向移动形状。

    • 若要移动或很小的增量"微移"形状,请在按住 CTRL 的同时按向上键、 向下键、 向右键或向左箭头键。

      当微移形状时,它将在网格上移动一个空格。在文档中不打印网格线。如果对齐对象与网格选项是否处于关闭状态,微移形状一个像素。对象与网格对齐选项在绘制或移动对象对齐到最近的网格交点的对象。若要打开对象与网格对齐选项关闭或更改网格间距,请在SmartArt 工具格式选项卡上,单击排列,,然后单击对齐。单击网格设置,然后清除对象与网格对齐复选框或更改网格设置下的间距框中的数字。

      SmartArt 工具“格式”选项卡图像

      如果未看到请确保的SmartArt 工具格式选项卡上,您可以选择 SmartArt 图形。

      带有网格的“基本列表”
      图 1 SmartArt 图形基本块列表布局,使用网格显示

      注释: 

      • 根据您使用的,如果移动形状具有相应形状的 SmartArt 图形,如线条或箭头的布局,也将移动相应的形状。

      • 如果进行了 SmartArt 图形三维通过应用三维透视视图快速样式,您必须首先切换到二维场景移动形状。在SmartArt 工具格式选项卡的形状组中,单击在二维中编辑。移动形状,然后再次单击在二维中编辑。要二维和三维之间切换,请单击编辑在二维思考编辑二维中格式选项卡上的形状组中为暂时解除锁定以进行编辑,以便您可以移动和调整形状大小 SmartArt 图形的键,但仍然应用于 SmartArt 图形的三维样式,并重新出现时,再次单击编辑在二维

      • 虽然您可以选择或清除中的对象与其他对象对齐复选框,但它不起作用的 SmartArt 图形中的形状。对象与其他对象对齐选项,您可以自动对齐要移至边缘的形状附近的形状。

      • 您可以旋转SmartArt 图形或移动整个 SmartArt 图形中的形状。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×