禁止对 Visio 文件进行更改

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

使用文档保护设置

文档保护要求 "开发工具" 选项卡可见。默认情况下, 此选项卡处于隐藏状态。

查看 "开发工具" 选项卡

  1. 单击“文件”选项卡。

  2. 单击“选项”

  3. 单击“高级”,然后向下滚动到“常规”部分。

  4. 选择"以开发人员模式运行"

打开“保护文档”

  1. 在“开发工具”选项卡上的“显示/隐藏”组中,选中“绘图资源管理器”。

  2. 右键单击要防止未经授权更改的绘图的名称, 然后单击 "保护文档"。

  3. 选择要防止用户更改的项目, 然后单击"确定"

  4. 在“开发工具”选项卡上的“形状设计”组中,单击“保护”。

  5. 选中“防止选取”旁边的复选框,以及所需的任何其他选项。

若要删除文档保护, 请在 "绘图资源管理器" 中右键单击文件名, 然后单击 "保护文档"。清除要取消保护的项目的复选框, 然后单击"确定"

将图表保存为 PDF 或 XPS 格式

  1. 单击“文件”选项卡。

  2. 单击“另存为”。

  3. 在“保存类型”列表中,单击“PDF (*.pdf)”或“XPS 文档 (*.xps)”。

  4. 单击“保存”。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×