添加超链接

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

你可以将超链接添加到任何 Visio 形状。 超链接可以链接到当前绘图中的另一页或形状、另一个绘图中的页面或形状、其他绘图中的页面或形状, 而不是 Visio 绘图、网站、FTP 网站或电子邮件地址。

您的浏览器不支持视频。 安装 Microsoft Silverlight、Adobe Flash Player 或 Internet Explorer 9。

将超链接添加到现有形状

  1. 确保当前绘图和您要链接到的文件已保存。

  2. 选择要链接的形状。

  3. 在“插入”选项卡上的“链接”组中,单击“超链接”。

    添加超链接框

    键盘快捷方式按 CTRL + K。

  4. 在 "地址" 框中, 执行下列操作之一:

    • 如果要链接到当前绘图中的其他页面或形状, 请保留该框为空。

    • 键入计算机或网络上文件的路径。

    • 键入网站、FTP 网站或电子邮件地址的地址 (分别以 " http://"、" ftp://" 或 " mailto:" 开头)。

    • 单击 "浏览" 并导航到网站或文件。

      注意: 如果看不到所需的文件, 请尝试在 "文件类型" 列表中选择其他文件类型。

  5. 若要链接到页面上的特定页面或形状, 或选择缩放级别, 请单击 "子地址" 旁边的 "浏览", 然后在 "超链接" 对话框中, 执行下列操作:

    1. 选择要链接到的页面。

    2. 键入要链接到的形状的名称。

      若要获取形状的名称, 请在 "开发工具" 选项卡上单击 "形状名称"。 如果看不到 "开发工具" 选项卡, 可以添加它。 有关详细信息,请参阅显示“开发工具”选项卡

    3. 选择所需的缩放级别。

  6. 若要链接到网页上的特定定位点, 请在 "子地址" 框中键入定位点名称。

    1. 如果不确定是否使用锚点名称, 请将 "子地址" 框保留为空。

  7. 在 "说明" 框中, 键入超链接的名称。 此名称用作形状的快捷菜单中的链接名称。

  8. 若要创建相对超链接, 请选中 "对超链接使用相对路径" 复选框。

    1. 相对超链接指定要链接到的文件的位置 (相对于当前绘图的位置)。 如果不确定是否使用相对超链接, 请不要选中 "对超链接使用相对路径" 复选框。

  9. 若要向同一形状添加其他超链接, 请单击 "新建", 然后键入新链接的信息。

访问超链接

  • 按住 CTRL 并单击所选形状以跟踪超链接。

    如果选择了其他形状, 则按 CTRL + 单击时, 该形状将添加到所选内容, 并且不遵循超链接。

  • 或者, 右键单击该形状, 然后单击快捷菜单中的超链接 URL 或名称 (从 "说明" 框中)。

    注意: 如果将绘图另存为网页, 或者您处于全屏视图, 只需单击该形状即可跟踪链接。

更改或删除超链接

  1. 选择形状。

  2. 在“插入”选项卡上单击“超链接”。

    键盘快捷方式按 CTRL + K。

  3. 若要更改超链接, 请在 "超链接" 列表中选择超链接, 在 "地址"、"子地址" 和 "说明" 框中进行所需的更改, 然后单击"确定"

  4. 若要删除超链接, 请在 "超链接" 列表中选择超链接, 单击 "删除", 然后单击"确定"

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×