添加新任务

Office 365 订阅, Project Professional 2019, Project 专业版 2016, Office 2013, Office 2010

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

本文内容

在现有任务之间插入任务

  1. 选择要在其显示新任务的行。

  2. 选择 "任务>任务"。

    “任务”选项卡上“插入”组中的“任务”按钮图片。

  3. 在插入的行中键入任务名称。

任务 id 会自动重新编号, 但插入的任务不会自动链接到周围任务。 你可以将 Project 设置为自动将插入的任务链接到周围任务

将任务添加到网络图

  1. 选择 "查看>网络图"。

    “视频”选项卡上的“网络图”按钮图片。

  2. 选择 "任务>任务"。

    “任务”选项卡上“插入”组中的“任务”按钮图片。

  3. 在 "新建任务" 框中键入任务名称。

    网络图中的新任务图片

返回页首

一次添加多个任务

任务表单可帮助您一次添加多个任务, 尤其是在任务具有资源分配和任务相关性 时。

  1. 选择 "查看>甘特图"。

    “视图”选项卡上的“任务视图”组

  2. 选中 "详细信息" 复选框。

    “视图”选项卡上的“详细信息”复选框图片。

    窗口将拆分, 显示顶部的 "甘特图" 和底部的 "任务" 表单。

  3. 在 "甘特图 (顶部)" 中, 单击任务列表末尾的第一个空行。

  4. 在 "任务" 表单 (底部) 中, 键入有关新任务的信息:

    • 在 "名称" 框中, 键入新任务的名称。

    • 在 "工期" 框中, 添加任务工期。

    • 如果您希望任务工期保持固定 (即使资源分配已更改), 请选中 "投入比导向"。

    • 在表单列中添加有关任务的详细信息 (如分配的资源和前置任务)。

  5. 单击"确定"保存新任务, 然后单击 "下一步" 移动到甘特图中的下一行。

添加任务后 .。。

返回页首

以上说明仅适用于 Microsoft Project 2007。

在本文中?

创建新任务

  1. 在“视图”菜单上,单击“甘特图”。

  2. 在 "任务名称" 域中, 在任务列表的末尾键入任务名称。

    可以在现有任务之间插入任务, 方法是在要显示新任务的位置下面选择一行。 在 "插入" 菜单上, 单击 "新建任务", 然后在插入的行中键入任务名称。 插入任务后, 任务 id 会自动重新编号。

  3. 按 Enter。

你可以使用分级显示 在输入任务时组织日程安排, 也可以等到输入所有项目任务。 为项目创建日程时, 可简化其组织, 以便更轻松地创建、管理和维护项目。

注意: 

  • 有关在甘特图视图中处理任务的详细信息, 请参阅使用甘特图视图

  • 若要在 "网络图" 视图中创建新任务, 请在 "插入" 菜单上, 单击 "新建任务"。 有关详细信息, 请参阅创建网络图

返回页首

创建多个新任务

如果您要一次添加多个具有资源分配和任务相关性 的任务, 您可能会发现使用 "任务窗体" 视图将此信息输入到项目中非常有用。

  1. 在“视图”菜单上,单击“甘特图”。

  2. 在 "窗口" 菜单上, 单击 "拆分"。

    窗口拆分为在顶部显示 "甘特图" 视图, 在底部显示 "任务窗体" 视图。

  3. 在 "甘特图" 视图中, 单击任务列表末尾的第一个空行。

  4. 在 "任务窗体" 视图中, 在 "名称" 框中键入要创建的任务的名称。

  5. 在 "工期" 框中, 键入任务工期。

  6. 如果您希望任务工期保持固定 (无论资源是否分配), 请选中 "投入比导向" 复选框以使任务投入比导向。

  7. 在 "表单" 列中, 输入有关任务的详细信息 (如分配的资源和前置任务)。

  8. 单击 "下一步" 保存新任务并移动到 "甘特图" 视图中的下一行。

    注意: 不能使用 "任务窗体" 视图在项目中输入子任务。 子任务由降级和升级任务在大纲项目时创建。

创建重复的任务 (周期性任务)

您可能会发现, 有任务在整个项目中重复。 例如, 执行官可能希望为股东的报表添加任务, 每三个月传递一次。 你可以将其作为常规任务或定期任务输入, 具体取决于其性质。 如果任务不按固定间隔重复, 则在每次出现时输入任何其他任务。 如果它按固定间隔重复, 请将其输入为周期性任务。

  1. 在“视图”菜单上,单击“甘特图”。

  2. 选择要在其下显示周期性任务的行。

  3. 在 "插入" 菜单上, 单击 "周期性任务"。

  4. 在 "任务名称" 框中, 键入任务名称。

  5. 在 "工期" 框中, 键入任务的单个事件的工期。

  6. "定期模式" 下, 单击 "每日" 、"每周"、"每月"

  7. 指定任务频率, 然后选中该任务应出现的每周每天旁边的复选框。

  8. 在 "重复范围" 下的 "开始" 框中, 输入开始日期。 如果未在 "开始" 框中输入日期, project 将使用项目开始日期。

  9. 单击 "结尾" 或 "结束"。

    • 如果单击 "结束时间", 请键入任务的发生次数。

    • 如果单击 "结束日期", 请输入希望周期性任务结束的日期。

  10. 在 "安排此任务的日历" 下, 如果要将日历应用于任务, 请选择资源日历。

    如果不想应用日历, 请确保从 "日历" 列表中选择 ""。

    提示: 如果要应用日历, 但不想将日历与任务的日程排定联系, 请选中 "排定日程时忽略资源日历" 复选框。

  • 在你插入任务后, 任务 id 会自动重新编号, 并且 "标记" 列中将显示 "周期性任务标记 图标图像 "。

  • 如果周期性任务将在任何非工作日发生, Project 将询问您是否要重新安排这些事件。

  • 如果通过在 "资源名称" 域中键入资源名称来将资源直接分配给定期摘要任务, 则该资源将分配给周期性任务的总工时, 而不是单个定期任务发生时的工作。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×